Linux Mint

kimarite képe

Az alkalmazások más nyelvi felülettel történő használata

Azt hitted, hogy egy alkalmazást csak a Linux rendszered nyelvén tudsz megjeleníteni, azaz használni?

Lehetőséged van más nyelvi megjelenítéssel indítani az alkalmazásokat a környezeti változók segítségével, természetesen, ha a megfelelő nyelvi csomag telepítve van, amely általában egy általános rendszer csomag, de például a Firefox, a Chromium vagy a Chrome böngészőknél az alkalmazás része, tehát telepítened kell mindenképpen a sikerhez.

Vegyük példának a Geany alkalmazást.

Ha angolul indítanám el a Geany-t, akkor ezt  parancsot kell futtatni:

kimarite képe

Qt alkalmazások megjelenése nem KDE asztali környezet alatt

Szomorúan vettem észre -mint Füles, a szamár- a minap, hogy az általam tesztelt „Frankeinstein” Linux Mint 19 Tara kiadás alatt (még nem jelent meg hivatalosan) a Qt fejlesztői készlettel készülő VLC média alkalmazás menüinek látható betűkészlete nem túl szép és a karakterek mérete igen picike.  A történet magyarázata, hogy a Cinnamon és sok más asztali környezet alkalmazásainak vezérlőelemei és még sok más alkotórészük -a GIMP alkalmazás készítőinek a- GTK+ fejlesztői készletével készült és a Qt alkalmazásokat azok tervezőinek és karbantartóinak optimalizálni kell vagy legalábbis illik (il

kimarite képe

A panel Menü logójának cseréje

A panelen található Menü logót, gombot, ikont cserélheted ki az itt találhatóak valamelyikére.
Készítő: Shawn Tilbury
Az oldal alján, a 'Show More' feliratra kattinva, még több logót találsz.
De hát, ... tulajdonképpen ez a leírás egy példa, természetesen választhatsz másik ikont is, más forrásból.

kimarite képe

Pinguy Builder: biztonsági mentés, remix készítés Ubuntu-alapú rendszerekhez

A ma már nem fejlesztett Remastersys alkalmazást sokan ismerték, utódjának, a Pinguy Builder-nek a telepítését mutatom be.

Hasonló alkalmazás a Systemback. Telepítéséről itt olvashatsz:
https://linuxmint.hu/blog/2016/09/a-systemback-rendszermento-es-rendszer-visszaallito-alkalmazas-telepitese-a-linux-mint
Ezeken kívül persze, létezett még pár hasonló tudású alkalmazás az időben. Érdemes rájuk keresni.

kimarite képe

GCC 7.2 - VMware Workstation 14 Player

Jobban szeretem a Virtualbox alkalmazást, de ha a VMware Player 14-es verzióját használnád, mostanában kérheti a GCC 7.2.x verzióját, amely verziónál csak régebbi érhető el a Linux Mint 18.x kiadásban.

A megoldás egy PPA forrás felvétele, majd a GCC 7.2.x telepítése:

kimarite képe

A Firefox böngésző nyelvi megjelenése a Linux Mint 17.x kiadások alatt

A Linux Mint 17.x kiadások alatt a Firefox böngészőt (állítólag) lehetetlen magyar nyelvi kezelőfelülettel használni (netán más, rendszer alapértelmezett nyelvre beállítani), mert ez a remek böngésző következetesen angol nyelven kommunikálna velünk, és bármit is teszünk, nem reagál, makacskodik, hogy azért sem. Mindezen jelenség a Linux Mint 18.x kiadások alatt egyáltalán nem tapasztalható.

kimarite képe

A honlap működése 3. rész: E-mail írása a linuxmint.hu oldalon keresztül

Regisztráláskor a https://linuxmint.hu oldalra regisztrálni kívánó felhasználó megad egy e-mail címet, amit leellenőrzünk, és ezután -ha az e-mail címmel semmi gond nincsen- a regisztráció létrejön, és az új felhasználó a Linux Mint Magyar Közösség tagja lesz.

kimarite képe

A Frissítéskezelő ikon működése a Linux Mint 18.3 kiadás alatt

Nemrég jelent meg a Linux Mint 18.3:
https://linuxmint.hu/hir/2018/02/linux-mint-183-sylvia-ujdonsagai
Én is ezt, a Sylvia kódnevű kiadást használom a noteszgépemen, mégpedig a Cinnamon asztali környezettel.

kimarite képe

Hibajelentés küldése (bug report)

1) A fórumon történő segítség kérés, azaz hibajelentés a következő módon történik:
https://linuxmint.hu/informaciogyujtes-hibajelenteshez
Érdemes betartani pár szabályt (részletesség, érthetőség, stb.):
https://linuxmint.hu/kozosseg/szabalyzat
https://linuxmint.hu/kozosseg

kimarite képe

Grafikus Intel firmware telepítése

Egy mindennapos történet, az új kernel telepítése
https://linuxmint.hu/blog/2018/03/a-legujabb-kernel-telepitese-a-dpkg-se...
hozta azt, hogy hiányzó grafikus Intel firmware-eket telepítgettem.
Talán nem mindenki ismeri a telepítés módszerét, számukra osztom meg ezt a leírást, amely egy általános példa más, grafikus Intel firmware-ek telepítésére is.

Ha az új kernel telepítése alatt vagy a általában a

kimarite képe

A legújabb kernel telepítése: a dpkg segítségével

Azt gondolom, kíváncsi lehetsz a legújabb kernel fejlesztésekre, tehát szívesen kipróbálnád a legújabb kernelt, mielőtt az bekerülne támogatott csomagként az általad használt Linux Mint kiadásba. Szögezzük le, a saját felelősséged így telepíteni a kernelt, még akkor is,
-- ha hiba nem igazán szokott történni a legújabb kernel használatánál,
-- és bármikor visszatérhetsz a GRUB menüből a régebbi kernelre, ha mégis hibát tapasztalsz.

kimarite képe

Kernel forgatás (4.15.2)

Szabad hely legyen elég ..., kb.: 12-13GB.

A tesztelt rendszer: Debian Stretch
A módszer például az LMDE alatt is használható.

A Linux Mint kiadásokra elérhetőek az Ubuntu által optimalizált kernelek más forrásból is, vagyis nem kell forgatni, hanem kész DEB csomagok telepíthetőek, viszont ezek a Debian kiadásokra nem jók, mint például az LMDE kiadásra sem, mert beállításaiban eléggé más a Linux Mint (Ubuntu) és az LMDE (Debian).

kimarite képe

Windows mellé kerülő Linux Mint: UEFI vagy Legacy

Ha a gépeden már telepítve van egy Windows kiadás és mellé szeretnéd telepíteni a Linux Mint valamelyik változatát, előfordulhat, hogy problémába ütközöl. A megoldás nagyon egyszerű, ugyanis csak annyit kell tudnod, hogy a gépeden tartózkodó Windows az UEFI vagy a Legacy módban lett telepítve.

A telepítési módszer elnevezése 'dual-boot'.

Ha a Windows ...

-- a Legacy módban lett telepítve, akkor tedd át a BIOS-ban az UEFI boot beállítást Legacy-ra, és máris menni fog a Mint telepítése.

kimarite képe

Csomagkezelés: PPA tároló felvétele (Ubuntu-alapú rendszerekhez)

Az általános leírás
https://launchpad.net/+help-soyuz/ppa-sources-list.html
így szól:

-- első lépés: egy PPA oldalra lépve, máris látod a lépéseket (mert kötelező)
-- ha kétségeid vannak, akkor megkeresed az alábbi sorban

You can update your system with unsupported packages from this untrusted PPA by adding ppa:gwibber-daily/ppa to your system's Software Sources.

Oldalak

Feliratkozás RSS - Linux Mint csatornájára