frissítés

kami911 képe

Így javítsd meg a Spectre, Meltdown és az Intel Management Engine hibákat a gépeden

(Frissítve) A Spectre nevű sérülékenység két hibája többé-kevésbé minden modern processzort, a Meltdown pedig az Intel elmúlt 10 évben megjelent valamennyi processzoraát és néhány erősebb ARM processzort érint – lehetővé téve adatszivárgást. Az Intel Management Engine sebezhetőségei pedig távoltól teszik elérhetővé a gépet. Mindegyik hibára született már hibajavítás, ezek telepítése elengedhetetlen lesz a jövőben a számítógépek biztonságos üzemeletetéséhez. Az első javítások még januárban jelentek meg, de az Intel mikrokód frissítés és a Windows frissítés is olyan hibákat okozott, mely után a gyártók újabb javításokat adtak ki.

kami911 képe

Két, aktívan kihasznált hibát javítottak a Firefox-ban

A Firefox-ot készítő Mozilla, két, aktívan kihasznált 0-day, hibát javított a héten a böngészőben. Ennek megfelelően minden Firefox felhasználónak érdemes - sőt kötelező - az új verzióra frissítenie.

kimarite képe

Ha ezt látod: a(z) InRelease tároló nem támogatja a(z) „i386” architektúrát ...

Találkozhatsz egy olyan jelenséggel, hogy egy általad felvett, külső tükör vagy netán PPA csak a 64bit-es alkalmazásokat támogatja, de a 32bit-eseket nem. Mindez azért nem igazán meglepő, hiszen manapság a 32bit-es alkalmazásokat nem feltétlen fejlesztik tovább, egészen pontosan a 32bit-es architektúrára már nem feltétlen fejlesztenek új alkalmazásokat. Létezik „ugyan” a 32bit-es rendszer telepítő is, de egy-egy külső fejlesztő inkább csak 64bit-es verziót készíti el az alkalmazásból, főleg, ha nem nyílt forráskódú alkalmazásról van szó.

kimarite képe

Az Opera böngésző tükör változásának javítása

Minap ezzel az üzenetttel találkoztam,

E: Repository 'https://deb.opera.com/opera-stable stable InRelease' changed its 'Origin' value from 'Opera Software ASA' to 'Opera Software AS'
N: This must be accepted explicitly before updates for this repository can be applied. See apt-secure(8) manpage for details.

a

sudo apt-get update

parancs futtatása után.

Magyarázat

E: azaz Hiba/Error.
N: Megjegyzés/Notes (gondolom)

kami911 képe

Kimaradások a honlapon

Sziasztok,

Most hétvégén kimaradásokra számíthattok a honlap elérésében, ahogy az új szövegszerkesztőt befűzzük a jelenlegi honlap rendszerébe. A fejéesztés célja, hogy egy könnyebben használható szerkesztő kerüljön a linuxmint.hu weboldalra.

Türelmeteket és megértéseteket köszönjük!

kami911 képe

Elérhető a frissítés a 19-es „Tara” Linux Mint-re

Elérhető a frissítés a Linux Mint 18.3-as verziójáról a 19-re - minden kiadáson (Cinnamon, MATE és Xfce).

Hogyan frissítsünk?

A mai naptól lehetséges a frissítés a Linux Mint legújabb, 19-es „Tara” verziójára Mindenkinek köszönjük a türelmét.

Csak akkor frissítsünk, ha okunk van rá!

„Ha nem romlott el, ne javítsd meg!”

kimarite képe

A Frissítéskezelő és a Szoftverforrások alkalmazások működése, beállításai

A Linux Mint Frissítéskezelő alkalmazása felel a frissítések figyeléséért. Alapértelmezetten két órántként néz fel a tükrökre. A panelen látható ikon jelez (kék „i” karakter látható egy pajzson), ha bármely telepített csomagból újabb vagy másik verzió érhető el. Ez esetben lehetőséged van a frissítést alkalmazni, mondhatni, érdemes megtenned. A frissebb csomagok általában fejlesztéseket és hibajavításokat tartalmaznak, viszont olykor biztonsági okból adnak ki egy új csomagverziót. A Linux Mint biztonsági szinteket használ a frissítés szabályozására.

kimarite képe

Frissítés a Linux Mint 18, 18.1 és 18.2 kiadásokról a 18.3 kiadásra

A Linux Mint 18.3 Sylvia kiadás megléte szükséges ahhoz, hogy a nemrég megjelent Linux Mint 19 Tara kiadásra frissíts. Korábbi kiadásokról közvetlenül ez nem lehetséges, mint ahogy nem volt lehetséges a Linux Mint 17.x változatoknál sem. Ez a frissítési lehetőség pár héten belül megjelenik, jelenleg a Linux Mint 19 Tara-t csak telepíteni tudod. Addig megmutatom, hogy miképpen frissíts a korábbi kiadásokról a Linux Mint 18.3 Sylvia kiadásra.

kimarite képe

A Frissítéskezelő ikon működése a Linux Mint 18.3 kiadás alatt

Nemrég jelent meg a Linux Mint 18.3:
https://linuxmint.hu/hir/2018/02/linux-mint-183-sylvia-ujdonsagai
Én is ezt, a Sylvia kódnevű kiadást használom a noteszgépemen, mégpedig a Cinnamon asztali környezettel.

kami911 képe

Elérhető a LibreOffice 6.0.1-es verziója

A LibreOffice (rövidítése: LibO vagy LO) egy platformfüggetlen irodai programcsomag, amely kompatibilis más jelentős irodai programcsomagokkal. A projekt célja olyan szállítófüggetlen irodai szoftvercsomag készítése, amelynek alapértelmezett fájlformátuma az ODF, és mentes minden szerzői jogi kötelezettségtől. A projekt nevében a Libre („szabad”) és az „Office” („iroda”) a nyílt forráskódú irodai programcsomagra utal. Mint szabad szoftver, a felhasználók szabadon letölthetik, módosíthatják, használhatják környezettől függetlenül és terjeszthetik a LibreOffice-t.

kimarite képe

Csomagkezelés: PPA tároló felvétele (Ubuntu-alapú rendszerekhez)

Az általános leírás
https://launchpad.net/+help-soyuz/ppa-sources-list.html
így szól:

-- első lépés: egy PPA oldalra lépve, máris látod a lépéseket (mert kötelező)
-- ha kétségeid vannak, akkor megkeresed az alábbi sorban

You can update your system with unsupported packages from this untrusted PPA by adding ppa:gwibber-daily/ppa to your system's Software Sources.

kimarite képe

GPG error, Release: NO_PUBKEY - publikus kulcs hiba javítása

Ha Debian rendszerre próbálsz mostanában (Debian Stretch) PPA-t felvenni, akkor az alábbi hibát kapod,

Az alábbi aláírások nem ellenőrizhetők, mert a nyilvános kulcs nem érhető el: NO_PUBKEY 'számok+betűk'
W: A(z) „http://ppa.launchpad.net/.../ubuntu xenial InRelease” tároló nincs aláírva.
N: Az ilyen tárolóból való adatok nem hitelesíthetők, így használatuk veszélyes lehet.

... és a telepítési kísérletkor, a rendszer megkérdezi, hogy tényleg hitelesítés nélkül telepíted a PPA-ról származó csomagokat.

kimarite képe

Az aptitude alkalmazás használata (egy példával)

Tegyük fel, hogy egy PPA-ról felvett csomagot a PPA használatának mellőzése után az alapértelmezettre szeretnél állítani. Ekkor már elérhetetlen a csomag, hiszen a tükröt (PPA) mellőzöd. Akkor próbáljuk meg.

-- először a Synaptic csomagkezelővel próbálkozol, megpróbálod a csomagot -a példában- öregbíteni, más szóval visszafejleszteni. Nem sikerül, rengeteg más csomag eltávolítódna ... .

-- próbálod újratelepíteni a reinstall kapcsolóval, nem sikerül

Oldalak

Feliratkozás RSS - frissítés csatornájára