NAV

kami911 képe

Az ABEVJAVA jelenleg nem kompatibilis a nemrég megjelent Java 9-cel

A Nemzeti Adó-  és Vámhivatal honlapján olvasható hír:

Tisztelt Adózó!

Felhívjuk figyelmét, hogy a 2017. szeptember 21-én kiadásra kerülő, Oracle új JAVA (Java SE 9, platform JDK, JRE) verziója a jelenlegi ÁNYK programmal (v2.77) nem kompatibilis. 

ÁNYK - AbevJava keretprogram telepítése Linux Mint rendszerre

A következő bejegyzésben három – általam kipróbált – módszert mutatok be arról, hogy miként telepíthető az ÁNYK - Általános Nyomtatványkitöltő program (ismertebb nevén abevjava) Linux Mint rendszerre. A telepítést Linux Mint 17.2 verziószámú, MATE felülettel kiadott disztribúción hajtottam végre virtualboxban.

Feliratkozás RSS - NAV csatornájára