Teszteljétek a Thunderbird béta verzióját

kami911 képe

További lendületet kapott a Thunderbird fejlesztése. Folytatódik a projektet növekedési pályáján való mozgása. A béta verzió főbb újdonságokról a kiadási megjegyzésben tudhat meg többet. Ez lesz a 104-es verzió. Letölthető innen, magyar nyelven is. A béta verzió használata előtt fontos menteni a levelezési mappákat. A fejlesztők várják avisszajelzéseket, hibajelentéseket.

De a fejlesztés nem áll meg itt, már egy régen várt újdonság tudható a jövőre megjelenő verzióról is:

Örömmel osztjuk meg, hogy máris elértük a Thunderbird 114 fontos fejlesztési mérföldkövét: A Firefox Sync már működik! Az e-mail, a naptár és a kapcsolatok szinkronizálása belső teszteléseink során probléma nélkül működik. Soha többé nem veszítheti el Thunderbird profilját! Van még tennivalónk, de már alig várjuk, hogy néhány hónapon belül a Firefox Sync elérhetővé váljon a Thunderbird bétán keresztül. Remélhetőleg még hamarabb! Mire a béta verzió elérhetővé válik, a Thunderbird beállításainak nagy részét is szinkronizálni fogja.

A Bétát az Ön által választott nyelven és operációs rendszeren letöltheti a következő címen: https://www.thunderbird.net/download/beta/.

Rendszerkövetelmények

Windows

  • Windows 7
  • Windows 8
  • Windows 10
  • Windows 11

Windows - ajánlott hardver

  • Pentium 4 vagy újabb, SSE2-t támogató processzor
  • 1 GB RAM, illetve 2 GB RAM a 64 bites verzióhoz
  • 200 MB hely a merevlemezen
    • további merevlemezterület a levelek tárolásához

Mac

  • macOS 10.12
  • macOS 10.13
  • macOS 10.14
  • macOS 10.15
  • macOS 11
  • macOS 12

Ajánlott hardver

  • Intel x86-os processzorral rendelkező Mac számítógép
  • 512 MB RAM
  • 200 MB hely a merevlemezen
    • további merevlemezterület a levelek tárolásához

GNU/Linux

Kérjük, vegye figyelembe, hogy a GNU/Linux disztribútorok az Ön disztribúciójához olyan csomagokat is biztosíthatnak, amelyek eltérő követelményekkel rendelkeznek.

  • A Thunderbird egyáltalán nem fog futni a következő könyvtárak vagy csomagok nélkül:
    • glibc 2.17 vagy magasabb
    • GTK+ 3.14 vagy magasabb verziószám
    • libstdc++ 4.8.1 vagy újabb verzió
    • X.Org 1.0 vagy magasabb verziószám (ajánlott az 1.7 vagy magasabb verziószám)
  • Az optimális működés érdekében a következő könyvtárakat vagy csomagokat ajánljuk:
    • DBus 1.0 vagy magasabb verzió
    • GNOME 2.16 vagy magasabb verzió
    • libxtst 1.2.3 vagy újabb verzió
    • NetworkManager 0.7 vagy magasabb verzió
    • PulseAudio