"Connection to PulseAudio failed"

FoxiMaxi képe

Fórum: 

 

PulseAudio nem indul

Mi lehet a probléma? Hogyan tudnám megszüntetni?
(Mint 19.1, Cinnamon)

FoxiMaxi képe

 

 

Kiadtam a fenti parancsot (sudo apt-get install...), de rögtön azt üzente h már telepítve van a legfrissebb verzió:

A programot elindítva és az F6-ot nyomkodva csak ez jelenik meg:

(F6-ot megnyomva ez a jel bukkan fel. Mintha nem érzékelne semmit. Változás sincs semmi.)

 

Ezután kiadtam a sudo alsactl init parancsot is, változás a fentiben, és máshol sincs, semmi... A hibaüzenet u.az mint a nyitó posztban.

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

 

#2 A parancsnak mi a kimenete?

pulseaudio --kill

És ezeknek?

sudo /usr/bin/start-pulseaudio-x11
pactl info

Mikor romlott el? Jó volt?

Értékelés: 

0
Még nincs értékelve
kimarite képe

 nem fut a Pulseaudio szerver.

#2 (F6-ot megnyomva ez a jel bukkan fel. Mintha nem érzékelne semmit. Változás sincs semmi.)

Mert nem fut a Pulseaudio szerver. Az imént (22:00) írtam teszteket. A kimenetek kellenének és kérdeztem is. Valami egzotikus hangkártyád lehet.

Értékelés: 

0
Még nincs értékelve
kimarite képe

autospawn = yes

#3 Az

/etc/pulse

elérési úton, a pulse rendszer könytárban található

client.conf

szövegfájlt kell szerkesztened. Admin joggal tudod megtenni.

A fájlban az (remélem, az eredeti sor nálad is ugyanez. Ha nem, jelezd)

; autospawn = yes

sor alá új sorként másold be a

autospawn = yes

sort és mentsd a fájlt.
A ; karaktert itt ne használd, ez a megjegyzés, azaz a rendszer nem használja a beállítást, ha megjegyzésbe van téve.

A második lépés, hogy a saját könyvtáradban, a rejtett (Ctrl + H)

.config

könyvtárban található

pulse

könyvtárat átnevezed erre:

pulse.ORIG

Az átnevezéshez nem kell admin jog.

Végül újraindítod a Linux Mint rendszert.

Ha problémába, hibába ütközöl, jelezd bátran.

Értékelés: 

0
Még nincs értékelve
FoxiMaxi képe

ugyanolyan mint volt

Megcsináltam amit írtál, a hibajelenség és az üzenet változatlan.

A hardver pedig jó, mert e dualbootos gépben windows10 alatt hibátlanul működik a jack hangkimenet. (Mintben a gond ez a hibaüzenet, és h a jackhez bármit csatlakoztatunk, nincs hang, lejátszás csak speakeren át lehetséges.)
(Azért lassú a reakcióm mert a kérdéses laptopot nem én használom, én csak párnaponta ülök elé.)
Ez már kb három hónapja így van, előzetesen minden oké volt mint19-ben, de akkor sokmindent csináltam a partíciókkal és a linuxával (azon túl h 19.1-re frissítettem), de az egész már túl régen történt, és nem értek hozzá annyira h fel tudjam idézni, nyilván vmilyen leírásokat követtem), a hibajelenség azóta van, azóta nem tudja se a fejhallgatót se külső hangszórót használni amikor nem a Windowst indítja el.

Értékelés: 

0
Még nincs értékelve
kimarite képe

ugyanolyan mint volt

#8 Az eredeti sor ilyen

; autospawn = yes

vagy ilyen

autospawn = yes

volt?

Bemâsolnád ezt a két sort?

És kimenetek kellenének:

inxi -Fz
lspci -nnkv

Értékelés: 

0
Még nincs értékelve
kimarite képe

 

#2 A képen az S/PDIF némítva van. Az M oldja fel a némítást.

Ez a probléma akkor is jelentkezik, ha rossz kimenetet adsz meg valamelyik grafikus alkalmazásban, netán a hangerőszabályzóban.

-----

Még ezt is kérem:

-- hangrendszer teszt-script letöltése

wget http://www.alsa-project.org/alsa-info.sh

-- futtathatóvé teszed

chmod +x alsa-info.sh

-- futtatod így

sudo ./alsa-info.sh --upload

-- megjelenik egy szöveg, a böngészőben is megnyithatod, de a válaszodba mindenképpen kéne (az URL)

Példa kimenet:

Uploading information to www.alsa-project.org ...  Done!

Your ALSA information is located at http://alsa-project.org/db/?f=... <-- ez kell

Please inform the person helping you.

Forrás: https://www.alsa-project.org/wiki/Help_To_Debug
Kézikönyv: https://www.mankier.com/1/alsa-info.sh

-----

Reméljük a legjobbakat. Ha idő is lesz ...

Értékelés: 

0
Még nincs értékelve
FoxiMaxi képe

ugyanolyan mint volt

#9 az első, vagyis ki volt kommentelve így "; autospawn = yes" én pedig alá biggyesztettem ugyanazt, ';' nélkül.

inxi -Fz kimenete itt:
https://termbin.com/4pcn

lspic --nkv kimenete itt:
https://termbin.com/v0jh

a link:
https://alsa-project.org/db/?f=271d173ebd0984dad394d3ddb27744915ac97c8a

 

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

ugyanolyan mint volt

#11 Van egy kis gond,
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1737614
https://bbs.archlinux.org/viewtopic.php?id=180327
még nem tudom a megoldást.

Van hang a parancs futtatásakor? Kimenet?

aplay /usr/share/sounds/alsa/Front_Center.wav

Két kártyád van, egy HDMI (digitális) és egy PCH (analóg). Nézzük meg:

cat /proc/asound/card*/id

Azt is, melyik van használva (szerintem a HDMI):

aplay -l | awk -F \: '/,/{print $2}' | awk '{print $1}' | uniq

Át kéne állítani PCH-ra, azaz analógra.

Mindez a Hangbeállításoknál (Panel), a Hardver elemnél az „Analóg sztereó duplex” beállításával történik. Mi van most ott beállítva?

Vagy indítod

alsamixer

és itt választod ki az analóg (nem HDMI) hangkártyát:

F6 megnyomása > hangkártya kiválasztása (kurzor billentyűk), majd Enter.

Egyszerre egy megoldást próbálj.

Elméletileg az analóg a beállítás most, a script szerint.

Értékelés: 

0
Még nincs értékelve
kimarite képe

ugyanolyan mint volt

#12 Ez is kéne:

head -n 1 /proc/asound/card0/codec*

A kimenetekből rá lehet keresni egyedi megoldásokra itt,
http://elixir.free-electrons.com/linux/v4.14.3/source/Documentation/sound/hd-audio/models.rst
http://elixir.free-electrons.com/linux/v4.14.3/source/Documentation/sound/alsa-configuration.rst
bár nem biztos, hogy van ilyen.
https://askubuntu.com/questions/983257/low-sound-volume-with-sunrise-poi...

-----

Próbáljuk ezt:

systemctl --user enable pulseaudio && systemctl --user start pulseaudio

Mi történik, mi a kimenet? Ha lejátszottál éppen valamit, állítsd meg és indítsd újra. Ha böngészővel néztél, hallgattél valamit, akkor frissítsd az oldalt, és indítsd el a videót (ha azt néztél).

Ha lesz hang, akkor a Panel Hangerőszabályzónál nyisd meg a beállításokat. Ha nem megy, ezt kapod?

„Várakozás a hangrendszer válaszára”

Ha nem jó, akkor így kapcsolod ki:

systemctl --user disable pulseaudio && systemctl --user stop pulseaudio

Ha még mindig nem jó (pl. a hang beállításokat nem tudod megnyitni: „Várakozás a hangrendszer válaszára”), akkor:

pulseaudio --kill
sudo alsactl init

Minden felhasználói terminálban, ahol a prompt (készenléti jelzés) a $.

Ötlet innen: https://forums.kali.org/showthread.php?34815-No-sound-Intel-Sunrise-Poin...

-----

Próbálhatod a Pulseaudio Hangvezérlő alkalmazást.

-- telepítés

sudo apt-get install pavucontrol

-- indítás menúből, esetleg terminálban

pavucontrol

Szóval, az eszközt, kimenetet kéne átállítani, amit említettem (Hardver fül a Hangerőszabályozóban). Erre nem válaszoltál, és még néhány dologra sem. Máshol is ugyanez a gond ... ezzel a hangkártyával: https://www.tonymacx86.com/threads/skylake-laptop-i-e-pci-intel-sunrise-...

-----

#2 Így kéne kinéznie (de nem mindig látszik, az igaz .. legalábbis manapság):
(forrás: https://forum.manjaro.org/t/intel-hd-audio-is-not-detected-dummy-output/... )

Értékelés: 

0
Még nincs értékelve
FoxiMaxi képe

engedélyek...

Eddig a legelső dolgot próbáltam ki, és ez a kimenet:

 

kata@kata-Vostro-5471:~$ aplay /usr/share/sounds/alsa/Front_Center.wav
W: [pulseaudio] core-util.c: Failed to open configuration file '/home/kata/.config/pulse//daemon.conf': Engedély megtagadva
W: [pulseaudio] daemon-conf.c: Nem sikerült megnyitni a konfigurációs fájlt: Engedély megtagadva
Lejátszás WAVE '/usr/share/sounds/alsa/Front_Center.wav' : Signed 16 bit Little Endian, Rate 48000 Hz, Mono
kata@kata-Vostro-5471:~$ 

 

// egyébként kimondta angolul h "Front, Center" stb a hangszórón. ugyanakkor a fenti üzeneteket is adta.

Ez kimenet segítő?

Értékelés: 

0
Még nincs értékelve
kimarite képe

engedélyek...

#14 Segít valamit, de ezt sejtettem. Javaslataim is voltak a megoldásra.
25 kérdésem volt (egy hét alatt talán) és egy kérdésre válaszoltál. Így nehéz lesz megoldani ... :-)
(szép  a fekete cica is)

Erre

W: [pulseaudio] core-util.c: Failed to open configuration file '/home/kata/.config/pulse//daemon.conf': Engedély megtagadva
W: [pulseaudio] daemon-conf.c: Nem sikerült megnyitni a konfigurációs fájlt: Engedély megtagadva

azért ránézek. Hogy miért nincs jogod a saját könyvtáradhoz.

Értékelés: 

0
Még nincs értékelve
kimarite képe

engedélyek... daemon.conf

#15 Próbáld ezt a parancsot:

sudo chown $USER:$USER ~/.config/pulse/daemon.conf

Így lesz jogod olvasni a fájlt (daemon.conf).

És utána a teszt kimenete kéne:

aplay /usr/share/sounds/alsa/Front_Center.wav

Forrás: https://ubuntuforums.org/showthread.php?t=2226728

Értékelés: 

0
Még nincs értékelve
FoxiMaxi képe

engedélyek... daemon.conf

#16 Mostantól tudok a gépnél lenni több napon át, az eddigi hetekben csak percekre, ezért is voltam ennyire lassú, satöbbi.
Hadd kezdjem a legutolsó tippeddel, mert lehet h sokatmondó a válasz rá.
Tehát, a  tipp az volt hogy

sudo chown $USER:$USER ~/.config/pulse/daemon.conf

A kiement a fentire

kata@kata-Vostro-5471:~$ sudo chown $USER:$USER ~/.config/pulse/daemon.conf
[sudo] kata jelszava:       
chown: '/home/kata/.config/pulse/daemon.conf' nem érhető el: Nincs ilyen fájl vagy könyvtár
kata@kata-Vostro-5471:~$ ^C
kata@kata-Vostro-5471:~$ 

 

Kipróbáltam a saját, a hangokat tekintve jól működő (angol nyelvű LM19.1 Cinnamon) gépemen is, tökugyanez a válasz (csak angolul). Vagyis, látszólag az sem talál deamon.conf fájlt. ("No such file or directory")

Még ma reagálok a véletlenül elnézett kérdéseidre is. 

Értékelés: 

0
Még nincs értékelve

engedélyek... daemon.conf

#17 Az /etc/pulse könytárban keresd...

Értékelés: 

0
Még nincs értékelve
FoxiMaxi képe

engedélyek... daemon.conf

#18 Ott van, valóban, de a hibaüzenetek miért arra vonatkoznak ahol nincs...?

Értékelés: 

0
Még nincs értékelve
FoxiMaxi képe

 

#3 Kérdeztél kimeneteket (#2-ben). Íme:

kata@kata-Vostro-5471:~$ pulseaudio --kill
W: [pulseaudio] core-util.c: Failed to open configuration file '/home/kata/.config/pulse//daemon.conf': Engedély megtagadva
W: [pulseaudio] daemon-conf.c: Nem sikerült megnyitni a konfigurációs fájlt: Engedély megtagadva
kata@kata-Vostro-5471:~$ sudo /usr/bin/start-pulseaudio-x11
[sudo] kata jelszava:      
Kapcsolódási hiba: Kapcsolat elutasítva
A „pa_context_connect()” függvényhívás meghiúsult: Kapcsolat elutasítva
kata@kata-Vostro-5471:~$ pactl info
W: [pulseaudio] core-util.c: Failed to open configuration file '/home/kata/.config/pulse//daemon.conf': Engedély megtagadva
W: [pulseaudio] daemon-conf.c: Nem sikerült megnyitni a konfigurációs fájlt: Engedély megtagadva
Kapcsolódási hiba: Kapcsolat elutasítva
A „pa_context_connect()” függvényhívás meghiúsult: Kapcsolat elutasítva
kata@kata-Vostro-5471:~$

Értékelés: 

0
Még nincs értékelve
FoxiMaxi képe

ugyanolyan mint volt

#12 #11-ben kérdezted:
 

kata@kata-Vostro-5471:~$ cat /proc/asound/card*/id
PCH
kata@kata-Vostro-5471:~$ aplay -l | awk -F \: '/,/{print $2}' | awk '{print $1}' | uniq
W: [pulseaudio] core-util.c: Failed to open configuration file '/home/kata/.config/pulse//daemon.conf': Engedély megtagadva
W: [pulseaudio] daemon-conf.c: Nem sikerült megnyitni a konfigurációs fájlt: Engedély megtagadva
PCH
kata@kata-Vostro-5471:~$

Értékelés: 

0
Még nincs értékelve

engedélyek... daemon.conf

#19 Hát ez az....De a választ nem tudom, hogy mi irányit a home-ba.

Értékelés: 

0
Még nincs értékelve

engedélyek... daemon.conf

#22 Sanda gyanúm van, hogy ebből szerkesztgetés lesz...

Értékelés: 

0
Még nincs értékelve
FoxiMaxi képe

ugyanolyan mint volt

#13 Válasz #12 elejére:
 

kata@kata-Vostro-5471:~$ head -n 1 /proc/asound/card0/codec*
==> /proc/asound/card0/codec#0 <==
Codec: Realtek ALC3254

==> /proc/asound/card0/codec#2 <==
Codec: Intel Kabylake HDMI
kata@kata-Vostro-5471:~$ systemctl --user enable pulseaudio && systemctl --user start pulseaudio
Job for pulseaudio.service failed because the control process exited with error code.
See "systemctl --user status

Értékelés: 

0
Még nincs értékelve
FoxiMaxi képe

reinstall !?

[Szerintem "csak" vmit elszúrtam amikor a partíciókat és a fájlokat mozgattam, bár nem emlékszem hogy mit, túl régen volt. Azelőtt minden oké volt a hangokkal: volt szabályozható hang a jack-en, el lehetett indítani pavucontrolt, futott a Sound nevű applet... most egyik sem. Valószínűleg az égvilágon semmi baja nem volna a rendszernek ha újratelepíteném a linuxot. Éppen csak nem tudom hogy a sokféle beállítással satöbbi közben mit csináljak hogy az új rendszeren is meglegyenek.]]

Értékelés: 

0
Még nincs értékelve
kimarite képe

ugyanolyan mint volt

#24 A parancs kimenete kéne:

systemctl --user status

A visszalépés a prompthoz ($) a Q billentyű megnyomása.

#17 #20 #21 Szintén egy-egy teszt kimenet kéne:

pulseaudio --dump-conf
ls -la .config/pulse/

-----

Utoljára kéne ezt hagyni. Mert az előbbi kimeneteket előbb ide másolod és csak azután jönne ez. Az előzőektől eltér, ez már megoldás is lehet:

cp /etc/pulse/daemon.conf ~/.config/pulse/daemon.conf
sudo chown $USER:$USER ~/.config/pulse/daemon.conf

Újraindítod a rendszert

sudo systemctl reboot

... de máshogyan is lehet (az újraindítás). És hang próba:

aplay /usr/share/sounds/alsa/Front_Center.wav

Értékelés: 

0
Még nincs értékelve
FoxiMaxi képe

 

 

kata@kata-Vostro-5471:~$ systemctl --user status
 kata-Vostro-5471
    State: degraded
     Jobs: 0 queued
   Failed: 2 units
    Since: Thu 2019-06-06 14:31:07 CEST; 1min 24s ago
   CGroup: /user.slice/user-1000.slice/user@1000.service
           ├─gvfs-goa-volume-monitor.service
           │ └─1565 /usr/lib/gvfs/gvfs-goa-volume-monitor
           ├─gvfs-daemon.service
           │ ├─1478 /usr/lib/gvfs/gvfsd
           │ ├─1483 /usr/lib/gvfs/gvfsd-fuse /run/user/1000/gvfs -f -o big_writes
           │ └─1682 /usr/lib/gvfs/gvfsd-trash --spawner :1.12 /org/gtk/gvfs/exec_spaw/0
           ├─gvfs-udisks2-volume-monitor.service
           │ └─1541 /usr/lib/gvfs/gvfs-udisks2-volume-monitor
           ├─gnome-terminal-server.service
           │ ├─2390 /usr/lib/gnome-terminal/gnome-terminal-server
           │ ├─2397 bash
           │ ├─2426 systemctl --user status
           │ └─2427 pager
           ├─init.scope
           │ ├─1326 /lib/systemd/systemd --user
           │ └─1327 (sd-pam)
           ├─gvfs-gphoto2-volume-monitor.service
           │ └─1597 /usr/lib/gvfs/gvfs-gphoto2-volume-monitor
           ├─obex.service
           │ └─1664 /usr/lib/bluetooth/obexd
           ├─at-spi-dbus-bus.service
           │ ├─1427 /usr/lib/at-spi2-core/at-spi-bus-launcher
           │ ├─1432 /usr/bin/dbus-daemon --config-file=/usr/share/defaults/at-spi2/accessibility.conf --nofork --print-address 3
           │ └─1434 /usr/lib/at-spi2-core/at-spi2-registryd --use-gnome-session
           ├─gvfs-metadata.service
           │ └─1688 /usr/lib/gvfs/gvfsd-metadata
           ├─dbus.service
           │ ├─1363 /usr/bin/dbus-daemon --session --address=systemd: --nofork --nopidfile --systemd-activation --syslog-only
           │ ├─1550 /usr/lib/dconf/dconf-service
           │ ├─1569 /usr/lib/gnome-online-accounts/goa-daemon
           │ └─1576 /usr/lib/gnome-online-accounts/goa-identity-service
           ├─gvfs-mtp-volume-monitor.service
           │ └─1588 /usr/lib/gvfs/gvfs-mtp-volume-monitor
           └─gvfs-afc-volume-monitor.service
             └─1601 /usr/lib/gvfs/gvfs-afc-volume-monitor
kata@kata-Vostro-5471:~$ 

 

kata@kata-Vostro-5471:~$ pulseaudio --dump-conf
W: [pulseaudio] core-util.c: Failed to open configuration file '/home/kata/.config/pulse//daemon.conf': Engedély megtagadva
W: [pulseaudio] daemon-conf.c: Nem sikerült megnyitni a konfigurációs fájlt: Engedély megtagadva
kata@kata-Vostro-5471:~$ 

 

kata@kata-Vostro-5471:~$ ls -la .config/pulse/
ls: nem lehet a következő könyvtárat megnyitni: '.config/pulse/': Engedély megtagadva
kata@kata-Vostro-5471:~$ 

Értékelés: 

0
Még nincs értékelve
FoxiMaxi képe

Mindet megcsináltam azóta.

Mindet megcsináltam azóta. (cp, chown, reboot)

A jelenség változatlan: a laptop hangszórója hangosan szól ahogy eddig. Viszont a  PulseAudio nem indul (ugyanaz a hibaüzenet mint eddig), másrészt  a Hang (Cinnamon hangvezérlő kisalkalmazás) nem indítható, így aztán bedugott jack-kel a fejhallgató nagyon halk és a hangerejét sem lehet állítani. 

Értékelés: 

0
Még nincs értékelve
FoxiMaxi képe

Ezek után újra

Ezek után újra

kata@kata-Vostro-5471:~$ systemctl --user status
 kata-Vostro-5471
    State: degraded
     Jobs: 0 queued
   Failed: 2 units
    Since: Thu 2019-06-06 14:45:45 CEST; 13min ago
   CGroup: /user.slice/user-1000.slice/user@1000.service
           ├─gvfs-goa-volume-monitor.service
           │ └─1481 /usr/lib/gvfs/gvfs-goa-volume-monitor
           ├─gvfs-daemon.service
           │ ├─1400 /usr/lib/gvfs/gvfsd
           │ ├─1405 /usr/lib/gvfs/gvfsd-fuse /run/user/1000/gvfs -f -o big_writes
           │ ├─1603 /usr/lib/gvfs/gvfsd-trash --spawner :1.13 /org/gtk/gvfs/exec_spaw/0
           │ ├─2420 /usr/lib/gvfs/gvfsd-http --spawner :1.13 /org/gtk/gvfs/exec_spaw/1
           │ ├─2426 sh -c /usr/lib/x86_64-linux-gnu/libproxy/0.4.14/pxgsettings org.gnome.system.proxy org.gnome.system.proxy.http org.gnome.system.proxy.https org.gnome.system.proxy.ftp org
           │ └─2427 /usr/lib/x86_64-linux-gnu/libproxy/0.4.14/pxgsettings org.gnome.system.proxy org.gnome.system.proxy.http org.gnome.system.proxy.https org.gnome.system.proxy.ftp org.gnome
           ├─gvfs-udisks2-volume-monitor.service
           │ └─1468 /usr/lib/gvfs/gvfs-udisks2-volume-monitor
           ├─gnome-terminal-server.service
           │ ├─2111 /usr/lib/gnome-terminal/gnome-terminal-server
           │ ├─2118 bash
           │ ├─3215 systemctl --user status
           │ └─3216 pager
           ├─init.scope
           │ ├─1239 /lib/systemd/systemd --user
           │ └─1240 (sd-pam)
           ├─gvfs-gphoto2-volume-monitor.service
           │ └─1502 /usr/lib/gvfs/gvfs-gphoto2-volume-monitor
           ├─obex.service
           │ └─1582 /usr/lib/bluetooth/obexd
           ├─at-spi-dbus-bus.service
           │ ├─1344 /usr/lib/at-spi2-core/at-spi-bus-launcher
           │ ├─1349 /usr/bin/dbus-daemon --config-file=/usr/share/defaults/at-spi2/accessibility.conf --nofork --print-address 3
           │ └─1351 /usr/lib/at-spi2-core/at-spi2-registryd --use-gnome-session
           ├─gvfs-metadata.service
           │ └─1609 /usr/lib/gvfs/gvfsd-metadata
           ├─dbus.service
           │ ├─1280 /usr/bin/dbus-daemon --session --address=systemd: --nofork --nopidfile --systemd-activation --syslog-only
           │ ├─1454 /usr/lib/dconf/dconf-service
           │ ├─1485 /usr/lib/gnome-online-accounts/goa-daemon
           │ └─1493 /usr/lib/gnome-online-accounts/goa-identity-service
           ├─gvfs-mtp-volume-monitor.service
           │ └─1498 /usr/lib/gvfs/gvfs-mtp-volume-monitor
           └─gvfs-afc-volume-monitor.service
             └─1506 /usr/lib/gvfs/gvfs-afc-volume-monitor
kata@kata-Vostro-5471:~$ 

 

kata@kata-Vostro-5471:~$ pulseaudio --dump-conf
### Olvasás a következő konfigurációs fájlból: /home/kata/.config/pulse//daemon.conf ###
daemonize = no
fail = yes
high-priority = yes
nice-level = -11
realtime-scheduling = yes
realtime-priority = 5
allow-module-loading = yes
allow-exit = yes
use-pid-file = yes
system-instance = no
local-server-type = user
cpu-limit = no
enable-shm = yes
flat-volumes = no
lock-memory = no
exit-idle-time = 20
scache-idle-time = 20
dl-search-path = /usr/lib/pulse-11.1/modules
default-script-file = /etc/pulse/default.pa
load-default-script-file = yes
log-target = 
log-level = notice
resample-method = auto
avoid-resampling = yes
enable-remixing = yes
remixing-use-all-sink-channels = yes
enable-lfe-remixing = no
lfe-crossover-freq = 0
default-sample-format = s16le
default-sample-rate = 44100
alternate-sample-rate = 48000
default-sample-channels = 2
default-channel-map = front-left,front-right
default-fragments = 4
default-fragment-size-msec = 25
enable-deferred-volume = yes
deferred-volume-safety-margin-usec = 1
deferred-volume-extra-delay-usec = 0
shm-size-bytes = 0
log-meta = no
log-time = no
log-backtrace = 0
rlimit-fsize = -1
rlimit-data = -1
rlimit-stack = -1
rlimit-core = -1
rlimit-rss = -1
rlimit-as = -1
rlimit-nproc = -1
rlimit-nofile = 256
rlimit-memlock = -1
rlimit-locks = -1
rlimit-sigpending = -1
rlimit-msgqueue = -1
rlimit-nice = 31
rlimit-rtprio = 9
rlimit-rttime = 200000
kata@kata-Vostro-5471:~$ 

 

kata@kata-Vostro-5471:~$ ls -la .config/pulse/
összesen 16
drwx------  2 kata kata 4096 jún    6 14:45 .
drwxrwxrwx 28 root root 4096 jún    6 14:56 ..
lrwxrwxrwx  1 root root   23 jún    4 16:04 4095cb9d62054733b651d895c996ea84-runtime -> /tmp/pulse-PKdhtXMmr18n
-rw-------  1 kata kata  256 jún    6 14:45 cookie
-rw-r--r--  1 kata kata 2366 jún    6 14:41 daemon.conf
kata@kata-Vostro-5471:~$ 

Értékelés: 

0
Még nincs értékelve
tresor képe

Csak egy tipp

Ha feltelepíted az OBS Studio-t, változik-e valami?

Értékelés: 

0
Még nincs értékelve
FoxiMaxi képe

jogosultságok... :-/

Megoldódott. Sejtettem hogy a jogosultságokkal kapcsolatos az egész. Ez az egy sor oldotta meg a gondokat:

sudo chown -R -v $USER:$USER $HOME

Minden rendesen működik most már.
 

Értékelés: 

0
Még nincs értékelve
FoxiMaxi képe

:(

Nem értek hozzá, éppen csak erre emlékeztem

"Fix a permissions bug in your home folder

2.4. Probably because of a polkit issue, Update Manager might create a file permissions problem in your personal folder(s). In it, it can change the ownership of certain hidden folders to root. This might lead to unexpected malfunctions."

https://easylinuxtipsproject.blogspot.com/p/first-mint-cinnamon.html

Értékelés: 

0
Még nincs értékelve
FoxiMaxi képe

köszönöm

És köszönöm a segítő szándékot!
Még ha nem is értek hozzá, hozzám van legközelebb a gép, én tudok rajta dolgokat kipróbálni, és az egyik ilyen bejött.

Értékelés: 

0
Még nincs értékelve
kimarite képe

jogosultságok... :-/

#31 Elég lett volna szerintem a .local könyvtár alatt található pulse könyvtárat "átbitorolnod". Örülök, hogy immár minden rendben. :-)

Értékelés: 

0
Még nincs értékelve
FoxiMaxi képe

jogosultságok... :-/

#34 #34 Most megnéztem a "history"-t és abból látom h azt is próbáltam csendben (még sok napja amikor a géphez jutottam), de "-R -v" nélkül

Értékelés: 

0
Még nincs értékelve
kimarite képe

jogosultságok... :-/

#35 Akkor nálad valami könyvtár jogosultság elkutyulódhatott (elmacskásodhatott) a saját könyvtárban, az idők folyamán.

Értékelés: 

0
Még nincs értékelve