Screensaver kikapcsolása

fecameca képe

Fórum: 

Nem tudom, jó helyre írok - e? Van már fent ugyanez a kérdés Cinnamon felületnél 1 hozzászólással, akinek xfce van, megoldás ott sincs a kérdésre. 2 éve nem válaszolt rá senki, én sem reménykedek, de ide is beírok, ugyanis nekem mate felületem van, de lehet, mindegy, a Linux Mint a ludas, nem a felület. A képernyővédő a menüben nálam ki van kapcsolva. Ha filmet nézek, mégis 10 percenként elfeketedik, ha nem mozgatom állandóan az egeret, vagy a billentyűzetet.

keraform képe

Screensaver kikapcsolása

@#0 Ezt egy másik fórumban követtem el:

Xubuntu 13.04 van telepítve a gépemen.

10 perc után elsötétül a monitor filmnézés közben.
Kikapcsoltam az energiagazdálkodást,
kikapcsoltam a képernyővédőt,
10 perc után elsötétül a monitor filmnézés közben.

Napokon keresztül túrtam a netet megoldás után, minden "megoldást" kipróbáltam,
de csak odáig jutottam, hogy 10 perc után elsötétül a monitor filmnézés közben.

Amit már tudtam, hogy a
xset q
lekérdezi (többek között) a képernyővédő beállításait.

Screen Saver:
prefer blanking: yes allow exposures: yes
timeout: 600 cycle: 600

Vagyis 600 másodpercenként elsötétül a képernyő, de ezt már amúgy is tudtam.

Az xset s off parancs elvben kikapcsolja a képernyővédőt, de nálam nem működött.
Újraindítás után 10 perc után elsötétül a monitor filmnézés közben.

Végül rájöttem a rengeteg eszemmel, hogy ez a parancs csak az aktuális munkamenetre szól,
és valahogy állandóvá kellene tenni.
A megoldások a /etc/X11/xorg.conf fájl manipulálásáról szóltak, csakhogy xubuntuban nincs ilyen fájl.

Végül az egyik oldalon azt olvastam, hogy be kell tenni az automatikusan induló fájlok közé
az xset s off parancsot.

Ezután az xset q parancs képernyővédőre vonatkozó része:
Screen Saver:
prefer blanking: yes allow exposures: yes
timeout: 0 cycle: 600

Ez a megoldás!

Értékelés: 

0
Még nincs értékelve

Screensaver kikapcsolása

@#0  Ha telepíted, és indítod a "Caffeine"-t, megjelenik egy csésze ikonja a panelon.

Erre kattintva a legördülő menüben letilthatod és engedélyezheted a screensaver-t.

(Ha "gőzölög" a csésze, akkor van letiltva")

Az Ubun 16.04-esé, jó a Mint 18.x-hez.

https://pkgs.org/download/caffeine

https://imgur.com/u05EID7

Értékelés: 

0
Még nincs értékelve
fecameca képe

Hát itt van caffeine és

Hát itt van caffeine és caffeine-plus is. Az egyik feltelepítése törli a másikat. Ezután jön az, amiből már semmit sem értek: Ez itt most jó lesz? Az a sok Warning biztosan nem jót jelent.

/usr/bin/caffeine-plus:25: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_version('Gtk', '3.0') before import to ensure that the right version gets loaded.
  from gi.repository import GObject, Gtk, AppIndicator3 # had to install gir1.2-appindicator3-0.1
/usr/bin/caffeine-plus:25: PyGIWarning: AppIndicator3 was imported without specifying a version first. Use gi.require_version('AppIndicator3', '0.1') before import to ensure that the right version gets loaded.
  from gi.repository import GObject, Gtk, AppIndicator3 # had to install gir1.2-appindicator3-0.1

(caffeine-plus:11444): Gdk-CRITICAL **: gdk_window_thaw_toplevel_updates: assertion 'window->update_and_descendants_freeze_count > 0' failed

 

Értékelés: 

0
Még nincs értékelve

Hát itt van caffeine és

#3   Ha a linkelt oldal legalján az Ubuntu 16.04 LTS-re kattintasz, akkor

A Caffeine 64, ill. 32bites verzióinak a letöltési lehetősége jelenik meg.

Ennek, a Mint 18-as verzióihoz jónak kell lennie.

Itt semmiféle Caffeine-plus-t nem látok !

Értékelés: 

0
Még nincs értékelve
fecameca képe

Hát itt van caffeine és

#4 Nem ott, benne van a Linux Mint szoftverközpontban. Akkor minek töltögessek le a belinkelt oldalról, meg kicsomagoltatni, meg csomagkezelőzzek, aztán vagy telepíti, vagy nem, ha benne van a szoftverkínálatban? A csésze is ott van a panelen, csak először nem láttam, azért  akartam elindítani a terminálból. De szörnyű az a sok Warning amit kiír, pedig ez kimondottan a linux Mint által ellen-őrzött változat?

Értékelés: 

0
Még nincs értékelve
kimarite képe

Hát itt van caffeine és

#3 Próbáld ezt:

sudo apt-get install python3-xlib

(https://askubuntu.com/questions/982233/kazam-fails-with-pygiwarning-gtk-...)

Értékelés: 

0
Még nincs értékelve
tresor képe

Hát itt van caffeine és

#5  

Warning nem = Error

Értékelés: 

0
Még nincs értékelve
fecameca képe

sudo apt-get install python3

sudo apt-get install python3-xlib Csomaglisták olvasása... Kész Függőségi fa építése  Állapotinformációk olvasása... Kész python3-xlib már a legújabb verzió (0.14+20091101-5). 0 frissített, 0 újonnan telepített, 0 eltávolítandó és 0 nem frissített.

 

Nem kell a terminálból indítgatni. Beírta magát az indítópultba és teszi a dolgát. Ha a terminálba beírom a nevét, előjön ugyanaz, amit eddig is írt. Úgy lehet, a caffeinben benne van az a szöveg, valami figyelmeztetés, azzal valószínűleg nem kell foglalkozni.

Értékelés: 

0
Még nincs értékelve
fecameca képe

 Attól hogy ilyen

 Attól hogy ilyen hülyeségeket ír ki, még lehet, hogy jól működik. Majd kipróbálom.

Értékelés: 

0
Még nincs értékelve
kimarite képe

sudo apt-get install python3

#8 Ez az asztali környezet miatt lehet, figyelmeztetés, nálam is csinálja (Cinnamon)

Így telepítettem,

sudo apt-get install caffeine

de nekem nem kell, ezért törlöm.

sudo apt-get purge caffeine*
sudo apt-get purge --autoremove

Cinnamon-t használva, ... és/vagy a VLC jó működése miatt, nálam nem kapcsol be a képernyővédő videó vagy tévé nézése közben.

Értékelés: 

0
Még nincs értékelve
fecameca képe

sudo apt-get install python3

#10 Nekem 4 féle videolejátszóm is van: Gnome Mplayer, SM player, VLC player, és Médialejátszó. De nem ezeknél van a baj: Online néztem volna videót a sorozat-barátról Firefox alatt, akkor kapcsol ki.  A böngésző nem tudom milyen lejátszót használ, de a sorozat-barát és az RTLklub/most is olyan, hogy nem lehet letölteni. Online meg 10 perc után feketeség... De a Caffeine most már dolgozik.

Értékelés: 

0
Még nincs értékelve

 Telepítettem a Caffeine

 Telepítettem a Caffeine Ubuntu 16.04 LTS verziót, ám az nem indult el, illetve azóta az értesítések ikonjai (frissítéskezelő és Transmission) nem jelennek meg, bár be van állítva.

 

Értékelés: 

0
Még nincs értékelve

 Arra időközben rájöttem,

 Arra időközben rájöttem, hogy kikapcsolta valahogy az értesítési panelt, de hiába kapcsoltam vissza a frissítéskezelő még nem látszik, csak a transmission.

Értékelés: 

0
Még nincs értékelve
kimarite képe

 Arra időközben rájöttem,

#13 Próbáld ki az apt-get-tel telepíteni. Még egyszer nem telepítem, de kettő elemként jelentkezett a menüben, és mintha semmi nem tűnt volna el a panelen.

Frissítéskezelő ikon visszacsalogatása:

Alt + F2 (Futtatás)

mintupdate

Értékelés: 

0
Még nincs értékelve
szhf62 képe

Csak egy ötletként:

 A képernyővédőt nem tudod "Üres képernyővédő"-re állítani?  Ez mellett próbáld meg az "Energiagazdálkodás" részt is a maximumra tenni, lehet hogy ez is befolyásolja az elsötétedést (a gépen és a monitornál egyaránt állítsd be ezt).

Értékelés: 

0
Még nincs értékelve

 Arra időközben rájöttem,

A futtatásával most nincs gond az update-nak, csak nem lecsukódik értesítési területre, hanem kilép. Illetve a Caffeine telepítése (leszedtem inkább) elött autómatikusan elindult.  Most meg nem, pedig ott van az indítópultban.

Értékelés: 

0
Még nincs értékelve
keraform képe

Frissítéskezelő

#16
Ha a Transmission beállításaiban megtaláltad azt, hogy hogyan kell megjelenítésre bírni az értesítési területen, már csak egy lépésre vagy attól, hogy ugyanezt megtedd a Frissítéskezelővel. Beállítások: Ikon megjelenítése... Ne olvasd tovább, mert értelmetlen a megfogalmazása, vagy a fordítása. Az lenne a helyes, hogy "Csak akkor jelenjen meg az ikon az értesítési területen, ha van elérhető frissítés"
Egyébként nálam úgy van beállítva, hogy ne jelenjen meg. Mi a fenének legyen ott állandóan az ikon?
 

Értékelés: 

0
Még nincs értékelve

 Én szeretem, ha ott van a

 Én szeretem, ha ott van a kis zöld pipájával, ami jelzi, hogy naprakész a rendszerem.  :) De most nincs! Csak akkor - ahogy nálad - ha van frissítés. Mert az a pipa ezt állítja be. 

Értékelés: 

0
Még nincs értékelve
kimarite képe

... ott van a panelen

#18 Nekem az alapértelmezett a beállítás, azaz mindig látszik.

Értékelés: 

5
Átlag: 5 (1 szavazat)

... ott van a panelen

Köszönöm!
Eszerint egy gombbal oldották meg, aminek jó hülye leírást adtak. Elég lett volna hozzáfűzni egy csak szócskát  és máris magamtól rájöhettem volna a megoldásra!  :) 

Értékelés: 

0
Még nincs értékelve
keraform képe

... ott van a panelen

#21
Ezért írtam ezt: "Beállítások: Ikon megjelenítése... Ne olvasd tovább, mert értelmetlen a megfogalmazása, vagy a fordítása. Az lenne a helyes, hogy "Csak akkor jelenjen meg az ikon az értesítési területen, ha van elérhető frissítés"

Értékelés: 

5
Átlag: 5 (1 szavazat)
kimarite képe

... ott van a panelen (off - félig)

#22 A fordító csapat tárt karokkal vár. :)
Nem kérdezzük meg -igazából- a neved. ;)

Értékelés: 

5
Átlag: 5 (1 szavazat)
fecameca képe

Sajnos a Caffeine semmit sem ér.

Nincsen valakinek valami ötlete, hogy a képernyő ne sötétedjen el Youtube video nézés közben? Már mindent kipróbáltam, sajnos még a Caffeine sem ér hajítófát sem ilyenkor. 10 perc után a képernyőm mindig elfeketedik!

Értékelés: 

0
Még nincs értékelve
keraform képe

Sajnos a Caffeine semmit sem ér.

#24
Ezt előlvastad? https://linuxmint.hu/comment/16682#comment-16682
Hogy néz ki nálad az

xset q

parancs kimenetében ez a három sor? Így?

Screen Saver:
  prefer blanking:  yes    allow exposures:  yes
  timeout:  0    cycle:  0

Vagy így?

Screen Saver:
  prefer blanking:  yes    allow exposures:  yes
  timeout: 600 cycle: 600

Értékelés: 

0
Még nincs értékelve
fecameca képe

xset q

xset q

Screen Saver:
  prefer blanking:  yes    allow exposures:  yes
  timeout:  0    cycle:  600
Colors:
  default colormap:  0x20    BlackPixel:  0x0    WhitePixel:  0xffffff
Font Path:
  /usr/share/fonts/X11/misc,/usr/share/fonts/X11/Type1,built-ins
DPMS (Energy Star):
  Standby: 600    Suspend: 600    Off: 600
  DPMS is Enabled
  Monitor is On
És ezen mit lehet, és hol, és hogyan lehet állítani?

Értékelés: 

0
Még nincs értékelve
keraform képe

xset q

#26
Ezt most linkelem másodszorra: https://linuxmint.hu/comment/16682#comment-16682
Leírhatnám mégegyszer, de minek?

Szerk.:
És mi lenne, ha az Energiakezelőben a "Kapcsolja ki a képernyőt, ha inaktív" lehetőségnél azt választanád, hogy "Soha" !!!
Mert ott most 10 perc van beállítva nálad.
Azt gondoltam, ezt már legkésőbb február 22-n megtetted, amikor először írtam.
 

Értékelés: 

0
Még nincs értékelve
fecameca képe

xset q

xset s off #27 Ez egy hülyeség, az xset s off nálam semmit nem csinál, lehet, hogy nem is létezik ilyen parancs?

Értékelés: 

0
Még nincs értékelve
keraform képe

xset q

#28
Hülyeség? Azt, hogy van-e "xset s off" parancs baromi könnyű ellenörizni:

man xset

Vagy Google: "xset s off"

Értékelés: 

0
Még nincs értékelve
fecameca képe

De akkor hová írod be, és

De akkor hová írod be, és hogyan, hogy az működjön? Mert a terminálba ezt hiába írom is be, az indítópultba meg csak programot lehet berakni, akkor hogyan kapcsolom ki az xset s off -t?

Értékelés: 

0
Még nincs értékelve
keraform képe

De akkor hová írod be, és

#30
Működik a -nemlétező- xset s off parancs?
"Mert a terminálba ezt hiába írom is be"
Vagyis akkor nem működik?

Értékelés: 

0
Még nincs értékelve
keraform képe

De akkor hová írod be, és

#30
Működik a -nemlétező- xset s off parancs?
"Mert a terminálba ezt hiába írom is be"
Vagyis akkor nem működik?

Értékelés: 

0
Még nincs értékelve
fecameca képe

 Miért, hol nézem meg, hogy

 Miért, hol nézem meg, hogy csinált-e valamit, ha beírom? Én akkor ezt feladom, úgysem sikerül, már az összes külföldi oldalt is elolvastam. Nem is néznék itt gyakran filmet, csak a youtube-dl úgy tölti le a fájlokat, hogy a hang a set-top box számára felismerhetetlen, így nem tudom TV - n  megnézni, csak itt, de már el kell felejtenem azt is, inkább használok online video convertert. Ha egyedül ülök itt, (Mert a TV foglalt) akkor meg verem a billentyűt folyton, mert más megoldás nincs.

Értékelés: 

0
Még nincs értékelve
keraform képe

 Miért, hol nézem meg, hogy

#33
"Miért, hol nézem meg, hogy csinált-e valamit, ha beírom?"
Én úgy csinálnám, hogy elindítanék egy filmet...

Értékelés: 

0
Még nincs értékelve
szhf62 képe

Caffeine - ubuntu 16.04.1 LTS

 Most a gépemen 2 rendszer van fenn (LM 17.3 xfce, és ubuntu 16.04.1 LTS 64 bit). A Caffeine-t kerestem a 17.3 Synapticban és a Szoftverkezelőben, de nem találtam meg, hogy megnézzem a működését. Viszont az ubuntu 16.04-en tökéletesen megy. (Rövid időre van a felfüggesztés nálam beállítva, azt az időt is blokkolja. Megpróbálom .deb-ből feltenni a LM xfce-re, és utána nézek ott is. Korábbi tapasztalatom szerint LM rendszeren nem igazán működik a Caffeine...)

Kiegészítés:
A LM 17.3 xfce-n (nálam) nem megy a Caffeine. Töröltem.  :)

Értékelés: 

0
Még nincs értékelve
fecameca képe

A Linux Mint lehetett a ludas

 Nem tudom, de valószínűleg mégiscsak a Linux mint 18.3 lehetett a ludas a 10 percenkénti elsőtétedésben, bár hiába volt beállítva mindenhol hogy soha meg 2 ór screensaver, többszöri telepítés és másik lemeznél is ugyanezt csinálta. Amióta nálam Debian van, nem áll fenn többé ez a probléma. A Caffeinre nincs szükség, a Linux Mintben soha nem is csinált semmit, Debiannál meg működnek a beállítások. Hogy miért pont Debian, az hosszú mese, és inkább a hardveres témakörbe tartozik. (A HDD-m amin a LM18.3 volt, elhalálozott. Van egy kicsit tönkrement pendrive-om, amire már csak a Debian netinstall fér rá, mert annyira lelassult az íráskor. stb...)

Értékelés: 

0
Még nincs értékelve
keraform képe

A Linux Mint lehetett a ludas

#36
Örülök, hogy röpke fél év alatt, megoldódott a probléma, még ha a billentyűzeten kívül mindent ki is cseréltél.
Azért azt megjegyzem, hogy a Linux Mint 18.3 nálam február óta sem sötétült el egyszer sem.

Értékelés: 

0
Még nincs értékelve
kimarite képe

A Linux Mint lehetett a ludas

#37 Nálam is be lehetett állítani a rendszer eszközökkel. Nem volt gond.

Értékelés: 

0
Még nincs értékelve