Kérdések.

Fórum: 

.

kimarite képe

VGA

'Feltettem a Debian 8.3-at, de nem találtam a videókártyához meghajtót. Pedig állítólag nagyon stabil. Jött az openSuSe 13.2. Driver nuku.'

Ez nagyon fontos információ, de történetesen a hibajelenségről nem mond el semmit. Fekete képernyő fogadott, csíkosodott, lassú volt, stb., 'hol' kerested a drivert, a Debian rendszeren (és hogyan, milyen módszerrel) vagy a neten (hol és mit)? Ha elárulod a 'hiba' jelenséget, még az is lehet, segíteni tudunk megoldani.

A VGA(k).

sudo lspci -nnkv | tee -a lspci_all.txt

A saját könyvtáradban, az 'lspci_all.txt' fájlban lesz a kimenet, melyet a pastebin (http://pastebin.com/) által tudsz velünk megosztani (mert hosszú). Nem fontos a parancs kiadásához a 'sudo', de kicsit bővebb kimenetet ad, mint 'sudo' nélkül.

A Linux Mint Debian-ra épülő kiadása az LMDE (Linux Mint Debian Edition).

Értékelés: 

0
Még nincs értékelve

RE:VGA

Debian 8.3 már leszedtem. Most Ubuntu 15.10 van, de nem tetszik az Unity kinézete. Meg mint ha lassabb is lenne a grafikus felület, mint a Suse, vagy Debian alatt volt. Ezek alatt viszont nem tudtam a felbontást átállítani, csak 1024*768 volt. Most 1440*990. Azért szerettem volna az elöbbi kettő valamelyikét, mert stabilnak mondják öket. Az Ubuntu telepítése után olvastam a Mintröl. Szeretném azt is kiprbálni, csak bizonytalan vagyok a driver kérdésben is. Azért is kérdeztem, hogy kezdőnek melyik ajánlott, az Ubuntura, vagy Debian-ra épülő. Egyébként volt kép, nem volt se csíkos, se fekete, se nem szaggatott. Csak meghajtó hiánya miatt nem tudtam nagyobb felbontást beállítani. A monitor tudná.

Értékelés: 

0
Még nincs értékelve

RE:RE:VGA

#3 A legnagyobb problémád szerintem továbbra is a Radeon R5 230 videokártyád meghajtása. Alapvetően számodra az lesz a jó rendszer, amelyik alapból kezeli úgy, hogy azt a felbontást, melyet szeretnél be tudd vele állítani, vagy amelyiknél megtalálod, megtanulod azt a módszert, hogy ezt el tudd érni.
Ebből a szempontból eddig az Ubuntu 15.10 a nyertes. Erre a speciális körülményre való tekintettel kivételesen engedékeny volnék még abba az irányba is, hogy az igen korai stádiumában lévő Ubuntu 16.04-gyel tégy egy próbát.
Az Unity azonban nem tetszik neked, rendben, az Ubuntu is létezik számos más felülettel, csak sajnos nem írtad, hogy a Debiant vagy a SUSE-t melyik felülettel próbáltad korábban.
Ubuntu 16.04 MATE (jelenleg Beta 2)
Ubuntu 16.04 GNOME Beta 2
Kubuntu 16.04 Daily Build

De ha már fenn van akár egy alapértelmezett Ubuntu és jól működik, csak az Unity nem tetszik, lassú, akkor felrakhatsz mellé más környezetet is.
Például:

sudo apt-get install lxde

vagy

sudo apt-get install lubuntu-desktop

aztán a bejelenkezési képernyőn választasz, hogy melyik környezetet kívánod használni.

Értékelés: 

0
Még nincs értékelve

RE:RE:VGA

 Kezdőnek én mindenképp Ubuntu alapú mintet ajánlanék, azt mindenki maga döntse el, hogy milyen grafikus felülettel. Szimpátia mellett a hardware képességeit is figyelembe kell venni. 

szerk: Amit Linux Mint esetén még érdemes megnézni, az a kernel (a modulok miatt). A frissítéskezelő Nézet menüjében láthatsz olyat, hogy Linux kernelek.
Ha erre kattintasz láthatsz egy listát (elég hosszú), ami mutatni fogja egy pipával, hogy neked mi van telepítve és mi az ajánlott. 

-Ubuntunak van több verziója is, nem kell a Unityhez ragaszkodni. link

szerk2: Egyébként a videokártyád elvileg támogatott ezek szerint szóval tényleg az van, hogy valamelyik *buntu verziót használod, vagy egy feltelepített Mintnél megnézed az ajánlott kernelt, ahogy írtam. A Xorg verziószámát is érdemes ellenőrizni.

Az Ubuntunál szóvá is tették ezt a Mintesek felé egy időben -a kernelfrissítést illetően- mert ebben a két rendszer eltér egymástól.

Értékelés: 

0
Még nincs értékelve

Használj Ubuntu Mate/Kubuntu

Használj Ubuntu Mate/Kubuntu/Xubuntu/Lubuntu 16.04-et. Hamarosan hivatalosan is megjelennek, de már letölthetőek. A videókártya támogatásuk fejlettebb és más a kezelőfelületük is, mint a Unity-nek.

Értékelés: 

0
Még nincs értékelve

Volt már fenn több linux is.

openSUSE 13.1 13.2 Leap 42.1, Debian 8.3, Kubuntu, Ubuntu 16.04. Ezekhez vagy nem találtam drivert, vagy nem tudtam telepíteni. Az AMD support oldalról szedtem le őket. Kimondottan a videókártyámhoz valót.

Ubuntu 14.03, Ubuntu 15.10, Ubuntu GNOME 15.10. Ezekhez találtam meghajtót a szoftver központban, ill. a AMD support oldalon. Úgy ahogy mennek. Szerintem a kártya lehet a nem jó. Sok hozzá szólásban olvastam, hogy nem igazán jók az AMD kártyák. Mivel a gép, amit használni szeretnék linuxal egy fekvő masina, nem tudok bármilyen bővítő kártyát bele tenni. Ha jól mondom akkor ebbe "alacsony profilú" dolgok mennek. Bár lehet, hogy nVidia is készít ilyent.
Az integrált vga-nál azért jobb. Radeon R5 230 1GB.

u.i.: Fenn volt a Win7, Win10. A gyári meghajtókkal nagyon jó volt a megjelenítés. Nem szaggatott, nem kellett várni, hogy megmozduljon az ablak, ha arrébb akartam vinni. VLC frankón lejátszotta a filmeket. Ez nem azt jelenti, hogy windows akarok erre a gépre. Arra ott a másik. Komolyabb.

Értékelés: 

0
Még nincs értékelve

RE:Volt már fenn több linux is.

Nem rosszak az AMD kártyák, csak a Linux támogatásuk sokszor inkább hullámvölgy volt. Az utóbbi pár évben viszont rákapcsoltak és ennek egyik fontos lépése a 16.04-ben jut érvényre. Ez azt is jelenti, hogy neked konkrétan nem kell telepíteni rá drivert.

Értékelés: 

0
Még nincs értékelve

RE:debian-hoz lehet drivert

#12 OK! Megnéztem, de mivel totál kezdő vagyok így nem tudom melyik kell nekem.
Debian 8.3 alá kellene Radeon R5 230 1GB a kártya.
Ez lenne az, ahonnét letölthetem: https://packages.debian.org/sid/amd64/fglrx-driver/download
Ja. És, hogy kell telepíteni? Debianban is van csomagkezelő? Vagy a deb kiterjesztés futtatható parancssorból a sudo ./csomagneve.deb el?

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:debian-hoz lehet drivert

#12 Lehet letölteni, habár nem mindegy, melyiket. Ez egy felesleges lépés, mert;
a linkről letölteni sem érdemes -amit, ha kiderül, melyik- mert csomagkezelőből is elérhető ugyanez.
Linux-szot használva nem kell letölteni semmit, mert csak telepíteni kell ... .

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:debian-hoz lehet drivert

#13 'sudo ./csomagneve.deb'
Majdnem .. . Kicsit finomítani kell a módszert. Tulajdonképp.
Mi a probléma a telepített driver-rel amúgy? Mert már telepítve van (lspci -nnkv # VGA-s rész) egy driver, a nyílt forráskódú driver ... .
Ha nem lenne telepítve, akkor nem látnád például az 'Asztal'-t. :)

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:RE:debian-hoz lehet drivert

#15 Ez nem jó driver, és az egész elképzelés rossz (a 'módszert senki ne kövesse :) ),
de így lehet letöltve telepíteni egyféle módon
(ami szükségtelen így, ezzel a módszerrel

wget -c http://ftp.de.debian.org/debian/pool/non-free/f/fglrx-driver/fglrx-driver_15.12-2_amd64.deb
sudo dpkg --install fglrx-driver_15.12-2_amd64.deb
sudo dpkg --configure -a
sudo reboot

.. de majd észreveszed).

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:RE:RE:debian-hoz lehet drivert

#16 "Sajnos az emberek nem lázadnak fel a Microsoft ellen, mert nem tudnak jobbat."
(átvitt értelemben értem; http://www.hwsw.hu/hirek/51742/steve-ballmer-larry-ellison-steve-jobs-bi... )

Értékelés: 

0
Még nincs értékelve

kimarite

 Elmagyaráznád, hogy amit a driver helyes telepítésről irtál, azok a sorok mit jelentenek.

Köszönöm!

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:RE:RE:RE:debian-hoz lehet drivert

#18 Igen, a Debian csak akkor használja a 'sudo'-t, ha -a Debian rendszer- telepítésekor kihagytad a 'root' felhasználó és jelszavának létrehozását. A 'sudo' sokkal biztonságosabb, mint a 'su' (kezdőknek és/vagy figyelmetleneknek), mert például időkorlátja van és nem vagy állandóan emelt joggal a terminálban (erre semmi szükség, könnyű bajt okozni), azaz az emelt jogot csak akkor használod, amikor ere szüksége van. A keresőben találhatsz leírásokat, például;
https://linuxmint.hu/forum/mi-az-a-sudo-parancs-mire-hasznaljuk
https://linuxmint.hu/sugo/kulonbsegek-sudo-vagy-root
A 'sudo' csoportba be lehet tenni a felhasználót (ez egy csoport is), de a 'sudo' csomagot is telepíteni kell, hogy használni tudd a Debian alatt a 'sudo'-t ..., ha már a telepítésnél nem így állítottad be a rendszered.

Az egész szállal (a válaszaiddal) legalább két probléma van, azaz egy, de viszont az nagyon. Nagyon figyelmetlenül fogalmazod meg a válaszaidat. Másik probléma, ha gond van bármivel, nem jelzed. Azonnal. Hogy ez meg az nem működik.
Az a gond például, hogy több válaszodban írtad, hogy 'sudo'-val indítasz .. mint kiderült, ez nem lehetséges. Rengeteg parancsot begépeltünk 'sudo'-val, eredménye nem tudom, mi, ha az előbbi feltétel nem áll.

A Debian máshogyan kezeli (kissé), ha 'sudo'-val indítanál grafikus alkalmazásokat. Ha a 'sudo' helyett 'su'-val indítottad a böngészőt ..., az elég nagy gond, főleg akkor, ha neteztél is így. Jobb lenne, ha a Linux Mint által ismerkednél a Linux rendszerrel, tudásodat tekintve nem fognék neki a javítás leírásának, és mert főleg azért nem, mert fogalmam nincs, mi egyebet indtottál 'su'-val, mi lehet a háttérben (azt elmagyarázni sem tudod, nem érted azt, amit csinálsz, így a Debian túl bonyolult még neked). Ez a rendszert már ki kell dobni, foltozgatni nem érdemes, legalábbi én nem vállalkozom erre. Sok sikert!

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:kimarite

#20 A hozzászólásom, a 'dpkg' csomag kezelő által történő telepítés (a wget-ről már írtunk); az '--install' kapcsoló angon nevét szándékosan írtam ki a rövidítés, az '-i' helyett, mert vélhetően megérted, hogy install az telepítés. Remélem. Egy Windows-zos biztos érti, például a keresztmamám is érti (tényleg) az unoka miatt. Ha nem így van, szólj.
A gond vele az, hogy ugyan újabb drivert töltesz le, de az a Debian unstable ága ('sid' csomagot töltöttél volna le), de az LMDE nem a 'sid'-re építkezik, így a csomagot nem tudtad volna telepíteni. A Linux tároló URL-eket használ a telepítéshez, forrás listákat (sources.list). de ha letöltöd ugyanonnan a csomagot, ami a tárolóban, a rendszerbe bele lett írva, tök felesleges dolgot csinálsz.

     Felesleges bármit is letölteni .. a linux nem így működik. Érted?

Más kiadás csomagjai töréseket okoznak, így nem is telepíthetőek. Kiírta volna a terminál, azért írtam meg a hozzászólásom, hog tapasztald meg és így értsd meg. Tapasztalatok által gyarapszik a tudás. Rendszer probléma nem lépett volna fel -azon kívül, amit te okoztál más oldalról; Firefox- ha mégis, az könnyen javítható.

A videókártyád tekintetében az van, hogy még nem néztem annak utána, de más fórumtársak is ismerhetik a megoldást, legalábbis az ubuntu-ra, és az arra működésében valamelyest hasonlító Linux Mint-re.. Mindenre nem szeretnék egyedül válaszolni. Semmiképpen nem kell az össze csomagot telepíteni, hanem esetleg tárolókat, PPA-kat kell felvenni és csak a driver-t célszerű letölteni. A PPA-k hasonlóak, mint a rendszer tárolók (forrás listák), de kifejezetten az Ubuntu-ra készülnek, külső fejlesztők készítik ezeket. A PPA tárolók Debian-ra nem jók, csomag töréseket okoznak, ezáltal nem telepíthetőek belőlük a csomagok (a csomag megfelelőségek, azaz függőségek teljesen mások a PPA-kban, mint amit egy-egy Debian csomag megkíván). A Linux-szok nem hasonlóak, a Debian Sid ágára építkező Ubuntu jócskán eltávolodott a Debian-tól a csomagok tekintetében. A Sid a nem stabil Debian ág. Mindazonáltal a Debian-ra is lehet megoldás, 'apt-pinning' használata, 'build-dep' használata vagy csomag forgatás. Ezek alapvetően meghaladjáka te képességeidet, ezért javaslom, ne használj Debian-t, legalábbis ezzel a videókárytával kapcsolatosan ne használd ezt a rendszert. A Linux Mint-re vélhetően a PPA-k megoldást nyújtanak (nem tudom még). Konkrétan azt is kérdeztem, hogy mi a célod letöltött driver-rel, miért nem jó, ami a telepítéskor települt (a Debian-ra)! Nem válaszoltál erre, tehát nincs célod, hallottál valamit és az után mész? A PPA-k tartalmazhatják az X Server-t és a kernel-t, mely kell az eléggé egyedi driver-hez, azaz a kártyádhoz. Letölteni ezeket azért sem jó, mert nem frissülnek egyáltalán. Másrészt ha a függőségek frissülnek, az nem frissül, amit így telepítettél, így utána összeakadhat, elég sok esély van erre; a tárolókban lévő csomagok egymáshoz vannak optimalizálva, tehát együtt frissülnek. A linux a tárolók (forrás, sources.list) által frissül .. . Próbáld ismételgetni; tároló, forrás. Hátha megragad.

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:kimarite

#22 Használd a keresőt a rendszerrel ismerkedéshez, de a megvalósítások egész mások lehetnek a különbőző hardverek tekintetében, tehát ne csináld meg mindazt amit olvasol (mert gond az, hogy nem tudod, mit csinálsz). A kereső itt; https://linuxmint.hu/search/node/sudo
Mindenre érvényes megoldás nincsen, az űrhajó nem trabant és a trabant sem űrhajó.
Csak megoldások vannak, amik különbözőek.
Azonnal jelezd, ha egy parancs vagy javaslat nem úgy fut le, vagy egyáltalán nem fut le (stb.), ahogy írtuk.
Azaz a kérdésekre válaszolj, a javaslatokra reagálj, és ne legyél ennyire önálló
(nem tudsz biztonságosan önálló lenni, mert nem ismered a rendszert, el fogsz rontani valamit).

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE: Graphics:  Card-1: Advanced

@#24 Várjuk ki, hogy ő talált-e az AMD oldalán letöltendő driver-t, nálam lehet, valami blokkolta a böngészőben (a rádiógomb mögötti indító szkriptet) :). Ez a kernel szerintem nem jött ki; 'aktualizalsz 4.5.1 generic kernelre'.
Ha létezik driver a kártyájához, megoldhatjuk a dolgot; a zárt AMD driver telepítését és ahsználatba vételét (vélhetően). De azt sem tudjuk még, mit talált az eszközkezelőben (*fglrx), nemhogy letölteni kéne akármit.

Értékelés: 

0
Még nincs értékelve

RE: cd /tmp; wget http://kernel

@#26 Nekem  404 NOT FOUND-ot mutat.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Canonical kernel 4.5.1 (Debian Wheezy)

@#33 Nálam is települt a három csomag, melyekből a kernel az 'image'. A jelenség mindössze ez;

sudo update-initramfs -uk all
[sudo] password for ..:
update-initramfs: Generating /boot/initrd.img-4.5.1-040501-generic
elilo: Not updating; /etc/elilo.conf not found
update-initramfs: Generating /boot/initrd.img-3.2.0-4-686-pae
elilo: Not updating; /etc/elilo.conf not found
update-initramfs: Generating /boot/initrd.img-3.2.0-4-486
elilo: Not updating; /etc/elilo.conf not found

Én Debian Wheezzy-t használok amúgy. :)
Nincsenek gondjaim túlzottan a jelzett dolgokkal. Jó lenne, ha lenne rá például PPA (frissülne), mert ez nem ugyanazon csomagokat tartalmazza; https://launchpad.net/~canonical-kernel-team/+archive/ubuntu/ppa

apt-cache policy linux-image* | grep 4.5.1
linux-image-4.5.1-040501-generic:
  Telepítve: 4.5.1-040501.201604121331
  Jelölt:    4.5.1-040501.201604121331
 *** 4.5.1-040501.201604121331 0
apt-cache policy linux-headers* | grep 4.5.1
linux-headers-4.5.1-040501:
  Telepítve: 4.5.1-040501.201604121331
  Jelölt:    4.5.1-040501.201604121331
 *** 4.5.1-040501.201604121331 0
linux-headers-4.5.1-040501-generic:
  Telepítve: 4.5.1-040501.201604121331
  Jelölt:    4.5.1-040501.201604121331
 *** 4.5.1-040501.201604121331 0

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE: Kérdések.

@#0 ergate. Nem jó dolog a hozzászólásod szerkesztése, mi pl. nem szoktunk ilyet;
http://webcache.googleusercontent.com/search?q=cache:bGnMPrYVh94J:http:/...

Na szóval...

Mivel az Unity nem tetszős, ezért váltanék. Feltettem a Debian 8.3-at, de nem találtam a videókártyához meghajtót. Pedig állítólag nagyon stabil. Jött az openSuSe 13.2. Driver nuku.

Itt olvastam, hogy a Mintnek is van Ubuntu ill. Debian alapu változata. 

https://linuxmint.hu/sugo/mik-azok-a-kiadasok-valtozatok-es-verziok

Akkor most melyik legyen? Melyikhez találok majd drivert? Egyáltalán melyik való egy kezdő számára? Szeretném, ha stabil OP lenne, és nem kellene az miatt paráznom, hogy mikor borul fel a bili. Jó! Azt már tudom, hogy a Linux stabil.

Értékelés: 

0
Még nincs értékelve