Quantumozódott a Thunderbird is

kami911 képe

Alapjaiban újult meg a Firefox után a Thunderbird is. A rengeteg újdonság mellett, sajnos vannak áldozatok is: a régi kiegészítők egy része, amelyeket esetleg a fejlesztőik már nem frissítik.

Új lendületet kapott a Thunderbird fejlesztése. Végre sikerült a fejlesztőcsapatnak meglépni a Quantum-ra váltást, ezzel egy jobb minőségű üzenet-olvasás lehetőségét megteremtve a felhasználók számára. Miképpen a Firefox esetében is, a Thunderbirdben a Quantum célja a modern számítógépek képességeinek jobb kihasználása. A teljes változáslista itt, illetve ebben a blogbejegyzésben érhetők el. Ezekből szemezgetünk.

  • A Rust alapú Quantum's CSS motor (amely a Servo projektből származik) és encoding_rs használata. A Quantum CSS a 61-es Firefoxban jelent meg. A Firefox 60-ban ezek az újdonságok voltak.

  • A Tunderbird és a SeaMonkey projektek nem váltanak kizárólag a WebExtension-okra, így a régi kiterjesztések is elérhetőek lesznek, igaz új helyen a: addons.thunderbird.net címen.

  • Natív értesítések újbóli engedélyezése Linux-on.

  • Photon formanyelv követése, szögletes lapfülekkel.

  • Megújult a Thunderbird alkalmazás ikonja.

  • Új üzenet sablonból almenü segítségével sablonból állíthatunk elő leveleket.

  • Címzettek eltávolítása a Del gombbal.

  • Mellékletek kezelésének fejlesztése: sorrend megváltoztatása, gyorsbillentyűk, húzás és ejtés műveletek.

  • Sablon szerkesztése lehetőség bevezetése.

  • Állapotsorból megadható a helyesírás-ellenőrzés nyelve.

  • Világos és sötét témák használata valamint a WebExtension témák használatának lehetősége.

  • Egyedi feed frissítési időintervallumok.

  • Alapértelmezett indítási mappa megadásának lehetősége a címjegyzék ablakában.

  • OAuth2 hitelesítés támogatása a Yahoo és az AOL fiókokhoz.

  • FIDO U2F 2 faktoros hitelesítés támogatása.

  • A mbox és maildir oda-vissza történő konvertálás lehetősége.

  • Naptár: Ismétlődő események másolása, áthelyezése és törlésének támogatása.

  • Naptár: Az esemény helyének megjelenítésének lehetősége.

  • Naptár: Email leveles értesítés a CalDAV kiszolgáló segítségével.

  • Naptár: Cél naptár kiválasztása a beillesztett feladatokhoz és eseményekhez.

  • Csevegő: Új chat témák.

  • A nem Thunderbird 60 kompatibilis kiterjesztések letiltása.

  • Outlook 2002-nél újabb Outlook-ok támogatása az email-es meghívók esetén.

  • Több mint egy tucat hibajavítás.

  • Biztonsági frissítések.

Letöltés

Fontos megemlíteni, hogy a Thunderbird 60 nem frissül automatikusan a Thunderbird 52-es vagy régebbi verziókról. A majd megjelenő 60.1-es verzió fogja frissíteni automatikusan a régebbi verziókat. A Thunderbird naptár alkalmazásának, a Lightning felhasználói számára automatikusan a megfelelő verzió kerül majd telepítésre, frissítésre. A Lightning hibaelhárítási cikke itt olvasható.

A legújabb Thunderbird, továbbra is Windows, Linux és OS X operációs rendszerekre tölthető le, szokás szerint magyar nyelven is. A most kiadott verzió fejlesztéseiről a kiadási megjegyzésekben lehet olvasni.

Rendszerkövetelmények

Windows

  • Windows 7

  • Windows 8

  • Windows 10

  • Windows Server 2008 R2

Figyelmeztetés: a 32 bites és 64 bites Windows-on futó Thunderbird kiadások közül csak a 32 bites kiadás támogatott hivatalosan.

Hardverkövetelmények

  • Pentium 4 vagy újabb processzor (SSE2 támogatással),

  • 1GB RAM,

  • 200 MB hely a merevlemezen.

Mac OS X

  • Mac OS X 10.9

  • Mac OS X 10.10

  • Mac OS X 10.11

  • Mac OS X 10.12

  • Mac OS X 10.13

Hardverkövetelmények

  • Macintosh számítógép Intel x86 processzorral,

  • 512 MB RAM,

  • 200 MB hely a merevlemezen.

GNU/Linux

Szoftverkövetelmények

A Linux disztribúciók saját csomagokat szállíthatnak, amelyek rendszerkövetelményei eltérhetnek az itt leírtaktól:

  • Thunderbird futtatásához szükséges csomagok és programkönyvtárak:

    • GTK+ 3.4 vagy újabb,

    • GLib 2.22 vagy újabb,

    • Pango 1.14 vagy újabb,

    • X.Org 1.0 vagy újabb (1.7 vagy újabb ajánlott),

    • libstdc++ 4.6.1 vagy újabb,

  • A legjobb működés érdekében az alábbi csomagok ajánlottak:

    • NetworkManager 0.7 vagy újabb,

    • DBus 1.0 vagy újabb,

    • GNOME 2.16 vagy újabb.