qBittorrent

Fórum: 

Sziasztok!

A problémám, hogy a qBitTorrent nem tölt vissza. Pontosabban kiírja, hogy seed, és az oldal is látja, hogy seedelek, mert a seed időt számolja csak nincs adat feltöltés és a qBitTorrent is úgy mutatja, hogy sebesség 0, arány 0. Viszont win alatt uTorrent 2.2 ugyan azokkal a torrent fájlokkal, rendendesen visszatölt. Természetesen változó sebességgel de elég gyorsan és az arány is megy felfele. Tűzfalkivételekhez hozzáadtam. Már keresgettem itt is, meg googlin is több helyen, talán itt lehet a megoldás? http://sugo.ubuntu.hu/10.04/html/serverguide/hu/firewall.html  Viszont őszintén szólva nem szeretnék elszúrni semmit.

Adatok: Hp Pavilion g6 2244ca  dualboot: Win 10 Pro és Mint 19.3 Cinnammon 64bit  qBitorrent verzió: 4.0.3   Tűzfal: beépitett.

Kettőspróba kellene, duplacsavarral

1.  úgy lenne jó a teszt, ha Win alatt is qBiTorrent u.a. beállításokkal lenne próbálva.

(Net tele hasonló panaszokkal minden verzióra, minden változatra)

2. Linux alatt is ki lehetne próbálni másik klienst, hogy az mit csinál. Akár a saját beépített Transmissionját, vagy ami sokkal jobb lenne (mert informatívabb), a BiglyBT-t telepíteni és azzal próbálkozni.

3. Ezek talán privát torrentek? Azokkal előfordulnak ilyen bajok több kilensnél is.

Értékelés: 

0
Még nincs értékelve

Kettőspróba kellene, duplacsavarral

#1 Nos próbáltam több klienst is Deluget és a  Transmissiont is mindegyiknél mind a 3 kliensnél ugyan az a helyzet. Letöltés megy a vissza nem. Viszont windowson is letöltöttem a qBittorrentet is és ezután letöltöttem frissen egy torrentet is. Készítettem képeket a torrent külömbségekről az utolsonál látszik is, hogy habár lassan is de a uTorrent az szépen tölti vissza a qBit meg nem. Esetleg ha átnéznéd a képeket mi is lehet a külömbség, én nem jöttem rá. Mindegyiknél teljesen alapbeállítással és ugyan olyan tűzfal és router beállitással. Ebből arra gondolok, hogy a két program beállításánál kéne keresni a problémát. https://ibb.co/album/ikfGDv

vagy ami sokkal jobb lenne (mert informatívabb), a BiglyBT-t telepíteni és azzal próbálkozni.

Ha megkérnélek segitenél telepíteni ezt, mert elég új vagyok linuxon. A BiglyBT_Installer-t letöltölttem de a telepítés még nem igazán megy.

Értékelés: 

0
Még nincs értékelve

Kettőspróba kellene, duplacsavarral

#2 A letöltések olyan partícióra mennek amelyik NTFS-re van formázva ?
Ha igen, próbáld meg hogy a qBittorrent letöltését Ext4-re formázott partícióra - pl.
a linux "Letöltések" könyvtárába irányítod.

Értékelés: 

0
Még nincs értékelve

Kettőspróba kellene, duplacsavarral

#2 A BiglyBT_Installer tulajdonságainál be kell állítani futtathatóra (végrehajtás engedélyezése). Majd dupla katt rajta...

Ekkor elindul a telepítő, leszedi a függőségeket, ha szükség van rá, stb. Érdemes a Home mappába telepíteni, mert ez automatikusan szokott frissülni, és ha nem a home mappába van telepítve, ilyenkor probléma szokott lenni a jogosultság.

Ha települt, akkor át kell futni a beállításokat, rengeteg van, de nem kell alapból piszkálni, van kapcsolat tesztelője is, ami elég informatív

Értékelés: 

0
Még nincs értékelve

Képek

Megnéztem a képeket, de ezek mind W10 alatt készültek. A két programról. Arra gondolsz, hogy ezeket beállításait kellene összehasonlítani? Ennek mi értelme lenne?

Az kellene, hogy u.a. program beállításait kellene W10 és Linux alatt összehasonlítani, ha W10 alatt megy, és Linux alatt nem, vagy fordítva.

Ugye nem ugyanabba a mappába mennek a letöltések Linux alatt és W10 alatt is?

Értékelés: 

0
Még nincs értékelve

Szia,

Szia,

qbittorrentet használok. Tölt le és fel is szépen.

Amit nézz meg:

1. Milyen porton megy a qbitt?

2. Aktív vagy e a seedelésben, azaz a port nyitva van-e?

http://canyouseeme.org

2. Milyen szolgáltatónál vagy?

 

Értékelés: 

0
Még nincs értékelve

Kettőspróba kellene, duplacsavarral

#3 Igen amire mentettem az a partíció NTSF. Az addig ok, hogy mondjuk a linux nem kezeli megfelelően ezt a rendszert de a win igen és itt is megvan a probléma, hogy a qBit nem tölt vissza. https://ibb.co/sKGr7wz  Ami sötétebben van kijelölve az ugyan az a torrent.

Ha igen, próbáld meg hogy a qBittorrent letöltését Ext4-re formázott partícióra - pl.
a linux "Letöltések" könyvtárába irányítod
.

Meg fogom probálni, cak most win alatt írok.

#5  Az kellene, hogy u.a. program beállításait kellene W10 és Linux alatt összehasonlítani, ha W10 alatt megy, és Linux alatt nem, vagy fordítva. 

Végső soron ugyan azok a conektció beallitasok winen mint Linuxon, mert nem nyúltam bele csak telepítettem.

Ugye nem ugyanabba a mappába mennek a letöltések Linux alatt és W10 alatt is? Arra gondolsz, hogy ezeket beállításait kellene összehasonlítani? Ennek mi értelme lenne?

De igen ugyan abba. Az első mondatban le is írtam mi is a probléma. Nem csak linux alatt hanem win alatt is ami ugye kezeli az NTSF-et. És az lenne szerintem az értelme, ha működne Winen mind a kettő, (mivel én még mindíg azt mondom, hogy valami beállítás kólömbség van a két program között) akkor esetleg csak ugyan azokat abeállításokat kéne linuxra és megnézni, hogy úgy mükodik e. 

#6   WINDOWS alatt nézem most.

qBit: Success: I can see your service on 216.121.158.255 on port (45719)
Your ISP is not blocking port 45719

uTorrent: Error: I could not see your service on 216.121.158.255 on port (44357)
Reason: No route to host

Nagzon érdekes, mert ahogy a kepen is látszik viszont a uTorrent tölti vissza a qBit meg nem. Ahogy a kép is mutatja.

Milyen szolgáltatónál vagy?

 Nem Magyarorszag, Kanada szolgáltató: COGECO

Tűzfal és a router beállitások ugyan azok persze winen és linuxon is. Linuxnál anzzit csináltam, hogy a klienseket hozzáadtam a kivételekhez.

Egzenlőre ennyi, most megyek linuxon megnézem amit javasoltok, hogy tegzek egy fájlt a home-ba és úgy megy e.

Értékelés: 

0
Még nincs értékelve

Most már linux alól.

Most már linux alól. Letöltöttem egy fájlt a home könyvtárba és telepítettem a  BiglyBT-et. Futtatom a mind a kettőt a Bigly-t és a qBitet is. Megnéztem mind a kettőn a portot nyitva van e. Hát eredményt nem kaptam illetve ezt a Bigly-nél valamint a Qbit-nál is ugyan ez persze más a port#

Error: I could not see your service on 216.121.158.255 on port (57015)
Reason: Connection timed out

Ugyan az a problémám mint eddig. Lefele szépen gyorsan le jön a torrent viszont felfele nem.

Értékelés: 

0
Még nincs értékelve

Most már linux alól.

#8 Ezekkel a beállításokkal soha nem volt gondom a qBittorrentel:
https://ibb.co/K7DSVMK
https://ibb.co/Wgj2jsN
A tűzfalat sem kell piszkálnom. (Próbaképp, ideiglenesen ki is lehet kapcsolni.)
Ha nálad így nem megy, akkor valami helyi "jellegzetességről" lehet szó.

Értékelés: 

0
Még nincs értékelve

Most már linux alól.

#9 Megcsináltam a beállításokat, tűfal kikapcs semmi változás. Elképzelhetőé hogy helyi "jellegzetességről van szó de nekem még mindíg az nem tetszik, hogy win alatt se mukodik a qBit az uTorrent meg minden féle állítgatás nélkül megy rendesen.

Értékelés: 

0
Még nincs értékelve

Szia.

Szia.
Nekem két dolog jutott hirtelen eszembe:
Ha a Linuxos halőzátkezelőben az ipv6 kapcsolatot kikapcsolnád akkor sem megy?
Wine alatt sem tölt vissza az a Windowsos uTorrent 2.2?

Értékelés: 

0
Még nincs értékelve

Most már linux alól.

#11 Hát, ez az - nálunk meg a qBittorrent megy mindenféle állítgatás nélkül.
Egyébként, a helyi jellegzetességet azért említettem, mert egy másik fórumon egy Angliában élő
hazánkfiának is nagyon hasonló problémája volt a torrent client-el. Úgy emlékszem, nem is
találtunk rá megoldást.

Értékelés: 

0
Még nincs értékelve

Kettőspróba kellene, duplacsavarral

#2 Ha megkérnélek segitenél telepíteni ezt, mert elég új vagyok linuxon. A BiglyBT_Installer-t letöltölttem de a telepítés még nem igazán megy.

uhm, most csekkoltam, az aktuális BiglyBT-t így kell telepíteni, különben hibára fut a telepítő (Ettől még működik ugyan, de bizonyos komponensei nem).

Szóval letöltötted, a tulajdonságoknál beállítottad a végrehajtás engedélyezését.

Ekkor terminál:

cd Letöltések
sudo sh BiglyBT_Installer.sh

Nem baj, hogy már van egy feltelepítve, tudja frissíteni / helyrerakni.

ha feltelepült, SÚGÓ / Hálozat állapota (NAT hibákkal nem kell foglakozni),

Súgó / Sebességteszt...

 

Értékelés: 

0
Még nincs értékelve

1. A különböző port

Ha lejönni lejön, akkor sztm azért nem tudsz visszatölteni mert nem vagy aktív. A torrent app passzív módban van. Ehhez csak aktív elemek tudnak csatlakozni, paszzívak nem. Szerintem ennyit kell csinálni:

1. A különböző port használata elől vedd ki a pipát.

2. Állíts be egy portot neki mindegy hogy mit.

3. A routerben a gépedre fix ip-t állíts be,

3. A router port forwarding-nál a géped (ip címét) meg a portot valahogy így:

https://imgur.com/F3aNUwj.png

 

Értékelés: 

0
Még nincs értékelve

Kettőspróba kellene, duplacsavarral

#14 https://paste.ubuntu.com/p/Z89gQ4m9GW/ Itt az elemzés. Viszont a sebesség fülön nem mutat semmit.

Most elő jött egy új probléma is. Ahogy horvjoe javasolta itt #9 rövid időre kikapcsoltam, majd visszakapcsolásnál jottek a problémák. Nem tölt be pl. a facebook, a youtube a linuxmint.hu se. Csak akkor jönnek be ha újra kikapcsolom a tűzfalat.

Értékelés: 

0
Még nincs értékelve

Szia.

#12 Nem igazán tudom használni a wine-t de kitaláltam, hogyan tudom telepíteni a uTorrentet. Akar hova teszek vele akár milyen fájlt ugyan az a helyzet. Lefele jön a torrent vissza nem. Azért nem akarom elhinni, hogy router vagy a szolgáltatómnál lenne a gond, mert win alatt megy legalabb a utorrent. Kezdek elégge kiábrándulni a linux-ból. Eddig semmi sem ment egzszerűen. Kezdve a telepítésnél a grub zűrzavar aztán a win fonts-ok hozzáadása sem ment egyszerűen, most meg ez. Türelmes ember vagyok de egyenlőre csak a gond van vele. Nem szeretnék sokat, csak ha bekapcsolom működjön. Nem játszok rajta, nincsenek hatalmas erőforrást igénylő programjaim. Amire használnám Iternet, torrent, néha az officet nagyon minimálisam esetenkent egzszerű képet szerkeszteni. Ezek azt gondolnám nem kéne problémát jelenteni s még is. Ezek mind egyszerűen futottak win alatt. Légyszíves most ne kezdje el senki, hogy akkor maradjak annál. Azért váltanék, mert belátom, hogy a linux jobb de ha nem működik és csak a gond van vele akkor nem jobb.

Értékelés: 

0
Még nincs értékelve

Kettőspróba kellene, duplacsavarral

#16 https://paste.ubuntu.com/p/Z89gQ4m9GW/(külső hivatkozás) Itt az elemzés. Viszont a sebesség fülön nem mutat semmit.

Erre gondoltam, amikor írtam, hogy újra kell telepíteni sudo-val. Itt: #4

Értékelés: 

0
Még nincs értékelve

Kettőspróba kellene, duplacsavarral

#18 Erre gondoltam, amikor írtam, hogy újra kell telepíteni sudo-val. Itt: #4

És meg is csináltam az újratelepítést csak utána a sebesség tesztet, majd ezután másoltsm be az eredményt.

Értékelés: 

0
Még nincs értékelve

Valamint az új hibára ismét

Valamint az új hibára ismét rámutatnék. A tűzfal blokkolja az oldalakat is ha otthoniüra van állítva viszont ha nyilvánosra állítom akkor működik. Mielőtt elkezdtem volna belepiszkalni a hálózat beállításaiba addig ment rendesen otthonin is.

Értékelés: 

0
Még nincs értékelve

Kettőspróba kellene, duplacsavarral

#19 Uhm, valami nem OK ott.

Újboli nekifutás, terminálba:

cd biglybt
sudo sh uninstall
cd ..
cd Letöltések
sudo sh BiglyBT_Installer.sh

Eltávolításkor jelöld be a clean reinstallt, majd a telepítéskor a függőségek letöltését engedélyezni kell, a komponensek kiválasztásakor pedig az alsó kettőt bejelölni (remote plugin nem kell, azt nem kell pipálni)

 

Értékelés: 

0
Még nincs értékelve

Valamint az új hibára ismét

#20 A tűzfal blokkolja az oldalakat is ha otthoniüra van állítva viszont ha nyilvánosra állítom akkor működik. Mielőtt elkezdtem volna belepiszkalni a hálózat beállításaiba addig ment rendesen otthonin is.

Tűzfal panelen, Ohhoni mód: Szerkesztés menüpont, Reset current profile...

Értékelés: 

0
Még nincs értékelve

Nos be léptem a router

#23 Azért ez egy kicsit bonyolultabb. Most engedélyezdet a portok szürését TCP protokollra 1000-től 60000-ig. Eztután fel kell venni szabályokat, hogy ezen belül mi engedélyezett, és mi nem.

Értékelés: 

0
Még nincs értékelve

Nos be léptem a router

#24 Tudnál segíteni, hogyan, melyik fülön mit állítsak? Mert ezzel a beállitással már winen se megy a uTorrent se és a jobb alsó sarokban egy piros pajzsban felkiáltójel.

Értékelés: 

0
Még nincs értékelve

Nos be léptem a router

#25 Szerintem töröld azt amit ott beállítottál, mert annál bonyolultabb ez a dolog, mint hogy itt egyenként felmérjük milyen hálózati programok vannak a gépen, és milyen protokollal, milyen portokon működnek.

Alapból nem kell port fordwarding a torrenthez, hacsak nem akarod távolról vezérelni, gondolom, ez az eset nem áll fenn. A BiglyBT működik minden router variálás nélkül, én semmit nem állítottam az amúgy földbuta felületén a UPC connectbox-nak, és megy mint az olajozott istennyila. Azért ajánlottam, mert ennek a hálózat elemzője képes feltárni a problémákat, csak nálad valami java hibán elakad. Próbáld tújratelepítani, hogy írtam, ha akkor is kiakad, akkor rátérünk a java részre.

Nézd, így megy nálam a torrent pár pillanat alatt lejön a Mint telepítője, és seedel is rendesen:

Értékelés: 

0
Még nincs értékelve

Nem jó!!!!

Nem jó!!!!

Ne a Port filteringet állítsd (töröld azt a beállítást), hanem a Port forwardingot. Ott a kezdő és a vég port egy és ugyan az legyen. A fix i-t állítsd be a gépedre,és azt is itt add meg. Azt is add meg. Ahogy a korábbi képen mutattam.

 

Illetve én cáfolom/nem értek egyet azzal, hogy nem kell portot nyitni ahhoz hogy feltölts torrentre. Ez részben igaz csak. Abban az esetben ha nem nyitod ki a torren app-ban megadott portot (port forwardinggal), úgy passzív leszel. Ebben az esetben csak aktív tagok tudnak szedni rólad. Ki kell nyitni, (TCP/UDP-t is) hogy aktív legyél. Ekkor működni fog és mindenki aktív és passzívak is tudnak szedni rólad.

Illetve az is kérdés, hogy mennyien szedik azt a torrentet amit vissza akarsz tölteni. Lehet senki sem akarja, vagy kevesen.

A Canyouseeme-n oldalon ellenőrizd le hogy nyitott e a qbittorrentben megadott port.

Értékelés: 

0
Még nincs értékelve

Nem jó!!!!

#27 Illetve én cáfolom/nem értek egyet azzal, hogy nem kell portot nyitni ahhoz hogy feltölts torrentre. Ez részben igaz csak. Abban az esetben ha nem nyitod ki a torren app-ban megadott portot (port forwardinggal), úgy passzív leszel.

Részben egyetértek ezzel én is, de nálam simán szívják a biteket, ha hagyom, anélkül, hogy port forwardingot állítottam volna, és nem gondolom, hogy csak aktívak. Ill. ezt hogy kell érteni?

De lehet, hogy csak mert a router IPv6 only, olyan értelemben, hogy belső hálón ki tud osztani ugyan IPV4-et, de port fordwardingot nem támogaja, mivel kifele csak IPv6. (Akinek szüksége volt anno IPv4-re aport fordward miatt, külön kérnie kellett a UPC-től, most már, hogy gazdát cserélt, nem is tudom, hogy lehet-e még ilyent. Nekem is kellett volna a helyi kamerás megfigyelő rendszerhez, a távoli hozzáférés miatt, de az végül megoldódott másképp, így maradt az IPv6).

Most, hogy letöltöttem próbából a Mint telepítőjét, folyamatosan seedelek, az igaz, hogy az összes klens IPv6-ról nyomul.

Értékelés: 

0
Még nincs értékelve

Nos be léptem a router

#26 Megcsináltam mindent amit kértél. Letöltöttem a Linux fájlt is lefele ment ahogy a többi is de a felfele az igen lassú. A netem 50MB/s persze most nem kábellel vagyok  tudom, hogy ez sokkal lassab de nem gondolnám, hogy ennyire. https://ibb.co/album/eUhXLa

A tűzfal beállítás az is a leírásod alapján csináltam de nem változott semmi. Ugyanúgy csak a nyilvánoson működik.

Értékelés: 

0
Még nincs értékelve

Egyébként, ha port fordward kell....

Technikolor hasonló típusszámra nem találtam leírást, ugyanakkor ilyen típusszám Cisco is van, ehhez meg van portfordward útmutató itt: https://portforward.com/cisco/dpc3848/

Úgy látom, hasonló a felületük. Azzal nem kell foglalkozni, hogy folyton nyomul a segédprogramjával az oldal, az úgy sem működik Linux alatt. Kb. úgy kell beállítani a port fordwardot, ahogy ott le van, írva, csak ott Xbox portok vannak, azok helyett ugye kliens által használt portokat kell megadni.

 

Értékelés: 

0
Még nincs értékelve

Nos be léptem a router

#29 A BiglyBT telepítéskor lefutott a hálozati ellenőrzés? Ill. Súgó / Sebességteszt lefut? Ez elemzi a hálózatot és beállít egy sebesség profilt. Nálam Fiberpower 120 van, és feltöltésre 956k-t állít be.

Eszközök / Beállítások alatt, az Átvitel szekcióban tudod felülbírálni. Kétfajta Auto SPEED beálltás közül lehet választani, bár ezek alapból ki vannak kapcsolva, lentebb meg lehet adni a feltöltési korlátot, be lehet állítani fixre, hogy ne variálja...

Kapcsolatoknál, haladó hálózati beállítások alatt, le kell görgetni, és az Enable IPv6 support-ot bejelölni, ill. alatta pipát tenni az IPv6 címek előnyben részesítése ha IPv4 és IPv6 is rendelkezésre áll opcióhoz is.

Mentés, és újraindítás kell ezek után. (Programot bezárni, elindítani).

 

Értékelés: 

0
Még nincs értékelve

Nos be léptem a router

#29 A tűzfal beállítás az is a leírásod alapján csináltam de nem változott semmi. Ugyanúgy csak a nyilvánoson működik.

Itt van egy hevenyészet leírás a tűzfalról, át kelle nézni a beállításokat ez alapján:

https://itsfoss.com/set-up-firewall-gufw/

Értékelés: 

0
Még nincs értékelve

Talán így jó lesz!

#28 Nehézkesen is de úgy gondolom sikerultek a router beallitás így: https://ibb.co/vVDnHZ0 Meg is néztem a CanYouSeeMe oldalon a qBite-t 58707 és a BitlyBT-t 25339 portokat, mindegyik "Your ISP is not blocking port".

#31 Megcsináltam a beállításokat az IPv4 és IPv6-ot és a speed tesztet ez az eredmény:

Pausing downloads before performing test...................................................
TCP/Web100 Network Diagnostic Tool v3.6.2b
** Starting test 1 of 1 **
Connecting to 'ndt-iupui-mlab3-iad03.measurement-lab.org' [ndt-iupui-mlab3-iad03.measurement-lab.org/66.198.10.165] to run test
Connected to: ndt-iupui-mlab3-iad03.measurement-lab.org--  Using IPv4 address
running 10s outbound test (client-to-server [C2S]) . . . . .
5.15Mb/s
running 10s inbound test (server-to-client [S2C]) . . . . . .
8.11Mb/s
Error parsing test results!
java.lang.NumberFormatException: For input string: "ndt-662wv_1583533980_00000000001CC089"
Completed: up=629,6 kB/s, down=990,1 kB/s

A Mint 19.3 iso megyeget fölfele de eléggé lassan, persze kevés vagy nincs szál. Viszont a többi torrent meg se mozdul, majd holnap nappal megnézem hátha többen lesznek. Remélem ezek a beállítások segítenek és mindet jól csináltam.

Értékelés: 

0
Még nincs értékelve

Talán így jó lesz!

#33 Szép regelt! (opsz, Kanadában most hány óra van?) :-)

Terminálban ez mit mond?:

java --version

 

 

Értékelés: 

0
Még nincs értékelve

Talán így jó lesz!

#34 Nektek meg szép délutánt! Itt most  de 9:40.

Terminálban ez mit mond?

Ezt:

openjdk 11.0.6 2020-01-14
OpenJDK Runtime Environment (build 11.0.6+10-post-Ubuntu-1ubuntu118.04.1)
OpenJDK 64-Bit Server VM (build 11.0.6+10-post-Ubuntu-1ubuntu118.04.1, mixed mode, sharing)

Értékelés: 

0
Még nincs értékelve

Tűzfal

#32 Végig próbáltam rengteg beállítást, újprofil.... De semmi külömdség. Ha bármi másra teszem mint a publikus akkor smmilyen oldalt nem tudok megnyitni. De ezzel talán később is foglalkozhatunk. Egzszerre 1-et felyezzek be.

Értékelés: 

0
Még nincs értékelve

Tűzfal

#36 Én úgy tudom, hogy a Publikus (Nyilvános) Profil a legszigorúbb .
Ha így jó, akkor ezen ne akadj ki.
Nálam is ez van beállítva - igaz hogy a másik 2 profilon sincs gond a qBittorrentel.

Értékelés: 

0
Még nincs értékelve

Talán így jó lesz!

#35 Szép napot! Úgy néz ki a java rendben. Utánanéztem, ennek:
Error parsing test results!
java.lang.NumberFormatException: For input string: "ndt-662wv_1583533980_00000000001CC089"

Bogarásztam a kódban, úgy néz ki, ez egy hiba az aktuális verzióban, de szerencsére nem kritikus,
csak arról van szó, hogy nem tudja beállítani a mért értékeket. Így a legjobb, ha ezeket manuálisan állítod be: Completed: up=629,6 kB/s, down=990,1 kB/s, hacsak nem sikerült mégis beállítani.

Ezt az Eszközök / Beállítások / Átvitel / Auto speed alatt tudod a "Hálózat tulajdonságai" mezőben. (Feltöltés limit, Letöltés limit), de az is lehet, hogy 0-n hagyod, ekkor nincs korlátozás. Bár a feltöltésnél valamilyen értéket ajánlott megadni, pl. az ajánlott 629-re, de max. 961-re. A letöltést meg lehet 0-n hagyni. (egyéblént itt kB/s-t kell megadni!)

Azzal ne foglalkozz, hogy ennél gyorsabb a neted, nem az a mérvadó, torrenhez nem kell nagy felöltést belőni, mert ezt zokon veheti a szolgáltató is.

A BiglyBT-nek van windowsos verziója is, ki lehet próbálni azt is, az milyen sebességet mér...

Értékelés: 

0
Még nincs értékelve

Tűzfal

#36 Terminál:

cd ..
cd ..
cd etc/gufw
sudo nano Otthoni.profile

ennyit kellene benne látni:

[fwBasic]
status = enabled
incoming = deny
outgoing = allow
routed = disabled

ami ennél több, törölni, Ctrl+O -val mentni, Ctrl+X-el lehet kilépni...

Értékelés: 

0
Még nincs értékelve

Tűzfal

#38 Meg néztem a winen is mindjárt telepítéskor up: 10 MB/s felett volt egy picit a down:is elég jó volt de ezt ajánlotta: 985kb/s és ezt is állítottam be.

#32

By default, both in Home and in Office, these policies are Deny Incoming and Allow Outgoing. This enables you to use services such as http/https without letting anything get in (e.g. ssh).

For Public, they are Reject Incoming and Allow Outgoing. Reject, similar to deny, doesn’t let services in, but also sends feedback to the user/service that tried accessing your machine (instead of simply dropping/hanging the connection).

Tehát ha jól értelmezem a publikuson küld visszajelzést az Otthoni és Munkahelyi módban nem.

#39 Beütöttem nekem sokkal hosszabb jöttki.:

[fwBasic]
status = enabled
incoming = allow
outgoing = deny
routed = disabled

[Rule0]
ufw_rule = 25339 ALLOW IN Anywhere
description = BiglYBT
command = /usr/sbin/ufw allow in from any to any port 25339
policy = allow
direction = in
protocol =
from_ip =
from_port =
to_ip =
to_port = 25339
iface =
routed =
logging =

[Rule1]
ufw_rule = 25339 ALLOW OUT Anywhere (out)
description = BiglYBT
command = /usr/sbin/ufw allow out from any to any port 25339
policy = allow
direction = out
protocol =
from_ip =
from_port =
to_ip =
to_port = 25339
iface =
routed =

^G Súgó         ^O Kiírás       ^W Keresés      ^K Kivágás      ^J Sorkizárás   ^C Pozíció      M-U Vissza      M-A Kijelöl     M-] Zárójelre   M-▲ Előző
^X Kilépés      ^R Beolvasás    ^\ Csere        ^U Beillesztés  ^T Helyes-e?    ^_ Ugrás sorra  M-E Újra        M-6 Szöveg másolM-W Következőre M-▼ Következő

De ahhogy kérted töröltem a rule-okat és csak azok maradtak amiket irtál semmi külömség otthonin nem tudok nyitni semmilyen oldalt.

Értékelés: 

0
Még nincs értékelve

Tűzfal

#40 terminálba:

sudo ufw status verbose

mit mutat?

szerk: Most látom:

status = enabled
incoming = allow
outgoing = deny
routed = disabled

Ez banyek, fordítva van beállítva! incomming -nak kell deny-nek lenni, és outgoing-nak allow!

Felületen is átbillentheted...

Értékelés: 

0
Még nincs értékelve

Tűzfal

#41 A parancsra ezt kaptam:

Címzett                    Művelet     Feladó
-------                    -------     ------
58707                      ALLOW IN    Anywhere                  
28476                      ALLOW IN    Anywhere                  
6771                       ALLOW IN    Anywhere                  
25339                      ALLOW IN    Anywhere                  
58707 (v6)                 ALLOW IN    Anywhere (v6)             
28476 (v6)                 ALLOW IN    Anywhere (v6)             
6771 (v6)                  ALLOW IN    Anywhere (v6)             
25339 (v6)                 ALLOW IN    Anywhere (v6)             

58707                      ALLOW OUT   Anywhere                  
28476                      ALLOW OUT   Anywhere                  
6771                       ALLOW OUT   Anywhere                  
25339                      ALLOW OUT   Anywhere                  
58707 (v6)                 ALLOW OUT   Anywhere (v6)             
28476 (v6)                 ALLOW OUT   Anywhere (v6)             
6771 (v6)                  ALLOW OUT   Anywhere (v6)             
25339 (v6)                 ALLOW OUT   Anywhere (v6)

Akkor megprobálom szerkeszteni. Remélem nem csinÁlok nagyobb bajt.

 

Értékelés: 

0
Még nincs értékelve

Tűzfal

#41 Ez banyek, fordítva van beállítva! incomming -nak kell deny-nek lenni, és outgoing-nak allow!

Nem tudom hogyan állítódott át, elhiheted nem nyúltam hozzá. Mindegy is. Terminálban sudo nano Otthoni.profile parancs után csak simán átírtam incoming = deny outgoing = allow-ra nem akarom elkiabálni de úgy nez ki működik.

Felületen is átbillentheted...

Nahát természetesen ezt nem találtam.

 

Viszont a qBittorrentnel észre vettem valamit a Tracker fülön a linuxmint iso-torrentnél a  **[DHT]**Működik **[PeX]**Működi  **[LSD]**Működik valamint a Tracker URL Működik, viszont az összes többi torrentnél **[DHT]**Kikapcsolva **[PeX]**Kikapcsolva  **[LSD]**Kikapcsolva csak a Tracker URL Működik

Ez így normális? Mert ahogy észre veszem a linux iso az szépen megy vissza a többi nem igazán. Szerintem a BiglyBT-nél is még mindíg lehet valami gond mert minden torrentnél a source fülön a PEX Letiltva vagy Megállt, LAN Letiltva vagy Megállt, DHT Letiltva vagy Megállt, viszont a Linux iso-nál a LAN Kérdezés... HTTP Készforrás Unavailable az összes többi Online módban van, és ez a torrent megy fel a leg jobban.

Értékelés: 

0
Még nincs értékelve

Tűzfal

#42

>Felületen is átbillentheted...

Nahát természetesen ezt nem találtam.

Öööö... Most egy tűzfal felületről beszélünk, vagy van több is? A Mint az angol, vagy magyar?
A magyar Mint esetén, az induló felületen van fentről lefele:

Profil: Otthoni - legördűlő választó. Ezt megtaláltad az előzőek szerint
Állapot: KI/BE - kapcsoló, amivel engedélyezni / tiltani lehet.
Bejövő: legördűlő választó. Engedélyezés / Tiltás -Erről van szó, az egyik. Alap: Tiltás
Kimenő: legördűlő választó. Engedélyezés / Tiltás -Erről van szó, a másik. Alap: Engedélyezés

Eléggé elől van ez.....

****

Ez így normális?

Akár az is lehet, akár nem. Akár helyi gond is lehet, akár távoli is. De több kérdés is felmerült bennem:

Azokat a portokat, amiket fentebb írtál ki vitte fel a tűzfal szabályokhoz? BiglyBT hogy kapott 25339-t, mikor nem az alap portja? A felületén is be lett ez állítva, vagy az elmaradt? És a többinél?

És még mindig az van, hogy mindegyik azonos mappába tölti le ugyanazt? Ez így nem lesz jó.

Talán egyszerre is futnak?

 

Értékelés: 

0
Még nincs értékelve

Kettőspróba kellene, duplacsavarral

#1 Nálam így van beállítva a Gufw https://ibb.co/jrLrCdt
A tiltások nem mérvadóak - abszolút személyes.

Értékelés: 

0
Még nincs értékelve

Kettőspróba kellene, duplacsavarral

#45 Nekem ígz van beállítva: https://ibb.co/tx69kfT

#44 Azokat a portokat, amiket fentebb írtál ki vitte fel a tűzfal szabályokhoz?

Én vettem fel.

BiglyBT hogy kapott 25339-t, mikor nem az alap portja?

Lehet, hogy nem az az alap portja de amikor feltelepítettem, beléptem, a kapcsolatokba a portoknál ez a szám volt. A qBitnál is és a Biglynél is. Érdekesnek is találom, hogy a winwen mindegyik megintcsak másik portot használ. https://ibb.co/BTDb7Wf https://ibb.co/dBTZh62 Még valami ami esetleg segíthet. A az iso torrentet kijelölöm, jobb klikk, kis ablakban hálózatok 12P mellett pipa míg a többinél nem.

És még mindig az van, hogy mindegyik azonos mappába tölti le ugyanazt? Ez így nem lesz jó.

Nem az összes ugyan abból a mappából. De 3 torrent a home/letöltések mappában, természetesen külön almappákban vannak.

Talán egyszerre is futnak?

Mármint a torrentek, vagy a kliensek? Mert mindegyik igen de most leállítom a qBitet.

 

Értékelés: 

0
Még nincs értékelve

Kettőspróba kellene, duplacsavarral

#46 Úgy nézem, Te konkrét portot engedélyeztél - nálam nincs ilyen megkötés. (qBittorrent-nél / tűzfalnál)
https://ibb.co/nBvMFxX

Értékelés: 

0
Még nincs értékelve

Kettőspróba kellene, duplacsavarral

#46 Érdekes, nálam a BigLyBt-nek teljesen más a portszáma, amit alapból belő magának. Csak arra gondoltam, hogy önkényesen fel lett nyitva egy port a tűzfalban, és kliens meg úgy maradt a saját másik port számával esetleg.

Az nagyon nem jó, hogy több kliensnek is ugyanaz a port száma. A port szám arra való, hogy az adatfolyamok el legyenek különítve. Tehát, végig kell nézni, mondjuk WIN alatt, miket állítottak be. Listát készíteni róluk. Majd Linux alatt ezeket beállítani a kliensek felületén, mindnek a megfelelőt. Aztán átnézni a tűzfal szabályokat, mindegyik portszámra legyen. Aztán, ha kell, akkor routerben is ezeket be kell álltani a Portforward szekcióban.

Az ugyanaz a mappa kérdés arra vonatkozik, hogy hova kerülnek mentésre a fájlok. A torrent fájlok lehetnek egy mappában, bár egyes kliensek erről úgyis másolatot készítenek maguknak valahová, már amelyik. Hanem az, amit letöltesz az kerüljön mindnél külön mappába, vagy u.a. torrent fájlt ne nyisd meg soha két külön kliensben. Sem egyszerre, sem egymást követően, mert az nem biztos, hogy egyik tudja, hol tart a másik. Bár vannak kliensek amik csak akkor mentik a cél mappába a cuccot, amikor kész, de nem mindegyik. Van amelyik azonnal létrehozza a megfelelő méretű üres fájlt a mappába, és elkezdi feltölteni a letöltött bájtokkal. Mikor félig van, leállítod, elindítasz másik klienst u.a. torrenttel, és elkezdi elölről, negyedénél leállítod, indítod az elsőt, az folytatja a felénél.... Ez egy nagyon ponygola vázlat, aminek célja azt szemléltetni, hogy miért kell külön mappa a klienseknek.

Értékelés: 

0
Még nincs értékelve

Kettőspróba kellene, duplacsavarral

#47 Nem értek hozzá, de akkor a routert és a tűfalat piszkálni teljesen felesleges lenne nem?

#48 Az nagyon nem jó, hogy több kliensnek is ugyanaz a port száma.

Természetesen nem ugyanaz a kliensek portszáma, mint ahogy itt is látszik: https://ibb.co/tx69kfT csak egyszerre futnak a kliensek, illetve futottak. Telepítésnél kaptam ezeket a port számokat nem én állitgattam csak a tűzfal kivételekhez adtam hozzá.

Tehát, végig kell nézni, mondjuk WIN alatt, miket állítottak be. Listát készíteni róluk. Majd Linux alatt ezeket beállítani a kliensek felületén, mindnek a megfelelőt

Ezt megpróbálom. Csak az zavar, hogy win alatt uTorrentnél nem kellett piszkálni a routert valamint telepítéskor megkérdezte, hozzáadom e tűzfalhoz és ment is minden ahogy kell.

Hanem az, amit letöltesz az kerüljön mindnél külön mappába, vagy u.a. torrent fájlt ne nyisd meg soha két külön kliensben. Sem egyszerre, sem egymást követően, mert az nem biztos, hogy egyik tudja, hol tart a másik.

Természetesen minden fájlt külön mappában helyezem el. A letöltést mindig egyszerre csak az egyik kliens végezte pl.:BiglYBT, majd mikor kész volt, a letöltő fajlt megnyitottam másik kliensbe pl.: qBittorrent majd a mappa kijelölésnél ugyan abba a mappába ahova már előzőleg letöltődött, s a qBittorrent kiírta, hogy ellenőrzés, majd seed.

Ezt csak azért csináltam, hogy lássam melyik kliens dolgozik jobban vagy egyáltalán dolgozik e. Most csk kizárolag egyetlen klienst a BiglyBT-t futtatom.

 

 

Értékelés: 

0
Még nincs értékelve

Kettőspróba kellene, duplacsavarral

#49 " Nem értek hozzá, de akkor a routert és a tűfalat piszkálni teljesen felesleges lenne nem?"

Torrent szempontjából nem is piszkáltam sem a routert, sem a tűzfalat.

De ez az itteni viszonyokra és az adott (DIGI) szolgáltatóra érvényes.

Ki tudja hogy a Te szolgáltatód esetleg mit és hogyan szűr ?

Értékelés: 

0
Még nincs értékelve

Oldalak