Idáig nem tapasztalt hibajelenségek.

szhf62 képe

Fórum: 

 Üdv mindenkinek.

Több mint 1 éve használom a linuxot, és az ubuntuba is bele néztem egy hosszabb próba erejéig. Nem régen tettem vissza a gépre a Linux Mint 17 Quiana Cinnamon 32 bites változatát, amit legelső alkalommal is használtam a windows XP leváltása után. Az első alkalommal a rendszer felajánlotta hogy frissíthetek a 17.1-re, amit meg is tettem. Ekkor kicsit megbántam a dolgot, mivel az angol nyelvtudásom nem sok, és az általam használt programok zöme sngol menüvel volt. Ez után próbálkoztam az ubuntuval, aminek a kezelése eléggé kényelmetlen volt nekem. Itt tettem vissza a 17-est. (Ugyanazt, mint először.)

Amióta a piros X-et látom, azóta a Chrome viselkedése is megváltozott. A megadott linkekre kattintva az oldalak zömét "Page not found" hibaüzenettel nem nyitja meg. Van ennek valamiféle köze a frissítések sikertelenségéhez?

Lesz-e rá lehetőség a közeljövőben, hogy a Mint 17 Cinnamonról a 17.2-re lehessen frissíteni?

A KDE verzió miben tér el a többi változattól?

Köszönöm a válaszokat. (Mint gyakorlatlan kezdő.  :) )

Piros X

Szia !

Gondolom, a frissítéskezelő ikonjában (pajzs) látható piros x -re gondolsz.
(Egyre jobban belejövök a gondolatolvasásba :))
Első lépésként, (ha van stabil internetkapcsolatod) nyiss egy terminált, és írd (másold) be:

sudo apt-get update

Ha lefut egy hosszú sor szöveg,...folytathatod:

sudo apt-get upgrade

sudo apt-get dist-upgrade

Ha az első parancs után csak pár sornyi szöveget ír ki, azt másold be a hozzászólásodba.

Értékelés: 

5
Átlag: 5 (1 szavazat)

Miért is nem ?

Ne haragudj,Debian-Ubuntu alapú rendszerknél ezt ajánlják. ( a Mint pegig Ubuntu alapú...ezt neked nem
kell részleteznem ! :) )
Évek óta használom, probléma nélkül.
...update ~ = frissítéseket keres
...upgrade =  a talált frissítéseket telepíti (Mint-nél kivétel,: pl. a kernel vagy a firmware)
Ezeket a:
...dist-upgrade frissíti  (persze a synaptic-ból is lehet.)

Egyébként, arra lennék kíváncsi, hogy az update dob-e valamilyen hibát.
Vagy pl. a synaptic nem mutat-e törött csomagot.

Értékelés: 

5
Átlag: 5 (1 szavazat)

Persze általánosságban igaz.

Persze általánosságban igaz. Én csak arra értettem, hogy ez a 3 parancs együtt Mint-en a 4-es és 5-ös szintű frissítéseket is telepíti, ami viszont a nem ajánlott kategória. Én sem hiszem, hogy okoznának bármi gondot.
Én netproblémára gyanakszom.

Értékelés: 

5
Átlag: 5 (1 szavazat)

update

 Próbálj meg egy másik tárolót, hátha csak az alapértelmezettet nem tudja elérni valamiért. A frissítéskezelőben választhatsz több közül is a szoftverforrásoknál.

Értékelés: 

5
Átlag: 5 (1 szavazat)

Az eredeti hozzászólás

Az eredeti hozzászólás alapján én is inkább netproblémára gyanakszom. Az apt-get update, apt-get upgrade, apt-get dist-upgrade parancsok használatára reagálva elmondható, hogy a rendszerfrissítésre a fentiek közül a legutolsó a Linux Mintnél  valóban általában hivatalosan nem támogatott,  inkább a rendszermentés (Systemback-kel) és tiszta telepítés, majd visszatöltés, ahogy ez a tutorial pontosan leírja. http://community.linuxmint.com/tutorial/view/2 Az apt parancsok inkább a "Debian way"-t (Debian utat) használó disztróknál használatosak, mint Debian, Ubuntu, Linux Mint Debian Edition (LMDE)

Értékelés: 

5
Átlag: 5 (1 szavazat)
kimarite képe

dist-upgrade

Ilyen frissítések előtt érdemes az alkalmazások beállításait menteni. Erre több lehetőség van, másolás, Ubuntu Tweak, Systembac, Backup Tool (mintBackup). Merthogy erről van szó:

       upgrade
           upgrade is used to install the newest versions of
           all packages currently installed on the system from
           the sources enumerated in /etc/apt/sources.list.
           Packages currently installed with new versions
           available are retrieved and upgraded; under no
           circumstances are currently installed packages
           removed, or packages not already installed
           retrieved and installed. New versions of currently
           installed packages that cannot be upgraded without
           changing the install status of another package will
           be left at their current version. An update must be
           performed first so that apt-get knows that new
           versions of packages are available.

       dist-upgrade
           dist-upgrade in addition to performing the function
           of upgrade, also intelligently handles changing
           dependencies with new versions of packages; apt-get
           has a "smart" conflict resolution system, and it
           will attempt to upgrade the most important packages
           at the expense of less important ones if necessary.
           The dist-upgrade command may therefore remove some
           packages. The /etc/apt/sources.list file contains a
           list of locations from which to retrieve desired
           package files. See also apt_preferences(5) for a
           mechanism for overriding the general settings for
           individual packages.

Tehát a "dist-upgrade" a használt, azaz rendszeren beállított frissítési beállításokat (apt-get update --> biztonságos frissítés/safe upgrade) átugorva, a tárolókból elérhető, és lehető legfrissebb csomagokat veszi figyelembe a "dist-upgrade" parancs kiadásakor (teljes frissítés/full update). Ez okozhat kicsi problémát ("smart" conflict), de általában nem okoz. PPA-s rendszeren gyakoribb a hibalehetőség. Ezek a MintUpdate-ek olyasmi megoldásban vannak rendszer beállító fájljaiban "rögzítve"/fixálva, mint például az "apt-pinning"-nél. Létezik egy "preferences" fájl (vagy hasonló ;)), ahol a frissítések "fontosságát" lehet megadni az egyes tárolók tekintetében. A fontosság rangsort jelent, egyes tárolók - nyilván az alapértelmezett rendszercsomagok tárolói - az apt-get upgrade parancs kiadásakor frissülnek, míg mások csak az apt-get dist-upgrade parancs kiadásakor. Utóbbiak nyilván olyan csomagok amelyek a lehetó legfrissebbek az adott rendszerre, tehát például sokkal újabbak, mint a stabil rendszercsomag, DE a függőségeik még elérhetőek az alap rendszertárolókból, tehát telepíthetők, ha ezt szeretnénk, ..., ha ezt szeretnénk; ezért van a dist-upgrade parancs :).

Példa: - http://askubuntu.com/questions/81585/what-is-dist-upgrade-and-why-does-i...

### Here's an example after running update,

apt-get upgrade:

sudo apt-get upgrade
Reading package lists... Done
Building dependency tree      
Reading state information... Done
The following packages have been kept back:
  linux-generic linux-headers-generic linux-image-generic
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.

### and versus apt-get dist-upgrade:

sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree      
Reading state information... Done
Calculating upgrade... Done
The following NEW packages will be installed:
  linux-headers-3.0.0-13 linux-headers-3.0.0-13-generic
  linux-image-3.0.0-13-generic
The following packages will be upgraded:
  linux-generic linux-headers-generic linux-image-generic
3 upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
Need to get 48.5 MB of archives.
After this operation, 215 MB of additional disk space will be used.
Do you want to continue [Y/n]?

Nálam például a liquorix kernel tárolója ilyen (dist-upgrade-s frissülős, és Debian Sid csomag), de nálam van preferences fájl, ami hasonló módszeren alapul, de nem ugyanaz.

Az általad javasolt dist-upgrade módszer Linux Mint-nél nem feltétlen javasolt, egész pontosan azért, mert a Linux Mint készítői sem tesznek említést erről (persze, ellene sem), és amiatt, amiról az imént írtam. Előfordulhat olyan történet is (valószínű, hogy így van), hogy a MintUpdate4-ben benne van egy köztes frissítés egy bizonyos alkalmazáshoz, amelyre a kövi frissítés alapoz, tehát a MintUpdate5 frissít valamit "tovább". Ha bármely köztes frissítés kimarad, akkor bizony egy-egy alkalmazás elveszitheti a beállításaidat, netán el sem fog indulni szélsőséges esetben. Nem lehet ezt favágó módjára :). A Mint egészen érdekes, ám alaposan átgondolt frissítési módszert alkalmaz.

Értékelés: 

5
Átlag: 5 (1 szavazat)

dist-upgrade

Tapasztalatom szerint, a kernel frissítésének lehetősége, a "napi" frissítésekkel együtt meg sem jelenik a frissítéskezelőben.

(nem úgy mint az Ubuntu-nál.)

A Synaptic-ban látom hogy van rá lehetőség, és innen el is végezhetem !...vagy  a terminálban kiadom a parancsot:

sudo apt-get dist-upgrade

Mind a 2 módszer ugyanazt csinálja !...Frissíti a kernelt...mi a különbség ?

Egy talán idevágó téma egy másik fórumról:

 

http://itcafe.hu/tema/ubuntu_linux_2/hsz_21458-21458.html

Értékelés: 

5
Átlag: 5 (1 szavazat)
kimarite képe

A különbség az, a Linux Mint több - ebben - az Ubuntu-nál ..

Érted? A másik hozzászólásnál leírtam. Nem tudom, mire gondolsz a linkeléssel, de különben is, a link egy hozzászólást tartalmaz; és a link egyszerűsít, félretájékoztat. Szót vesztegetni sem ér rá ebbe a fórumban, de ha gondolod, privátban megírom a véleményem - ha lesz kérdésed. Röviden, nincs értelme, mondanivalója [ a hsz-nek ott ]. Miért? Mert a hozzászólő sem kérdez semmit, hanem feltesz egy képet. (És nem!) Mellesleg nem magyaráz semmit :D .. És a téma épp nem idevágó, tévedsz (lala aludd ki magad inkább).

A képek magukért beszélnek és a Romeo téma is megbeszélve egy másik helyen. Minden Linux disztribúción vannak "Backports" csomag tárolók (bizonyos hardverekhez tartalmaznak teljesen biztonságos, azaz stabil csomagokat) és "Proposed" tárolók (melyek nem teljesen stabilak, ezért a figyelmeztetés, jóindulatból). Debian rendszeren proposed/"előre kiadott" a tároló neve. De hogy "itt a veszély", az erős kijelentés. Igen erős. A veszély a felhasználóban van és ne játsszunk a szavakkal. Jönnek holnap a kannibálok igen, a bevándorlók között Szerbiából, vigyázat. (!)

Értékelés: 

5
Átlag: 5 (1 szavazat)

Egyébként érdekes, de nem

Egyébként érdekes, de nem véletlen, hogy Linux Mintnél a Debian/Ubuntutól eltérően a /etc/apt/sources.list file üres. Ennek ellenére az apt-get update, apt-get upgrade parancs működik.

Értékelés: 

5
Átlag: 5 (1 szavazat)

Parancsolj !

Így, elsö olvasatra nem igazán értem a fejtegetésed,...mindenesetre, nálam még nem okozott problémát a dist-upgrade használata.

Lehet hogy szerencsém volt ! :)

Bocs ! most látom ez a pastebin-es link beillesztés (így elsőre)nem igazán megy.  (előzmények, törölve)

http://paste.ubuntu.com/11863333/

 (Saját előzményeimet, ...egy hosszú listát töröltem.)

Értékelés: 

5
Átlag: 5 (1 szavazat)
kimarite képe

szerencse

A szerencsét sok tekintetben lehet nézni. A kérdezőtől kértem kimenetet, ne szórakozz velem. Köszi.

Ha nem értesz valamit, megkérdezed, különben úgy tűnhet, csak a levegőbe beszélsz, ami nem kívánatos (felesleges). Ezt is kösz. Nézz utána jobban a dolgoknak, mert ... és ide vág a levegős hasonlat. Olvasd el másodjára, harmadjára. Minden értve akkor? Köszi :) (Örülök, hogy megy a paste-s linkelés már..., de még mindig a kérdezőtől kérdezem a kimenetet)

Elég gyorsan kijön egy-egy liquorix kernel:

sudo apt-get upgrade
Csomaglisták olvasása... Kész
Függőségi fa építése      
Állapotinformációk olvasása... Kész
Az alábbi csomagok vissza lesznek tartva:
  linux-image-liquorix-686
0 frissített, 0 újonnan telepített, 0 eltávolítandó és 1 nem frissített.


sudo apt-get dist-upgrade
Csomaglisták olvasása... Kész
Függőségi fa építése      
Állapotinformációk olvasása... Kész
Frissítés kiszámítása... Kész
Az alábbi ÚJ csomagok lesznek telepítve:
  linux-image-4.1-2.dmz.1-liquorix-686
Az alábbi csomagok frissítve lesznek:
  linux-image-liquorix-686
1 frissített, 1 újonnan telepített, 0 eltávolítandó és 0 nem frissített.
Letöltendő adatmennyiség: 35,8 MB.
A művelet után 133 MB lemezterület kerül felhasználásra.
Folytatni akarja [I/n]?

[ nem fogom törölni a hozzászólásokat, mert nem szeretek törölni, és itt nem szokás; stb. ]

Értékelés: 

5
Átlag: 5 (2 szavazat)

 Igen,  külön alkönyvtártban

 Igen,  külön alkönyvtárban vannak a tárolók, ez egy kis eltérés az Ubuntu/Debiannal szemben, mert ott emlékeim szerint a forráslista fájl a közvetlen az /etc/apt útvonalon van. Létrehoztam egy új topikot,mert ez a téma szerintem  itt off. 

https://linuxmint.hu/forum/linux-mint-frissitese-terminalban-vagy-frissi...

Értékelés: 

5
Átlag: 5 (1 szavazat)

Félreértés ?

Bocs ! tényleg nem akarok kötekedni...soha nem is akartam !
Azt hiszem itt valami félreértés történt.
A "sudo apt-get dist-upgrade" NEM verziófrissítést, nem új kiadásra történő frissítést
jelent.
Arra (Ubuntu-nál) ott van a "sudo do-release-upgrade" (Mint-nél, ez valószínű nem is
működik.)
Természetesen, Mint-nél (úgy tudom) nem is ajánlották a verziófrissítést.(a 17 elötti
rendszereknél)
Mindig is friss telepítést ajánlottak !

Egy kérdés:
Ha látod, hogy van kernel ill. firmware frissítési lehetőséged (ami a frissítéskezelőben
nem jelenik meg)
Te ezeket hogy telepíted ?
(És ezt minden él nélkül kérdezem !)

Igaz a 17-17.1-17.2 rendszerekhez nem kaptam kernelfrissítést csak a "hivatalos"
úton történő verziófrissítéssel kaptam új kernelt
Viszont, annó a Mint-13-hoz jócskán kaptam. ( 3.2.0-25 (35 ?) től 3.2.0-nyolcvan-x-ig )

Értékelés: 

5
Átlag: 5 (1 szavazat)
kimarite képe

RE:Félreértés ? Linux Mint / Ubuntu

#2.2.2

"A "sudo apt-get dist-upgrade" NEM verziófrissítést, nem új kiadásra történő frissítést jelent."
Kedves lala, most elszámoltam 10-ig, no és ennyi most: a fenti idézetet sosem írtam :)  Ráadásul senki sem írt ilyet rajtam kívül sem!
A verzió frissítés sem került szóba. Tehét tényleg nem használható egészségesen a Mint-ten az alábbi Ubuntu-s parancs (apt-get nélkül adandó ki),

Újabb kiadásra frissítéshez adja ki a következő parancsot: do-release-upgrade
A do-release-upgrade használható az Ubuntu fejlesztői verziójára frissítésre is. Ehhez használja a -d kapcsolót: do-release-upgrade -d

Visszatérve az eredeti témához, még egyszer.

1) az "apt-get dist-upgrade" a rendszered tárolóiból elérhető és lehető legfrissebb csomagokra frissít (a csomaglista frissítése után: apt-get update), azaz minden csomagot a lehető legfrissebbre cserél, mármint, amit lehetséges;
- megfelelője a "aptitude full-upgrade".
A lehető legfrissebb nem azt jelenti, hogy ez mindenkinek jó lesz, de nem is azt, hogy feltétlen rossz. Lehetőség a csak rendszer tárolók használatának választása és a(z esetleg) "ki tudja milyen" más tárolók között - ez amúgy rögzítve van, mármint prioritásilag is (egy beállítás: "man apt-preferences", lásd alább, részletezem), ... s a prioritásról az apt-pinning kapcsán említést tettem már, ami egy "felülbíra" (valamelyest/de persze, csak a hasonlat miatt vettem bele a mondanivalómba).

2) a sudo apt-get update parancs az előzőből következő - na meg leírtam már vagy kétszer, hogy mi.
- megfelelője a "aptitude safe-upgrade"
Az aptitude amúgy egy apt-get-hez hasonló csomagkezelő.

"Természetesen, Mint-nél (úgy tudom) nem is ajánlották a verziófrissítést.(a 17 elötti rendszereknél) Mindig is friss telepítést ajánlottak !"
Egyáltalán nem követed a Linux Mint fórum eseményeit, és ezt már tegnap is megfigyeltem, felhívtam rá a figyelmed. Dehogy, rég megbeszéltük a verziófrissítést, több fórumtársunk sikeresen frissített és nem az újra telepítést választotta. Állítólag te is Linux Mint-tet használsz ... és nem olvasod a fórumot? Én magyarázzak el neked mindent, ráadásul alapvető, mindennap használt fogalmakat .. . Ehhez nincs kedvem nagyon. Használj tehát Ubuntu-t, ha abban valamennyire felkészült vagy (?). :)

"Ha látod, hogy van kernel ill. firmware frissítési lehetőséged (ami a frissítéskezelőben nem jelenik meg) Te ezeket hogy telepíted ?"
Már sokadszor említem, hogy az "apt-get dist-upgrade" mit csinál (man apt-get). A rendszeremen - mely egyébként egy Debian - a Liquorix kernel sokkal újabb/frissebb, mint a rendszerem. Prioritást állítottam be a tárolójára, amely nálam egy "preferences" fájlban van (apt-pinning módszer). A priorítás ellenére a rendszerem sokkal újabb csomagnak veszi és az előbb említett parancs frissíti csak. Mert szándékosan olyan prioritást állítottam be, hogy ne települjön automatikusan. A miértekről itt olvashatsz:

man apt_preferences

A kézikönyv olvasásához telepíteni kell a következő csomagokat:

sudo apt-get install manpages manpages-hu

A fogalmakkal jó lenne tisztában lenned, mert le vannak írva (itt is..).

Értékelés: 

3.666665
Átlag: 3.7 (3 szavazat)
kimarite képe

Vizuális típusoknak

Így frissítem a kernel-t, amely nem a Debianom sajátja és sokkal frissebb csomag, mint a rendszerem, valamint egy egész más módszerrel fixálva van a prioritása (apt-pinning).
sudo apt-get update
... lefut a csomag információk frissítése, a fenti parancs, majd
sudo apt-get dist-upgrade
(a Liquorix kernelhez)
http://pastebin.com/sLB3yZYh
(ez egy Debian, tehát az én egyik rendszerem, a szokásos működésével.)

Értékelés: 

3.666665
Átlag: 3.7 (3 szavazat)

Tisztelt kimarite !

A ma 07h:37-kor keltezett válaszomat nem neked szántam, hanem zoli62 tegnapi 21h:05 hozzászólása alján lévő

"válasz" feliratra kattintva indítottam. (szerintem logikusan így neki szánva.)

Hogy miért ?...erre a linkjére reagálva!: (Hogy frissítsünk új kiadásra)

http://community.linuxmint.com/tutorial/view/2

Értékelés: 

5
Átlag: 5 (1 szavazat)
kimarite képe

.

Kedves lala, megvan (!), mármint én más oldalon kerestem a képekkel illusztrál Backup Tool tutorialt, amit be is linkeltem, itt van, csak nem lapoztam lejjebb itt. Én értelek, csak kicsit több "komolyság" kéne, .. mármint ahhoz képest, hogy te már nemigen vagy kezdő, és ehhez képest .., kéne viselkedned, hozzászólnod (én így értem) szerintem. Ui.: Elnézésed kérem, hogy kritizálni merlek bármiben is.

Értékelés: 

3
Átlag: 3 (2 szavazat)

Kritika

A kritika nindenkire ráfér...ha jogos !

Én kérek elnézést hogy ilyen hajcihőt okoztam ezzel a frissítési 3-as ajánlásával.

De legalább tanultunk !

Értékelés: 

5
Átlag: 5 (1 szavazat)

Közben az eredeti kérdés nem

Közben az eredeti kérdés nem oldódott meg, vagy a kérdező nem jelentkezetrt még újra. :) Egyébként a Kendek-féle Systemback és a Mint Backup ugyanaz a program?

Értékelés: 

5
Átlag: 5 (1 szavazat)

Programok

Most meg vagyok lőve, mert nem tudom hogy ezt kitől kérdezed. (pedig lehet hogy itt va nz orrom előtt)

Kérdésre válaszolva,: szerintem nem !

A Mint Backup egy "beépített-hivatalos" biztonsági mentést készítő-visszaállító alkalmazás.

A Systemback egy magyar fejlesztő Kende Krisztián munkája ugyanerre a célra, és még több egyéb

funkcióval kiegészítve.

Telepítése, PPA felvételével történik

(Elnézést, ha bármibe belekotyogtam !)

Értékelés: 

5
Átlag: 5 (1 szavazat)
szhf62 képe

Újból itt vagyok.

 Üdv mindenkinek.

Először is elnézést kérek Tőletek, különböző elfoglaltságaim miatt keveset tudok itt a fórumon lenni, de ahogy időm engedi, benézek.

A piros X a tálcán a pajzsban jelent meg (a kérdés írásakor nem jutott eszembe ez a kifejezés), és a Chrome működésével tapasztalt hibák is az internet hibájára utalnak. (Újabban már ritkábban jelentkeznek ezek, a szolgáltatónál történt hibajelzések óta.)

Az általatok leírt módokat ráérő időmben ki fogom próbálni, és az eredményről mindenféleképpen küldök visszajelzést. (Ebben egy kis türelmet kérek mindenkitől.)

Amint jeleztem, keresőnek az asztali gépen  Chrome-ot használok, innen (Linux Mint 17) a Firefoxot eltávolítottam, mert ez nálam már a harmadik különbözú tipusú gépen, és a sokadik operációs rendszeren nem vált be. Állandóan problémák voltak a működésével. Firefoxot (kényszerűségből) csak a laptopon tartok, amin a Linux Mint 13 xfce van fenn. Ez a rendszer viszont nem engedi a Chrome-ot feltelepíteni. A Chrome .deb fájl megnyitásánál a Gdebi hibaüzenetet küld. (Már nem is eröltetem.) A Firefox működése (sajnos) itt sem igazán a legjobb (lassú, váratlanul lefagy, feleslegesen blokkol stb.).

Az asztali gépen futó Mint 17-es az első telepítésnél (régebben) felajánlotta a 17.1-re a frissítést (ekkor sikeresen végre is hajtottam). Ugyanarról a telepítőlemezről történt ismételt telepítés után tapasztaltam a postban (kérdésben) leírt jelenségeket, amiket nem tudtam mire vélni, ezért fordultam a fórumhoz.

A "mostani telepítés" után igen szép frissítési adatmennyiséget szedett fel a 17-es (kb 5-600 MB, szinte 1,5 napon keresztül), ez után jelentkeztek nála az említett dolgok. Ha jól emlékszem, ennek a támogatását is 2019-ig ígérték. Amint látom, már nincs támogatva (szoftverfrissítésekkel). 

A terminál használatát nem sikerült teljes mértékben elsajátítanom, a mai napig még egy kicsit idegenkedek tőle, legelső sorban az ott használt parancsszavak ismerete nélkül. (A pontos leírások alapján el tudom végezni a terminálos futtatást is, néhányszor volt rá eset, hogy sikerrel jártam ezzel, de volt olyan is, amikor a gép nem reagált, vagy hibaüzenetet küldött.) Létezik-e valamilyen formában (akár .pdf-ben is) terminál parancsszó gyűjtemény, és ezek alkalmazási területe? (Hasonlóképpen vagyok a Wine-vel is. Ez néhány XP-s programot szépen futtat, de olyanok is vannak szép számmal, amelyik csak hibásan működve fut ezzel, vagy egyáltalán el sem indul vele.)

Egy kicsit furcsálom azt is, hogy a Mint 13 esetében a kiegészítő alkalmazások (pl: Skype, k3b stb.) szinte kevés kivétellel magyar nyelvű menüsek voltak, ugyanez a Mint 17 32 bites verzióján is. Más Minteken (13 xfce, 17 64 bit, 17.1 32 és 64 bit) nem lehet magyar nyelvűre állítani ezeket, csak angolra (jobb híján). Az idegen nyelvtudásom szinte semmi, így kissé nehéz ezeket teljes mértékben kezelni.

Az internet sebességmérő alkalmazás sem egyformán működik az említett verziókon. A 13 xfce-n a tálcán tökéletesen mutatja a pillanatnyi adatforgalmat (nagyon jó szolgálatot tesz!), a 13 Cinnamonon külön sebességmérő működött jól, a 17-es 32 bites verziójában a telepítés után egyáltalán nem is látszik sehol a program! [netspeed] (El kellett távolítanom.) Ezek milyen formában lennének (lehetnének) egységesek?

Sajnos csak mobilinternettel tudom a frissítéseket, telepítéseket megoldani, vezetékessel esetleg ritkán. Ezeknek a sikeres kimenetele sokban függ a szolgáltatótól.

Köszönöm a figyelmeteket, az eredmény(ekk)el jelentkezek.

Értékelés: 

0
Még nincs értékelve
szhf62 képe

Nem régen írtam bővebben.

 Szia.

A mostani bejelentkezésemmel írtam egy hosszabb infót. Remélem, így érthetőbb lettem.  :) Tőled is kérek egy kis türelmet, az eredményt közlöm, ha időm lesz rá.

Üdv.

Értékelés: 

0
Még nincs értékelve
szhf62 képe

Jól sejtetted. :)

 Szia.

Nagyon jól sejtetted, valóban a frissítéskezelő pajzsára gondoltam. Találsz lejjebb egy hosszabb irományt (remélem nem hagytam semmit ki belőle...)

Talán ezt a frissítést meg tudom oldani mobilinternettel is (csak a szolgáltató is úgy álljon hozzá...  :D )

Ha időm engedi, megcsinálom, és az eredményt közlöm.

Köszönöm a segítséget.

Üdv.

Értékelés: 

0
Még nincs értékelve
szhf62 képe

Ezt is ki fogom próbálni.

 Szia.

Idővel a javaslatodat is kipróbálom, jelzem majd az eredményt. Lejjebb találsz egy hosszabb szösszenetet, talán sikerült teljesen világossá tenni mindenkinek a problémát. :)

Üdv.

Értékelés: 

0
Még nincs értékelve
szhf62 képe

Netprobléma.

 Szia.

Valóban, igazad lehet az internet problémával kapcsolatban. Találsz lejjebb hosszabb szöveget túlem, talán teljesen érthető vagyok mindenkinek ebben. :)

Üdv.

Értékelés: 

0
Még nincs értékelve
szhf62 képe

Ubuntu Tweak és hasonlók.

 Szia.

Idáig az általad említett alkalmazásokat nem használtam, csak sejtem, hogy ezek valamiféle felhőtárolók lehetnek, gondolom arra az esetre, ha a frissítés, vagy telepítés nem sikerülne (Éppen ma reggel kattintottam a Tweak-re, és telepítettem fel. A használatáról fogalmam nincs...

Lejjebb találsz tőlem részletesebb szöveget, remélem sikerült teljes-egészében leírnom mindent benne.

Üdv.

Értékelés: 

0
Még nincs értékelve
szhf62 képe

Verziókérdések.

 Szia.

Látom, KDE verzióval használod.

Nem világos nekem, hogy mi a különbség a Cinnamon, a Mate, és a KDE között? Gépigényfüggőek-e ezek, vagy a tartalmukban is vannak változtatások? Hol lehet ezeknek a hardveigényét kellőképpen áttekinteni?

Köszönöm.

Üdv.

Értékelés: 

0
Még nincs értékelve
szhf62 képe

Tippek.

 Szia.

Mindenki ötletét ki fogom próbálni, amelyik jobban bejön, annál maradok. :)

Értékelés: 

0
Még nincs értékelve
szhf62 képe

Kicsit késve.

 Szia.

Lejjebb írtam hosszabban, talán eléggé részletesen is. Minden lehetőséget megnézek majd, az időm függvényében.

Üdv.

Értékelés: 

0
Még nincs értékelve

Érdemes a linux parancsokat

Érdemes a linux parancsokat elsajátítani, mert ha valamil miatt a grafikus felület nem működik, parancssorban (terminálban) ezeket tudod használni. Itt egy gyűjtemény: http://www.letix.hu/ A linux egyik nagy előnye a Windowssal szemben éppen az, hogy nem csak a grafikus felületet használhatod, hibák (például az asztali környezet lefagyása) esetén a terminálban beírt parancsokra kapott üzenetek sok információt adnak a javításra vonatkozóan.

A Cinnamon egy olyan, speciálisan a Linux Mint fejlesztői által kifejlesztett grafikus felület, amely a Gnome 3-ra épül. Általában újabb gépeken fut tökéletesen.
A Mate asztali környezet pedig a Gnome 2-re épül. Szintén a Linux Mint fejlesztése. Azoknak hasznos, akik megszokták a Gnome 2 grafikus felületet, de nem tetszik a Gnome 3. Kisebb a memóriaigénye mint a Cinnamoné ezért nem csak a legújabb hardvereken képes futni.
XFCE egy a Linux Minttől független teljes értékű asztali környezet (bár ez utóbbi vitatéma). Legnagyobb előny az előbbiekkel szemben az, hogy régi, alacsonyabb processzorsebességű, kis memóriával rendelkező gépeken is tökéletesen működik.
Ezeken kívül létezik nem hivatalos KDE kiadás. Erről az asztali környetzetről annyit érdemes tudni, hogy teljes funkciójaban szintén csak a modernebb hardvereken fut hiba nélkül.

Értékelés: 

5
Átlag: 5 (1 szavazat)
szhf62 képe

Fénykép behelyezése a fórumba.

Köszönöm zoli62, igen jól vázoltad a linux típusokat. Ezek szerint érdemes a Mate-el kezdeni a telepítést? (kétmagos gép, 3 GB RAM)
Ez után át lehet-e frissíteni (ha valamiért nem tetszik) Cinnamonra?
Fényképet, képernyőképet miként lehet feltenni a kommentekhez, szemléltetésként?

Értékelés: 

0
Még nincs értékelve
szhf62 képe

Terminál.

 Menet közben terminálban futtatom a sudo-t. Valami lesz...  :)

Értékelés: 

0
Még nincs értékelve

Nos. Ebben a topikban, amit

Nos. Ebben a topikban, amit indítottál, írtunk a frissítésről Az apt-get update és apt-get upgrade parancsok erre a Linux Mint rendszeren hivatalosan nem támogatottak, és nem is ajánlottak,. Erre való a tálca jobb alsó sarkában általában látható kis ikonnal rendelkező Frissítéskezelő, angolul Update Manager.  . Kezdőként, amíg nem ismered kellőképen a parancsokat, amúgysem célszerű a használatuk, majdnem mindegyiknek megvan ugyanis a grafikus megfelelője. A te géped paramétereit tekintve a Mate jó választás lesz, de megpróbálkozhatsz a Cinnamon felülettel is. Azt azért ahjánlom, hogy egy asztali rendszer mellé párhuzamosan ne telepíts másikat, mert ez általában egyes programok használatában keveredést szokott okozni. Bár ilyenkor a belépésnél választhatsz a rendelkezésre álló felületek közül, de ha valamelyik nem tetszik, nehéz maradéktalanul eltávolítani.  Inkább külön-külön telepítve próbáld ki az egyes váktozatokat.  Egyébként  a különböző kiadások lemezképeit letöltve és cd-re írva is futtathatod a gépeden, és így eldöntheted melyik tetszik közülük, illetve az általad gyakran használt  alkalmazás-  és külső eszközök  meghajtó programjai  (például szövegszerkesztő, böngésző, üzenetküldő, nyomtató, szkenner, stb.) tökéletesen működnek.-e. Ezután a tiszta telepítés ajánlott.  Később érdemes lesz a  parancsokat megismerni és egy kis angol tudást felszedni, mert ennek a linuxnak, mint sok mindennek az elterjedt nyelve az angol.  Nemzetközi fórumokon tájékozódni, kérdésekre választ kapni legtöbbször így tudsz.

Úgy tudom, képeket beilleszteni a fórumra csak hivatkozésként tudsz , a szerkesztő eszközökben van erre eszköz., azokat először fel kell töltened egy külső  tárhelyre.

Értékelés: 

5
Átlag: 5 (1 szavazat)

Az látszik, hogy minden

Az látszik, hogy minden rendben lefutott, így most a rendszereden rendelkezésre álló legújabb csomagokat használod. Azt azért vedd figyelembe, hogy ez a módszer, ahogy most a frissítést csináltad,  mint feljebb írtam, nem hivatalos, így  a Linux Mint által nem támogatott 4. és 5. szintű csomagok is települtek.. A gyakorlatban nem szokott gondot okozni, de nem lehet szemrehányást tenni a fejlesztőknek, ha valamelyik programod esetleg nem úgy fog működni, ahogy eddig.

Értékelés: 

5
Átlag: 5 (1 szavazat)
szhf62 képe

 A gépben 2 db HDD van, a

 A gépben 2 db HDD van, a nagyobb lemezen a 17-es, a másikon a 15-ös van feltéve. Ez utóbbit egy alkalommal ki fogom szeparálni, valószínüleg egy újra particionálással. (Ezért érzékelte a gép is.)

Az angol (sajnos) már ebben a korban nem igazán fog menni. :) (Pláne "élesben" nehézkes.) Nem egyszer elrontottam munkát a géppel, a nyelvtudás hiánya miatt.

A frissítés után sem változott (egyenlőre) semmi, még újraindítottam a gépet is ez után. (Már a pajzsban nem szerepel az X - szerencsére! - csak a zöld pipa.)

Lesz hamarosan lehetőség frissíteni az újabb verzió(k)ra? A dvd ram-om valahogy nem igazán működik megbízhatóan, mostanában cd-ről (dvd-ről) nem bootol be minden esetben...

Értékelés: 

0
Még nincs értékelve

Lehet, hogy nem olvas

A frissítés után a legfrissebb csomagok vannak telepítve a rendszereden. Ezt csak abból tudod észrevenni, ha termiálban  ismételten  lefuttatod a sudfo apt-get update, majd  apt-get upgrade parancsokat, és utóbbi nem talál újabbakat.  Egyébként a rendszered  naprakész állapopotátt a  frissítéskezelőn ikonján zöld pipa is jelzi, nyugodtan rábízhatod magad erre, a továbbiakban nem szükséges a parancssorban frissítened. Akkor most melyik 17-es változatot telepítetted? Lehet, hogy nem olvas rendesen a DVD meghajtód.   Egyébként az egyik, inkább a nagyobb kapacitású merevlemezt adattárolásra és mentésre célszerű használni, lehet az NTFS rendszerű is, a linux azt is tudja olvasni, és akkor Windows alatt is tudod használni.

Értékelés: 

5
Átlag: 5 (1 szavazat)
kimarite képe

"most van" - válaszok (a többi felvetésre is itt válaszolok)

Úgy tűnik, nálad nagyjából minden rendben. Ugye, a többiek említik, hogy az "apt-get upgrade" telepített a legfrissebb csomagokat, vagyis a legújabb MintUpdate csomag telepítve van. Amint a terminal üzenet is írja, bizonyos csomagokra nincs szükséget, ezek vélhetően a régebbi Systemback maradványai, mármint a Gambas. Mert az új Systemback már Qt5-ben készül (C+). Esetleg el lehet ezeket a "maradványokat távolítani a javasolt paranccsal:

sudo apt-get autoremove

- "Akkor most melyik 17-es változatot telepítetted?" (*) - ez a [két] parancs is megmutatja

lsb_release -a && uname -a

- "képeket beilleszteni a fórumra csak hivatkozésként tudsz" (*)

Külső hivatkozásként illeszthetsz be képeket, a legegyszerűbb, ha DropBox, Yandex (gondolom, nemrég leveleztünk is:), de lehet, tévedek), stb. tárhelyet használsz, készítesz egy LM mappát (például, de a neve akármi lehet) és oda töltöd fel a képeket. Majd megosztható linket veszel fel a képről, és azt illeszted be a "Kép beillesztése/módósítása" ikonnal ide. A kép szélességét elég beállítani, legyen 400, de látod is. A szöveg fölött beállítást érdemes beállítani, és a második fülön, hogy új fülön nyíljon, ami ez "Új ablakban (_blank)" (de a módszer felfedezhető, lényeg, hogy ne képfeltöltés.hu tárhely legyen, mert az kis idő után elvész, így pedig megmarad)

- "A skype magyar nyelvi fájl alább" / általában a KDE magyar nyelvi csomagot kell telepíteni, hogy magyar legyen, ami valami ilyesmi; l10n, viszont a k3b-hez egész pontosan ez; k3b-i18n [localization]) (*)

http://urbalazs.hu/blog/index.php?cikk=6

- "A rendszer nem engedi telepíteni a Chrome/Chromium-ot" (*) Előfordulhat. Mi az alábbi parancs kimenete?

cat /proc/cpuinfo | grep flags

- "Idáig az általad említett alkalmazásokat nem használtam, csak sejtem, hogy ezek valamiféle felhőtárolók lehetnek" (*) - és a kérdés előzménye (*)

Nem, ezek alkalmazások, melyek nem felhőbe, hanem lemezre mentenek; az Ubuntu Tweak, a Backup Tool, a Systemback. Részletekbe nem mennék most a használatukkal kapcsolatosan.

- "igazad lehet az internet problémával kapcsolatban" (*)

Hát a mobilnet már csak ilyen, nekem is az van (sokszor a kábeles is).

-- most ezekre gyűjtöttem össze a válaszokat, azt hiszem,mindegyik kérdésre. Ide válaszoltam, de csak, hogy az oldal "tetején" maradjak.

Értékelés: 

5
Átlag: 5 (1 szavazat)

GUI

 Ezekről egy regényt lehetne írni, úgyhogy inkább itt van néhány link:

hu.wikipedia.org/wiki/KDE

hu.wikipedia.org/wiki/MATE

hu.wikipedia.org/wiki/Cinnamon

 

Ezenkívül még van pár grafikus felület (pl: xfce). Ezek egymástól független fejlesztések. Bővebb információt a honlapjukon találhatsz.
Én elégedett vagyok a kde-vel, jelenleg a legkönnyebben konfigurálhatónak tartom, de igazából bármelyiket be lehet jól állítani.

Értékelés: 

5
Átlag: 5 (1 szavazat)
szhf62 képe

 Jó hogy van ez a fórum.

 Jó hogy van ez a fórum. Eddig közösslgi oldalakon próbálkoztam különböző csoportokban tag lenni, amelyek linux-ubuntu témával foglalkoztak. Itt első alkalommal kértem, hogy teljesen kezdő, zöldfülü újoncnak magyarázzanak el dolgokat, amit nem ért. Megkaptam... Olyan formában, mintha 1 éves korban egyetemi szintű magyarázatot kellene megérteni. (Kivétel nélkül, minden csoportban!) Itt a fórumon legalább közérthetően, világosan elmagyarázzátok mindenkinek a probléma orvoslását. (Nem győzök ezért hálás lenni. Többet tanulok ezekkel a - most még - kevés bejelentkezésekkel, mint a közöségi oldalakon. :)

A Chrome i386.deb (ugyanezt a Skype-al is megtettem) fájlt kimentettem mappába, ezt szoktam a Gdebivel feltenni a telepítés után közvetlenül. (részben az adattakarékosság miatt is) Sok esetben sikeresen végződik (bármelyik ubuntun, vagy Mint 13 és ettől felfelé. Egyedül a Mint 13 XFCE-vel nem volt sikeres megbarátkoztatni a Chrome-ot ilyen formában (a csomagtelepítő hibaüzenetet küld minden alkalommal. Ebből gondolom, hogy valamiért nem hajlandó ez a verzió kibékülni a Chrome-al. A Firefox csinál néha meglepetéseket rajta...) A .deb fájl nem hibás, ugyanezt használtam a későbbi Mint 17-nél is, és (most már) zavartalanul a "régi fényében" hasít. :) Gondolom, ez nem befolyásolja a rendszer működését, hogy az új telepítéseknél nem a legfrissebb változat kerül fel a gépre, csak valamivel régebbi?

Ha jól értettem, a Mint 17-tel minden rendben van, a legfrissebb csomagverziók vannak rajta. Ezt így már tudom simán használni (elvileg) 2019-ig, vagy amíg a rendszerfrissítő fel nem ajánl frissítést az elérhető újabb verzióra?

A feleslegessé vált Mint 15-öt particionálással majd levakarom a kisebb HDD-ről, és nem fog ütközni. (Ehhez elég lehúzni a SATA kábelt a másik HDD-ről, amin a 17-es van. (Elég viharos módon lett 2 linux a gépen. :) )

Azzal még nem igazából vagyok tisztában, hogy egy bizonyos hardverrel felszerelt gép melyik változatú linuxot tudja "kényelmesen" futtatni. Ezt miként lehet megállapítani? (Az asztali gépem 2 magos 2*3000 GHz-s, 3 GB RAM-mal szereltem fel - eddig, de még bővítek rajta. A laptop DDR1-es, 1600 GHz-s, 1,5 GB RAM-mal "dicsekedhet" - eredetileg 512 MB volt benne, de szintén bővülni fog ez is.) Szeretném úgy összehozni, hogy mindkettőn ugyan az a rendszer fusson (pl: Mint 17 32 bit. Idáig ez nyerte meg minden tekintetben a tetszésemet - és az sem mellékes, hogy a fejlettebb változatokhoz erősebb gép is kellene.)

A 17-es Cinnamon 32 bites 2.2.16-os, 3.13.0-24-generic kerneles fut az asztali gépen.  Gondolom, ez a tegnapi frissítés folyamán lett így? (Ha a panelen jelez a pajzs, szinte azonnal indítom a frissítéskezelőt. Nem szeretek kihagyni - lehet hogy lényeges - frissítéseket.  :)

Ma hajnalban néztem a Mint letöltéseket. Ezek között már nem láttam magyar nyelvű telepítőcsomagokat. Lehet hogy még a támogatás végéig tudom használni a meglévőt a megszokott módon, utána kellene valami alternatívát néznem? Vagy tévedek? Az idegen nyelv tanulása - hogy a gépeket megfelelően tudjam kezelni - kissé már elkésett az én koromban. (Kár lenne akkor is változtatni. Windowsra már soha nem akarok vissza térni.)

Remélem, nem untatlak a hosszabbra nyúlt szövegemmel?

 

 

Értékelés: 

0
Még nincs értékelve
szhf62 képe

 Szerencsére, csak

 Szerencsére, csak átlagfelhasználói szinten művelem a gépekkel való foglalatoskodást. Most, hogy a Linux Mint által nem támogatottra frissült, ez azt jelenti, hogy már újabb hivatalos frissítéseket nem is kapok, vagy fogadhat a frissítéskezelőm? (Ha még kiadnak erre a cerzióra egyáltalán)

Értékelés: 

0
Még nincs értékelve

A laptopodra inkább XFCE

A laptopodra inkább XFCE asztali változat ajánlott- A beépített frissítéskezelő rendszerfrissítéskor nem telepíti automatikusan az  újabb kernelt, azt  neked kell megtenned. A frissítésre ajánlott csomagokközött csak angol nyelvűeket látsz? Az elnevezésük nem magyar valóban, de a böngészőkhöz például van külön nyelvi csomag.

Értékelés: 

5
Átlag: 5 (1 szavazat)
szhf62 képe

 A laptopon a Mint 13 XCFE

 A laptopon a Mint 13 XCFE van telepítve. A pajzs nem jelez elég rég óta frissítést. Miként tudom kézzel megoldani ezt (ha kell)? (Még nem csináltam ilyent.) A Firefoxot a lehetőségekhez képest beállítottam hasonlóképpen, mint az asztalin a Chrome működik (azért van némi különbség a kettő között...)

A Firefoxot azért nem is szeretem annyira, mert a Chrome a többsége weboldalt is automatikusan fordítja. A róka nem képes erre. A túl sűrű fagyásról, és a(z indokolatlan) blokkolásokról már nem is beszélve. Ameddig a Mint 13 volt rajta, a Chrome-al is elment a laptop, igaz, kicsikét lassabban.

Még szerencsém van hogy mindkét rendszeren  a kiegészítők java részben magyarul "tudnak" (kivéve a 13 XCFE-n a Skype).

Viszont a "Netspeed" az XCFE-n tökéletesen működik, a 17-en a telepítés után még a programok listájában sem látszik. (Megpróbálom ismételten feltelepíteni.)

Értékelés: 

0
Még nincs értékelve
szhf62 képe

zoli62 Eltaláltad. :)

 Jól sejtetted, valóban a dvd rammal lehet gondom, ugyanis arról nem óhajt bebootolni, csak a sokadik próbálkozásra. Ezt kicseréltem az előző gépben használtra, ez valamivel elfogadhatóbban működik, de ez is hagy kívánni valót. Lehet hogy nem ártana a gép biosát is frissíteni (2006-os, v01.03-as. A HP oldalán már az 1.6-os van, és processzor csere után nem lett hozzá frissítve a bios (bekapcsolásnál állandóan figyelmeztet). Ez a tény befolyásolja-e a Mint működését, hogy a régi bioson fut?

Ha frissítve lesz a bios, a dvd probléma is megszűnik egycsapásra? A kicserélt hardver a másik gépben teljesen jól működött.

Értékelés: 

0
Még nincs értékelve

Oldalak