HAM

Sziasztok!

Ma sikerült telepítenem a LinuxMint Sylvia" cinnamon-t .

HAM = Rádióamatőr, nos van közöttünk még valaki? Segítene nekem telepíteni a Hamsfhere 3-at és a Hamsfhere 4.010-et?

Köszönettel:

73 HG3LCO de Sándor

 

 

Hozzászólások

kimarite képe

HAM

#2 Nem tudom, hogy kéne kinéznie a 3.0-ás verziónak, de nálam így néz ki:

-- ezzel a paranccsal indul (az ablak mozgatása elég 'idegesen' megy):

java -jar hamsphere_3.0.3.2.jar

Egy fájl kellett szerkeszteni (a példában a nano szövegszerkesztővel), hogy induljon, ne hibát dobjon.

A szerkesztés:

sudo nano /usr/lib/jvm/java-8-openjdk-amd64/jre/lib/accessibility.properties

Az eredeti tartalom:

#
# The following line specifies the assistive technology classes
# that should be loaded into the Java VM when the AWT is initailized.
# Specify multiple classes by separating them with commas.
# Note: the line below cannot end the file (there must be at
# a minimum a blank line following it).
#
assistive_technologies=org.GNOME.Accessibility.AtkWrapper
## ez egy saját módosítási kísérlet volt:
# assistive_technologies=com.sun.java.accessibility.AccessBridge

Ha megjegyzésbe teszed ezt a sort,

assistive_technologies=org.GNOME.Accessibility.AtkWrapper

akkor így kell kinézzen.

#assistive_technologies=org.GNOME.Accessibility.AtkWrapper

Mentesz, majd kilépsz a nano szövegszerkesztőből:
Ctrl + O és Enter
Ctrl + X

És az alkalmazás elindul (az írja a tutorial, hogy admin joggal kéne ..., azt nem gondolnám ...) a parancsra:

java -jar hamsphere_3.0.3.2.jar

Ez a csomag már nem érhető el:
libaccess-bridge-java
(https://packages.debian.org/de/wheezy/java/libaccess-bridge-java)
Ezért kellett 'kikapcsolni (#) a sort' a beállításokban.

Értékelés: 

0
Még nincs értékelve
kimarite képe

HAM

#2.1 Sikerült?

Értékelés: 

0
Még nincs értékelve

HAM

#2.1.1 Köszi szépen.

A HamSphere oldal az már megvolt. Most a Java for linux  letöltésnél tartok, de valamit nem jól csinálok :) Küzdök erősen. . . .

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

HAM

#2.1.1.1 Nem kell letölteni.
A parancs kimenetek?

java -version
dpkg -l openjdk*

Szólj máskor, ha gond van. :)

Értékelés: 

0
Még nincs értékelve

HAM

#2.1.1.1.1

Szia! Köszi . Már futott a hamsphere 3.0. Néhány összeköttetést is sikerült összehoznom.

Most újítottam egy Alcor Snugbook 1411-et, de nem is tudom minek hívjam. Win 10 home 1703 volt rajta, de második frissítés után full teli lett  a memoria, Nem is csoda. Full HD ugyan, de 4Gb RAM, Intel Atom x5 CPU, van még mini HDMI és 3 usb3, Wifi meg RJ45 is. Talán ez egy notbook házba bújtatott tabletka. . . .Gondoltam ez a HAMatőrködésre jó lenne. . .Win 10 hamar telifrissítette és most kapott egy LinuxMint 19 cinnamon-t. A gond az, hogy ugyan elindul a Hamsphere 3.0 szépen a , miután a login HG3LCO beírásra kerül, ám hang semmi és bemeneti hangeszözt sem  működik. Teljesen megáltam. . de nem adom fel. Ötlet? Le kell törölni, mert ez Beta verzió? És hogyan kell letörölni? Uninstall? Néztem az Intel hivatalos oldalán, úgy vettem ki , hogy a processor intézi a hang és videokártya dolgait is. Intel Atom x5 Z-8350 CPU 1.44 Ghzx4, A video kártya :Celereon Pentium x5-E8000/jj3xxx Series Configuration Registers. Köszi.

Értékelés: 

0
Még nincs értékelve
kimarite képe

HAM

#2.1.1.1.1.1 Szia, A HAM nem települ (a v3.0), hanem csak futtatod a Java környezettel:

java -jar hamsphere_3.0.3.2.jar

Amikor terminálban indítod, a folyamat jelez bizonyos dolgokat, sokszor, a problémákat is. Ezeket kéne látni.

Továbbá az

inxi -F

és az

lspci -nnkv

parancsok kimeneteit.

A https://paste.ubuntu.com/ segítségével oszd meg a kimeneteket.
úgy vettem ki , hogy a processor intézi a hang és videokártya dolgait is.
Az előző parancsokból rálátunk ezekre. :)

A készülékről ezt találtam:
Tömören: ez egy laptop bőrbe bújt tablet, remek kijelzővel, legális teljes WIn10-el, kielégítő sebességgel, Ethernettel, USB3al, és belső HDD/SSD bővíthetőséggel (ami csalás, de jó, hogy van).
https://logout.hu/bejegyzes/baskiria/alcor_snugbook_q1411_q1421.html

-----

A v3.0 hangszervert használ, mig a v4.0.x a közvetlen a rendszer audio eszközeit:

AUDIO ISSUE

Unlike HamSphere 3.0, HamSphere 4.0 does not have an echo server for you to test your microphone, however you can go to the following link to set your microphone
- www.onlinemictest.com
This link will only test your system's default microphone and speaker. If you use something other
than the default in HamSphere 4.0, you will need to do like real hams do and get "on the air" audio reports from other operators.

http://www.hamsphere4.com/short_user_manual_4.0.3.pdf

Nálam így nem ment a v4.0.10 indítása:

19HS1787
Re: install of Download HamSphere 4.0 for Windows, Linux
2016-01-07 08:27
Registered: 5 years ago
Posts: 7

Hi..

I have used Hamsphere 4 in Linux mint 17.3 and it is working fine!. .

First you have to download hamsphere_4.009-setup.tar.gz file and I suppose this file goes to the Downloads

- Then you go to the Terminal screen
- You go to Downloads, so you type cd Downloads
- Then you type after the Downloads prompt: tar zxvf hamsphere_4.009.setup.tar.gz
- Then you type: chmod +x hamsphere_4.009_setup and you give Enter
- Then you type: sudo ./hamsphere_4.009_setup

A directory will ask you where you want to install Hamsphere 4 so give it the name hs4

now you go into that hs4 directory and you run: sudo ./hamsphere_4.009

And the program is installing, let me know if this works for you:”
http://hs40.hamsphere.com/54_38634_read.html

!De előfordulhat, hogy a v4.0 alkalmazás a regisztráció után teszi lehetővé a hozzászólásban részletezett *.setup letöltését. Nekem sincs ilyen, az oldalról töltöttem le, ami lehetséges volt. Vagy más gond van itt. Tudod indítani a v4.0-ás verziót?

A meglévő tulajdonságai:

file hamsphere_4.010 
hamsphere_4.010: ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), dynamically linked, interpreter /lib/ld-linux.so.2, not stripped

Van még ez is:

file unpack200
unpack200: ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), dynamically linked, interpreter /lib/ld-linux.so.2, for GNU/Linux 2.6.9, BuildID[sha1]=5d5d468f98a59ab37187f809c704af8a16557e0c, stripped

Mondjuk, én 64bit-es rendszeren próbálom futtatni.

Értékelés: 

0
Még nincs értékelve
kimarite képe

fldigi

Egy ismerősöm szerint, ez nagyon jó alkalmazás: http://www.w1hkj.com/
Gyors keresés, és ezt találtam róla: https://www.eham.net/reviews/detail/6537

Nálam, tárolóból elérhető, települ is két alkalmazás, de eszköz híján ;), persze, nincs jel:

apt-cache policy fldigi
fldigi:
  Telepítve: 4.0.1-1
  Jelölt:    4.0.1-1
  Verziótáblázat:
 *** 4.0.1-1 500
        500 http://archive.ubuntu.com/ubuntu bionic/universe amd64 Packages
        100 /var/lib/dpkg/status

Értékelés: 

0
Még nincs értékelve
kimarite képe

fldigi

#3 Ezt a kiegészítést kaptam nemrég:

SDR - Szofver Definiált Rádió

Az egy szoftver rádió program, le lehetett tölteni a próba változatot, de már nem. most már fizetős. Mikor installáltad a programot, hozzárendeled egy (mondjuk fldigi) programot, és állítólag lehet vele rádiózni.

A honlapot megtaláltam: http://www.sdr-radio.com/
Szerk.: http://www.analog.com/media/en/training-seminars/design-handbooks/Software-Defined-Radio-for-Engineers-2018/SDR4Engineers.pdf

Értékelés: 

0
Még nincs értékelve

fldigi

#3.1 Szia!

Nem az SDR-ről van szó. Az egyymás kategoria. A Hamsphere 3-0 illetve a Hs 4.0 egy teljes szimulációval működő "mesterséges" zárt -neten belül működő- RIG. Van egy rádióamatőr barátom, aki "pettingrádió"-nak titulálja. www.hamsphere.com . Itt lehet tájékozódni.

Egyébként az Intel Atom x5 z8350 nem engedi a linuxnak, hogy kezelje a beépitett hangeszközöket. .. nem tudom miért. Valószinűleg hűségesküt tettek a Microsoftnak . . . LOL.De megoldottam, hogy beinvestáltam cca 1990,-HUF-ot és vettem egyusb hangkártyát amelybe 3,8as jack megy a headset részéről és máris tibeti állomással QSO-ztam..

Úgy hogy köszönöm szépen mindenkinek a segitségét. Ezzel megoldódott a HAMsphere on Linux mint 18-3 cinnamon Mate. kérdés részemről. Lesznek, vannak még kérdéseim bőven. Hiszen még kezdő vagyok a Linux műfajban, 73. HG3LCO,  Sándor

Értékelés: 

0
Még nincs értékelve
kimarite képe

fldigi

#3.1.1 Jó rádiózást (pettingezést)! ;)

Értékelés: 

5
Átlag: 5 (1 szavazat)

fldigi

#3.1.1.1 Köszi szépen. Szuper, Minden működik a Hs 3.0-on. QSL lapok tucatjai cseréltek gazdát :) .

Most még annyit, hogy volt nekem fiókomban elfekvőben2-3 év óta egy 54Mbps TL-WN422G USB stick.

Mivel szükség volt Wi-Fire , elővettem és bedugtam a laptopocskába és csoda módra nem kellett semmi driver, csak előzőleg a Linux Mint cinnamon 18.3 MATE valamiért feltelepitette a Wi.Fi Radar programot és csak a jelszót kérte, SSID: ********, Szóval eddig jutottam, de van még mit tanulnom, fejlődnöm. Azért is tetszik ez a Linux Mint, mert, hasonlóan arádióamatőrséghez , mindig vaan fejlődni és tanulni való..... 73 ! God Bless

Értékelés: 

0
Még nincs értékelve
kimarite képe

fldigi

#3.1.1.1.1 Majd egyszer talán nekem is lesz rádióm. ;)

Értékelés: 

5
Átlag: 5 (1 szavazat)