A Linux Mint leállítja a KDE Edition fejlesztését

IG képe

Hozzászólások

kimarite képe

A Linux Mint leállítja a KDE Edition fejlesztését

@IG Nemrég írtam, az Ubuntu Backports PPA használható a KDE asztali környezet későbbi telepítésére. A fejlesztők inkább a saját fejlesztésekre koncentrálnak a jövőben, úgymint például az általuk létrehozott Cinnamon asztali környezet. A Linux Mint-et nem túl nagy csapat fejleszti, így a döntés érthető, a megoldás pedig egyszerű, vagyis a PPA használata. A hivatalos támogatás szűnik meg majd, vagyis az alapértelmezetten elérhető KDE telepítő.

A hír megjelent itt is (és mint említettem, a fórumon is volt ilyen kérdés nemrég):
http://skamilinux.hu/linux-mint-viszlat-kde/

Hozzászólások, vélemények:

„Istentelen nagy visszalépés lett a KDE5 plasma a 4es frameworkhöz képest :( Az applikációk feljavultak végre (legalábbis nem rosszabbak, mint a 4es kiadásban, az IDE-kben pedig észrevehető a fejlődés), de a desktop környezet testreszabhatósága (illetve testre szabhatatlansága) egyszerűen botrányos.... a stabilitás hiányáról nem is beszélve”
„Ahha! Akkor tutti valami ilyesmi lehet a dolog mögött. Munkára használt gépnnél ez nagyon zavaró tud lenni.”
„„Nálam sajnos elég komoly dependency van az applikációira , befogott orral ugyan, de egyelőre a kde rendszert használom””

„Világ életemben KDE párti voltam, (minden nyűg ellenére) de az 5 nem kell köszi!”
„Fura, nekem a 3 és az 5 nagyon bejönnek, de a 4 sosem tetszett.”
„A hármas szintén szuper kiadás volt. :) A kde4 sokáig kifogástalanul támogatta a superkarambát is”

„Évek óta mélyrepülésben van a KDE. Egyre instabilabb, a teljesítménye csapnivaló és néhol túl van bonyolítva egy mezei user szempontjából, így teljes mértékben egyet értek a fejlesztők döntésével. Én személy szerint az XFCE felületet részesítem előnyben. Egyszerű, gyors és nagyszerű! ”
„A KDE-t szerintem aki szereti pont azért szereti, mert egy mezei usernak túl bonyolult... én nagyon szeretem, hogy jól testre szabható, és sok funkciót rejtenek a felületek. Hányingerem van, mikor egy programot egyre csak butítanak butítanak, PL firefox mert az egyszerű usernek túl bonyolult. Mára szinte kizárólag about:config ha szeretnél valamit. Ugyanezt látom sok linux kiadásnál. Egyedül a KDE volt az a felület ahol ezt kevésbé éreztem. Sajnos 4,13 verzió az utolsó jól használható KDE. Véleményem szerint.„
„A csapnivaló teljesítmény már a múlté, a skálázhatóság miatt, a beállításoktól függően akár az xfce rendszerigényét is alul múlja. Amiben még nem lehet kiváltani azok az applikációk, de a desktopot (az aktivity megoldással az élen) már régen ki kellett volna dobni a francba.”
„Azt nem említettem, de aki tovább lapozott, az olvashatta, hogy a mint blogon a KDE szerelmeseinek javasolja az arch linux használatát, idézem : or they might want to trade a bit of stability away and move to to a bleeding edge distribution such as Arch to follow upstream KDE more closely.”
„Érdekes, hogy még a kubuntu ppa - ról is azt mondja, hogy továbbra is telepíthető és reméli, hogy az még elérhető marad”
„OpenSUSE-t használok, az az alapértelmezett KDE disztró. (innentől nézve nagyjából irreleváns számomra, hogy a Mint kitette-e a KDE-t vagy sem)”
„Igen, de az ezer éve az is. Emlékszem, már a kezdetektől fogva támogatta.”

„Szerintem jol dontottek. Cinnamon es Xface is eleg lenne.”
„az xfce nem a fjúcsörökre hajt hanem a stabilitásra, bár egy két újdonság mindig kerül az új verziókba. Remélem ez így is marad, mert én nem a DE miatt használom a gépet, hanem a felhasználói programok miatt.”

„Édesapám nagy KDE-fan, én sose tudtam megszokni pedig kiskölyök koromtól addig amíg elkezdtem magamnak csinálni a rendszert azt használtam...”

Értékelés: 

0
Még nincs értékelve
kimarite képe

A Linux Mint leállítja a KDE Edition fejlesztését

#1 A Backports PPA mindig is használatban volt:
„A Kubuntu és a Linux Mint KDE felhasználói hamarosan megkapják a KDE Plasma 5.8-as frissítését a Kubuntu Backports PPA-n keresztül.”
https://linuxmint.hu/hir/2017/01/linux-mint-blog-havi-hirek-2016-december

Stabil PPA:
https://launchpad.net/~kubuntu-ppa/+archive/ubuntu/backports

Teszt (!) PPA:
https://launchpad.net/~kubuntu-ppa/+archive/ubuntu/backports-landing

És a híreket mindig meg lehet találni, például:
https://kubuntu.org/news/plasma-5-10-1-now-in-zesty-backports/

Értékelés: 

0
Még nincs értékelve
Salabakter képe

Jobban örülnék (s talán nem

Jobban örülnék (s talán nem lennék ezzel egyedül)  egy  Xfce-vel teljesen kompatibilis LMDE 3-nak  a  KDE-s Linux Mint helyett.

Állítólag az LMDE-be kerülnek bele a leghamarabb a csomag-frissítések. . . Ehhez képest szinte minden csomag esetén régebbi verziók kerülnek be. (Sajnos a régebbi csomagok alkotta függőségi rendszerbe nem lehet újabbakat berakni, mert törések keletkeznének,  és épp ezért mondom, hogy már le kellene cserélni az LMDE 2 régi verziójú alapjait az újabbakra, mert míg  a régiekre épülnek az "újonnan" bekerülő alkalmazások, addig azoknak is csak a régebbi verziója tud települni, hiszen csak e régi verziós alapokkal lesznek kompatibilisek.)

Ha pedig backportokat veszek fel, könnyen törésekbe futhatok a telepítendő függőségeik terén, mivel az újabb csomagok újabb verziójú függőségei ütköznek a fent levő, régebbi verzióikkal. (Már volt pár kényszerű csomag-visszafejlesztésem, és az emiatti  backport-forrás törlés is, sajna.)

Értem én, hogy az LMDE  a  gyakorlottabb felhasználóknak szánt Mint-mellékág,  na,  de azért ennyire elhanyagolni már szégyen, szvsz.

A mai napig nincs megoldva pár alapvető funkció...  Pl. Mate-ről Xfce -re váltva az LMDE-ben a kilépéssel, kikapcsolással, hibernálással  kapcsolatos gombok D-Bus kommunikációs problémákra hivatkozva nem teszik a dolgukat. De a konzolban kiadott "sudo systemctl poweroff" parancsra ugyanez az hibaüzenet akkor is....  Pedig elvileg ezt még sudo nélkül a sima usernek is kellene tudni lefutatnia, hiszen egy sima "júzer" is általában úgy lép ki, hogy ráklikkel a kilépés gombra a Whisker Menüben (és az is ezeket a parancsokat hívja meg a háttérben).

A másik inkompatibilitás az LMDE - Xfce - Firefox trió esetében a jelölőnégyzetek és választógombok jelöltségének láthatatlansága:  maga a négyzet és a gomb látszik, de az már nem, hogy melyik van bejelölve. 

És az LMDE (állítólag)  kisebb erőforrás-igénye és az ebből fakadó relatíve gyorsabb indulása, működése sem érhető már igazán tetten ... :-(     Summa summárom,  az LMDE a Linux Mint kegyvesztett fekete báránya lett ... :-(

Talán majd jövőre lesz, ha lesz LMDE 3, az talán már a Debian 9 , jó esetben a 10 repóit használja majd, és  pár gyermekbetegségét is kijavítják addig. 

A furcsa az egészben az, hogy ugyanazon az öreg laptopon egy Xfce-s Deb. 8 megy, és érezhetően "soványabb, könnyebb", mint az LMDE, és sokkal gyorsabb is.  Illetve a Logoff, Poweroff, Hibernate, stb. gombok is hibátlanul működnek, pedig elvileg az alapok ugyanazok:  systemd, dbus, stb. . . Az már csak hab a tortán, hogy abban Firefox-ESR van, és abban minden jelölőnégyzetben és válaszógomb esetében látszik, melyik van bejelölve...

 

Én még egy év türelmet adok az LMDE-nek. Ha addig nekifognak a fejlesztésének, akkor ez marad a főrendszerem, ha meg nem, akkor magam kezdem lecserélni az LMDE  Mint-es dolgait (beállítások, repók, stb.)  a Debian-os, esetleg az AntiX-es vagy SolydX-es alapokra.

 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

 

Frissítés:

Kimarite tippje alapján sikerült megoldani a nem látszó jelöléseket a Firefox-ban.  (A megoldás, ha valakit érdekelne: https://linuxmint.hu/comment/15279#comment-15279.)

Ettől függetlenü tényleg azt gondolom, hogy nem igazán csiszolgatják az LMDE 2-t.  Nem mondom, hogy magára hagyták, mert azért ez így nagyon nem igaz !  De azért nem is egy finomra polírozott distró. Igen kevés előnye van csak egy Debiannal szemben.

 

Értékelés: 

0
Még nincs értékelve