Wine telepítése

Fórum: 

Sziasztok!

Ma szükségem lett volna egy régi ablakos program futtatására ezért megpróbáltam feltenni a Wine-t. Szoftverkezelőben kiválasztottam az első találatot és feltelepítettem (meta-package) Telepítéskor még engedélyt kért pár csomagra, azt is engedélyeztem. Majd jobb klikk a csomagon és megnyitás Wine windows program loader. A program elindul és még két csomagot hiányolt amit engedélyeztem (mono és gecko). Majd kiírta: rossz formátum. Feltelepített csomagok a következők a szoftverkezelő szerint.:

http://i.imgur.com/k8t4wRf.png

http://i.imgur.com/dKThoFd.png

A synaptic szerint pedig ez:

http://i.imgur.com/w3GdXH8.png

Ami feltűnt nekem, hogy a mono és a gecko csomagok a szoftverkezelő szerint nincs feltelepítve. A synaptic szerint pedig fennt van és ugyan az a verzíószáma. Mit szúrtam el? Ismerős mondta, hogy indítás előtt be kell állítani, hogy milyen windows emuláljon. Azt sehol nem találom. Ha beírom a programokná, hogy wine akkor csak a wine futtatása jelenik meg. Más nem. Ha ráklikkelek semmi nem történik. 

(Mint 18.3)

Segítséget előre is köszönöm!

 

 

 

 

Alkalmazáskerső segítségével

Alkalmazáskerső segítségével sikerült megtalálni a beállításokat, de 95 vagy 98-ra történő beállítás után sem megy pedig akkori a program.

Értékelés: 

0
Még nincs értékelve

Szia!

Szia!

Ezt az állományt akartam futtatni a Weni-nal. Bocs, hogy nem volt egyértelmű!

Értékelés: 

0
Még nincs értékelve

Szia!

#3 Még most sem az. Melyik windowsos programot szeretnéd futtatni?

Értékelés: 

0
Még nincs értékelve
kimarite képe

Szia!

#3 URL? Weboldal, ahonnan letölthető?

Értékelés: 

0
Még nincs értékelve

Egy olyan program ami egy gép

Egy olyan program ami egy gép működését magyarázza el "ppt" szerűen. Villamos kapcsolási rajzokon áramutakat rajzol be szöveg kíséretében. Végén tesztkérdések vannak! dxr, cxt, waw állományokból van a legtöbb. Exe állománnyal lehetett futtatni telepítés nélkül. 

Értékelés: 

0
Még nincs értékelve

Akkor úgy próbáld meg, hogy

Akkor úgy próbáld meg, hogy fllekezelőben odanavigálsz oda ahol ez az exe fájl van, jobb egérgomb. a memüben kválasztod, hogy terminál megnyitása itt. Beírod hogy wine programneve.exe, akkor végre is fogja hajtani, vagy megmutatja hogy miért nem hajtja végre, mit hiányol. Ezt bemásolod ide.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Munkahely kaptuk oktatás

#7 Igazából mindegy, melyik Wine, azaz a tükrökről telepíthető is tökéletes.

Amit a wine parancs indít. Nálam nincs egyik sem ezen a rendszeren:

lurko@lurki:~$ which wine
lurko@lurki:~$ dpkg -l wine
dpkg-query: no packages found matching wine
lurko@lurki:~$ apt-cache policy wine*
lurko@lurki:~$

Értékelés: 

0
Még nincs értékelve

Akkor úgy próbáld meg, hogy

#8 Szia!

Bocs eltartott egy ideig!

Nem találtam a jobbklikknél a leírt menüt. XFCE van Tunárral. Ott nincs. Terminálban meg nem ismerem a "helyesírást" így egy ideig eltartott míg eljutottam a könyvtárig. A válasz a terminálban:

hodi@hodi-MS-7850 ~ $ cd /home/hodi/Dokumentumok/MÁV/Mozdony/V43
hodi@hodi-MS-7850 ~/Dokumentumok/MÁV/Mozdony/V43 $ wine Start95_98.exe
wine: Rossz EXE formátum Z:\home\hodi\Dokumentumok\MÁV\Mozdony\V43\Start95_98.exe.
hodi@hodi-MS-7850 ~/Dokumentumok/MÁV/Mozdony/V43 $ 
 

Előtte sikerült beállítani a Win98-as beállítást.

Értékelés: 

0
Még nincs értékelve

Ez talán Dos-os EXE? A wine

Ez talán Dos-os EXE? A wine láthatóan nem ismeri fel Wndoswsos fájlként. Windows alatt fut?

Ha Dos-os fájl, akkor nem Wine, hanem Dosbox alatt kellene futtatni. Akkor pedig telepíteni kellene a Dosbox-ot (sudo  apt install dosbox).

Értékelés: 

0
Még nincs értékelve

Én 2002-ben kerültem oda

Én 2002-ben kerültem oda akkor már Windows-ok voltak! De, hogy milyen azt nem tudom. Szerintem 95 vagy 98. Azokon ment.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Akkor úgy próbáld meg, hogy

#10 Lehetséges, hogy a telepítő 32 bites, és a rendszered 64 bites? Erről mit tudsz (telepítő)?
Példa: https://forum.winehq.org/viewtopic.php?f=8&t=26368
Megoldható 64 bites rendszer alatt a 32 bites alkalmazások futtatása ... .
Így kell (a második egyetlen parancssor):

sudo dpkg --add-architecture i386 && sudo apt update
sudo apt install \
      wine \
      wine32 \
      wine64 \
      libwine \
      libwine:i386 \
      fonts-wine

Forrás: https://wiki.debian.org/Wine

Maradva annál a Wine verziónál, ami most neked van ...
A 32 bites Wine és környezetének telepítése után, alapvetően ne állítsd át a Windows verziót. Elméletben mennie kell enélkül is.

( A MÁV [MÁV-Start] ismeri manapság a 64 bites rendszereket? ;-) :-) )

-----

Ha DOS-os a telepítő, akkor azt a leírást ajánlom, amit régebben én is használtam:
https://web.archive.org/web/20151017021015/http://falu.me/20131112/dosbo...
Még valami: https://askubuntu.com/questions/105171/how-to-run-a-ms-dos-application-i...

Értékelés: 

0
Még nincs értékelve

Ismeri mindkét rendszert. A

Ismeri mindkét rendszert. A Mint az 64 bites. Amit telepíteni futtatni szeretnék az biztos, hogy 32 bites. Ha jól értem ezt kell beírni?:

sudo dpkg --add-architecture i386 && sudo apt update

És ez lesz az eredmény?:

sudo apt install \
      wine \
      wine32 \
      wine64 \
      libwine \
      libwine:i386 \
      fonts-wine

Értékelés: 

0
Még nincs értékelve
kimarite képe

Ismeri mindkét rendszert. A

#14 Nem jól érted. A parancs és a parancssor a futtatható dolgok és „mindezek” után megjelenik (megjelenhet) a kimenet, mely az előbbiek eredménye. A fentiek futtatandóak (látható az apt, de az install kifejezés is). A visszaper karakter, vagyis a \ Linux sajátosság, folytatólagosságot állít be, de újabb sorok tekintetében.

Emészhetőbb formában a futtatandó parancsorok (immár három):

sudo dpkg --add-architecture i386
sudo apt update
sudo apt install wine wine32 wine64 libwine libwine:i386 fonts-wine

És a negyedik, ötödik parancs:

cd /home/hodi/Dokumentumok/MÁV/Mozdony/V43/
wine Start95_98.exe

Remélem, így érthető.

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Ismeri mindkét rendszert. A

#15 Remélhetőleg az első három parancs sikeresen lefut. Ha nem így lesz, jelzed.
Úgy vélem, a negyedik is biztosan: a belépés a telepítőt tartalmazó könyvtárba.
Az ötödik parancs kimenete lehet érdekes. Az alkalmazás telepítése, hogy itt mi történik.

Értékelés: 

0
Még nincs értékelve

Ismeri mindkét rendszert. A

#15

 _________________
( Stay the curse. )
 -----------------
  o
   o
       ___  
     {~._.~}
      ( Y )
     ()~*~()   
     (_)-(_)   
hodi@hodi-MS-7850 ~ $ sudo dpkg --add-architecture i386
[sudo] hodi jelszava: 
hodi@hodi-MS-7850 ~ $ sudo apt update
Találat:1 http://ftp.sh.cvut.cz/ubuntu xenial InRelease
Letöltés:2 http://ftp.sh.cvut.cz/ubuntu xenial-updates InRelease [109 kB]      
Találat:3 http://security.ubuntu.com/ubuntu xenial-security InRelease          
Találat:4 http://archive.canonical.com/ubuntu xenial InRelease                 
Találat:5 http://ftp.sh.cvut.cz/ubuntu xenial-backports InRelease              
Találat:6 http://ppa.launchpad.net/dhor/myway/ubuntu xenial InRelease          
Találat:7 http://ppa.launchpad.net/freecad-maintainers/freecad-stable/ubuntu xenial InRelease
Találat:9 http://ppa.launchpad.net/hugin/hugin-builds/ubuntu xenial InRelease  
Találat:10 http://ppa.launchpad.net/inkscape.dev/stable/ubuntu xenial InRelease
Találat:11 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu xenial InRelease
Találat:12 http://ppa.launchpad.net/pmjdebruijn/darktable-release/ubuntu xenial InRelease
Találat:13 http://ppa.launchpad.net/scribus/ppa/ubuntu xenial InRelease        
Találat:14 http://ppa.launchpad.net/wfg/0ad/ubuntu xenial InRelease            
Mellőz:8 http://www.getdeb.net/ubuntu xenial-getdeb InRelease                  
Hiba:15 http://www.getdeb.net/ubuntu xenial-getdeb Release                     
  403  Forbidden
Mellőz:16 http://mirror.vutbr.cz/linuxmint/packages sylvia InRelease           
Találat:17 http://mirror.vutbr.cz/linuxmint/packages sylvia Release
Csomaglisták olvasása... Kész
E: A(z) „http://archive.getdeb.net/ubuntu xenial-getdeb Release” tárolónak nincs Release fájlja.
N: Az ilyen tárolóból való frissítés nem végezhető el biztonságosan, így alapesetben ki van kapcsolva.
N: Lásd az apt-secure(8) kézikönyvoldalt a tárolólétrehozással és felhasználói beállításokkal kapcsolatos részletekért.
hodi@hodi-MS-7850 ~ $ sudo apt install wine wine32 wine64 libwine libwine:i386 fonts-wine
Csomaglisták olvasása... Kész
Függőségi fa építése       
Állapotinformációk olvasása... Kész
fonts-wine csomag nem elérhető, de egy másik hivatkozik rá.
A kért csomag hiányzik, elavult vagy csak más forrásból érhető el

wine64 csomag nem elérhető, de egy másik hivatkozik rá.
A kért csomag hiányzik, elavult vagy csak más forrásból érhető el

E: Ez a csomag nem található: wine32
E: „wine64” csomagnak nincs telepítésre jelölt verziója
E: Ez a csomag nem található: libwine
E: Ez a csomag nem található: libwine:i386
E: „fonts-wine” csomagnak nincs telepítésre jelölt verziója
hodi@hodi-MS-7850 ~ $ cd /home/hodi/Dokumentumok/MÁV/Mozdony/V43/
hodi@hodi-MS-7850 ~/Dokumentumok/MÁV/Mozdony/V43 $ wine Start95_98.exe
wine: Rossz EXE formátum Z:\home\hodi\Dokumentumok\MÁV\Mozdony\V43\Start95_98.exe.
hodi@hodi-MS-7850 ~/Dokumentumok/MÁV/Mozdony/V43 $ 

 

(Tudom getdeb még mindíg nem megy)

Értékelés: 

0
Még nincs értékelve

Mint wne

A Mint nem telepiti automatikusan a wine 32-t és a rengeteg függőséget? Nem tudom, ott nincs telepítve a wine.

Értékelés: 

0
Még nincs értékelve

Mint wne

#18 Ezekre a kérdésekre passzolok!

Értékelés: 

0
Még nincs értékelve
kimarite képe

Ismeri mindkét rendszert. A

#17 A Linux Mint 18.3 kiadásnál máshogy van még. Elég érdekes.

... a 32 bites architektúrát más megadtad, még egyszer nem kell.

Telepítés (Wine): erre a parancsra mit lép a rendszer? ... lehet, túl sok mindent beleírtam. Meglátjuk.

sudo apt-get install wine wine1.6 wine1.6-i386 wine-development wine32-development wine32-development-tools wine32-development-preloader libwine-development wine64-development wine64-development-preloader wine64-development-tools wine-gecko2.21 wine-mono0.0.8

Értékelés: 

0
Még nincs értékelve
kimarite képe

Mint wne

#18 Nálam feltette. Igaz, ezt használtam: https://wiki.winehq.org/Ubuntu
Ha nem ezt használjuk, akkor nem tudom ..., azaz fentebb megtippeltem, mi kell.
Az Ubuntu 16.10 „normalizálja a dolgokat”, a Linux Mint 18.x az Ubuntu 16.04 kiadásra épít. Mindez itt nem szerepel: https://help.ubuntu.com/community/Wine. Itt szerepel: https://wiki.ubuntuusers.de/Wine/ || https://doc.ubuntu-fr.org/wine

https://www.youtube.com/watch?v=0JrlKcoD1Qw :-)

Értékelés: 

0
Még nincs értékelve
kimarite képe

Mint wne

#21 Fel kell tennie itt is a rendszernek. Akár a Synapticból az elérhető (nemrég begépelt) csomagok tekintetében. Akkor is, ha a 64 bites verzió van telepítésre jelölve csak. A korábban futtatott

sudo dpkg --add-architecture i386

parancs felel ezért.

 

Értékelés: 

0
Még nincs értékelve

Mint wne

#21 Köszi. Nekem Ubumtu 19.04-en vígan futnak  a  32-bites játékok, ezért nem is feltételeztem. Bár így sem borzasztó bonyolult.

Értékelés: 

0
Még nincs értékelve

Ismeri mindkét rendszert. A

#20 Ezt adta ki:

hodi@hodi-MS-7850 ~ $ sudo apt-get install wine wine1.6 wine1.6-i386 wine-development wine32-development wine32-development-tools wine32-development-preloader libwine-development wine64-development wine64-development-preloader wine64-development-tools wine-gecko2.21 wine-mono0.0.8
[sudo] hodi jelszava: 
Csomaglisták olvasása... Kész
Függőségi fa építése       
Állapotinformációk olvasása... Kész
wine már a legújabb verzió (1:1.6.2-0ubuntu14.2).
wine1.6 már a legújabb verzió (1:1.6.2-0ubuntu14.2).
wine1.6 kézi telepítésűre állítva.
wine1.6-i386:i386 már a legújabb verzió (1:1.6.2-0ubuntu14.2).
wine1.6-i386:i386 kézi telepítésűre állítva.
Néhány csomagot nem lehetett telepíteni. Ez azt jelentheti, hogy
egy lehetetlen állapotot kért, vagy ha az unstable disztribúciót
használja, akkor néhány igényelt csomag még nem készült el vagy ki
lett mozdítva az Incoming-ból.
Az alábbi információk segíthetnek megoldani a problémát:

Az alábbi csomagoknak teljesítetlen függőségei vannak:
 wine32-development-tools:i386 : Függ ettől: gcc:i386 de az nincs telepítésre megjelölve
                                 Függ ettől: perl:i386 de az nincs telepítésre megjelölve
                                 Ütközik: wine64-development-tools de csak 1.9.6-1ubuntu1 telepíthető
 wine64-development-tools : Ütközik: wine32-development-tools:i386 de csak 1.9.6-1ubuntu1 telepíthető
E: A problémák nem javíthatók, sérült csomagokat fogott vissza.
hodi@hodi-MS-7850 ~ $ 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Ismeri mindkét rendszert. A

#25 Én most nem Linux Mint alatt vagyok, de csináld ezt:

sudo apt-get install gcc:i386 perl:i386 wine32-development-tools:i386
sudo dpkg --configure -a
sudo apt-get -f install

Értékelés: 

0
Még nincs értékelve

Ismeri mindkét rendszert. A

#26

hodi@hodi-MS-7850 ~ $ sudo apt-get install gcc:i386 perl:i386 wine32-development-tools:i386
[sudo] hodi jelszava: 
Csomaglisták olvasása... Kész
Függőségi fa építése       
Állapotinformációk olvasása... Kész
Néhány csomagot nem lehetett telepíteni. Ez azt jelentheti, hogy
egy lehetetlen állapotot kért, vagy ha az unstable disztribúciót
használja, akkor néhány igényelt csomag még nem készült el vagy ki
lett mozdítva az Incoming-ból.
Az alábbi információk segíthetnek megoldani a problémát:

Az alábbi csomagoknak teljesítetlen függőségei vannak:
 gcc:i386 : Függ ettől: cpp:i386 (>= 4:5.3.1-1ubuntu1) de az nincs telepítésre megjelölve
            Függ ettől: gcc-5:i386 (>= 5.3.1-3~) de az nincs telepítésre megjelölve
 perl:i386 : Függ ettől: perl-base:i386 (= 5.22.1-9ubuntu0.6) de az nincs telepítésre megjelölve
             Függ ettől: libperl5.22:i386 (= 5.22.1-9ubuntu0.6) de az nincs telepítésre megjelölve
E: A problémák nem javíthatók, sérült csomagokat fogott vissza.
hodi@hodi-MS-7850 ~ $ sudo dpkg --configure -a
hodi@hodi-MS-7850 ~ $ sudo apt-get -f install
Csomaglisták olvasása... Kész
Függőségi fa építése       
Állapotinformációk olvasása... Kész
0 frissített, 0 újonnan telepített, 0 eltávolítandó és 0 nem frissített.
hodi@hodi-MS-7850 ~ $ 
 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Ismeri mindkét rendszert. A

#27 Az aptitude megoldaná (vagy a Synaptic), de .. :-)

sudo apt-get install gcc:i386 cpp:i386 gcc-5:i386 perl:i386 perl-base:i386 libperl5.22:i386 wine32-development-tools:i386

Értékelés: 

0
Még nincs értékelve

Ismeri mindkét rendszert. A

#28

hodi@hodi-MS-7850 ~ $ sudo apt-get install gcc:i386 cpp:i386 gcc-5:i386 perl:i386 perl-base:i386 libperl5.22:i386 wine32-development-tools:i386
[sudo] hodi jelszava: 
Csomaglisták olvasása... Kész
Függőségi fa építése       
Állapotinformációk olvasása... Kész
Néhány csomagot nem lehetett telepíteni. Ez azt jelentheti, hogy
egy lehetetlen állapotot kért, vagy ha az unstable disztribúciót
használja, akkor néhány igényelt csomag még nem készült el vagy ki
lett mozdítva az Incoming-ból.
Az alábbi információk segíthetnek megoldani a problémát:

Az alábbi csomagoknak teljesítetlen függőségei vannak:
 ca-certificates : Függ ettől: debconf (>= 0.5) de az nincs telepítésre megjelölve vagy
                                 debconf-2.0
 flex : Függ ettől (előfüggés): debconf de az nincs telepítésre megjelölve vagy
                                     debconf-2.0
 fontconfig : Függ ettől: fontconfig-config de az nincs telepítésre megjelölve
 hddtemp : Függ ettől: debconf (>= 0.5) de az nincs telepítésre megjelölve vagy
                         debconf-2.0
 irqbalance : Függ ettől: debconf (>= 0.5) de az nincs telepítésre megjelölve vagy
                            debconf-2.0
 libblkid1 : Függ ettől: libuuid1 (>= 2.16) de az nincs telepítésre megjelölve
 libfontconfig1 : Függ ettől: fontconfig-config (= 2.11.94-0ubuntu1.1) de az nincs telepítésre megjelölve
 libgtk2.0-0 : Függ ettől: libcairo2 (>= 1.6.4-6.1) de az nincs telepítésre megjelölve
               Függ ettől: libpangocairo-1.0-0 (>= 1.28.3) de az nincs telepítésre megjelölve
               Függ ettől: libpangoft2-1.0-0 (>= 1.28.3) de az nincs telepítésre megjelölve
 libkf5service5 : Függ ettől: libkf5dbusaddons5 (>= 4.97.0) de az nincs telepítésre megjelölve
 libperl5.22:i386 : Függ ettől: perl-modules-5.22:i386 (>= 5.22.1-9ubuntu0.6)
 libsm6 : Függ ettől: libuuid1 (>= 2.16) de az nincs telepítésre megjelölve
 libssl1.0.0 : Függ ettől: debconf (>= 0.5) de az nincs telepítésre megjelölve vagy
                             debconf-2.0
 linux-base : Függ ettől: debconf (>= 0.5) de az nincs telepítésre megjelölve vagy
                            debconf-2.0
 linux-sound-base : Függ ettől: debconf (>= 0.5) de az nincs telepítésre megjelölve vagy
                                  debconf-2.0
 locales : Függ ettől: debconf (>= 0.5) de az nincs telepítésre megjelölve vagy
                         debconf-2.0
 man-db : Függ ettől: debconf (>= 1.2.0) de az nincs telepítésre megjelölve vagy
                        debconf-2.0
 perl:i386 : Függ ettől: perl-modules-5.22:i386 (>= 5.22.1-9ubuntu0.6)
 tzdata : Függ ettől: debconf (>= 0.5) de az nincs telepítésre megjelölve vagy
                        debconf-2.0
 wamerican : Függ ettől: debconf (>= 0.5) de az nincs telepítésre megjelölve vagy
                           debconf-2.0
 wine32-development-tools:i386 : Függ ettől: libwine-development-dev:i386 (= 1.9.6-1ubuntu1) de az nincs telepítésre megjelölve
E: Hiba, a pkgProblemResolver::Resolve töréseket generált, ezt visszatartott csomagok okozhatják.
hodi@hodi-MS-7850 ~ $ 
 

Értékelés: 

0
Még nincs értékelve

Mint wne

#23 Most megnéztem a 18.04 telepitést. Kiválóan működik. Ennyi az egész az előzmények szerint "sudo apt install wine-stable".

Talán eltávolitani kellene az előző telepítéseket (purge) és utána mehetne.

Értékelés: 

0
Még nincs értékelve

Mint wne

#31 Ja látom nem jó, mert 18.3-ad van. Azt nem tudom, az már túl régen volt nekem.

Értékelés: 

0
Még nincs értékelve

Akkor lassan itt az ideje

Akkor lassan itt az ideje újra rakni a gépet. Addig is, hogyan lehet letekarítani az elmúlt 2-3 nap felesleges dolgait? Wine-tól kezdve az egészet?

Értékelés: 

0
Még nincs értékelve
kimarite képe

Az utolsó mondat mit jelent?

#30 Hát ... semmit sem jelent tulajdonképpen (nem végzetes hiba), csak rosszul fogtunk a telepítésnek, így a kismadarak sem csiripelnek.

Nyisd meg a Synaptic csomagkezelőt, keress rá a wine kifejezésre. A telepített csomag táblázat fület megnyomva a telepített csomagok felülre kerülnek. Mindet távolítsd el teljes eltávolítással.

Van keresőablakod a Synapticban?

Vagy terminálban:

sudo apt-get purge *wine*
sudo apt-get autoremove --purge

-----

#31 Van wine-stable csomag, mármint a Xenial Xerus Ubuntu kiadáshoz.
Ui.: nincs itt még, rosszu emlékeztem. Bonyolítja a Xerus. :-)
(bot kell már ... a sétához? :-))

Értékelés: 

0
Még nincs értékelve
kimarite képe

Akkor lassan itt az ideje

#33 Áhh, felejtsd el. Összeomlott? Nem. Akkor meg, amíg van benne nafta ... elpöfög. :-D

Értékelés: 

0
Még nincs értékelve
kimarite képe

Csináljuk ezt ....

#34 Ha el van távolítva minden Wine csomag ... :

wget -nc https://dl.winehq.org/wine-builds/winehq.key
sudo apt-key add winehq.key
sudo apt-add-repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ xenial main'
sudo apt update
sudo apt install --install-recommends winehq-stable

Forrás: https://wiki.winehq.org/Ubuntu

Végül, a winetricks is hasznos lehet:

sudo apt-get install winetricks

Értékelés: 

0
Még nincs értékelve
kimarite képe

Ezeket kellene törölni?

#36 Igen. Teljes eltávolítás.

A Synaptic telepítéseket az előzmények menüt megnyitva tudod megnézni.
Az összes telepítést így (terminál):

xdg-open /var/log/apt/history.log

Vagy néhány másik módszer:

cat /var/log/apt/history.log
less /var/log/apt/history.log
more /var/log/apt/history.log

Ha rákeresek a naplófájlra,

locate history.log

régebbi is van.

/var/log/apt/history.log
/var/log/apt/history.log.1.gz

Értékelés: 

0
Még nincs értékelve

Ezeket kellene törölni?

#38 Ha az első állományon kijelölöm akkor a többin már nem lehet, ez azért van mert a függőségeivel törli azt is? Az eltávolítás után minegyiknél jobb klikkre csak kijelölés telepítésra az élő, ami azt jelenti, hogy eltávolította?

http://i.imgur.com/6ZTdx2i.png

Értékelés: 

0
Még nincs értékelve

Az eltávolítással ezek is

Az eltávolítással ezek is mentek?: 

sudo apt-get install gcc:i386 cpp:i386 gcc-5:i386 perl:i386 perl-base:i386 libperl5.22:i386 wine32-development-tools:i386
sudo apt-get install wine wine1.6 wine1.6-i386 wine-development wine32-development wine32-development-tools wine32-development-preloader libwine-development wine64-development wine64-development-preloader wine64-development-tools wine-gecko2.21 wine-mono0.0.8

Vagy majd később, hogy semmi nem használja, a rendszer törli a frissítés során?

 

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Ezeket kellene törölni?

#39 Csak a képen látható csomag van telepítve. A többi nincs, így nem tudod eltávolítani.

-----

#40 A Synapticnak is van olyan támogatása, eleme, ahol (egy-egy csomag eltávolítása után) a többi, már nem szükséges csomag „egybegyűjtve látható”, és el lehet távolítani.

Állapot > Telepítve (helyi vagy elavult)

Terminálban ugyanez:

sudo apt-get autoremove --purge

Vagyis a Synapticban is a Teljes eltávolítás szükséges, ami parancssorban a purge.

De így is lehet:

sudo apt-get purge gcc:i386 cpp:i386 gcc-5:i386 perl:i386 perl-base:i386 libperl5.22:i386 wine32-development-tools:i386
sudo apt-get purge wine wine1.6 wine1.6-i386 wine-development wine32-development wine32-development-tools wine32-development-preloader libwine-development wine64-development wine64-development-preloader wine64-development-tools wine-gecko2.21 wine-mono0.0.8
sudo apt-get purge --autoremove

Értékelés: 

0
Még nincs értékelve

Ezeket kellene törölni?

#41 Ennyi feleslegem volt?

https://paste.ubuntu.com/p/VPwp8br2Ms/

Elindul legközelebb a gép?

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Ezeket kellene törölni?

#42 Ezek mind „csak” 32 bites csomagok: *:i386
64 bites rendszer alatt eltávolíthatók. Különben a 32 bites támogatás felvétele hozta. Vissza fognak települni, ha szükség lesz rá.

Értékelés: 

0
Még nincs értékelve

Köszönöm a segítséget! 

#46

At tudnad nekem kuldeni vagy elerhetove tenned ezt az exet?

Nem megoldason torom a fejem, ahhoz tok vagyok de 35 eve V43 mozdonyokat szereltem. Kivancsi lennek a programra.

Értékelés: 

0
Még nincs értékelve
kimarite képe

#47 Esetleg írj boby64 nevű

#47 Esetleg írj boby64 nevű felhasználónknak. A profil alapján úgy nézem, tán ugyanaz a személy, aki az Ubuntu fórumon is ezzel a néven van fenn. Nem szerelő, de van kapcsolata a „vasúttal”. Hátha valami kiderül közelebbről is az alkalmazásról, esetleg ő is tudhat valamilyen fórumot, ahol lehet ezekről kérdezni. Nem biztos, de meg lehet próbálni. Kis gond lehet, hogy a levelezőrendszerünk (az Ubuntu fórum is ugyanezt vagy hasonlót használ) a Google nem komálja, simán a Spambe teszi az innen érkező leveleket.
Volt egy régi ügyfelem, akivel 8-9 hónapja még volt kapcsolat (ő másvalaki), ő sem szerelő, azaz szintén távolabi a kapcsolat a vasúttal. Manapság nem is tudom, ott dolgozik-e még, ahol én is járkáltam. Vele hazafelé utaztam sokszor a vonaton (én két megállót, ugye erről beszéltünk régebben), de manapság már nem látom, igaz, kicsit korábban szoktam hazamenni. Nem mindennap dolgozik, és kicsit forgalmas a munkahelye (a főállás), hogy csak úgy bemenjek. :-)
Vasutas fórum máshol, esetleg az Indexszen? Lehetséges, hogy van?

Értékelés: 

0
Még nincs értékelve