VLC Linux Mint 17,2 Cinnamon "Rafaela"

Fórum: 

Sziasztok!

Segítséget szeretnék kérni az alábbi problémában.

Nem tudok a VLC-vel semmit lejátszani (meg sem nyílik).

Korábban minden szépen működött.

Próbáltam újrarakni de semmi.

A Synaptic-ban viszont találtam 17db "törött" csomagot amikkel nem tudok mit kezdeni. 

A javítás helyett az alábbi üzetet írja ki.

E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.E: Unable to correct dependencies Most kezdtem a Linux-val foglalkozni (Windows 10 mellé van felrakva).Kérlek segítsetek, mert nem szeretnék a Windowshoz viszatérni. Előre is köszönöm:Pekka 

szhf62 képe

VLC - Synaptic

Nekem (elsőre) úgy tűnik, hogy magát a Rafaelát a géped alapos (tesztelt) átvizsgálása után innen, a Közösség oldaláról a HDD-d (adatmentés után!) formázásával nem ártana újra feltelepíteni. Én 17.2-őt használok, semmi probléma vele, a VLC tökéletesen működik minden rendszeren. A Synapticban (nálam) nincsenek törött csomagok. Ha nem kifejezetten ragaszkodsz a Cinnamon környezethez, próbáld meg a MATE-t vagy az XFCE-t telepíteni. (Utóbbi nem sokban tér el a Cinnamontól, viszont nem terheli le annyira a gépet. (Hosszabb ideje Maya XFCE-t használok "gyengébb" laptopon.)
Lehetőleg 4 GB RAM alatt ne telepíts 64 bites változatot, csak 32 bitest! Lehet hogy ez is hozzájárul a leírt hibajelenséghez.

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE: VLC Linux Mint 17,2 Cinnamon "Rafaela"

@#0 Valami függőséget nem tud telepíteni ("dependencies").

Mit válaszol ez a parancs?

sudo dpkg --configure -a
sudo apt-get -f install

No és ha kiadod ezt (előbbiek előtt és utána is szintén a terminálban),

sudo apt-get update

mi történik?

Valamint .. mi van ebben a fájlban,

cat /etc/apt/sources.list

és itt, alábbi könyvtárban?

ls /etc/apt/sources.list.d/

Értékelés: 

0
Még nincs értékelve
Tomi37 képe

RE:RE:RE: VLC Linux Mint 17,2 Cinnamon "Rafaela"

#3 Szia Pekka8!

Legközelebb légyszíves a pastebin-re tedd fel a log-okat és onnan linkeld, sokkal esztétikusabb és átláthatóbb

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:RE: VLC Linux Mint 17,2 Cinnamon "Rafaela"

#3 Tehát ide kéne: http://pastebin.com/
Érdemes regisztrálnod is,, és belépés után töltsd fel a hiba vagy teszt válaszokat, majd az elnevezés és  mentés után a link kell ide.

Most megcsináltam: http://pastebin.com/uimk7qV1

Mit szeretnél telepíteni? Így nem látszik törött csomag. Gondolom, amikor telepíteni próbálsz valamit, akkor jelentkezik a csomag törés.

Próbáljuk ezt a két parancsot:

sudo apt-get update
sudo apt-get -o Debug::pkgProblemResolver=yes upgrade

De kéne tudni azt a csomagot, amit telepetíeni szeretnél. Példa: ha ez a csomag az Xfburn, akkor megnézheted, mi okozza a hibát telepítés nélkül.

sudo apt-get install --simulate xfburn

De nekem ez a csomag már megvan, tehát a K3b telepítésének szimulálásakor ezt látom (a k3b nincs telepítve),

sudo apt-get install --simulate k3b
[sudo] password for kim:
Csomaglisták olvasása... Kész
Függőségi fa építése      
Állapotinformációk olvasása... Kész
Az alábbi extra csomagok kerülnek telepítésre:
  cdparanoia cdrdao dvd+rw-tools growisofs k3b-data
  libao-common libao4 libdiscid0 libflac++6 libk3b6
  libk3b6-extracodecs libkcddb4 libmusicbrainz3-6 wodim
Javasolt csomagok:
  cdrskin k3b-extrathemes k3b-i18n normalize-audio sox
  movixmaker-2 cdrkit-doc
Az alábbi ÚJ csomagok lesznek telepítve:
  cdparanoia cdrdao dvd+rw-tools growisofs k3b k3b-data
  libao-common libao4 libdiscid0 libflac++6 libk3b6
  libk3b6-extracodecs libkcddb4 libmusicbrainz3-6 wodim
0 frissített, 15 újonnan telepített, 0 eltávolítandó és 3 nem frissített.
Inst libdiscid0 (0.2.2-3 Debian:7.9/oldstable [i386])
Inst libflac++6 (1.2.1-6+deb7u1 Debian:7.9/oldstable, Debian-Security:7.0/oldstable [i386])
Inst cdparanoia (3.10.2+debian-10.1 Debian:7.9/oldstable [i386])
Inst libao-common (1.1.0-2 Debian:7.9/oldstable [i386])
Inst libao4 (1.1.0-2 Debian:7.9/oldstable [i386])
Inst cdrdao (1:1.2.3-0.3 Debian:7.9/oldstable [i386])
Inst growisofs (7.1-10 Debian:7.9/oldstable [i386])
Inst dvd+rw-tools (7.1-10 Debian:7.9/oldstable [i386])
Inst libmusicbrainz3-6 (3.0.2-2.1 Debian:7.9/oldstable [i386])
Inst libkcddb4 (4:4.8.4-2 Debian:7.9/oldstable [i386])
Inst libk3b6 (2.0.2-6 Debian:7.9/oldstable [i386])
Inst k3b-data (2.0.2-6 Debian:7.9/oldstable [all])
Inst wodim (9:1.1.11-2 Debian:7.9/oldstable [i386])
Inst k3b (2.0.2-6 Debian:7.9/oldstable [i386])
Inst libk3b6-extracodecs (2.0.2-6 Debian:7.9/oldstable [i386])
Conf libdiscid0 (0.2.2-3 Debian:7.9/oldstable [i386])
Conf libflac++6 (1.2.1-6+deb7u1 Debian:7.9/oldstable, Debian-Security:7.0/oldstable [i386])
Conf cdparanoia (3.10.2+debian-10.1 Debian:7.9/oldstable [i386])
Conf libao-common (1.1.0-2 Debian:7.9/oldstable [i386])
Conf libao4 (1.1.0-2 Debian:7.9/oldstable [i386])
Conf cdrdao (1:1.2.3-0.3 Debian:7.9/oldstable [i386])
Conf growisofs (7.1-10 Debian:7.9/oldstable [i386])
Conf dvd+rw-tools (7.1-10 Debian:7.9/oldstable [i386])
Conf libmusicbrainz3-6 (3.0.2-2.1 Debian:7.9/oldstable [i386])
Conf libkcddb4 (4:4.8.4-2 Debian:7.9/oldstable [i386])
Conf libk3b6 (2.0.2-6 Debian:7.9/oldstable [i386])
Conf k3b-data (2.0.2-6 Debian:7.9/oldstable [all])
Conf wodim (9:1.1.11-2 Debian:7.9/oldstable [i386])
Conf k3b (2.0.2-6 Debian:7.9/oldstable [i386])
Conf libk3b6-extracodecs (2.0.2-6 Debian:7.9/oldstable [i386])

Valami látszani fog nálad is, ha megtudjuk, hogy mi a csomag neve, amit telepítenél.
(pastebin)

Értékelés: 

0
Még nincs értékelve
öreg0503 képe

VLC szaggat vido lejátszásnál.

 Sziasztok.

Adott egy Acer aspire mini laptop, aminek a paraméterei. Intel Celeron x2  2.16GHz, 4GB DDR3 Ram, és 64GB SSD. A probléma az hogy video lejátszásnál akadozik ha full hd tv-re vagy monitorra csatlakoztatom HDMI-vel. A lejátszott formátum nem full hd hanem AVI, MP4, MKV. A lapos kijelzőjén nincs probléma (1366x768). Próbáltam VLC-vel, SMPayer-rel és a LM 17.2 saját videó lejátszójával is. Azt nem akarom elhinni hogy egy kétmagos proci, négy giga rammal ssd-ről ne tudna avi stb, formátumot full hd monitorra lejátszani akadás mentesen?  Vagy mégsem tudja?

Értékelés: 

0
Még nincs értékelve

RE:VLC szaggat vido lejátszásnál.

#7 Üdv.

A géped paraméterei alapján, simán kéne vinni a HD tartalmakat.

A "Rendszerbeállítások"-ban megnézted mit mutat az "Illesztőprogram-kezelő" ?

Kéne egy:

inxi -b

kimenet (beírod, v, másolod a terminálba, ütsz egy entert, és amit kidob, bemásolod ide a hozzászólásodba.)

Értékelés: 

0
Még nincs értékelve
öreg0503 képe

RE:RE:VLC szaggat vido lejátszásnál.

Szia.

Az illesztőprogram kezelő csak azt irja, nincsenek használatban zárt illesztőprogramok. 

Terminál: 

 

System:    Host: acermini-E3-112 Kernel: 3.16.0-38-generic x86_64 (64 bit) 

           Desktop: Cinnamon 2.6.13  Distro: Linux Mint 17.2 Rafaela

Machine:   System: Acer product: E3-112 version: V1.13

           Mobo: Acer model: R2 version: Type2 - A01 Board Version Bios: Insyde version: V1.13 date: 06/05/2015

CPU:       Dual core Intel Celeron CPU N2840 (-MCP-) clocked at 589.080 MHz 

Graphics:  Card: Intel ValleyView Gen7 X.Org: 1.15.1 drivers: intel (unloaded: fbdev,vesa) Resolution: 1366x768@60.1hz 

           GLX Renderer: Mesa DRI Intel Bay Trail GLX Version: 3.0 Mesa 10.1.3

Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169 

           Card-2: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter driver: ath9k 

Drives:    HDD Total Size: 92.0GB (18.3% used)

Info:      Processes: 165 Uptime: 2 min Memory: 453.8/3838.7MB Client: Shell (bash) inxi: 1.9.17 

acermini@acermini-E3-112 ~ $ 

 

 

Értékelés: 

0
Még nincs értékelve

RE:RE:RE:VLC szaggat vido lejátszásnál.

#9 Szia.

Igen, azi inteles VGA-hoz nincs zárt drájver (legalábis, úgy tudom - nálam sincs.)

Úgy hogy, én sem vagyok igazán otthon e témában.

Belinkelek egy oldalt, melyet egy másik fórumon ajánlottak, de mielőtt telepítenéd , várd meg hozzáértőbbek véleményét is.

https://launchpad.net/~xorg-edgers/+archive/ubuntu/ppa

Értékelés: 

0
Még nincs értékelve

RE:RE:RE:RE:RE:VLC szaggat vido lejátszásnál.

#11 Nagyon szívesen.

Addig is ajánlanék valamit : - ha még nincs telepítve a "Systemback", telepítsd, és csinálj vele egy rendszer-visszaállítási pontot.

Ha bármi történik a rendszereddel, ennek segítségével könnyen visszaállíthatod az elözö, - működő állapotot.

Ha 17-es, vagy 17.x-es a rendszered, e 3 paranccsal telepítheted.:

sudo add-apt-repository ppa:nemh/systemback
sudo apt-get update
sudo apt-get install systemback

Az első sort beírod,(inkább jobb ha másolod) a terminálba,és nyomsz egy entert.
Kéri a jelszót (beirás közben nem látod) majd egy ujabb enter.
Ha az elsö parancs lefutott, jöhet a 2.majd a 3.

A telepített alkalmazást, az "Adminisztráció" menüpont alatt találod.

Értékelés: 

0
Még nincs értékelve
öreg0503 képe

RE:RE:RE:RE:RE:RE:VLC szaggat vido lejátszásnál.

Köszi azt már megtettem. Ismerem és használom rendszeresen a progit ami nagyon jó. Köszönet érte Krisztiánnak. Van egy asztali gépem is, azon Ubuntu 14.04.3 LTS fut.  

Értékelés: 

0
Még nincs értékelve