Viber?

Fórum: 

Sziasztok!

Fehér ablak. Ennyit tud a Viber most, hogy frissítettem a legújabb Mintre a rendszerem. Azt írja egy hozzászóló az alkalmazásnál, hgy nincs tovább Mint support. ??? Erről valaki valamit? Használnám, de nem tudom. :(

Köszi

J.

keraform képe

Viber!

Teccik a címadásod. Főleg a kérdőjel.
"Legújabb Mint." Ha valaki egy év múlva olvassa ezt a bejegyzést, mit fog gondolni???
Melyik Mint??? MATE, Cinnamon, XFCE???

Én most feltelepítettem a legújabb Mintre a Vibert, nekem működik!

Értékelés: 

0
Még nincs értékelve

Nem tudom honnan veszed az

Nem tudom honnan veszed az információt, nem linkelted. De az én Mintem nem olvasta. Szerencsére. Így aztán nem tudja, hogy nem lenne szabad működnie a vibernek.

Értékelés: 

0
Még nincs értékelve

Jogos! :)

Figyeltétek a felkiáltójelet? :)

Mea culpa! Helyén a savazás, mert megérdemlem! :) Bár a köznyelvben simán ül az, hogy egy szó csak a kérdés. Mittomén...mint az a kérdés, hogy "Béla hol a fenében van?" Belépek az ajtón és annyit szólok: "Béla?" De ettől jogos a két pont. ;)

Na de a lényeg az,hogy igazatok van a kérdés nem volt teljes, csak lévén, hogy több helyen is olvastam, hogy valami nem kerek a Viberrel, így volt egy feltételezésem, hogy ez nem lesz új nektek sem.

Rendszer: Linux Mint 19.1 Cinnamon telepítve és frissítve. 

Infó (a saját tapasztalaton túl) pl. : Szoftverkezelő, Viber, Vélemények januári összes bejegyzés...

Tehát a lényeg az, hogy amikor feltelepítettem még működött...aztán valahogy megjelent a semmi. Azaz csak az ablak és az üres. Újratelepítve volt többször is. Próbálkoztam manual leszedni a cég oldaláról, de az meg nem volt jó.

Köszi

J.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Köszi

#5 Tehát a lényeg az, hogy amikor feltelepítettem még működött...aztán valahogy megjelent a semmi. Azaz ablak és üres. Újraatelepít vol többször is. Próbálkoztam manual leszedni a cég oldaláról, de az meg nem volt jó.
Köszi

J.

Tévedés! :-)
A lényeg ez: https://www.linuxmint.hu/comment/25538#comment-25538
(azaz ez a javaslat a fenti URL-en: „Komolyra fordítva a szót, nézd át ezt a hozzászólást: https://linuxmint.hu/comment/25537#comment-25537”)

Esetleg másik szemüveg?

-----

Az indítóban ez van:

[Desktop Entry]
Name=Viber
Comment=Viber VoIP and messenger
Exec=/opt/viber/Viber %u
Icon=/usr/share/pixmaps/viber.png
Terminal=false
Type=Application
Categories=Network;InstantMessaging;P2P;
MimeType=x-scheme-handler/viber;

Tehát lehet terminálban tesztelni így (bemásolod és Enter):

/opt/viber/Viber %u

... de más lesz a gond. Viszont kiírhat valamit a terminálban ...

Értékelés: 

0
Még nincs értékelve

Köszi

#6 Néztem azt a hozzászólást is. Pont volt nálam olyan szemüveg. Viszont ott hibát jelzett, hogy bemásoltam a következőt: dpkg-deb -x viber.deb viber , így nem is tudtam továbbmenni.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Köszi

#7 Milyen hibát? Másold ide.

Értékelés: 

0
Még nincs értékelve

Köszi

#8

sikertelen archívum olvasás: `viber.deb': Nincs ilyen fájl vagy könyvtár

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Köszi

#9 Mert valamit nem jól csinálsz, nincs ott a fájl, ahol lennie kell ...

A szerkesztések kivételével, másold ide, mit csinálsz: parancsok, kimenetek. Ezt vedd alapul ismét:
https://linuxmint.hu/comment/25537#comment-25537

Ha rosszul csinálod a jó leírást, szerinted én mit tudok még hozzátenni?
Ha látjuk, mit csinálsz, látjuk a hibázást is.

Tehát elkezded a wget-tel (már a parancsot is másold ide) ... . Várjuk!

Értékelés: 

0
Még nincs értékelve

Köszi

#10

jack@JackDell:~$ sudo apt-get purge viber
[sudo] jack jelszava:         
Csomaglisták olvasása... Kész
Függőségi fa építése       
Állapotinformációk olvasása... Kész
E: Ez a csomag nem található: viber
jack@JackDell:~$ wget http://download.cdn.viber.com/cdn/desktop/Linux/Viber.zip
--2019-01-26 21:24:38--  http://download.cdn.viber.com/cdn/desktop/Linux/Viber.zip
download.cdn.viber.com (download.cdn.viber.com) feloldása… 2.21.37.145
Csatlakozás a következőhöz: download.cdn.viber.com (download.cdn.viber.com)[2.21.37.145]:80… kapcsolódva.
HTTP kérés elküldve, várakozás válaszra… 200 OK
Hossz: 44397656 (42M) []
Mentés ide: „Viber.zip.1”

Viber.zip.1         100%[===================>]  42,34M   400KB/s    idő 1m 49s

2019-01-26 21:26:27 (397 KB/s) -- „Viber.zip.1” mentve [44397656/44397656]

jack@JackDell:~$ wget http://download.cdn.viber.com/cdn/desktop/Linux/Viber.zip
--2019-01-26 21:27:05--  http://download.cdn.viber.com/cdn/desktop/Linux/Viber.zip
download.cdn.viber.com (download.cdn.viber.com) feloldása… 2.21.37.145
Csatlakozás a következőhöz: download.cdn.viber.com (download.cdn.viber.com)[2.21.37.145]:80… kapcsolódva.
HTTP kérés elküldve, várakozás válaszra… 200 OK
Hossz: 44397656 (42M) []
Mentés ide: „Viber.zip.2”

Viber.zip.2         100%[===================>]  42,34M  2,09MB/s    idő 2m 2s  s

2019-01-26 21:29:07 (357 KB/s) -- „Viber.zip.2” mentve [44397656/44397656]

jack@JackDell:~$ unzip Viber.zip
Archive:  Viber.zip
   creating: Viber/
   creating: Viber/Sound/
   creating: Viber/Sound/DTMF/
  inflating: Viber/Sound/DTMF/0.wav  
 extracting: Viber/Sound/DTMF/0_h.wav  
 extracting: Viber/Sound/DTMF/0_t.wav  
  inflating: Viber/Sound/DTMF/1.wav  
  inflating: Viber/Sound/DTMF/2.wav  
  inflating: Viber/Sound/DTMF/3.wav  
  inflating: Viber/Sound/DTMF/4.wav  
  inflating: Viber/Sound/DTMF/5.wav  
  inflating: Viber/Sound/DTMF/6.wav  
  inflating: Viber/Sound/DTMF/7.wav  
  inflating: Viber/Sound/DTMF/8.wav  
  inflating: Viber/Sound/DTMF/9.wav  
  inflating: Viber/Sound/DTMF/asterisk.wav  
  inflating: Viber/Sound/DTMF/busy.wav  
  inflating: Viber/Sound/DTMF/call_ended_1a.wav  
  inflating: Viber/Sound/DTMF/call_ended_1b.wav  
  inflating: Viber/Sound/DTMF/hold.wav  
  inflating: Viber/Sound/DTMF/number.wav  
  inflating: Viber/Sound/DTMF/ringing.wav  
  inflating: Viber/Sound/Dynamic Box Close-01.wav  
  inflating: Viber/Sound/Dynamic Box Open-01.wav  
   creating: Viber/Sound/Messages/
  inflating: Viber/Sound/Messages/incoming_bg.wav  
  inflating: Viber/Sound/Messages/incoming_fg.wav  
  inflating: Viber/Sound/Messages/outgoing_fg.wav  
   creating: Viber/Sound/Ringtone/
  inflating: Viber/Sound/Ringtone/ringtone.wav  
  inflating: Viber/Sound/loading_ends.wav  
  inflating: Viber/Sound/loading_starts.wav  
  inflating: Viber/Sound/silence.wav  
  inflating: Viber/Sound/slide_close_short.wav  
  inflating: Viber/Sound/slide_open_short.wav  
  inflating: Viber/Sound/transfer_confirm.wav  
  inflating: Viber/Sound/transfer_in.wav  
  inflating: Viber/Viber             
  inflating: Viber/Viber.sh          
  inflating: Viber/Viber_icon.png    
   creating: Viber/imageformats/
  inflating: Viber/imageformats/libqgif.so  
  inflating: Viber/imageformats/libqico.so  
  inflating: Viber/imageformats/libqjpeg.so  
  inflating: Viber/imageformats/libqmng.so  
  inflating: Viber/imageformats/libqsvg.so  
  inflating: Viber/imageformats/libqtga.so  
  inflating: Viber/imageformats/libqtiff.so  
  inflating: Viber/imageformats/libqwbmp.so  
  inflating: Viber/libQt5Core.so.5   
  inflating: Viber/libQt5DBus.so.5   
  inflating: Viber/libQt5Gui.so.5    
  inflating: Viber/libQt5Network.so.5  
  inflating: Viber/libQt5OpenGL.so.5  
  inflating: Viber/libQt5PrintSupport.so.5  
  inflating: Viber/libQt5Qml.so.5    
  inflating: Viber/libQt5Quick.so.5  
  inflating: Viber/libQt5Sql.so.5    
  inflating: Viber/libQt5Svg.so.5    
  inflating: Viber/libQt5V8.so.5     
  inflating: Viber/libQt5WebKit.so.5  
  inflating: Viber/libQt5WebKitWidgets.so.5  
  inflating: Viber/libQt5Widgets.so.5  
  inflating: Viber/libViber.so       
  inflating: Viber/libXss.so.1       
  inflating: Viber/libbfd-2.22-system.so  
  inflating: Viber/libicudata.so.48  
  inflating: Viber/libicui18n.so.48  
  inflating: Viber/libicuuc.so.48    
   creating: Viber/platforms/
  inflating: Viber/platforms/libqlinuxfb.so  
  inflating: Viber/platforms/libqminimal.so  
  inflating: Viber/platforms/libqxcb.so  
   creating: Viber/sqldrivers/
  inflating: Viber/sqldrivers/libqsqlite.so  

jack@JackDell:~$ cd Viber/
jack@JackDell:~/Viber$ dpkg-deb -x viber.deb viber
dpkg-deb: hiba: sikertelen archívum olvasás: `viber.deb': Nincs ilyen fájl vagy könyvtár

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Javítás

#11 Mmm ..., dereng, hogy mást is csináltam. Ja, megnéztem a „history”-t. Azt csináltam, hogy már a Viber könyvtárban állva töltöttem le a DEB fájl, az eleve nem volt benne. Gondolkodtam is ezen ... . És itt a bizonyíték. :-)

Akkor

-- zárd be a terminált

-- nyisd meg a terminált

A fenti két lépés behelyettesíthető a

cd

parancs futtatásával, mely a saját könyvtáradba visz vissza szintén.

-- lépj be a Viber könyvtárba

cd Viber/

-- töltsd le a DEB fájlt (ide)

wget -O viber.deb http://download.cdn.viber.com/cdn/desktop/Linux/viber.deb

-- add ki ezt a parancsot (ami az imént hibát dobott, mert nem volt ott a DEB)

dpkg-deb -x viber.deb viber

-- és innentől ugyanaz minden parancs. Menni fog.

Értékelés: 

0
Még nincs értékelve

Javítás

@#...esetleg az ALIEN-nel készitesz deb csomagot...oszt mukkodik a viber...cool

Értékelés: 

0
Még nincs értékelve

Javítás

@#14...oszt mukkodik a viber..

vagy mégsem...

mindkét módszerrel kipróbáltam, de nekem is csak egy fehér ablak jelenik meg. 

Ha terminálban indítom, akkor ezt írja:
Qt WebEngine ICU data not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine resources not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine ICU data not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine resources not found at /opt/viber/resources. Trying parent directory...
QQuickItem: Cannot set activeFocusOnTab to false once item is the active focus item.

Értékelés: 

0
Még nincs értékelve

Milyen asztali környezet? KDE

#16

LM 19.1 cinnamon.

Ez nem sok mindent mondd nekem: https://bbs.archlinux.org/viewtopic.php?id=211662

Ha a vibert eltávolítom, törlődik az /opt/viber mappa, ha esetleg erre gondolsz. 

Amúgy első alkalommal az alienes megoldással tettem fel, működött is egy darabig. Nem tudom, hogy mi történt, mi változott meg, valamelyik automatikus frissítés kavarna be?

Értékelés: 

0
Még nincs értékelve

Szerintem nem eltávolitani és

Szerintem nem eltávolitani és újratelepiteni kell, hanem volt az emlitett cikkben egy bash parancs, azt másolni és futtatni.

Értékelés: 

0
Még nincs értékelve

Szerintem nem eltávolitani és

#18 Légyszi írd le pontosan mit is kellene tennem. Az /usr/bin mappában nincs viber fájl. Hozzak léte egyet ezzel a tartalommal?

#!/bin/sh
unset LD_LIBRARY_PATH
LD_PRELOAD=libcurl.so.3 exec /opt/viber/Viber

 

 

Értékelés: 

0
Még nincs értékelve

Szerintem nem eltávolitani és

#19 Erre gondoltam, igen. Léttehozni, futtatahatóvá tenni  és lehetőleg  terminálból indítani. Ha van hibaüzenet, akkor az is jöhet.

Értékelés: 

0
Még nincs értékelve

Szerintem nem eltávolitani és

#20 Eredmény ugyanaz, egy fehér ablak. Terminálban ez lesz:
ERROR: ld.so: object 'libcurl.so.3' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libcurl.so.3' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libcurl.so.3' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libcurl.so.3' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libcurl.so.3' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libcurl.so.3' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
Qt WebEngine ICU data not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine resources not found at /opt/viber/resources. Trying parent directory...
ERROR: ld.so: object 'libcurl.so.3' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
Qt WebEngine ICU data not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine resources not found at /opt/viber/resources. Trying parent directory...
QQuickItem: Cannot set activeFocusOnTab to false once item is the active focus item.
 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Már említett ...

#21 Nálam ez van a terminálban indításnál,

/opt/viber/Viber
Qt WebEngine ICU data not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine resources not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine ICU data not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine resources not found at /opt/viber/resources. Trying parent directory...
qml: type=""
qml: type=""
qml: type=""

de ettől függetlenül a Viber működik. Mert ... nálam nincs libcurl3 (hanem libcurl4 van) és a megoldással a Viber sem kéri.

A már említett dolgot csináltam:

wget -O viber.deb http://download.cdn.viber.com/cdn/desktop/Linux/viber.deb
dpkg-deb -x viber.deb viber
dpkg-deb --control viber.deb viber/DEBIAN

-- szerkeszted a control fájlt, azaz a függőségeket,

nano viber/DEBIAN/control

-- kijavítod a libcurl3 kifejezést libcurl4 kifejezésre, s a teljes tartalom most így néz ki

Package: viber
Version: 7.0.0.1035
Section: non-free/net
Priority: extra
Architecture: amd64
Depends: libxss1, libssl1.0.0, libpulse0, libasound2, libnss3, libxcomposite1, libxcursor1, libxdamage1, libcurl4, libgstreamer-plugins-base1.0-0, libgstreamer1.0-0, gstreamer1.0-plugins-base, gstreamer1.0-plugins-good, gstreamer1.0-plugins-ugly, gstreamer1.0-pulseaudio, gstreamer1.0-libav
Installed-Size: 421336
Conflicts: Viber (<< 7.0.0.1035)
Replaces: Viber (<< 7.0.0.1035)
Maintainer: Viber Media Inc <support@viber.com>
Homepage: http://viber.com
Description: Free Text & Calls.
 Join Viber for Desktop to for a one-of-a-kind calling and messaging experience right on your computer!
 With Viber for Desktop you can make free international calls from your computer to any other Viber user, resting assured your calls and messages are protected by end-to-end encryption.
 Feel free to call, text, send photos and video messages, play YouTube videos and express yourself with stickers and GIFs no matter your location.
 Viber for Desktop also provides you with Viber Out’s low-rate calling plans to any landline or mobile so you can reach out to friends and family who don’t have an internet connection or cell phone.
 Easily sync between your mobile’s chat history and contact list in order to start enjoying Viber for Desktop.

Arra figyelj, hogy az utolsó sor

Easily sync between your mobile’s chat history and contact list in order to start enjoying Viber for Desktop.

alatt több sor ne legyen, egészen pontosan egy sor maradhat üresen, de kettő nem jó.

-- mentés és kilépés

Ctrl + O és Enter, majd
Ctrl + X

-- folytathatjuk (visszacsomagolás)

dpkg -b viber viber_libcurl4.deb
sudo dpkg -i viber_libcurl4.deb

Végül megnyitod a Viber-t, a telefon Viber alkalmazással alkalmazod a telefonszámod és a QR kódot, magyarra állítod a kezelőfelületet és kész vagy.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Szerintem nem eltávolitani és

#21 Vélhetően azért nem működik a script, mert nálad nincs a libcurl3 telepítve.

Nem szükséges telepíteni, de nézzük, telepítve van?

apt-cache policy libcurl3

És a libcurl4?

apt-cache policy libcurl4

El kéne dönteni, melyik libcurl verzióval élnél együtt:
-- a régebbivel, amit nem használ más alkalmazás manapság, csak a Viber,
-- vagy az újabbal (libcurl4).

Értékelés: 

0
Még nincs értékelve

Már említett ...

#22 Ezt a verziót is végigcsináltam már nem egyszer... De csak fehér ablak jelenik meg.

Értékelés: 

0
Még nincs értékelve

Szerintem nem eltávolitani és

#23 libcurl3 nincs telepítve, nem is volt.  atime javasolta a bash parancsot egy linkje alapján. 18-as hozzászólásomban rá is kérdeztem, hogy így gondolja-e.

Kimenetek:

apt-cache policy libcurl3:

libcurl3:
  Telepítve: (nincs)
  Jelölt:    7.58.0-2ubuntu2
  Verziótáblázat:
     7.58.0-2ubuntu2 500
        500 http://archive.ubuntu.com/ubuntu bionic/universe amd64 Packages

apt-cache policy libcurl4:

libcurl4:
  Telepítve: 7.58.0-2ubuntu3.6
  Jelölt:    7.58.0-2ubuntu3.6
  Verziótáblázat:
 *** 7.58.0-2ubuntu3.6 500
        500 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages
        100 /var/lib/dpkg/status
     7.58.0-2ubuntu3 500
        500 http://archive.ubuntu.com/ubuntu bionic/main amd64 Packages

 

 

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Már említett ...

#24 Csak egyszer kell megcsinálni, és "örökre" a tied a libcurl4 függőség DEB csomag. Most nem ez van telepítve, így a libcurl3 hiányzik az alkalmazásnak. Úgyhogy, most két hiba van egy helyett.

Mutassa egy fotót is, de úgy, hogy az Alien-es vagy az én csomagom telepítve indítod a terminálban az alkalmazást: a Viber és a terminál ablak is látszódjon.

Összevissza próbálkozol, azt sem tudjuk, épp melyik csomag van telepítve. Egynél kéne maradni.

 

Értékelés: 

0
Még nincs értékelve

Már említett ...

#26 Alien-es telepítés

https://postimg.cc/Cn1cP4LW

Értékelés: 

0
Még nincs értékelve
kimarite képe

Már említett ...

#27 Mmm, érdekes. Elindul, hasonló hibák, mint nálam, de fehér az ablak tényleg. Az Internet be van kapcsolva a próba közben? Élő Internet kapcsolat nélkül szerintem az üres ablak jön be. Mennyire gyors a net?

A képet otthon tudom majd később megnézni.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Már említett ...

#27 Nálad ez a plusz hiba van:

QQuickItem: Cannot set activeFocusOnTab to false once item is the active focus item.

Kérném a következő parancsok kimenetét:

dpkg -l | grep qt4
dpkg -l | grep qt5
inxi -F

Lehet, megoldást találtam.
Nem vagy egyedül a problémával.

Ez lehet a megoldás:

-- teljesen zárd be a Viber-t

-- add ki ezt a parancsot

mv ~/.cache/qtshadercache ~/.cache/qtshadercache.ORIG

-- indítsd el a Vibert

Forrás: https://www.reddit.com/r/SolusProject/comments/9d4a5q/viber_white_screen...
https://aur.archlinux.org/packages/viber/

Értékelés: 

0
Még nincs értékelve

Már említett ...

#29

dpkg -l | grep qt4 :
csak új prompt lesz
dpkg -l | grep qt5:

https://paste.ubuntu.com/p/GZ233BgvN9/

inxi -F:

https://paste.ubuntu.com/p/pvnTGsTQ9t/

Megjavult ettől a prancstól: 

mv ~/.cache/qtshadercache ~/.cache/qtshadercache.ORIG

:)

Köszönöm.

 

 

Értékelés: 

0
Még nincs értékelve

Köszi srácok! :)

Igaz, nem a fentiek szerint, de megoldódott. Nem tudom hogyan. Napokig nem volt időm ezzel foglalkozni, aztán ráfrissítettem a rendszerre, hagytam, hogy totál mindent frissítsen, aztán megpróbáltam újra feltelepíteni és ehelyett elindult csont nélkül. :) 

Bejött, hogy ráhagytam és magától megoldódott a probléma. :)

Azért látom, hogy nem csak nekem sikerült produkálnom a hibát. MIndemellett kimarite köszi a helpet. A mi érdekes, hogy szoftverkezelőben az újbóli telepítési próbálkozásomra valami mérethibát írt, de a weboldalról telepítve meg megoldotta a csomagkezelő magától. Vagyis megoldotta volna, ha nem azt írta volna ki, hogy van már telepítve és frankón működik. Szóval totál máshogy történtek a dolgok, mint amikor jeleztem a problémát. Gondolom, hogy a frissítés oldotta meg.

Köszi!

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Köszi srácok! :) - Szívesen!

#31 Napokig? Inkább hetekig. :-)

A hiba nemrég jelentkezett más Linux terjesztések alatt is, és a megoldására is nemrég jöttek rá (linkeltem a hozzászólásban, ott látható a dátum): https://linuxmint.hu/comment/26214#comment-26214

A frissítés is megoldhatja, igen. :-)

Egy másik problémára egy újabb verziójú Viber telepíthető:
https://linuxmint.hu/comment/26828#comment-26828
Persze, az alkalmazás (ön)maga nem tudom hogy' is frissülne, hiszen nincs benne a tükrök listájában: :-)

inxi -r
Repos:
  No active apt repos in: /etc/apt/sources.list
  Active apt repos in: /etc/apt/sources.list.d/official-dbgsym-repositories.list
  1: deb http://ddebs.ubuntu.com bionic main restricted universe multiverse
  2: deb http://ddebs.ubuntu.com bionic-updates main restricted universe multiverse
  Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
  1: deb http://ftp.energotel.sk/pub/linux/linuxmint-packages tessa main upstream import backport
  2: deb http://mirror.vnet.sk/ubuntu bionic main restricted universe multiverse
  3: deb http://mirror.vnet.sk/ubuntu bionic-updates main restricted universe multiverse
  4: deb http://mirror.vnet.sk/ubuntu bionic-backports main restricted universe multiverse
  5: deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
  6: deb http://archive.canonical.com/ubuntu/ bionic partner
  Active apt repos in: /etc/apt/sources.list.d/official-source-repositories.list
  1: deb-src http://ftp.energotel.sk/pub/linux/linuxmint-packages tessa main upstream import backport
  2: deb-src http://mirror.vnet.sk/ubuntu bionic main restricted universe multiverse
  3: deb-src http://mirror.vnet.sk/ubuntu bionic-updates main restricted universe multiverse
  4: deb-src http://mirror.vnet.sk/ubuntu bionic-backports main restricted universe multiverse
  5: deb-src http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
  6: deb-src http://archive.canonical.com/ubuntu/ bionic partner

Érdekes.

Értékelés: 

5
Átlag: 5 (1 szavazat)

Köszi srácok! :) - Szívesen!

#32 Tényleg, hogy repül az idő! :) Már kitavaszodott azóta. :D

A másik hibával még nem találkoztam, de köszi a tippet!

 

 

Értékelés: 

0
Még nincs értékelve