újra frissítés

Fórum: 

Sziasztok!

Mint 18.3 frissítéskezelőjében az alábbi üzenet fogad:

"Nem sikerült letölteni minden tároló indexfájlját

Lehetséges, hogy a tároló már nem létezik vagy hálózati problémák miatt nem érhető el. Ha a le nem tölthető indexnek elérhető egy régebbi verziója, az kerül felhasználásra. Egyébként a tároló mellőzve lesz. Ellenőrizze a hálózati kapcsolatát és győződjön meg róla, hogy a tároló címe helyes.

A(z) „https://dl.bintray.com/aluxian/deb beta Release” tárolónak nincs Release fájlja.Az ilyen tárolóból való adatok nem hitelesíthetők, így használatuk veszélyes lehet.Lásd az apt-secure(8) kézikönyvoldalt a tárolólétrehozással és felhasználói beállításokkal kapcsolatos részletekért.Sikertelen letöltés: https://dl.bintray.com/aluxian/deb/dists/beta/main/binary-amd64/Packages  404  Not FoundNéhány indexfájlt nem sikerült letölteni. Figyelmen kívül lettek hagyva, vagy régebbiek lettek felhasználva."

A szoftverforrások kközött nincs ilyen sor. Hogy lehet ezt az üzenetet kilőni szerintetek?

Váltsál frissítési

#1 Hát én most már mit válasszak, virágom virágom?

Egyéként kiválasztottam egy Brno-i szervert, a helyzet semmit nem változott. :-(

Értékelés: 

0
Még nincs értékelve
tresor képe

Váltsál frissítési

#2 A leggyorsabbat, mert ez a szerver jelenleg nem elérhető.

"Repository path missing or not specified."

Ezt kapom,ha az idézett linkre kattintok.

Értékelés: 

0
Még nincs értékelve
tresor képe

SAjnos a helyzet nem

#4 Na, akkor ránézek az enyémre mostmár. Steyr-ből mi nem elérhető 18.3-as Mint-en. :-)

Értékelés: 

0
Még nincs értékelve

Frissités

Szerintem PPA hiba lesz az. Szedd ki a szofverforrások -> PPA comagtárolók kozül azt, amely erre a tárolóra vonatkozk és próbálj meg újra frissiteni

Értékelés: 

0
Még nincs értékelve
tresor képe

SAjnos a helyzet nem

#4 Nálam mennek a tükrök.

Tükörkiszolgálók:
Fő(sonya) http://ftp.energotel.sk/pub/linux/linuxmint-packages
Alap(xenial) http://ubuntu.lagis.at/ubuntu

Az PPA lesz nálad szerintem is, ami most nem elérhető. Pipa ki előle, amíg frissítessz, aztán holnap-holnap után rápróbálni megint.

Értékelés: 

0
Még nincs értékelve

SAjnos a helyzet nem

#7 A tükör váltás tök jól sikerült, köszönöm a tippet, nagyon gyors lett a letöltés. Ez önmagában sajnos nem hozta meg a sikert, ki kellett szednem a pipát a ppa tároló elől. Ez várható volt. Abban voltam "süti" hogy elsőre nem találtam meg, ez okozta a "kétségbeesést".

Értékelés: 

0
Még nincs értékelve
tresor képe

SAjnos a helyzet nem

#9 Nézz rá a PPA-ra később, ideiglenes lehet csak az elérhetetlensége.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Replace <channel> with stable, beta or dev

Ha így (máshogyan is nekifoghatsz) szerkesztve a forrás fájlt,

sudo nano /etc/apt/sources.list.d/aluxian.list

ebben a sorban (amely gondolom, ugyanígy néz ki nálad)

deb https://dl.bintray.com/aluxian/deb/ beta main

a jelenlegi beta kifejezést a stable vagy a dev kifejezésre cseréled ki (egyszerre csak az egyikre), mi történik?

Mentés, és kilépés a nano szövegszerkesztőből:

Ctrl + O, és Enter, majd
Ctrl + X

A változtatás (szerkesztés) végrehajtása után alkalmazni kell azt a

sudo apt-get update

paranccsal.

Csak azért kérdezem, mert volt, aki nem értelmezte jól, hogy a <channel> kifejezést be kell helyettesíteni valamelyik kifejezéssel a háromból, és nem ugyanígy (mert úgy tűnik, te jól értelmezted a leírást), hanem csak hasonlóan járt: https://pastebin.com/dKShsVTJ

Értékelés: 

0
Még nincs értékelve

Replace with stable, beta or dev

#11 Nekem ez a file tök üres.

Értékelés: 

0
Még nincs értékelve
tresor képe

Replace with stable, beta or dev

#13 A PPA a FB Messenger-hez tartozna, ahogy nézem. (Aluxian)
https://github.com/aluxian/Messenger-for-Desktop
A PPA meg ezen a tárhely szolgáltatón üzemel.
https://bintray.com/
Ez meg nem elérhető, vagy a PPA-t üzemeltető, bérlő nem fizetett vagy lemondta a tárhely szolgáltatást.

Értékelés: 

0
Még nincs értékelve

Egy user van csak. De

Egy user van csak. De egyébként 2-en használjuk. Feltelepíthettem valamit, ami magával vonta ezt a csomagot is, vagy ez a rendszer része?

Értékelés: 

0
Még nincs értékelve
tresor képe

Egy user van csak. De

#18 A FB Messenger egy önálló program, az nem jön semmi más függőségeként. Vagy .deb csomagból telepíthető vagy a fenn említett PPA-ból. Nem levelező program, hanem a FB külön üzenő alkalmazása. Nem kell hozzá FB profilt létrehozni, használható e-mai címmel vagy telefonszámmal is.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Bintray

#18 Egyébként az oldal újra üzemel: https://bintray.com/

A Synaptic csomagkezelőben a tükör nevét kiválasztva (a megfelelő elemek kiválasztása után), meg tudod nézni, melyik alkalmazás van telepítve a tükörről. A telepített csomagot frissíteni is tudod vagy akár eltávolítani. De csak akkor frissítheted, ha megvan még a tükör, mint csomagforrás, azaz csak kikapcsoltad és nem törölted. Utóbbi két lehetőség a Synapticban és a Szoftverforrások (a Frissítéskezelőből is indítható) alkalmazásban is elérhető, állítható.

Értékelés: 

0
Még nincs értékelve