Skype Serenára

Fórum: 

Hali!

Egy év kilenc hónap után töröltem.
Először Raffaelle volt, majd frissítettem Rosára.
Le lassult, és egyre többet kellett várni, már majdnem olyan volt mint a Win7.
Tehát töröltem, és először megpróbáltam telepíteni a Serenát, tartaléknak ott volt a Rosa, ha esetleg nem futna a gépen, vagy bármi probléma adódna.
Nem adódott, örömmel használom a Serenát.
Elsődlegesen Firefox, egy kis képszerkesztő, illetve szöveg szerkesztő és táblázatkezelőt használok.
Felraktam a Geogle Eart progit is és kerestem volna Skypot is, de vagy régi vagy már 64 bites.
A gépem 32 bites Serena fut.
Sikerült már valakinek felraknia a Skypot?

kimarite képe

Telepítés

Szia,

Vedd fel az Ubuntu Partner tárolóját (xenial = serena!), itt a Skype (forrása).
-- alábbi parancs egyetlen sor!

sudo add-apt-repository "deb http://archive.canonical.com/ $(xenial) partner"

Javítva itt:
https://linuxmint.hu/comment/11691#comment-11691

A párbeszéd (OK) után frissítsd a csomagok adatbázisát,

sudo apt-get update

majd telepítsd a Skype-ot.

sudo apt-get install skype

Végül megnézheted, hogy minden rendben van-e:

sudo apt-get -f install

Egyébként itt van 32 bit-es Skype (a Partner tároló által):
http://archive.canonical.com/pool/partner/s/skype/

A Skype alapvetően 32 bit-es, én így tudom:
https://wiki.debian.org/skype

Viszont 64-bit-es rendszerre is telepíthető multiarch módban
(dpkg --add-architecture i386
sudo apt-get -f install)

https://mike632t.wordpress.com/2015/09/06/installing-skype-on-debian-8-0-jessie/

:::::

A magyar menüt Úr Balázsnak köszönhetjük
http://www.urbalazs.hu/blog/index.php?cikk=6

A legújabb elérhető verzió száma 4.3.0.37. Sajnos a Skype frissítette (közösségi hálósította) a fórumát és úgy tűnik, hogy a régi hozzászólások törlésre kerültek – amely a nyelvi fájlt is magával rántotta. A saját weboldalamon valószínűleg nagyobb biztonságban van.

A nyelvi fájl a 4.3.0.37-es verzióhoz innen tölthető le:
http://www.urbalazs.hu/blog/uploads/skype_hu_4.3.0.37.tar.gz

A korábbi verziók nyelvi fájljai:
Skype 4.2.0.11 nyelvi fájl:
http://www.urbalazs.hu/blog/uploads/skype_hu_4.2.0.11.tar.gz

Skype 2.2.0.25 nyelvi fájl:
(ugyanez kell a 2.2.0.35 verzióhoz is)
http://www.urbalazs.hu/blog/uploads/skype_hu_2.2.0.25.tar.gz

Skype 2.1.0.81 nyelvi fájl:
http://www.urbalazs.hu/blog/uploads/skype_hu_2.1.0.81.tar.gz

Skype 4.0.0.7 nyelvi fájl:
http://www.urbalazs.hu/blog/uploads/skype_hu_4.0.0.7.tar.gz

  • A telepítéshez csomagold ki a tömörített fájlt, majd a tartalmát másold be a /usr/share/skype/lang mappába.
    Ennek menete Ubuntu (és más Debian-alapú Linux terjesztések/kiadások) esetén a következő:

Töltsd le a nyelvi fájlt:

wget http://www.urbalazs.hu/blog/uploads/skype_hu_4.3.0.37.tar.gz

Csomagold ki a tömörített fájlt:

tar -xzf skype_hu_4.3.0.37.tar.gz

Majd helyezd át (rendszergazdaként) a fájlokat a helyükre:

sudo mv skype_hu.qm /usr/share/skype/lang/
sudo mv skype_hu.ts /usr/share/skype/lang/

Végül törölheted a letöltött tömörített fájlt:

rm skype_hu_4.3.0.37.tar.gz

Indítsd el a Skype-ot és ha még nem magyar, akkor a beállításaiban állítsd be a magyar nyelvet.

Így is kereshetsz erre a cikkre: Skype magyar nyelvi fájl, Skype magyarítás, Skype magyarosítás, Skype Hungarian language file.
Felhasználható: Creative Commons BY-NC-SA

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Telepítés

#1 Kérés: bemásolnád az alábbi parancs kimenetét?

lsb_release -sc

Értékelés: 

0
Még nincs értékelve

Egyszerű felhasználó vagyok

Egyszerű felhasználó vagyok!
Megpróbáltam felvenni az elsőként írt tárolót, nem sikerült.
A többi linket is próbáltam, de nem sikerült letöltenem olyat ami használható lenne. Több esetben olvashatatlan, vagy a forrás listája nem elegendő válasszal.
Az utólsóként írt parancs sorra a serena választ kaptam.
Most látom, megszünt (piros x.-es) a frissítéskezelőm.

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Egyszerű felhasználó vagyok

#3 Értem, hogy egyszerű felhasználó vagy, de parancsok másolása csak nem embert próbáló feladat. A legtöbb embernek sikerülni szokott. ;)
... legalábbi nem hiszem, hogy bonyolultabb, mint egy Windows EXE vagy MSI forrásból egy választási lehetőségekkel megtűzdelt next-next -next folyamat futtatásával telepíteni egy Windows alkalmazást

Ha nem sikerült felvenni a tárolót, úgy meg kéne néznünk, miért nem (az esemény saját szavakkal történő elmondása 'sajnos' nem elég: gondolj a vénasszonyok pletykálkodására .., kezdetben történt valami, aztán a végén az egész falu .. már egész másról beszél).

Futtasd ezt terminálban
(késő volt már, ez a parancs a helyes)

sudo add-apt-repository "deb http://archive.canonical.com/ xenial partner"

-- a parancs kérni fogja a felhasználói jelszavad, az emelt jog, a 'sudo' miatt
-- a jelszót pontosan gépeld be, de nem fogod látni (azért, hogy más ne lássa, mit gépelsz)
-- majd Enter-t ütsz, ennek hatása -ha helyes jelszót gépeltél be- megjelenik a kimenet, amit ide másolsz
(megjegyzem, a telepítés vagy frissítés alkalmával, a grafikus felületen sem látod a jelszót, legfeljebb pontokat)

Tehát a terminálból az egér jobb gombos menüvel (a szöveg kijelölése után) másolod a parancs kimenetét, majd a Ctrl + V alkalmazásával beilleszted ide.

Értékelés: 

0
Még nincs értékelve

RE:RE:Egyszerű felhasználó vagyok

#4
A korábbi utasítás sort a fentebb leírtak szerint  csináltam.
A frissítés kezelő tegnap este még működött, déltán vettem észre, hogy már piros X.-es. Alaphelyzetbe állításra nem változik.
A most kapot utasításokat a leírtak szerint csináltam.
Szerintem nem kaptam választ a géptől.

 

Értékelés: 

0
Még nincs értékelve

Skype 4.3 kontra skypeforlinux

@#0 Szia!
Gyors segítség lehet:
A Vivaldi honlapjáról a rendszeredhez igazodó jelenlegi verzió letöltése (közvetlen link), majd telepítése után indítsd el a böngészőt és látogass el  a skype for web oldalára. Bejelentkezés után akár magyar nyelven is eléred a https://web.skype.com/hu/ címen.

Bövebb magyarázat:
Amiről kimarite ír, az a 4.3-as Skype, ez valóban 32 bites változatban készült, a magyarítása Úr Balázs nevéhez fűződik, és ez az amely jelenleg a tárolókból letölthető.
Korábban szányrakaptak olyan hírek, hogy az ezzel a verzióval történő csatlakozást az alkalmazáshoz a Microsoft március 1-jével le fogja tiltani, azonban ez egyelőre nem következett be.
A változás irányát ellenben mutatja, hogy a Skype honlapjáról jelenleg Linuxra a skypeforlinux csomagja tölthető le, és való igaz, ez már csak 64 bites verzióban készült el. Ez tulajdonképp tudtommal még mindig csak alpha stádiumban van, talán ezért sem tiltották még le a 4.3-ast, de nem volna bölcs dolog abban reménykedni, hogy ez örökké így marad.
Mivel magam is adminisztrálok 32 bites rendszerrel telepített gépet, így már természetesen februárban kerestem a megoldást erre a problémára és a legegyszerűbbnek az alkalmazás online felületének használata mutatkozott.
Firefox és Opera böngészők alól a bejelentkezés sikeresnek látszik, ám a hívás és videóhívás gombjai inaktívak.
Ezen kísérletek után telepítettem a Vivaldit, melyben meglepetésemre ezek a funkciók remekül működnek.

Igény szerint akár a fiókba történő bejelentkezéssel együtt automatikusan is indítható a Vivaldi, melyben lehetőség van a Skype for Web lapfül rögzítésére is, ezzek a kombinációval azon felhasználók kiszolgálhatóak, akik úgy szeretik, ha a Skype automatikusan indul.

Adalékként még leírnám, hogy a skypeforlinux asztali kliense szemlátomást nagyon hasonlít a böngészőn keresztül elérhető online Skype oldalra, talán valahol olvastam is olyasmit, hogy tulajdonképp azt használja, de ezt most linkkel nem tudnám alátámasztani és ne vessetek rám követ, ha ebben tévedek.
 

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Skype 4.3 kontra skypeforlinux

#6 - csuhas
'de nem volna bölcs dolog abban reménykedni, hogy ez örökké így marad.'
Jó ötlet az webws felület, de ha már nem lesz támogatás, akkor azt úgyis észreveszi a felhasználó. És mert lehet, neki inkább, mint alkalmazásként van szüksége a Skype-ra. ... aztán, persze elválik, mi lesz.

#5 - Zsigulii
'Szerintem nem kaptam választ a géptől.'
Szerintem így nem tudom megoldani a problémád. Futtasd újra és a kimenet kéne:

sudo add-apt-repository "deb http://archive.canonical.com/ xenial partner"

Tény kell és nem vélemény, 'emlékezet' ..., említettem már. Köszi

Ha sikerült az előbbi paranncsal felvenni a tárolót (Partner) és annak hitelesítési kulcsát, akkor a skype települni fog. És ehhez két parancs szükséges, az alábbi sorrendben.

sudo apt update
sudo apt install skype

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Skype 4.3 kontra skypeforlinux

#6 A Firefox böngészővel mi a gond? Miért kéne a Vivaldi böngészőt használni?
Én most beléptem a webes felületen, de valamit még kéne állítanom, hogy működjön a hívás: Test Call, ezt próbáltam.
Magyar felülete nem létezik, csak angol?

Értékelés: 

5
Átlag: 5 (1 szavazat)

RE:Skype 4.3 kontra skypeforlinux

#6
Letöltöttem, majd a szovtver telepítővel elindítottam, és mint már korábban is most is ezt a hibaüzenetet kaptam:
A szovtver tartalom jegyzéke sérült. A szovtver kezelő rendszer súlyos hibáját jelzi. Ellenőrizze a csomagokat Synapticcal.....
 

A Synaptic hiba üzenettel indult, és a program nem műkszik.
Azt hiszem este újra telepítem a rendszert.

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:Skype 4.3 kontra skypeforlinux

#7 Valóban csak visszatér a prompt:

sudo add-apt-repository "deb http://archive.canonical.com/ xenial partner"
[sudo] password for kim: 
kim@kim:~$

Kiadom a következőket (Debian alatt)

-- adatbázis frissítés

sudo apt-get update

-- és ekkor kapok egy hibát:

W: GPG hiba: http://archive.canonical.com xenial InRelease: Az alábbi aláírások nem ellenőrizhetők, mert a nyilvános kulcs nem érhető el: NO_PUBKEY 40976EAF437D05B5 NO_PUBKEY 3B4FE6ACC0B21F32

-- nálad?

-- a hitelesítési kulcs még nincs a rendszeremben ... . A valós telepítés előtt ezt pótolni kell!

#####

-- nálam két kulcs hiányzott, felvételük így történik

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 40976EAF437D05B5
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 3B4FE6ACC0B21F32

-- a kulcsok felvétele után frissíteni kell a (csomag információs) adatbázist

sudo apt update

#####

-- telepítés (szimuláció)

sudo apt-get install skype -s
Csomaglisták olvasása... Kész
Függőségi fa építése      
Állapotinformációk olvasása... Kész
Az alábbi extra csomagok kerülnek telepítésre:
  skype-bin
Ajánlott csomagok:
  sni-qt
Az alábbi ÚJ csomagok lesznek telepítve:
  skype skype-bin
0 frissített, 2 újonnan telepített, 0 eltávolítandó és 0 nem frissített.
Inst skype-bin (4.3.0.37-0ubuntu0.12.04.1 Partner archive:16.04/xenial [i386])
Inst skype (4.3.0.37-0ubuntu0.12.04.1 Partner archive:16.04/xenial [i386])
Conf skype-bin (4.3.0.37-0ubuntu0.12.04.1 Partner archive:16.04/xenial [i386])
Conf skype (4.3.0.37-0ubuntu0.12.04.1 Partner archive:16.04/xenial [i386])

-- tehát települne a skype ...

-- nálad? A szimulációs telepítési parancsot futtasd.

Értékelés: 

0
Még nincs értékelve

RE:RE:RE:Skype 4.3 kontra skypeforlinux

#10
Szerintem én nálam ez egész másként alakult.
Küldtem mellékletet

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:Skype 4.3 kontra skypeforlinux

#9 Letöltöttem, majd a szovtver telepítővel elindítottam, és mint már korábban is most is ezt a hibaüzenetet kaptam:
A szovtver tartalom jegyzéke sérült. A szovtver kezelő rendszer súlyos hibáját jelzi. Ellenőrizze a csomagokat Synapticcal.....
-- egyikünk sem mondta, hogy töltsd le a DEB csomagot. Gondolkozz már el ezen légy szíves. És egészen mást csinálsz, mint amit javaslunk. Kellünk mi neked?

A Synaptic hiba üzenettel indult, és a program nem műkszik.
-- mert valamit elrontottál a DEB telepítésnél (egy leírás alapján). HA egy csomag törött, akkor azt meg kell javítani. Újabban erre a Synaptic olyat produkál, hogy nem indul el. Máshogyan is lehet javítani-
Próbáld ezt:

sudo apt-get clean
sudo dpkg -configure -a
sudo apt-get -f install
sudo apt update

!Hibaüzeneteket kéne produkálni (ide), eddig semmit sem látunk. Leírtam, hogyan kéne beilleszteni ide (Ctrl + V) szöveget.

Másik lehetőség ... hogy törlöd a csomagot:

-- belépsz abba a könyvtárba ahol a letöltött DEB tartózkodik és futtatod:

sudo dpkg purge skype*

!Fontos lenne itt is és ismét képpel vagy szöveggel illusztrálnod a tevékenységed:
-- a képet az http://imgur.com/ oldalra feltöltés és mentés után linkelheted ide
-- a szöveget a https://paste.ubuntu.com/ oldalra tudod beilleszteni és mentés után nekünk linkelni szükséges

Nem kéne kapkodni, 'ráérsz' értelmezni a látottakat.

Azt hiszem este újra telepítem a rendszert.
-- nem szükséges, nem rontottad el .. (habár kezdőként más lehetőség nem nagyon látszik .. viszont segítenénk helyrerakni [ha már a Systemback alkalmazás sem használod mentésre], de csak akkor segíthetünk, ha azt csinálod, amit mondunk.)

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:RE:RE:Skype 4.3 kontra skypeforlinux

#11 Megkaptam, de egy helyen tudok válaszolni, nem nézem folyamatosan minden eszközömet vagy fiókomat.

A kép így osztható meg:
https://linuxmint.hu/comment/11704#comment-11704
(lásd: Imgur)

Valami gond van az egyik forráslistával.
Vélhetően törölni kell belőle az általam és korábban javasolt parancsot.

Jó lenne látni, olvasása

xdg-open /etc/apt/sources.list.d/additional-repositories.list

Ide vagy az ubuntu pasztára kéne másolni a forrásfájl tartalmát.

Képek, melyekre alapozok.
https://imgur.com/a/uS5s2
Amelyeket mail-ben küldtél (feltöltöttem az Imgur képmegosztóra). Egyben.
 

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:RE:RE:RE:Skype 4.3

#13 Kezdjük a forráslista rendbe tételével ..
Forráslistád?

Jó az ablak dekorációd. Régebben sokat használtam ezt. :-)

Értékelés: 

0
Még nincs értékelve

Igen persze, hogy "kelletek"

Igen persze, hogy "kelletek"

Nem írom, hogy köszönöm, hogy időt szakítatok rám, mert úgy tudom itt nem illik.

A GDebi csomag? szerintem az benne van a serenában, én biztos nem töltöttem le.

A képeket feltöltöttem, köszönöm a linket.
Nem birom beilleszteni
http://imgur.com/ehL60fm
http://imgur.com/1Axf6bG
http://imgur.com/SdgJtjb
http://imgur.com/dbQvbca
http://imgur.com/EbYEQtg
http://imgur.com/YST1kdp
http://imgur.com/GlWGyGl
ezért be írtam.
Van ami számotokra pofon egyszerű, nekem meg bonyolult.
A Skypot próbáltam aszerint telepíteni mint azt a Geogle Eart-al tettem, elindítottam a GDebi csomagtelepítővel.

És akkor próbáltam a kapott utasítás sort.
Sorrendben mellékelve a képek.
http://imgur.com/HWfaNLS
http://imgur.com/0Gr4DuZ
http://imgur.com/LXyJaip

Az eddig letöltött Skype csomagokat töröltem.

 

Értékelés: 

0
Még nincs értékelve

RE:RE:RE:RE:RE:Skype 4.3 kontra skypeforlinux

#13 Igen, erre itt fel ugrott egy ablak

http://imgur.com/u4QGoyc

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE: Webes Skype

  #6 Elég botrány, amit a MS művel .. mindeközben állítólag: I Love Linux. Fenéket.

A hívás(gomb használhatóságá)t így tudtam rendbetenni a Firefox alatt:

The steps you need to follow, as ~Fuhrer707 details, are:

  1. Install User Agent Overrider Firefox add-on
  2. Set the user agent to Windows / Edge
  3. Restart Firefox # nem kellett, elég volt a https://web.skype.com/hu/ oldalt frissíteni
  4. Go to web.skype.com
  5. Allow access to microphone and notifications
  6. Make a Skype test call and adjust audio levels based on the recording

That’s it.

Forrás: http://www.omgubuntu.co.uk/2016/05/simple-hack-to-use-skype-web-linux

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:RE:RE:RE:RE:Skype 4.3 kontra skypeforlinux

#16   Megvan a hiba. Ha megint futtatod a forráslistás parancsot
https://imgur.com/u4QGoyc
akkor az ablak Súgó menünél nézd meg, mi a neve a szövegszerkesztőnek, ugyanis ez a szövegszerkesztőd ;). 'Névjegy', kb. itt fogod látni, és írd ide.

Értékelés: 

0
Még nincs értékelve

RE:RE:RE:RE:RE:RE:RE:Skype 4.3 kontra skypeforlinux

#18

Mellékletben a kért kép:
http://imgur.com/A588KPb

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:RE:RE:RE:RE:RE:RE:forráslista javítása (Partner tároló)

#19   Köszi. .. bár az imgur ingyenes, amit lehet, ne oda tölts fel.
Elég lett volna ennyi a válaszba szavakkal: xed ;)

A megoldás a felesleges sor(ok) törlése a forrás fájlban

-- először egy biztonsági másolatot készítesz a forrás fájlról

sudo cp /etc/apt/sources.list.d/additional-repositories.list /etc/apt/sources.list.d/additional-repositories.list.ORIG

(Jó lenne megtanulnod a parancsokat másolni, mert súlyos dolgok is történhetnek egy elgépelésből.

!Mit kell most tenned?

1) kijelölöd a parancsot: valahova a parancsba klikkelsz az egér mutatóval,
majd háromszor, viszonylag gyors egymásutánban megnyomod az egér bal gombot
-kivéve, ha fordítva vannak az egér gombjaid, azaz balkezes vagy-
... addig próbálkozz, amíg az egész sor, azaz a parancs ki legyen jelölve teljesen.

2) a Ctrl és a C billentyűket megközelítően egyszerre lenyomva (Ctrl + C),
a Vágólapra másolod a korábban kijelölt parancsot

3) nyitsz egy terminált

4) valahova, a terminálablak sötét részére viszed az egérmutatót,
megnyomod az egér jobb gombját
és a menüből a Beillesztés almenüt választod (egyszer).
Így már látod is, hogy a parancs megjelenik a terminálban a $ karakter után.

5) megnyomod az Enter billentyűt,
így futtatod (most a) másolás parancsát, mellyel az '*.ORIG' végű fájl lesz a másolat

6) a fórum válaszba szöveg beillesztése: a Drupal szövegszerkesztő modul miatt
ismét egy billentyű kombináció, egér művelet nem lehetséges, és
-jelenleg- a Drupal szövegszerkesztő menüje sem működik .. igen, jól tapasztaltad,
tehát ezt ne használd.
Tehát a beillesztés billentyű kombinációja: Ctrl + V

Ezt a segítséget más parancsok vagy szövegek
ide- vagy innen való másolására is használhatod.)

-- a következő lépés, szerkeszteni az eredeti forrás lista fájlt (másolat készen). Ezt emelt joggal tudod megtenni, a 'gksu'val és a nemrég kiderített szövegszerkesztőd indító parancsával (xed), melyet a terminálban mindig kis kezdőbetűvel használunk.

-- Alt + F2 : egyszerre megnyomod, ez a Futtatás ablak
(grafikus alkalmazás indul: lehet a gmrun vagy hasonló)

-- a megjelenő ablakba másolod a parancsot,
(a Futtatás ablakból a kilépés: Esc / ha véletlenül indítod el valamikor is)

gksu xed /etc/apt/sources.list.d/additional-repositories.list

majd Enter-t ütsz. Ezáltal indítod.

-- (a jelszavad begépelése után) megjelenő ablakban immár szerkesztésre is lehetőséged nylíik, ezzel óvatosan bánj. Törölni kell az utolsó sor kivételével minden sort, úgy, hogy a most utolsó sor, az első sorban legyen.
-- ne feledd menteni a szerkesztés után az immár szerkesztett forrrás listát.
-- végül bezárod a Xed szövegszerkesztő ablakát (ha terminálból indítasz a korábbi paranccsal, akkor a szerkesztés ideje alatt a terminált ne zárd be, csak utána, mert máshogyan a Xed is bezáródik)
-- ezek után az új forráslistára frissíteni kell a rendszer adatbázisát, melyet az update paranccsal teszel meg ez esetben is,

sudo apt update

és most nem fogsz hibákat látni, de ha mégis, akkor azt tedd ide képben.

Értékelés: 

5
Átlag: 5 (1 szavazat)

RE:RE: Webes Skype

#17 Ha egy Firefox kiegészítőnél ezt a figyelmeztetést találtam:

Permissions
Some add-ons ask for permission to perform certain functions. Since you’re in control of your Firefox, the choice to grant or deny these requests is yours.
Please note this add-on uses legacy technology, which gives it access to all browser functions and data without requesting your permission.

Google-fordító alapján tudom (sejtem) mit jelent. Telepítés elfelejtve.

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:RE: Webes Skype !# Firefox Skype Add-on

#21   !#, azaz nem egyenlő ;)
Egyetértek :-), szia.

Én nem az Add-on-t
https://addons.mozilla.org/hu/firefox/addon/skype-addon/
használom (próbáltam),
hanem a webes Skype -ot.
https://web.skype.com/hu/
A kettő nagyon nem keverendő. ;)
A korábbi leírás
https://linuxmint.hu/comment/11709#comment-11709
is erre (utóbbira) vonatkozik.
Maga a Skype is veszélyforrás. :D
(https://www.youtube.com/watch?v=w4jCFmRyhGw # „merkaba”)
Az idézeted kb. azt jelenti, hogy a Mozilla nem vállal felelősséget, ha az adataid kiszivárognak. Eddig is ott volt, hogy saját felelősségre ... . A Chrome szerinted jobban bánik az adataiddal, .. vagy az Android? Jó, ezek távoli hasonlatok, de másról beszélünk, mert nem ugyanaz, mintha nem támogatott Linux (vagy Windows) rendszert használnál. A Skype Add-on-t én sem használnám.

Értékelés: 

0
Még nincs értékelve

Skype for linux beta

Skype for linux beta
https://go.skype.com/linux.deb
Ezt leszeded. Lehet nem magyar, de települ, működik, magától frissül. Ezt fejlesztik. Jön majd bele szépen lassan ami most hiányzik. Teljesen használható.

Értékelés: 

0
Még nincs értékelve

RE:Skype for linux beta

 

#23  Zsiguliinak 32 bites rendszere van, az amd64-es .deb csomag szerintem nem lesz neki jó.

Értékelés: 

0
Még nincs értékelve

RE:RE:Skype for linux beta

Akkor ennyit erről. 2017 van, 64 biten fut a WC deszka is már. Lassan 256 bites lesz, Move On!

Értékelés: 

0
Még nincs értékelve

:RE:forráslista javítása (Partner tároló)

#20

Biztonsági másolat elkészítve.

(Az apróbetűs részt ismerem és használom is, a gond itt a fórum felületén van, csak itt nem tudok szöveget vagy képet beilleszteni.)

Majd szerkesztettem, mentettem és az utasításaid szerint a többit.
A végén nem jött hiba üzi, hanem letöltés.
http://imgur.com/lki9vMD
A frissítés kezelőt elindítva - frissítés - majd telepítés.
Tehát ez eddig rendben.

 

Értékelés: 

0
Még nincs értékelve

Annó, én így

Mind a 17.x-es, mind a 18-as rendszeremre ezen az oldalon található útmutatás alapján telepítettem a 4.3-as Skype-ot.

http://linuxg.net/how-to-install-skype-4-3-on-ubuntu-linux-mint-pinguy-o...

Igaz, a 64 bites verziót.

Próbaképp letöltöttem a 32 bites verziót (a wget-el) - itt csücsül a saját könyvtáramban - csak telepíteni kéne a gdebi-vel.

(Ha lenne mire !)

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE::RE:forráslista javítása (Partner tároló)

#26 „Wrong URL”
-- elhiszem ...
-- akkor jöhet a skype telepítése: sudo apt install skype

'(Az apróbetűs részt ismerem és használom is, a gond itt a fórum felületén van, csak itt nem tudok szöveget vagy képet beilleszteni.)'
-- de, szöveget már be tudsz illeszteni, arról szól az apró betű ... .
-- .. készítek majd egy kép beillesztéses módszertan blogot.

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Annó, én így

#27 A Partner tárolóban is ugyanez a Skype van, csak a módszer más.
:-)

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:RE: Webes Skype

#21 Ez a szöveg különben pontosan:

Engedélyek

Néhány kiegészítő engedélyt kér bizonyos funkciókhoz (például: egy lapkezelő kiegészítő engedélyt fog kérni, hogy hozzáférjen a böngésző lapkezelő rendszeréhez).

Mivel Ön irányítja a saját Firefoxát, ezért ezen kérések engedélyezése vagy megtagadása Önre bízott. A jogosultságok elfogadása nem feltétlenül csökkenti a böngészője teljesítményét vagy biztonságát, de ritka esetekben lehetnek kockázatok.

pl.: https://addons.mozilla.org/hu/firefox/addon/emojikeyboard/

vagy

Permissions

Some add-ons ask for permission to perform certain functions. Since you’re in control of your Firefox, the choice to grant or deny these requests is yours.

Please note this add-on uses legacy technology, which gives it access to all browser functions and data without requesting your permission.

pl.: https://addons.mozilla.org/hu/firefox/addon/skype-addon/

Amit nem értek, hogy az egyiknél kiegészítőnél van talpán álló sárga háromszög felkiáltójellel, s -ugyanazon szövegnél- a másiknál viszont nincs. Na meg a pop-up ablak tartalma a magyar oldalon is angol nyelvű néhol, de vélhetően ez frissítési probléma lesz a Mozilla oldalon: több is veszett Mohácsnál ..

:::::

A telefonomra (Android) is telepítettem a Mozilla Firefox-szot,
immáron megoldottam az about:config által a csak Youtube-on jelentlező omlását
Elég volt két átállítást eszközölnöm, az alábbiakat (URL => about:config):

Két egérkattintással változtatható a beállítás ...

media.mediasource.mp4.enabled | állítsd át erre: false (from true)

media.mediasource.webm.enabled | állítsd át erre: true (from false)

Magyarázat angolul (ha kell, lefordítom)
The effect of that all that should be to block MP4/h.264 decoding and switch YouTube to the latest WebM (VP9) format. You could check the result on this page, although that might not all show until after you exit Firefox and start it up again:

https://www.youtube.com/html5 (both h.264 should be red)

This isn't so practical for other video sites, but I'm curious whether it helps on YouTube or has the same issues.

Forrás: https://support.mozilla.org/en-US/questions/1091602

... csak azért említettem az Android-ot, mert egy bizonyos pop-up ablakot próbálnék blokkolni itt, de egyik védelmi szoftver sem teszi meg (Kaspersky Free, AVG, Norton/30 day free). Utóbbi Norton viszont elég érdekes dolgokat mutat -elég látványosan oldották meg :D- az adataim biztonságát illetően ezen alkalmazásoknál; Viber, BKK Futár, CCleaner ... két helyen (első és harmadik) mutatja is az utat, hogy az alkalmazás hova küldi az adataim: egy részét nyilván, vagy a felhasználással összefüggő adatokat ... vagy, khm, khm.. :-)

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Annó, én így

#27 A 32 bit-es alkalmazások -bizonyos előfeltételekkel: függőségek, beállítások ... nem kérjük ezt :-), csak tájékoztatás ... vagy csak nem jutott eszedbe- telepíthetőek 64bit-es rendszerre. Viszont fordítva nem lehetséges: a 64 bit-es alkalmazások nem telepíthetőek 32 bit-es rendszerre.

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:RE:Skype for linux beta

#25 Nemrég olvastam a hup.hu-n egy aláírást, szerintem kapcsolódik ide:
"A megoldásra kell koncentrálni nem a problémára."
... előbb olvastam, minthogy eszembe jutott volna.
:D
Amúgy érdekes azon vitázni, hogy kinek jó a vi és kinek jó a nano ...
https://hup.hu/szavazasok/20170601/segitseg_nelkul_a_vim-bol
(vénasszonyok a 'fonó'-ban) ;)
... néha, pihenésképp, azért nem lehet rossz.

Értékelés: 

0
Még nincs értékelve

Azt akarom csak hozzátenni

Azt akarom csak hozzátenni ehhez a Skype egyveleghez, hogy amivel most görcsölsz, nem fog működni elseje után. Múlt héten jelentette be a Microsoft. Kedves kérdező, légyszives telepítsd újra a rendszered egy 64 bitesre. Ezzel megszűnsz szivatni saját magadat. Ha ennek az az ára, hogy plusz memória kell, akkor azt is vedd meg a gépedhez. Minimum 4GB RAM nagyon ajánlatos 64 bithez.

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Azt akarom csak hozzátenni

#33 Az önszivatás annyi, hogy a már felvett Partner tárolóból telepíti a Skpye-ot (sudo apt-get..), aztán elindítja és megnézi, kapcsolódik-e a szerverhez. Ha nem kapcsolódik, akkor nem fog menni. Előnye annyi volt a történetnek, hogy a kérdező elég sokat megtanult a csomagkezelésről pár nap alattt. Köszönjük Skype (MS). :-)

Egyelőre semmilyen hivatalos bejelentés nincsen (márciusban egy hírportál szellőztetett, az nem ugyanaz). Én nem fogok rákeresni, ha nem linkeled. De nem is hiszem, hogy lesz bejelentés, MS-éknál nem -igazán- szokás. Régebben a processzor SSE2 támogatottsága szűnt meg, arról én görcsöltem egy hétig, hogy 'most mi van'. A Skype fórumon nem válaszolt senki, a Crunchbang Linux fórumnak tulajdonképpen én debuggoltam a történetet. Akkor Windows-zos Skype-ból még volt olyan, mely működött az SSE2-vel nem támogatott CPU-kkal. A pulseaudio-s dolog megint más, abba nem is érdemes belemenni, mármint azt távolibbnak érzem.

Nyilván,  nagyon hosszú távú  'remény nincs', mert minek tartanák meg a régit, ha azt pótolja (szerintük) egy webes megoldás ... . De ezért én hadd ne dőljek már a kardomba: én nem izgulok ezen. Elég volt, mikor Windows-t használtam
Amúgy a kérdező napok óta nem jelentkezett, szurkolhatunk erre vagy arra, de meg kéne várni a Partner tárolós Skype tesztelését. :D

Amennyire komolyan veszi a leírásokat a MS, az itt
https://support.skype.com/en/faq/FA10328/what-are-the-system-requirements-for-skype

Version

64-bit Ubuntu 14.04+
Debian 8.0+
OpenSUSE 13.3+
Fedora Linux 24+

ott egy legfelső sor tájékoztatása ;) (ami tulajdonképpen nem igaz, mert ott a Partner tároló). A lentebb felsorolt terjesztések (későbbi) használói nyugodtan telepítsenek 32 bit-es rendszert, mert biztos is, hogy felmegy rá a 'korábbi' a Skype? Nincs ott, hogy 64-bit ... . Vegyük ezt: én egy kezdő felhasználó vagyok, telepítek egy Fedora-t, felnyomom rá a Skype-ot, aztán örülök is a világba, a barátaimnak mind írok mindjárt. Ezek szerint dehogy.
Ez a legkeményebb, ez az igazi 'profizmus' .. ( :D )
... a 'support'-ot alapul véve a Linux Mint Debian Edition (LMDE) terjesztés alatt is működnie kéne.

És még annyi előny nyilván van/lesz, hogy a kérdező vesz egy 64 bit-es gépet, mert bizonyos (újabban létrehozott) alkalmazásokat csak arra az architektura-ra adnak ki. Ebből egyelőre elég kevés van ..., de ez most nem vita tárgya.

Értékelés: 

0
Még nincs értékelve

RE:RE:Azt akarom csak hozzátenni

#34
http://www.omgubuntu.co.uk/2017/06/skype-4-3-linux-stop-working-july-2017
---
2017-et írunk. Egy régi 10 éves gépben is 99% megvan a 64 bites támogatás. Aki ettől régebbi géppel akar modern grafikus programokat futtatni, az mazochista.

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:RE:Azt akarom csak hozzátenni

#35 Elég sokan vagyunk még mazochisták ... :-)
(Avidemux, GIMP, Lokalize, és folytathatnám a sort, ezek mind modern grafikus alkalmazások)
Másrészt pénzügyi okok is felmerülnek új gép vásárlásakor ...
Persze, a fejlesztői oldal felfogása is érthető. Sokkal több manapság már a 64 bit-es gép, nyilván több időt tudnak a fejlesztésre fordítani, ha csak egy architektura-ra fejlesztenek. Mondjuk ezt nem úgy kell megvalósítani, hogy egy fájlkezelőből kiveszik az összes menüt, .. mert minek az (Gnome).

Értékelés: 

0
Még nincs értékelve

RE:RE:RE:RE:Azt akarom csak hozzátenni

#36 Kissé csodálkoztam volna, ha egy fájlkezelőből kiveszik az összes menűt ! - Vagy, nem erre gondoltál ? :)

http://i.imgur.com/rgu4MTw.png

http://i.imgur.com/5mCHdnH.png

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:RE:RE:RE:Azt akarom csak hozzátenni

#37 Visszamehetünk Tutanhamon-ig az időben akár. Voltak hangok más fórumon, hogy nincs meg a menü ... egy időben. :-)

Értékelés: 

0
Még nincs értékelve

RE:RE:Azt akarom csak hozzátenni

#34 A kérdező azért itt volt többször is.
Inkább olvasok, és jegyzetelek, hogyan ugorjak neki mégeszer.
Azt hiszem várok még a hétvégéig.
Nem értem viszont, ha van egy gép Packard Bell 500Gb Hdd + 2 Gb RAM,  az akku még két órát birja, jól fut rajta Serena, meg van minden program ami nekem kell, na jó egy hiányzik, majd futok még egy kört.

Miért vegyek egy új gépet?

Értékelés: 

0
Még nincs értékelve

RE:RE:RE:Azt akarom csak hozzátenni

#39 Ha nagyon hiányzik a Skype, nézz egy könnyű súlyú Mint alapú 64bites kiadást.

Pl. a Peppermint 8-at. Szerintem 2GB RAM elég lesz neki - ha nem túl-sok mindent akarsz egyszerre csinálni.

Erre telepíthető az új Skype ! És egy rövid live kipróbálás során, egy látványos / stabil kis rendszernek ismertem meg.

Szerk.: Akár egy ilyen live rendszerre is "telepítheted" az új Skype-ot...és ki is próbálhatod.

Értékelés: 

0
Még nincs értékelve

RE:RE:RE:RE:RE:RE:Azt akarom csak hozzátenni

#38
Akkor el érkezett a vég.
Sikerült!
Nekiszaladtam, igaz, hogy segítettek, de mégis fent van a Skype, és teljesen jó, magyar, és 32 bites rendszerem van.
www.imgur.com/a/YJj7B
:)

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:RE:RE:RE:RE:RE:Azt akarom csak hozzátenni

#41 Gondban vagyunk
http://www.youtube.com/watch?v=PfH263OAG0A
mi a megoldás, hogyan és melyiket verziót (régi/új) telepítetted? :-)
Egyébként gratulálok!

Értékelés: 

0
Még nincs értékelve

RE:Köv hónapban gyere ide és írd

#43 Rendben jövök!
Azért ez nagyban fog függeni a támogatotságtól is, és ebben már nem a Serena lessz a ludas.
Lehet, hogy ki kellene találni valami más nem májkelszoftos progit a skype helyett?

Értékelés: 

0
Még nincs értékelve

RE:Azt akarom csak hozzátenni

#42

Kis segítséggel ismételten, de sikerült visszakeresni az előzményeket.

A terminált megnyitva, a kurzor billentyűkkel visszakereshetőek a kiadott parancsok.

-----------

Így telepítettünk:

- Rákerestünk a Skype programra.

apt - cashe policy skype

 - Elérhető volt így kiadtak egy adatbázis frissítő parancsot.

sudo apt - get update

 - Telepítették a Skypot.

sudo apt - get install skype

-------------------

- És mivel korábban felvetődött az, hogy 32 bites rendszerre telepítem, ezért így nézték meg a gépem teljesítményét.

- A memória (RAM) foglaltságát mutatja meg "human" az ember által értelmezhető GB-ban vagy MB-ban

free -h

- És a rendszer architektúráját mutatja, 32-bites vagy 64-bites, netán valami más.

arch

 

Tehát működik fent van, és használom.

 

Tudom nem illik megköszönni, ezért nem is teszem.

 

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:Azt akarom csak hozzátenni

#46 Köszi!

Értékelés: 

0
Még nincs értékelve

Telepített Skype 32 bit-es rendszerre. (?)

A bejelentés szerint, Jul. 1. után  már csak az új 64 bites Skype for Linux-ot használhatjuk.

Vagy a "Skype for web"-el lehet tenni egy próbát.

Most bukkantam egy 3. lehetőségre - mely azzal kecsegtet, hogy 32 bites rendszerre is telepíthető az új Skype-hoz hasonló

kezelőfelületű "ghetto skype" - Melynek van 32 bites .deb telepítője is.

https://github.com/stanfieldr/ghetto-skype/releases/tag/v1.5.0

Kipróbálni nem tudtam ! - Tapasztalatom, vele kapcsolatban nincs.

 

 

Értékelés: 

5
Átlag: 5 (1 szavazat)
kimarite képe

Rambox

#49 Github:
https://github.com/saenzramiro/rambox
Egyéb csomagok:
https://www.google.hu/search?q=Rambox
Állítólag jó a 32 bit-es rendszerekre is.

Értékelés: 

0
Még nincs értékelve

Oldalak