Nyomtató telepítése

Fórum: 

 Követem a http://hplipopensource.com/hplip-web/install/install/index.html varázslót. Odáig már eljutottam, hogy van egy letöltött hplip-3.17.4.run.asc filem, ezt próbálom telepíteni. A terminál azt mondta, hogy cd Desktop parancs nincs, erre áttetem a filt a Letöltések közül az Asztalra, cd Asztal már elfogadva, de hiába: ivan@ivan-Aspire-5535 ~/Asztal $ hplip-3.17.4.run
hplip-3.17.4.run: a parancs nem található.

Hogy tudom folytathatni a telepítst?

kimarite képe

RE: Nyomtató telepítése

@Hymer A hplip csomagok a Linux Mint tárolóiból is elérhetőek. Keresd a csomagok között: hplip
Wiki: https://wiki.ubuntuusers.de/HPLIP/

A másik csomagnál -telepítés- lemaradt az 'sh'.

A tárolóból elérhető frissülni fog, stb.:
https://askubuntu.com/questions/10082/which-is-the-best-way-to-install-n...

Értékelés: 

3
Átlag: 3 (1 szavazat)

Gimppel nem működik

Sikerült a hplip automatikus telepítése és a LibreOffice-szal működik is. De a Gimp még nem akarja elfogadni. Rákattintok a Fájl-ban Scan as layer-re vagy a Scan...-ra, akkor egy pillanatra megjelenik Scan dialógus három füllel, de ez nagyon hamar el is tünik. Az a furcsa, hogy mielőtt a hplip-et telepítettem, ebben a dialógusban néhány másodperc múlva a Files alatt megjelent a Scan is, aztán úgy nézett ki, mintha minden működne, még a szkennerem is pásztázott, csak éppen kép nem jött. 

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Gimppel nem működik

#2 Próbáld meg a gimp-gutenprint csomag telepítése után,
https://ubuntuforums.org/archive/index.php/t-825577.html
vagy Postscript (PS) formátumba
http://hplipopensource.com/node/325
elmenteni a nyomtatandót, majd azt megpróbálni kinyomtatni. Mindkét lehetőséget.

Milyen nyomtatód van?
https://wiki.ubuntuusers.de/HPLIP/

hp-info

Értékelés: 

0
Még nincs értékelve

HP Deskjet F4180, All-in-one

HP Deskjet F4180, All-in-one szkenner/nyomtató. Most nem a nyomtatás, hanem a szkenner a probléma, az működik nagyon szépen a LibreOfficeban, egyáltalán nem a Gimpben és félig a HP Device Managerben a fent látható módon. A gimp-gutenprintet telepítettem, de semmit sem segített. Ahogy írtam, a Scan dialógus néhány másodpercig megjelenik, abban látszik, hogy nem találta a szkennert, aztán eltünik, mielőtt bármit csinálhatnék. A nyomtatás funkció működik.

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:HP Deskjet F4180, All-in-one

#5 Három megoldás kínálkozik, ma csak linkelni tudom ezeket:
http://publications.lexmark.com/publications/pdfs/network_scan_drivers/e...
http://smallbusiness.chron.com/gimp-recognize-scanner-58544.html

A szimbolikus link készítésébe akkor fogj bele, ha az előzőek nem hoztak sikert és tudod, mit kell pontosan csinálnod:
http://www.xsane.org/doc/sane-xsane-gimp-doc.html

Úgy értelmezem, szkenner plugin nincs a GIMP-hez, egy külső alkalmazást kell 'meghívni' ehhez a GIMP-ből, nevezetesen ez az XSane.

Értékelés: 

0
Még nincs értékelve

Az XSane-nel van baj: képszélesség

 Tulajdonképpen nem is a hp-val van hiba, hanem az XSane-nel. Úgy csinál. mintha szkennelne, szépen beolvas, aztán megjelenik az üres kép. Az nem jó támpont a hibakereséshez, hogy a LibreOffice-szal működik? Persze lehet, hogy az a Simple Scan-t használja? Mindenesetre az XSane nem működik, se önmagában, se a Gimppel.

SZERKESZTVE:  Legalul az a méret látszik, hogy 0,00 cm x 15,92 cm és valóban a képben egy függőleges halvány vonal jelenik meg. Ezt viszont nem tudom átállítani. Azt hogy kell?

MÉG VALAMI: Amikor beindul a szkennelés:  "Error during CMS conversion:

Could not open scanner ICM profile."

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Az XSane-nel van baj: képszélesség

#7 A hiba üzenetre:
https://linuxforums.org.uk/index.php?topic=10200.0

Mark Greaves (PCNetSpec)
I take it Xsane still starts/works ?

If so (and you don't use colour profiling) .. have you tried unchecking Preferences > Enable colour management

If you do use colour profiling, see here:
http://www.xsane.org/doc/sane-xsane-setup-color-management-doc.html
and maybe:
http://ubuntuforums.org/showthread.php?t=870424

donwatson
Thanks Mark,
I unchecked Preferences>Enable colour management and it now works.

Ugyanezt írják itt is:
https://answers.launchpad.net/ubuntu/+source/xsane/+question/65736

Értékelés: 

5
Átlag: 5 (1 szavazat)

[Megoldva!] Működik!

 Köszönöm kimarite! rm ~/.sane/xsane/*.drc volt a megoldás! Működik!

Értékelés: 

0
Még nincs értékelve