Mikrofon nem működik

Fórum: 

 Linux Mint 18.3

A hónapok óta jól működő Sennheiser usb headset mikrofonja ma reggelre megszűnt működni, a Hangbeállításoknál sem a bementi eszközöknél, sem a felvétel fülön nem látható. A hangszóró része jó, hallani hallok de a mikrofon megszűnt.  Tegnap este még beszéltem vele a Viberen, ma reggelre nincs. Reboot volt, másik usb2 usb3 portokba átdugtam,  a helyzet ugyanez. Ugyanezen a pc-n átbootolva windows alá, a headset mikrofonja  tökéletesen működik tehát valami linux hiba van.

Előre is köszönöm aki segíteni próbál.
 

szhf62 képe

Mikrofon nem működik

@#0 A hangbeállításoknál is nézd meg hogy nincs-e lenémítva a mikrofon. (Bemenet)
Egy egyszerű alkalmazást ajánlanék: "gnome-sound-recorder"
Ez telepíthető a Synapticból, és a Szoftverkezelőből is. Ezen pillanatok alatt kiderül a mikrofon működése (vagy hibája).

Apropó: "USB-s csatlakozású" mikrofonos fejhallgató? Elnézést, de én még nem találkoztam ilyennel, pláne Sennheiser márkában... Nem véletlenül 2 db 3.5-ös Jack dugóval van felszerelve ez a fejhallgató? (Világos zöld, és lila csatlakozók)
Próbáltad (érzéssel) tekergetni (bedugva) a mikrofon vezetékét, hátha csak egy kis kontakt hiba az egész?

Értékelés: 

0
Még nincs értékelve

Mikrofon nem működik

usb-s, ez gyakorlatilag egy kulso usb hangkartya, kb.  akkora mint egy nagy pendrive es ebbol megy a vezetek a fejhallgatos mikrofonba. 

Az a baj mint irtam, meg se jelenik sem a Bemenet, sem a Felvetel fulon a hangbeallitasokba Ezert ugye nincs is mit lenemitani mert nincs eszkoz. 

Értékelés: 

0
Még nincs értékelve
szhf62 képe

Mikrofon nem működik

#3  Az ajánlott progira ránéztél (fenn van, vagy telepítetted)?
Ezzel könnyen ellenőrízheted a mikrofon működését.

https://www7.zippyshare.com/v/D0YTi7Gx/file.html

(Gyorsan, hevenyészve összedobott alkotás, csak érzékeltetésként a program működéséhez. A kék csík jelzi a bemeneti hangerőt, ezt meg tudod változtatni a hangbeállításoknál.)

Értékelés: 

0
Még nincs értékelve

Mikrofon nem működik

Nem értetek meg. Nem halk, vagy süket a mikrofon hanem eltűnt. Nem látja a rendszer, nem ismeri fel mint bemeneti hardvert, mintha nem lenne csatlakoztatva. 
 www.dropbox.com/s/ls3b2pmoxjcgfji/nincs_mikrofon.png  

A Viber ugyanez, ki is írja hogy nem található bementi hangeszköz.
www.dropbox.com/s/dc171tlv0lpddg1/vibersejo.png

És eddig működött, látszott a bemeneti eszközöknél, ma reggelig. Tegnap még beszéltem Viberen este, ma reggelre a Linux elveszítette a mikrofont, a headset és az usb része 100% hogy jó mert ugyanezen a gépen van egy windows10 és azt indítva abban látszik és tökéletesen működik is a mikrofon.
Lehet köze ehhez hogy tegnap éjjel telepítettem a Simple Screen Recordert, ha igen akkor mit lehetne tenni? De abban a programban sem működik és az ajánlott gnome-sound-recorder sem vesz fel, nem látja. 
A terminálba alsamixer így néz ki:  www.dropbox.com/s/stk8ol307wy55qs/alsamixer.png  itt is látszik hogy nincs mikrofon, a pc nem látja, nem ismeri fel.

Értékelés: 

0
Még nincs értékelve
szhf62 képe

Mikrofon nem működik

#5  Nem biztos hogy a SSR telepítése miatt mehetett el a mikrofon.  A dmesg-t linkeld be itt hsz-ban, utána meglátjuk hogyan tovább.
Még gyanakszom a Sennheiser "külső hangkártyájának" valamilyen meghibásodására... (Nálam régiek az aktív hangszórók, és már némi kontakthiba kiüt rajtuk...)

A fejhallgatót csak ezzel a külső usb-vel lehet a számítógéphez kötni, vagy van külön egyéb átalakító is hi-fi célra hozzá? (Gondolok itt első sorban 6.3/3.5 mm-es Jack fejhallgató adapterre/átalakítóra.)

Értékelés: 

0
Még nincs értékelve

csatlakoztatás után egy dmesg

 Letöröltem a simple screen recorert. Sajnos semmi változás. Win alatt  továbbra is jó,
www.dropbox.com/s/fe77tz3n4w36myi/winmikrofon.PNG

Az eszköz így néz ki amúgy, olyan egyfülű mint amit a callcenteresek használnak:
www.dictaphones.co.uk/Sennheiser-Circle-SC230-USB-Headset-p/504403.htm

Értékelés: 

0
Még nincs értékelve
kimarite képe

alsactl | lsusb

Az

alsactl init

parancs alapra állítja a hangeszközök rendszerbéli beállításait.

Az

lsusb

parancs listázza az USB-s eszközöket. Amik a kimenetben látszanak, azokat a rendszer felismerte.

Értékelés: 

0
Még nincs értékelve

alsactl | lsusb

 Kimarite, köszönöm, de kár hogy ebben a pillanatban írtál.  5 perce álltam vissza egy Szeptember 1. timeshift mentésre és megjavult. 

Viszont, mindjárt települ a simple screen recorder és meeglátjuk. Ha ez baltázza el, akkor amit írtál helyre kell hoznia. 

Szerk, feladtam, tökéletes és a simple s.r. is most már vesz fel hangot a mikrofonról. És jó minden. De maradjon is így.

Értékelés: 

0
Még nincs értékelve
szhf62 képe

alsactl | lsusb

#19  Azért arra kíváncsi lennék hogy mi zavart be a rendszernek, amiért a mikrofont egyik pillanatról a másikra "elfelejtette"... (A Sennheiser nem csinál kommersz dolgokat...)

Mellékesen ezt a Timeshift visszaállítási időpontot "jól jegyezd meg" (mentsd ki a gépről lemezre, felhőbe, vagy pendrive-ra) magadnak, és ha ennél minden funkció, beállítás tökéletesen működik, ezt használd "alapbeállításnak" ha ismét valami bekavarna a rendszerbe - természetesen ha bármilyen problémát jelzel, a megoldást illetően neked is türelmesnek, és "segítőkésznek" kell lenned. Csak akkor állítsd vissza a rendszert, ha a "megoldások tárháza" (azaz a javasolt lehetőségek) nem válnak be - persze nem árt ezzel együtt, ha magad is megpróbálsz javítani a hibajelenségen.

A megszüntetett problémá(ka)t a topicod címében egy [Megoldva] "cégtáblával"  :-)  jelöld meg, hogy az ne maradjon nyitott kérdés a későbbiekben hasonló problémával küzdőknek.
 

Értékelés: 

0
Még nincs értékelve

alsactl | lsusb

 A címben jelzett probléma megoldására úgyérzem nem  a rendszervisszaállítás a megoldás, mivel az addig elkövetett próbálkozások nem vezettek eredményre, ezért a "Megoldva" nem lenne helyes. Szerintem.

Értékelés: 

0
Még nincs értékelve

Hibaüzenet

Sziasztok!

Amikor megnyitom a Simplescreenrecordert és belépek a felvételt elindító részhez, az alsó szöveges részben ez https://imgur.com/uQz8y3V jelenik meg, bővebben:

[PageRecord::StartPage] Oldal indítása…

Cannot connect to server socket err = Nincs ilyen fájl vagy könyvtár

Cannot connect to server request channel

jack server is not running or cannot be started

[JACKInput::Init] Hiba: nem sikerült kapcsolódni a JACK kiszolgálóhoz!

JackShmReadWritePtr::~JackShmReadWritePtr - Init not done for -1, skipping unlock

JackShmReadWritePtr::~JackShmReadWritePtr - Init not done for -1, skipping unlock

[PageRecord::StartPage] Hiba: valami elromlott az előkészítés közben.

[PageRecord::StartPage] Oldal elindítva.

Van rá ötletetek mit lehet vele kezdeni?

Értékelés: 

0
Még nincs értékelve
kimarite képe

Hibaüzenet

#22 Van ötlet. A JACK hangrendszer van beállítva, és előbb azt el kell indítanod, majd csak ezután a SimpleScreenRecordert. A hangrendszer a QJackCtl alkalmazással indítható el (és állítható le) grafikusan. Az ablaknak nyitva kell maradni, de ezt úgy értem, a panelra is leteheted..

Értékelés: 

5
Átlag: 5 (1 szavazat)

Hibaüzenet

#23 Köszönöm!!!

Telepítettem, mert érdekes módon nem volt telepítve. Valószínűleg épp ez volt a hiba. Meglepő módon bezártam QJackCtl ablakot és így is működik újra a Simple.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Hibaüzenet

#24 Telepítettem, mert érdekes módon nem volt telepítve. Valószínűleg épp ez volt a hiba.

Egy hangrendszer telepítése inkább elhatározás, döntés. A felhasználóé kell maradjon.

Meglepő módon bezártam QJackCtl ablakot és így is működik újra a Simple.

A háttérben is futhat. Nálam nem így tesz, de el tudom képzelni. Vagy inkább csak nem volt telepítve a JACK, és nem azt használja a SimpleScreenRecorder, viszont a telepítettséget ellenőrzi.
Viszont le kell állítani a JACK hangrendszert, ha már nem használod, mert az alkalmazások a Pulseaudio hangrendszert használják általában.

Értékelés: 

0
Még nincs értékelve

Hibaüzenet

#25 Igen, át is állítottam Pulse-re. Legalább már elindul és működik is rendesen.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Hibaüzenet

#26 A legtöbb alkalmazásnak saját beállításai vannak a használt hangrendszerre. Amikor kapcsolod rendszerszinten például a JACK hangrendszert, ezek a beállítások nem mennek utána a szándékodnak. Jó felvételeket!

Ui.: de például az mplayer alkalmazás is keresi az irDA-t, vagyis a LIRC támogatást, akkor is, ha nem használod ..., na jó, ez nem mostanában volt, hanem legalább 10 éve. :)

Értékelés: 

0
Még nincs értékelve

Segitség kérés.

Sziasztok!

2 napja van egy Marvo HG9053 tipusú mikrofonos fejhallgatónk, amit iskolai tanitás okból vettünk, persze nem csak. USB, vezetékes.

Mit kell telepitenünk, tennünk, hogy a mindene műküdjön, ill felismerje a rendszer. LinuxMint cinn.

A csatlakozások, hangerő egyéb tuti rendben vele.

Köszönjük szépen a segitségeteket!

Értékelés: 

0
Még nincs értékelve

Segitség kérés.

#28

Bocsánat, most látom nem de kelett volna irom ezt!

Értékelés: 

0
Még nincs értékelve
kimarite képe

Segitség kérés.

#28 #29 csatlakozások, hangerő egyéb tuti rendben vele.

Nyitni kéne egy új topikot. Beleírni azt is, mi az elvárás, mi az, ami nem működik! Gondolod, kitaláljuk? Nem jellemző... :)

Értékelés: 

0
Még nincs értékelve

Segitség kérés.

#30 Ha van mikrofon, mukodik, es  van fejhallgato kimenet, es meg erre at is allithato a Pulse hogy azon keresztul szoljon minden, vagy akar csak a kommunikacio, akkor az se nem driver se nem eszkozhiba ha a kollega nem tudja beallitani amit akar hanem user error.  Es o drivert emlitett, hogy meg milyen kellene hozza. Konkretan azt irta hogy mukodik, szol, es mit csinaljon hogy a Cinna felismerje. Hat mar felismerte ha mukodik smiley

Értékelés: 

0
Még nincs értékelve
kimarite képe

Segitség kérés.

#31 A párhuzamosan megnyitott, új topikban némi zavar volt az erôben, de már látszik, hogy mi a probléma (https://linuxmint.hu/comment/46892#comment-46892). A Hangerőszabályzó alkalmazás segíthet, némítva lehet a mikrofon. :)

Értékelés: 

0
Még nincs értékelve