LMDE4

Fórum: 

Erről mi a véleményetek,-én sajnos nem vágom az angolt? Tisztelettel Tandem.

https://forums.linuxmint.com/viewtopic.php?t=297818

 

LMDE4

Köszönöm,"okosabb"lettem.A gondom az volt,hogy,-minek telepítsem az LMDE3-at,ha lesz LMDE4!?

De,amint látom az még messze van.Mégegyszer is köszönöm.

Értékelés: 

0
Még nincs értékelve
kimarite képe

LMDE4

#2 Még messze van.
De! Én például úgy döntöttem, ugyanezen okból, hogy most az LMDE 5-öt nem telepítem. ;-)

Értékelés: 

0
Még nincs értékelve
kimarite képe

Debian Buster > LMDE 4 | 2020. 02. 28.

Egy helyen bugos, de ugye beta még ...

Jó az új Cinnamon:

Kernel: 4.19.0-8-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0
Desktop: Cinnamon 4.4.8 wm: muffin 4.4.2 dm: LightDM 1.26.0
Distro: LMDE 4 Debbie base: Debian 10.2 buster
apt-cache policy cinnamon
cinnamon:
Telepítve: 4.4.8+debbie
Jelölt: 4.4.8+debbie
Verziótáblázat:
*** 4.4.8+debbie 500
500 http://packages.linuxmint.com debbie/backport amd64 Packages
100 /var/lib/dpkg/status
3.8.8-1 500
500 http://httpredir.debian.org/debian buster/main amd64 Packages

A

pkexec mintsources

parancs (Szoftverforrások) hibát dob, ami a hibaüzenetet nézve, teljesen érthető:

„...FileNotFoundError: [Errno 2] Nincs ilyen fájl vagy könyvtár: '/usr/share/python-apt/templates/LinuxMint.mirrors'”. (*)

Én a Busterre (Buster > LMDE 4) a

### LMDE 4
deb http://packages.linuxmint.com/ debbie main upstream import backport romeo

sources.list sor által frissítettem (a mai állapot [2020. 02. 28.] szerinti teendő)

Majd

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install cinnamon cinnamon-common cinnamon-screensaver cjs libcscreensaver0
sudo apt-get -f install
sudo apt-get install cinnamon-common
sudo apt-get autoremove --purge
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get clean
sudo systemctl reboot

-----

[*] Úgy nézem, pótolhatja:

sudo apt-get install mint-meta-cinnamon

Nem. Illetve más gond van. Beta .., de ennyi a hiba.

Még valami:

sudo nano /etc/apt/sources.list

Vissza a megjegyzés a sor elejére (nekem úgy volt, vártam ...)

### LMDE 4
# deb http://packages.linuxmint.com/ debbie main upstream import backport romeo

Ctrl + O, és Enter,
majd Ctrl + X

Végül:

sudo apt-get update

És nem szabad hibaüzenetet kapnod, hogy dupla valamelyik tükör.

Értékelés: 

0
Még nincs értékelve
kimarite képe

LMDE 4 kiadásról vissza a Debian Buster kiadásra (mintsystem)

Ez a rövid szösszenet egy kis probléma megoldása, ha az LMDE 4-ről visszaállnál a Debian Busterre (korábban felvettem az LMDE 4 tükröket és frissítettem...). Az LMDE 4 a Cinnamon tekintetében újabb verziót tartalmaz, mint a stabil Debian kiadás. Ha a csomag(ok) öregbítésen már túl vagy, belefuthatsz abba, hogy a mintsystem alkalmazás eltávolíthatatlan. A dpkg listázás így jelzi: ic , és ezt mondja, ha eltávolítanám:

dpkg: error processing package mintsystem (--purge):
 installed mintsystem package post-removal script subprocess returned error exit status 1

Megoldás

-- keress rá a maradványokra

locate mintsystem

-- és a kimenetben látható fájlokat töröld (fájlkezelő > felette lévő könyvtármegnyitása root joggal)

/etc/systemd/system/multi-user.target.wants/mintsystem.service
/var/lib/dpkg/info/mintsystem.list
/var/lib/dpkg/info/mintsystem.postrm
/var/log/mintsystem.log
/var/log/mintsystem.timestamps

Miután a fájlokat törölted, a Synaptic csomagkezelő sem mutatja sehol sem a mintsystem alkalmazást...

Az eltávolítás (Synaptic csomagkezelő: purge) alkalmával két könyvtárról is szó esik. Már nem jut eszembe mik ezek. A nevükben benne volt, hogy mint ..., és ugye, ez nem jellemző egy Debian Buster kiadásra, következésképpen nem csináltam hülyeséget. Az eltávolítási kísérlet alkalmával voltak láthatóak: „figyelj, ez, meg ez a könyvtár nem üres, tehát nem töröltem”.

A fájlok és könyvtárak törlése nem általános megoldás a UNIX és a GNU/Linux rendszereknél!
Azonban a mintsystem annyira beépül a rendszerbe, hogy „máshogy nem megy”. Az első eltávolítási kísérlet alatt megkapom, biztos eltávolítom? Ha igen, összeomlik a rendszer. De a csomag készítője bizonyára arra gondolt, egy LMDE 4 a használt rendszer. Nem az, itt csak egy külső tükör. A fő rendszernek, a Debian Busternek viszont mit sem árt, ha ezt a csomagot eltávolítom (nem sajátja!), azaz a tükrök, frissítések beállításai más módon, de biztos módon rögzítve vannak a Debian Buster rendszernél. A két rendszer megoldása erősen különbözik.
Az LMDE 4 kiadásnál ne távolítsd el a mintsystem csomagot, ennek szerves része!

Értékelés: 

0
Még nincs értékelve
kimarite képe

LMDE 4 kiadásról vissza a Debian Buster kiadásra (mintsystem)

#8 Magyarázat: a rendszert azért állítottam vissza a korábbi állapotba, mert az LMDE 4 az én hardver összeállításomon néha lassult, nem működött „jól”. A kiadás még nem stabil, béta, ezért az elvárások nem lehetnek teljesen „őszinték”. A részletek: olykor lefagyott az Asztal, egészen pontosan az egér egy helyben, mozdíthatatlanul maradt. Utoljára úgy, hogy vártam egy-két percet is, aztán konzolra lépve lőttem ki három, éppen használt alkalmazást. Néha erősen terhelem a rendszert, úgy tűnik, a beta LMDE 4 alatt az új Cinnamon ezt nem bírja. Úgyhogy nem ezen a napi szinten, „élesben” használt gépemen tesztelem majd az LMDE 4 beta-t. Mindez azért érdekes, mert korábban, egy Linux Mint kiadásnál a beta verziót úgy használtam hogy felvettem egy unstable PPA-t „ráadásnak”, az egyik fejlesztőjét. Saccperkábé csak nagyon ritkán, egy.-egy frissítés után jelentkezett az, hogy a panelra letett ablakot az egér nem engedte el... .

Értékelés: 

0
Még nincs értékelve
kimarite képe

LMDE 4 kiadásról vissza a Debian Buster kiadásra (mintsystem)

#9 Habár, most, visszaállás után is jelentkezett a pillanatnyi megállás...

Ezeket találtam eddig:

-- nem billenytűzet, hanem DVB sctick (Xorg.0.log)

[  9224.118] (II) event19 - Astrometa DVB-T2: is tagged by udev as: Keyboard
[  9224.118] (II) event19 - Astrometa DVB-T2: device is a keyboard
[  9233.436] (II) config/udev: removing device Astrometa DVB-T2
[  9233.436] (II) event19 - Astrometa DVB-T2: device removed
[  9233.456] (II) UnloadModule: "libinput"
[  9323.301] (II) config/udev: Adding input device Astrometa DVB-T2 (/dev/input/event19)
[  9323.301] (**) Astrometa DVB-T2: Applying InputClass "libinput keyboard catchall"
[  9323.301] (II) Using input driver 'libinput' for 'Astrometa DVB-T2'
[  9323.301] (**) Astrometa DVB-T2: always reports core events
[  9323.301] (**) Option "Device" "/dev/input/event19"
[  9323.301] (**) Option "_source" "server/udev"
[  9323.302] (II) event19 - Astrometa DVB-T2: is tagged by udev as: Keyboard
[  9323.302] (II) event19 - Astrometa DVB-T2: device is a keyboard
[  9323.302] (II) event19 - Astrometa DVB-T2: device removed
[  9323.323] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:14.0/usb2/2-4/rc/rc0/input27/event19"
[  9323.323] (II) XINPUT: Adding extended input device "Astrometa DVB-T2" (type: KEYBOARD, id 10)
[  9323.323] (**) Option "xkb_model" "pc105"
[  9323.324] (**) Option "xkb_layout" "hu"
[  9323.324] (WW) Option "xkb_variant" requires a string value
[  9323.324] (WW) Option "xkb_options" requires a string value

-- kernellel függ össze és a DVB eszközzel most (dmesg)

[67666.024771] INFO: task kworker/2:0:10995 blocked for more than 120 seconds.
[67666.024780]       Tainted: G           OE     4.19.0-8-amd64 #1 Debian 4.19.98-1
[67666.024782] "echo 0 > /proc/sys/kernel/hung_task_timeout_secs" disables this message.
[67666.024785] kworker/2:0     D    0 10995      2 0x80000000
[67666.024811] Workqueue: usb_hub_wq hub_event [usbcore]
[67666.024815] Call Trace:
[67666.024828]  ? __schedule+0x2a2/0x870
[67666.024835]  schedule+0x28/0x80
[67666.024846]  dvb_dmxdev_release+0xa5/0x140 [dvb_core]
[67666.024854]  ? finish_wait+0x80/0x80
[67666.024860]  dvb_usbv2_exit+0xb2/0x380 [dvb_usb_v2]
[67666.024866]  dvb_usbv2_disconnect+0x61/0xf0 [dvb_usb_v2]
[67666.024883]  usb_unbind_interface+0x78/0x260 [usbcore]
[67666.024891]  device_release_driver_internal+0x183/0x250
[67666.024897]  bus_remove_device+0xe5/0x150
[67666.024901]  device_del+0x164/0x380
[67666.024917]  usb_disable_device+0x93/0x240 [usbcore]
[67666.024932]  usb_disconnect+0xbc/0x250 [usbcore]
[67666.024947]  hub_event+0xc91/0x15b0 [usbcore]
[67666.024955]  process_one_work+0x1a7/0x3a0
[67666.024960]  worker_thread+0x30/0x390
[67666.024965]  ? create_worker+0x1a0/0x1a0
[67666.024969]  kthread+0x112/0x130
[67666.024973]  ? kthread_bind+0x30/0x30
[67666.024979]  ret_from_fork+0x35/0x40

Utóbbi a kilazuló hosszabító kábeles összekötés miatt is lehet

Még keresgélem a lassulás okát.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Megjelent! Released! | LMDE 4 Debbie

Megjelent a Linux Mint Debian Edition, azaz az LMDE 4 kiadása. Az LMDE nem Ubuntu-alapú - mint a Linux Mint „fő” verziója - hanem Debian-alapú rendszer, alapja a Debian 10 Buster. A megszokott mentás fűszerekkel érkezik.

Letöltési linkek:

Jessz... https://www.youtube.com/watch?v=EQz9CQRhwsg&list=PL52F5E63E6CC7872D&index=2

Értékelés: 

0
Még nincs értékelve

LMDE 4 Debbie Cinnamon helyett Xfce?

Feltelepítettem az LMDE 4 Debbie disztrót és nekem sokkal jobban használható mint a 10.3-as Debian.
Azt szeretném kérdezni, hogyan lehet az LMDE 4 Debbie-ben a Cinnamon ablakkezelőt kicserélni Xfce-re?

Előre is köszönöm.

Értékelés: 

0
Még nincs értékelve

LMDE 4 Debbie Cinnamon helyett Xfce?

#12 Szerintem sehogy. Azazhogy lehet, persze, de jól összezavarodik tőle a rendszer jellemzően. Ezek Mint sajátosságok.

Elviekben így kell:

Synaptic csomagkezőben rákeresel: mint-meta-xfce

Jelzi is, hogy nem alkalmas, meg egyebek, telepíteni akkor is.

Újraindítás, lesz egy kavarodott menü, összevissza a két rendszer programjai. kijelentkezés, majd bejelentkezés XCFE felületettel.

Synaptic csomagkezelőben eltávolítani: cinnamon, cinnamon-themes, mint-artwork-cinnamon, mint-meta-cinnamon, mint-info-cinnamon, mint-meta-cinnamon-dvd, minden ami cinnamon-al kezdődik.

Van, hogy egy alap Mint-el ez megy, az LMDE-vel nem tudom, hogy megléphető-e. Lehet nem is megy XCFE-vel, azért is nincs ilyen kiadás.

Értékelés: 

0
Még nincs értékelve
kimarite képe

LMDE 4 Debbie Cinnamon helyett Xfce?

#12 Ha meghagyod.és nem törlöd a Cinnamon asztali környezetet, vélhetően megmaradnak a Linux Mint által készített alkalmazások is, mint például a Frissítéskezelő. Azonban ez (és esetleg több, hasonló) a Cinnamon alkalmazás az Xfce asztali környezet alatt a rendszerrel indul, és a háttérben fut (figyeli az elérhető frissítéseket), és fontos tudni, hogy egészen pontosan erőforrásokat fogyaszt, az Xfce alap alkalmazásain felül.
A Frissítéskezelő be lehet állítva úgy is, hogy csak egy asztali környezet alatt induljon el (desktop fájl).

Értékelés: 

0
Még nincs értékelve
kimarite képe

LMDE 4 Debbie Cinnamon helyett Xfce?

@#20 Feltelepítettem az LMDE 4 Debbie disztrót és nekem sokkal jobban használható mint a 10.3-as Debian.
Azt szeretném kérdezni, hogyan lehet az LMDE 4 Debbie-ben a Cinnamon ablakkezelőt kicserélni Xfce-re?

Vélhetően a Cinnamon szolgáltatások tetszettek a kérdezőnek, de az Xfce asztali környezetet szeretné inkább használni. Többféleképpen lehet, egyszerű megoldás, amit te írtál. Ha a Cinnamont eltávolítod, megy vele az összes LMDE alkalmazás. Ki is lehet próbálni. Egyféle teszt:

sudo apt-get purge cinnamon* --simulate

Én csak felhívtam a figyelmet arra, hogy mindez többlet terheléssel is jár. A szolgáltatások futása.
Ja, még annyi, hogy az alapértelmezett fájlkezelő asztal környezetenként, és az alapértelmezett fájlkezelő jeleníti meg az Asztalt is általában. Nálad, az Xfce-t indítva a Nemo is fut?
Ez érdekes példa a Gnome Shell asztali környezet, ahol (jelenleg) egy Gnome kiegészítővel használható az Asztal ikonok és más elemek megejelenítésére, a kiegészítő nélkül semmire sem.

Értékelés: 

0
Még nincs értékelve
kimarite képe

LMDE 4 Debbie Cinnamon helyett Xfce?

@#22 Nem figyeltem, mi változott, a most emítetthez hasonlóval sem sokszor próbálkoztam. Ha alkalmazásra van szükségem, telepítem (tükrökről), jön, ami jön vele.

Megnyugodtam, akkor a Thunar vagy Xfwm4 kezeli az Asztalt (nem tudom, melyik), és nem a Nemo.

Ha eltávolítod a Cinnamon DE-t, lehet, a Nemo is megy vele.

Értékelés: 

0
Még nincs értékelve
kimarite képe

LMDE 4 Debbie Cinnamon helyett Xfce? | Nemo

#24   Ha Xfce DE alatt telepíteném a Nemo fájlkezelőt (teszt):

sudo apt-get install nemo -s
Csomaglisták olvasása... Kész
Függőségi fa építése       
Állapotinformációk olvasása... Kész
A következő további csomagok lesznek telepítve:
  cinnamon-desktop-data cinnamon-l10n file-roller gist gvfs-backends gvfs-fuse hwdata libcinnamon-desktop4 libexempi8 libgdata-common libgdata22 libgnomekbd-common libgnomekbd8 libgoa-1.0-0b libgoa-1.0-common libnemo-extension1 liboauth0 libruby2.5 libxapp1 nemo-data nemo-fileroller rake ruby ruby-did-you-mean ruby-json ruby-minitest ruby-net-telnet ruby-power-assert ruby-test-unit ruby-xmlrpc ruby2.5 rubygems-integration xapps-common zip
...
0 frissített, 35 újonnan telepített, 0 eltávolítandó és 0 nem frissített.

Értékelés: 

0
Még nincs értékelve
kimarite képe

LMDE 4 Debbie Cinnamon helyett Xfce?

@#23 @#25 Értem. A Bejelentkezés-kezelő (Login Manager) egyben Display Manager, a LightDM. A Cinnamon és az Xfce is ezt használja., de tudtommal a „nagyobb”, ismertek asztali környezetek mindegyike, kivéve a KDE.

A Frissítéskezelő még szerencse, hogy „túlélte”. LMDE alatt ez a mintupdate lehet.

Éppen most(anában) gondolkodom olyan, de a felhasználó által nem befolyásolható frissítési megoldáson, ami teljesen naprakészen tartaná a rendszert. Rendszer indítás majd két óránként. No, meg kéne távelérés is, de azt se lássa a felhasználó (ezt csak etikátlanul tudom..). Piszkálós felhasználóról van szó, nem tudok pálcával ráverni a kezére (másrészt ezt, mint nevelési módszert, sosem kedveltem). Cron feladatként oldanám meg...

Értékelés: 

0
Még nincs értékelve

LMDE 4 Debbie Cinnamon helyett Xfce? | Nemo

#26 Arch-on próbáltam xfce felülethez felrángatni a nemot, sikerült is, de le kellett lőni a thunart és bár funkciókban többet tud a nemo (kétablakos mód) de végül maradt a thunar. A mint cinnamonon természetesen marad a nemo de valahogy lassabnak tslálom, persze lehet hogy ez szubjektív érzés.

Értékelés: 

0
Még nincs értékelve

LMDE 4 Debbie Cinnamon helyett Xfce?

Sziasztok!

Köszönöm mindenkinek a segítséget. Külön köszönet Tresor fórumtársnak, hogy fel is telepítette az Xfce-t egy próba kedvéért.
Nem gondoltam volna, hogy ilyen sok hozzászólást okoz a kérdésem.

Magam is éreztem, az Xfce NEM ablakkezelő, de nem találtam rá a megfelelő kifejezésre. Bocsánat. A Google-ban meg fáradt voltam már rákeresni.

Beletelt néhány percbe, amig rájöttem, hogy akkor tudok majd választani az asztali környezetek közül, ha kikapcsolom az automatikus bejelentkezést.
Érdekes, nem kikapcsolni kellett ezt a funkciót, hanem törölni a felhasználónevet a mezőből. Később már az is beugrott, hogy évekkel ezelőtt volt olyan Linux telepítő, ahol a telepítéskor akár több asztali környezet is ki lehetett jelölni, és ilyenkor a belépéskor kellett választani, melyiket akarod használni.

Végül is a Synaptic-ból feltelepítettem a komplett Xfce csomagot. (Szerkesztés/Csomagok kijelölése feladatok szerint.../Xfce)
A Cinnamon csomagokat nem töröltem, szerettem volna megőrizni az eredeti rendszert, amennyire csak lehet.
Kimarite fórumtárs eltalálta, semmi gondom a Cinnamon-nal, de az Xfce asztali környezet jobban tetszik.

A telepítés végén újraindítás, és a bejelentkezéskor az Xfce kiválasztása.
El is indult a LMDE, DE....
1. A Debian 10.3-as Xfce felülete fogadott, nem a Mint-ben megszokott Xfce.
2. Az ikonfelíratok alatti szürke hátteret nem tudtam kikapcsolni (nekem ez nagyon ronda).
3. Az asztal jobb klikk menüjéből hiányzik a "Megnyitás rendszergazdakén" opció. Az LMDE Cinnamon-ban ez benne van.
4. Az alkalmazásmenüben a jobb klikk-re nem jön be a "Hozzáadás a panelhoz, ..asztalhoz, ...kedvencekhez" almenüsor.

Szóval van már Xfce az LMDE-hez, de így minek. Pont ezt a fapados Debian felületet akartam elkerülni.
A Mint féle Xfce 1000-szer jobb. Ezek szerint ebben a disztróban az Xfce az "Debian Basic" a Cinnamon pedig "Mint Special".

Ha el akarom távolítani az éppen most installált Xfce komponenseket, akkor 
sudo apt-get purge xfce* --simulate
utána
sudo apt-get purge xfce* 
Nem akarnék olyan alkalmazást is törölni, aminek hiányában nem indul el az LMDE Cinamon-nal..

Még egyszer köszönöm a segítségeteket.

Értékelés: 

0
Még nincs értékelve
kimarite képe

LMDE 4 Debbie Cinnamon helyett Xfce?

#29 Említetted, csak a Synaptic csomagkezelőt használtad most, az Xfce telepítésekhez. Nyisd meg ismét, létezik előzmény menüje, onnan kimásolod, amit korábban telepítettél és kész (> Teljes eltávolítás). Be sem kell zárni az előzmények ablakot, előtérben marad.

El is indult a LMDE, DE....
1. A Debian 10.3-as Xfce felülete fogadott, nem a Mint-ben megszokott Xfce.
2. Az ikonfelíratok alatti szürke hátteret nem tudtam kikapcsolni (nekem ez nagyon ronda).
3. Az asztal jobb klikk menüjéből hiányzik a "Megnyitás rendszergazdakén" opció. Az LMDE Cinnamon-ban ez benne van.
4. Az alkalmazásmenüben a jobb klikk-re nem jön be a "Hozzáadás a panelhoz, ..asztalhoz, ...kedvencekhez" almenüsor.

Ezeket vélhetően bele lehet tenni az Xfce-be vagy létezik megközelítően azonos megoldás.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Goodies for Xfce

@#32 Ezek vannak benne (Synaptic):

enhancements for the Xfce4 Desktop Environment
 
The "Goodies for Xfce" project includes additional software and artwork that
are related to the Xfce desktop, but not part of the official release.

This package will install the following Xfce4 related plugins:
  * Extra artwork (xfce4-artwork)
  * Battery levels monitor (xfce4-battery-plugin)
  * Clipboard history (xfce4-clipman-plugin)
  * CPU frequency management plugin (xfce4-cpufreq-plugin)
  * CPU utilisation graphs (xfce4-cpugraph-plugin)
  * Date and time plugin (xfce4-datetime-plugin)
  * Disk performance display (xfce4-diskperf-plugin)
  * Filesystem monitor (xfce4-fsguard-plugin)
  * Generic monitor, for displaying any command result (xfce4-genmon-plugin)
  * Mail watcher (xfce4-mailwatch-plugin)
  * Network load monitor (xfce4-netload-plugin)
  * Notes plugin (xfce4-notes-plugin)
  * Quick access to bookmarked folders, recent documents and removable
    media (xfce4-places-plugin)
  * Sensors plugin, frontend to lm-sensors (xfce4-sensors-plugin)
  * Smartbookmarks plugin (xfce4-smartbookmark-plugin)
  * System load monitor (xfce4-systemload-plugin)
  * Timer plugin (xfce4-timer-plugin)
  * Command line with history (xfce4-verve-plugin)
  * Wireless lan monitor (xfce4-wavelan-plugin)
  * Weather monitor (xfce4-weather-plugin)
  * Keyboard configuration (xfce4-xkb-plugin)
  * Archive management for Thunar (thunar-archive-plugin)
  * Media tags editor for Thunar (thunar-media-tags-plugin)
  * Alternate menu plugin (xfce4-whiskermenu-plugin)

It'll install some standalone applications too:
  * Tiny text editor (mousepad)
  * Images viewer (ristretto)
  * CD/DVD burner (xfburn)
  * Frontend to dictionnaries (xfce4-dict)
  * Notification daemon (xfce4-notifyd)
  * Tool to take screenshots (xfce4-screenshooter)
  * Task manager (xfce4-taskmanager)
  * Terminal emulator (xfce4-terminal)

Some packages are only suggested because they bring too much dependencies,
but you may find them interesting:
  * Cellular modem plugin (xfce4-cellmodem-plugin)
  * Indicator (conform to the Ubuntu MessagingMenu specification) plugin
    (xfce4-indicator-plugin)
  * Another commandline plugin (xfce4-minicmd-plugin)
  * Frontends to MPD (xfce4-mpc-plugin, xfmpc)
  * Radio plugin (xfce4-radio-plugin))
  * GIO/GVfs frontend to manage connections to remote filesystems (gigolo)
  * Media player (parole)
  * Power Manager (xfce4-power-manager)

This is a metapackage to ease upgrades, installations, and provide a
consistent upgrade path from previous versions. It can safely be removed with
no ill effects.

Értékelés: 

0
Még nincs értékelve

Goodies for Xfce

@#34

Ellenőriztem. Az Xfce4-goodies (4.12.6) is telepítve, zöld négyzettel jelölve a Synaptic listában.

Értékelés: 

0
Még nincs értékelve

LMDE 4 Debbie Cinnamon helyett Xfce?

#29 Minden disztroban az XFCE olyan, amilyennek akarod, ikon, téma stb. szabja meg a kinézetét. A thunarban tetszőleges feladatokat tudsz megadni a jobb klikkes menüre, többek közt a hiányzó menüket is. Az eltávolitáshoz az általad leírt parancsok tökéletesen megfelelnek. Kétségtelen "munkás" mire az XFCE kézre áll, de megéri.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Goodies for Xfce

#35 4. Az alkalmazásmenüben a jobb klikk-re nem jön be a "Hozzáadás a panelhoz, ..asztalhoz, ...kedvencekhez" almenüsor.

Ez a Whisker menüben van (az Xfce Gooddies része). A Whisker menü egy Panel kisalkalmazás.

Fájlkezelőben nekem van megnyitás Admin joggal... (én készítettem).

Értékelés: 

0
Még nincs értékelve

LMDE 4 Debbie Cinnamon helyett Xfce?

#31

Köszi, megtaláltam az előzményeket a Synaptic-ban.
Ki is tudom másolni a csomagneveket, de a "Teljes eltávolítás" gombot nem találom.
De az eltávolításokkal még várok, mert Tresor fórumtárs fog még leírást küldeni arról, hogyan szabta át ő a standard Xfce-t. #29.

Értékelés: 

0
Még nincs értékelve
kimarite képe

LMDE 4 Debbie Cinnamon helyett Xfce?

#38 Ki is tudom másolni a csomagneveket, de a "Teljes eltávolítás" gombot nem találom.

Egér jobb gombos menüben van.

Értékelés: 

0
Még nincs értékelve

Goodies for Xfce

#37
A Whisker-t megtaláltam, beraktam a panelbe. Na erre gondoltam.
Köszönöm. Egy lépéssel közelebb a Mint-es Xfce kiadáshoz.

Azért azt nem értem, ha látszik hogy a Whisker jobb, akkor miért nem ez van alapból a másik "egeres" gomb helyett a panelben?

Megnéztem a teljes eltávolítást a Synaptic-ban.
Nekem ezek vannak a jobb klikk menüben (vastaggal szedve a választhatók):
Kivágás, Másolás, Beillesztés, Törlés, Összes kijelölése és Emodzsi beszúrása

Értékelés: 

0
Még nincs értékelve
kimarite képe

Synaptic csomagkezelő: Kijelölés teljes eltávolításra

#42 Kivágás, Másolás, Beillesztés, Törlés, Összes kijelölése és Emodzsi beszúrása

Valami mást nézel. Emodzsi beszúrása?
Idő rengeteg viszont. Egy alkalmazás menüi nem okozhatnak gondot. Szurkolunk! :-)

--

Nekem a Whisker Menü nem tetszik. :D

Értékelés: 

0
Még nincs értékelve

LMDE 4 Cinnamon ?

Egy kérdésem lenne azon fórumtársakhoz, akiknek telepített LMDE 4-esük (is) van.
A Cinnamon frissült a telepítés óta ? Konkrétan az érdekelne, hogy megkapta-e már a 4.6-os Cinnamont ?
A Fractal Scaling miatt kérdezem.

Értékelés: 

0
Még nincs értékelve

LMDE 4 Cinnamon ?

#46
Nekem a rendszert naprakésznek jelzi, és ezt írja ki:
System:    Host: pc2 Kernel: 4.19.0-8-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0 
                 Desktop: Cinnamon 4.4.8 wm: muffin dm: LightDM Distro: LMDE 4 Debbie 
                 base: Debian 10.2 buster 

Értékelés: 

5
Átlag: 5 (1 szavazat)

LMDE 4 Cinnamon ?

#47 Köszi ! Ezek szerint még a telepítéssel kapott 4.4.8-as verziójú a Cinnamon.

Értékelés: 

0
Még nincs értékelve

LMDE 4 Debbie Cinnamon helyett Xfce?

@#49 Szia!
Köszönöm a videókat, letöltöttem, megnéztem. Be is állítottam mindent, úgy ahogyan azt a videóban mutattad.
A xapian is nagyon jól működik.
Na így már egészen olyan a kinézete, mint a "gyári" Mint Xfce.
Nálam már csak egy apró eltérés van, nevezetesen az asztalon lévő ikonok felírata mögött egy lekerekített szürke téglalap alakú háttér van. Állítólag ez javítja az olvashatóságot, de nekem nem tetszik. Ami furcsa, hogy a videódban nálad ilyen nincs az asztalon lévő ikonoknál.

Még egyszer köszönöm a segítségedet és a fáradozásodat, a videók minőségével szerintem semmi gond, teljesen jók.
További szép napot.

Értékelés: 

0
Még nincs értékelve

Látom, már részben

Látom, már részben megoldódott. Én egy LXQt környezetet telepítetettem tasksel paranccsal.

Értékelés: 

0
Még nincs értékelve

LMDE 4 Debbie Cinnamon helyett Xfce?

Megtaláltam a "megoldást" az ikonfelíratok mögötti háttér kikapcsolására.
A "Megjelenés" alkalmazásban a kiválasztott stílustól függően látszik vagy nem látszik ez a háttér.
Tehát olyan stílust választottam (Mint-Y-Teal), ahol ez a háttér nem látszik.

Néhány példa:
Stílus          Háttér      Színe
---------------------------------------          
Adwaita         van         szürke
Adwaita sötét   van         sötétszürke
Mint-X-Teal     van         szürke
Mint-Y          nincs       -
Mint-Y-Teal     nincs       -
Redmond         van         szürke
Xfce            van         szürke

Értékelés: 

0
Még nincs értékelve
kimarite képe

LMDE 4 Debbie Cinnamon helyett Xfce?

#53 +1 Vélhetően az áttetsző háttér az ikonszett szerves része, ebből következően kikapcsolni nem tudod beállítással. Azaz, csak ez az áthidaló megoldás van, a másik ikonszett. Köszi a megoldás részleteit!

Értékelés: 

0
Még nincs értékelve

Synaptic csomagkezelő: Kijelölés teljes eltávolításra

#43

Az előzmények jobb klikk menüje nálam ilyen:
https://drive.google.com/file/d/19KllPAER5GrUWT-PZn7ze2kiPeU3cpWa/view?u...
Mint látható, ebben nincs "Teljes eltávolítás" , csak amit korábban felsoroltam.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Synaptic csomagkezelő: Kijelölés teljes eltávolításra

#55 Másik dátumot nézz. Így néz ki:

Nem tudom, hogy említettem-e, de akkor most megemlítem: a csomakezelési műveletek, amiket nem a Synaptic csomagkezelővel végzel, hanem más csomagkezelővel vagy terminálban, itt, az előzményekben nem jelennek meg. Viszont van egy naplófájl, ami mindent rögzít, akárhol történik. Olvasása:

cat /var/log/apt/history.log

Míg a Synaptic legfrissebb bejegyzése tegnapi, a naplóban látszik egy mai frissítés.
A history naplók időszakonként mentésre kerülnek, különben túl hosszúak lennének, és nehézkes lenne az végig olvasás, lapozás is, de a megnyitás is, mert nagy fájlról lenne szó. Az igen régi naplókat a felhasználó már régen, és alaposan kielemezte - akár mondhatná ezt is a Linux terjesztés fejlesztője. Viszont ugyanazon elérési úton, a history.log mellett megtalálod a tömörítve tárolt mentéseket is, ha a dátum szerint a jelenlegi napló „nem megy el odáig” az időben.

Ha nem vagy biztos abban, teljes eltávolítással, vagyis az alkalmazás beállításaival együtt vagy a beállítások nélkül távolítottál egy adott alkalmazást, távolítsd el terminálban teljes eltávolítással, melynek a purge a paramétere (a „közönséges” eltávolítás paramétere a remove). Lentebb írom, hogy a Synaptic is jelzi ezeket a csomagokat.

sudo apt-get purge csomagnév

De most nézem, te másra gondolsz az egér jobb gombos menünél...
Én erre gondoltam: az eltávolítandó csomagpt először ki kell jelölni, és itt lép be a képbe az egér jobb gombos menü, és nem az Előzményeknél. Valamit valamivel keversz..

Az Előzmények ablakban csak információkat látsz, például másolni tudod a csomagneveket ..., mást nem tudsz. Két külön dolgot kérdeztél, az egyikre kaptad a választ itt: https://linuxmint.hu/comment/36300#comment-36300
De mondom, ha az előményekben nincs egyik dátumnál sem eltávolítás, akkor a műveletet biztosan nem a Synaptic segítségével végezted, és ez esetben segít a history.log.
Az eredeti kérdésed valami olyasmi volt, hogy neked nem szükséges csomagokat telepítettél a Synaptic csoamgkezelővel, és nem emlékszel, mik ezek, Erre teljesen jó választ adtam itt: https://linuxmint.hu/comment/36288#comment-36288
A másik kérdés, a hogyan. Erre viszont elég könnyű rájönni, ugyanis az eltávolítás elemek részei a Csomag és az egér jobb gombos menünek is - valamelyiket biztosan használtad... .

A nem teljesen eltávolított alkalmazásokat a Synaptic is jelzi. Azokat a csomagokat, amelyek egyik alkalmazásnak  sem kellenek, ezért teljes biztonsággal eltávolíthatóak.
Azt hiszem, az Állapot elemet megnyomva látod ezeket (nálam most egy ilyen sincs). Az említett elem akkor látszik, ha létezik nem teljesen eltávolított alkalmazás, amit el lehet távolítani. Ekkor ezeket kijelölve, a Synapticban is eltávolíthatod őket (Teljes eltávolítás). Vagy parancssorban:

sudo apt-get autoremove --purge

Remélem, most már érted a Teljes eltávolítás folyamatát (nem egy gomb), és az Előzmények használatát is. :)

Értékelés: 

0
Még nincs értékelve
kimarite képe

Synaptic csomagkezelő: Kijelölés teljes eltávolításra

#56 A Synapticban jelzett „helyi vagy elavult” csomagok nem azok, amiket nem teljesen távolítottál el. Ezek például a dpkg csomagkezelővel, DEB fájlból vagy forrásból telepített csomagok, amiket te magad telepítettél (letöltve például valamit), és mivel ezen csomagoknak tükrük nincsen, a rendszer bejelöli, hogy elavult: elavult, mert tükör hiányában frissítés sosem jön, a csomag nem frissül. Jó példa erre a Systemback alkalmazás is.
Ránézve az itt felsorolt csomagnevekre, a felhasználó nyilván látja, hogy ez meg az a csomag kell neki. És nem távolítja el. De a Synaptic, a rendszer ezeket így jelöli.

Értékelés: 

0
Még nincs értékelve

Synaptic csomagkezelő: Kijelölés teljes eltávolításra

Szia!
Köszönöm a nagyon részletes leírást, így már sokkal érthetőbb. Már-már annyira részletes, hogy szerintem fel kellene tölteni ide:
https://linuxmint.hu/sugo/csomagkezeles-a-synaptic-kel

Még csak egy kérdés. Mi a különbség az eltávolítás és a teljes eltávolítás között?

Korábban ezt írtad:
Beküldte kimarite - 2020. ápr. 15. 16:20
#29 Említetted, csak a Synaptic csomagkezelőt használtad most, az Xfce telepítésekhez. Nyisd meg ismét, létezik előzmény menüje, onnan kimásolod, amit korábban telepítettél és kész (> Teljes eltávolítás). Be sem kell zárni az előzmények ablakot, előtérben marad.
#55 Beküldte kimarite - 2020. máj. 02. 17:52
Én erre gondoltam: az eltávolítandó csomagpt először ki kell jelölni, és itt lép be a képbe az egér jobb gombos menü, és nem az Előzményeknél. Valamit valamivel keversz..

Nem kevertem semmit semmivel, csak egy mondat hiányzott nekem a #29 -ból: Az előzmények menüpontban csak egy szimpla listát kapsz, a teljes eltávolítást a Synaptic kiinduló képernyőjén lehet elvégezni.

Szóval nekem a #29 hozzászólásodban úgy tűnt, hogy az előzmények megjelenítésében van lehetőség a teljes törlésre. 
Kicsit "fapados" ez így, hogy a listából kimásolgatom, majd keresgélni kezdem ezeket a telepített alkalmazások között, és miután megtaláltam, jobb klikk > Teljes eltávolítás. Számomra érthetetlen, ha a Synaptic az előzmények listájában egyértelműen tudja azonosítani a csomagokat, akkor miért nem lehet ebből a listából az eltávolítást kezdeményezni.
Ennek van valami logikai akadálya, vagy a fejlesztők ezt a lehetőséget egyszerűen nem programozták már bele a Synaptic-ba. 

Mindent köszönök még egyszer.
 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Synaptic csomagkezelő

#58 Köszönöm a nagyon részletes leírást, így már sokkal érthetőbb. Már-már annyira részletes, hogy szerintem fel kellene tölteni ide: https://linuxmint.hu/sugo/csomagkezeles-a-synaptic-kel

Tervezve van egy ideje :). Azt hiszem, 60-80 elkészült kép is van a Synaptic bemutatásáról „valahol”. De magyarázatot is kéne írni, az elég időigényes.

Még csak egy kérdés. Mi a különbség az eltávolítás és a teljes eltávolítás között?

Eltávolítás
Parancssorban remove. Az eltávolításra kijelölt alkalmazást távolítja el, de az alkalmazás beállításait nem. Beszélhetünk olykor függőségekről is, amik adott alkalmazás kellékei (csomagok), és adott alkalmazás telepítése hozza az alkalmazásba programozott függőségek telepítését is. A beállításokat vagy csomag függőségeket nem használja egy alkalmazás sem, ezért nem kavarnak be a rendszer működésébe. Az újratelepítés használhatja a régebbi, nem törölt beállításokat, függőségeket is, hacsak nem eszközöltek változtatást ebben a fejlesztők.

Teljes eltávolítás
Parancssorban purge. A teljes eltávolításra kijelölt alkalmazást, annak beállításaival, saját függőségeivel együtt, azaz teljeskörűen eltávolítja.

Rendszernek nem kellő, árva, haszontalan alkalmazások
Olyan alkalmazások, amelyek árva csomagoknak is nevezhetőek, azaz, ezeket az alkalmazásokat egyetlen más alkalmazás sem használja. Szükségtelenek. Általában bizonyos alkalmazások kiegészítő csomagjai, tehát önmagunkban nem használhatóak, nem indíthatóak. A nem teljes eltávolítás következményeként maradhattak telepített állapotban, és kizárólag az eltávolított alkalmazás használta ezeket. Jelenlétüket a Synaptic és a frissítés (apt-get update) parancssor is jelzi. Teljes eltávolításuk például parancssorban:

sudo apt-get autoremove --purge

Alkalmazás beállítások
Szöveges vagy bináris fájlok és könyvtárak.

Alkalmazás függőségek
Debian-alapú rendszeren a telepítő control fájljában vannak rögzítve a telepítésre kijelölt alkalmazás telepítéséhez és működéséhez szükséges további alkalmazások. Ezek az alkalmazások csomagok, amelyek szintén létrehozhatnak szöveges vagy bináros fájlokat és könyvtárakat. A függőségek (dependecies) telepítése nélkül adott, telepítésre kijelölt alkalmazás egészen biztosan nem működne. A csomagkezelés olyan barátságosan van megtervezve, hogy a függőségeket nem kell levadászni, és előre telepíteni (mint például egy Gentoo Linux esetén), hanem a telepítő a control fájlból kiolvasva telepíti ezeket is. Telepítésre kijelölésük megtörténik a telepítésre kijelölt alkalmazás telepítésével.
A Synaptic csomagkezelőben adott telepített vagy nem telepített alkalmazást kijelölve, a Csomag tulajdonságok elemnél, a Függőségek lapon láthatóak a csomag függőségek. Parancssorban megnézhető két dolog is. Az egyik, hogy melyek adott alkalmazás függőségei, vagyis a telepítés mely függőségeket telepítette az alkalmazás telepítésekor vagy melyekt fogja, ha telepíted az alkalmazást. A másik, hogy adott alkalmazás mely más alkalmazás vagy alkalmazások függősége, azaz adott alkalmazásra mely más alkalmazásnak van szüksége a működéshez.

Kicsit "fapados" ez így, hogy a listából kimásolgatom, majd keresgélni kezdem ezeket a telepített alkalmazások között, és miután megtaláltam, jobb klikk > Teljes eltávolítás. Számomra érthetetlen, ha a Synaptic az előzmények listájában egyértelműen tudja azonosítani a csomagokat, akkor miért nem lehet ebből a listából az eltávolítást kezdeményezni. Ennek van valami logikai akadálya, vagy a fejlesztők ezt a lehetőséget egyszerűen nem programozták már bele a Synaptic-ba.

A fejlesztők ezt a lehetőséget nem programozták bele a Synapticba.
A másolás/beillesztés művelete is gyakorolható :). Ennyire fapados, de legalább van, elérhető.

Értékelés: 

0
Még nincs értékelve

Synaptic csomagkezelő

#59 Köszi!
Így most már a kétfajta eltávolítási mód is teljesen világos. Megint kaptunk egy alapos leírást.

A fejlesztők ezt a lehetőséget nem programozták bele a Synapticba.
A másolás/beillesztés művelete is gyakorolható :). Ennyire fapados, de legalább van, elérhető.

Igazad van, így ebben a formájában is meg kell becsülni. De nagyon.
Teljesen elfeledkeztem arról, hogy a programozók a szabadidejüket feláldozva fejlesztik a rendszert, 
és a munkájuk eredményét, egy komplett op.rendszert ingyenesen elérhetővé teszik a felhasználóknak.
Tiszteletet érdemelnek.

Értékelés: 

0
Még nincs értékelve
smoky28 képe

Skype verziója: 8.58.0.93

Sziasztok ez a skype uj verzioja Lmde4 re de hiába tőlteném le a csomag kezelővel az nem jelzi hogy van frissebb de a skype igen miképpen lehet ezt a hibát javitani?

Értékelés: 

0
Még nincs értékelve

Skype verziója: 8.58.0.93

#61 Ha a tárolóból telepíted a Skype-ot, az egy régebbi verziójú.
De ha a telepítése után futtatod a frissítéskezelőt, akkor nem ajánlja fel a legújabb verziót telepítésre ?

Értékelés: 

0
Még nincs értékelve
smoky28 képe

Skype verziója: 8.58.0.93

#62 Sajnos nem. De a skype viszont jelzi hogy van frissitése.

Értékelés: 

0
Még nincs értékelve
smoky28 képe

Skype verziója: 8.58.0.93

#64 Sajnos ugyan az a hiba van még de  van egy fájlom is a az /etc/apt/sourec.lis.d mappában skype_unstabile.list néven de minek azt nem tudom.

A tartalma pedig ez: deb [arch=amd64] https://repo.skype.com/deb unstable main

Értékelés: 

0
Még nincs értékelve

Oldalak