Linux Mint verziók

Fórum: 

sziasztok!talán az elején kezdem.elég bonyolult helyzet adodott.szinte minden linux mint verziót kipróbáltam.a 17,2es volt elözöleg.remekül kezelte a videókártyát..viszont hangot nem tudtam kicsiholni belöle.xfce vercio vált be..most a linux mint 13 xfce van feeltéve..hang remek,,de videó nem tökéletes.vagyis nem olyaan mint amilyennek kellene lenni.olyan megoldást keresek ahol mind2 hardver jól móködik.hang is,,a videó is.tisztába vagyok vele,gyengébb a gépem.igy nem jó rá bármi..pedig intel atom 2 magos a proccessorom,a hang meg hd audio lenne.mikor filemt nézek  gyakran megakad..egy idö után zavaró. olyan op rendszert keresnék ahol ezek a hibák nincsennek.volt rajta windows 8,1es is.ott nem volt driver a videókártyához.de alapbol nem szeretem a windowst.ezért nyaggatom a linuxot.,,mivel rég használom--pld volt zorin is aa másik laptoppomon..remek volt.hibátlan.de ami most van az se jó rá. a gépen lévö szoftverek ismertetöje:

0:00.0 Host bridge [0600]: Intel Corporation System Controller Hub (SCH Poulsbo) [8086:8100] (rev 07)
Subsystem: Acer Incorporated [ALI] Device [1025:0244]
00:02.0 VGA compatible controller [0300]: Intel Corporation System Controller Hub (SCH Poulsbo) Graphics Controller [8086:8108] (rev 07)
Subsystem: Acer Incorporated [ALI] Device [1025:0244]
Kernel driver in use: gma500
Kernel modules: psb_gfx
00:1b.0 Audio device [0403]: Intel Corporation System Controller Hub (SCH Poulsbo) HD Audio Controller [8086:811b] (rev 07)
Subsystem: Acer Incorporated [ALI] Device [1025:0244]
Kernel driver in use: snd_hda_intel
Kernel modules: snd-hda-intel
00:1c.0 PCI bridge [0604]: Intel Corporation System Controller Hub (SCH Poulsbo) PCI Express Port 1 [8086:8110] (rev 07)
Kernel driver in use: pcieport
Kernel modules: shpchp
00:1c.1 PCI bridge [0604]: Intel Corporation System Controller Hub (SCH Poulsbo) PCI Express Port 2 [8086:8112] (rev 07)
Kernel driver in use: pcieport
Kernel modules: shpchp
00:1d.0 USB controller [0c03]: Intel Corporation System Controller Hub (SCH Poulsbo) USB UHCI #1 [8086:8114] (rev 07)
Subsystem: Acer Incorporated [ALI] Device [1025:0244]
Kernel driver in use: uhci_hcd
00:1d.1 USB controller [0c03]: Intel Corporation System Controller Hub (SCH Poulsbo) USB UHCI #2 [8086:8115] (rev 07)
Subsystem: Acer Incorporated [ALI] Device [1025:0244]
Kernel driver in use: uhci_hcd
00:1d.2 USB controller [0c03]: Intel Corporation System Controller Hub (SCH Poulsbo) USB UHCI #3 [8086:8116] (rev 07)
Subsystem: Acer Incorporated [ALI] Device [1025:0244]
Kernel driver in use: uhci_hcd
00:1d.7 USB controller [0c03]: Intel Corporation System Controller Hub (SCH Poulsbo) USB EHCI #1 [8086:8117] (rev 07)
Subsystem: Acer Incorporated [ALI] Device [1025:0244]
Kernel driver in use: ehci_hcd
00:1f.0 ISA bridge [0601]: Intel Corporation System Controller Hub (SCH Poulsbo) LPC Bridge [8086:8119] (rev 07)
Subsystem: Acer Incorporated [ALI] Device [1025:0244]
Kernel modules: lpc_sch
00:1f.1 IDE interface [0101]: Intel Corporation System Controller Hub (SCH Poulsbo) IDE Controller [8086:811a] (rev 07)
Subsystem: Acer Incorporated [ALI] Device [1025:0244]
Kernel driver in use: pata_sch
Kernel modules: pata_sch
02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02)
Subsystem: Acer Incorporated [ALI] Device [1025:0244]
Kernel driver in use: r8169
Kernel modules: r8169
03:00.0 Ethernet controller [0200]: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter (PCI-Express) [168c:001c] (rev 01)
Subsystem: Foxconn International, Inc. Device [105b:e00d]
Kernel driver in use: ath5k
Kernel modules: ath5k

a linux mint 17,2 es fxce nél próbáltam a windows drivert is feltenni wine segitségével..hatástalan volt

kimarite képe

RE: linux mint verziók

@#0 A következő parancsok kimenetet kéne a htp://pastebin.com/ -ra, a pastebin-re feltenni.
Mented ott és visszalinkeled ide. Próbálj meg normálisabban írni, ne ilyen "összefolyósan":
- a Shift + Enter a sortörés (mint ez és a felette lévő sor)

- az Enter az új sor (levegősebb, mint ez és a felette lévő sor)

cat /proc/cpuinfo
uname -a
lsb_release -a
free -m

és még egy ami egyetlen parancs (másold).

dmesg | tee dmesg151210.txt | xdg-open dmesg151210.txt

A pastebin-re kérjük.

Értékelés: 

0
Még nincs értékelve
MickeyFox50 képe

Kérés!

Üdvözlet!

Segítséget kérnék egy kollégám nevében! Van neki egy Dell Inspiron 1012 intel athom 450 1.6Ghz ddr2 1 Gb ram 3150 integrált videokártya a gépén! Melyik verzios Linuxot bírná el a gépe? Esetleg ha tudnátok ajánlani egy olyan régebbi verziót ami elbírná a felsorolt paraméterekkel felvonultató gépe a régebbi verziót? Közben látom van Live verzió is talán ezt kéne felrakni?

 

Értékelés: 

0
Még nincs értékelve

RE:Kérés!

#2 Üdv. !

Nem sok jóval bíztathatlak. :( Néhány könnyűsúlyú 32bit-es kiadást kéne kipróbálnod  live-ban...hogy mit szól hozzá a gép.

Például:

https://logout.hu/bejegyzes/lathronos/ubuntu_14_04_5_openbox_32_bit_rema...

 Vagy a Sparky linux  lxqt-t, esetleg az MX Linuxot. vagy az LXLE-t

De semmi garancia nincs rá, hogy valamelyik is beváljon.

A régebbi kiadásokkal az a gond, hogy már nem támogatottak. (Nem kapsz hozzájuk frissítést.)

És a RAM-ot legalább a duplájára kéne növelni. (Ha valamelyik kiadás használhatónak bizonyul.)

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Kérdés!

#2 Szia, ezeket érdemes kipróbálnod:
-- Linux Mint 17 Qiana (LTS verzió)
-- Linux Mint 17.1 Rebecca (LTS verzió)
-- Linux Mint 17.2 Rafaela (LTS verzió)
-- Linux Mint 17.3 Rosa (LTS verzió) <-- leginkább ezt
(Ubuntu alapú disztribúció, extra csomagokkal)

Vagyis a Linux Mint 17-es sorozatából valamelyiket. Az architektúrának megfelelő verziót válassz (32 bit / 64 bit), és inkább a MATE vagy az XFCE asztali környezettel összeállítottat. Ezek kisebb erőforrás igényűek.

Esetleg kipróbálhatod a nem Ubuntu, hanem Debian alapú LMDE-t, MATE-val:
-- Linux Mint Debian Edition 2 Betsy (LMDE, LTS verzió)

Mindezeket innen tudod elérni:
https://linuxmint.hu/letoltesek

Az 1GB RAM lehet, kicsit kevés lesz (manapság), de majd meglátod. 2GB már jobb lenne.

A legtöbb telepítő hybrid-iso formában terjedt el. Ez azt jelenti, hogy mindegyik telepítőt kipróbálhatod telepítés nélkül is, azaz Live módban. Ilyenkor a mentett dolgaid nem maradnak meg. Két lehetőséged van eztán:
-- a Live rendszer alól indítod a telepítést,
-- újraindítod a telepítőt, és eleve a telepítést választod.

Én egy kissé jobb gépen ezt a rendszert használom
https://www.bunsenlabs.org/
80GB tárhelyre telepítve a rendszert, de válassz legalább 40-50 GB-ot, hacsak nem a teljes merevlemezre telepíted).
Bemutatás:
https://lacyc3.eu/bunsenlabs
Ezt érdemes használnod: bl-Hydrogen-i386+NonPAE_20160710.iso
https://www.bunsenlabs.org/installation.html
A telepítés közben, vagyis az első újraindítás után a beállítások felajánlanak különböző dolgokra jó telepítéseket. Kicsit kell angolul tudni, hogy válaszolj ezekre, de később is pótolhatod a telepítésket.
Nekem 2GB RAM-om van PC-n. A Youtube és a böngészés lassítja le a gépet, mármint az 1GB RAM-ot talán eléggé. De ez is Live, kipróbálhatod a telepítés előtt.

Értékelés: 

0
Még nincs értékelve
MickeyFox50 képe

Köszönöm!

Tisztelt tagok és hozzászólok!

Megoldódott a dolog! A kollégámmal felraktuk a linux mint rosa változatát és működik a gépen még 1Gb ram mellett is. Köszönöm a hozzászólásokat és a megétéseteket, hiszen mi sem tudhatunk mindent. :) További szép napot kívánok a hozzászóloknak, a főnökségnek és a tagnoknak is! Sok sikert a forumozáshoz és a segítségekhez!

Üdv: MickeyFox50

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Köszönöm!

#5 Nincs főnökség, csak tagok. Mindegyik köszöni!

Értékelés: 

0
Még nincs értékelve