Gimp 2.10.4. , Mint 19.0, Kernel verzió

Fórum: 

Sziasztok!

Jelenleg Mint 18.3. XFCE-t használok 18.?-tól verzióváltással 4.8.0.53-as kernellel. A Gimp 2.8.22 nálam ppa-ból van feltelepítve 16.04-es verziónak megfelelően (https://launchpad.net/~otto-kesselgulasch/+archive/ubuntu/gimp). A 2.10 verziót nem adja fel frissítéskor. Mivel nem tudok angolul ezért csak annyit tudtam kibogozni translate segítséggel, hogy valami ütközés van. Ezt valahogy meg tudom oldani, vagy át kell majd térnem a Mint 19.0-ra?

És ebből következik a másik kérdés, hogy a jelenlegi rendszer 3TB-s HDD-n van. Ezt EFI módban kellet feltelepítenem, hogy működjön a rendszer. Ha a rendszert később SSD-ről akarom működtetni, akkor is így kell az USB-ről elindítani a telepítés, hogy lássa mind a 3 TB-t amit tisztán adattárolásra lesz használva?

Ha már rendszert váltok milyen kernelt érdemes feltenni a sebezhetőségi mizéria miatt. (I5 4440)

Segítséget előre is köszönöm!

(Bocsi, ha a szakkifejezéseket nem megfelelően használtam mindenhol, remélem azért érthető a kérdés.)

 

 

tonsur képe

Gimp 2.10.4.

itt azt irják, hogy csak a 17.10-es és újabb ubuntukra lehet feltenni.Vagyis elvileg a Mint 19-re felmegy,de ki kell próbálni.

Értékelés: 

0
Még nincs értékelve
zsy képe

Gimp 2.10.4.

Üdv! Mint 19-et használok. (xfce) 18-ról frissítettem. Már a 18-on is a gimp 2.10-et használtam.
Itt találod:
szoftverkezelő--flatpak--"a gnu képszerkesztő program"!!
Ez a 2.10.4-es.

Értékelés: 

0
Még nincs értékelve

 Köszönöm a tippeket. Az

 Köszönöm a tippeket. Az appimage-t nem ismerem. A flatpak-ból telepített ha jól tudom nem szedi le a másikat. Jól tudom?És gond esetén simán eltávolítom és nem dönti romokba a régi verziót?

Értékelés: 

0
Még nincs értékelve
kimarite képe

 Köszönöm a tippeket. Az

#5 Nem tudom, hogy el kell-e távolítani a régi FlatPak verziót egy másik telepítéshez. Talán nem. Készítesz egy visszaállítási pontot a kedvenc alkalmazásoddal és után eltávolítás nélkül telepíted az új verziót. A FlatPak csomagok eltávolítása viszon -ha erre kerül a sor- inkább parancssorból történjen. Nemrég téma volt, hogy a Szoftverkezelő az eltávolításnál hiába ütközik, de a lényeg, hogy ez egy bug, amit javítani fognak, vagy javították már: https://linuxmint.hu/comment/19735#comment-19735

Értékelés: 

0
Még nincs értékelve
kimarite képe

Másik PPA (a Linux Mint 18.x kiadásra)

#6 Jelen esetben nem feltétlen, hiszen onnan nem tudsz amúgy sem telepíteni, mert a csomag nem készült el az általad használt Linux Mint kiadásra, azaz nem található. De, ha egy PPA-ról frissül egy csomag, akkor azt downgrade-elni (öregbíteni kell):
-- mielőtt a PPA-t (példa) csak kikapcsolod,
-- vagy esetleg törlöd (a szoftverforrásokból).

Itt nem hiszem, hogy erről szó van, de a Synaptic csomagkezelőben a PPA-k vagy más források szerint

Eredet > és kiválasztod a forrás nevét a listában (az egérrel kijelölöd)

is meg tudod nézni a telepített csomagokat és öregbítheted.

Egy -telepített- csomagot kijelölsz > Csomag menü > Verzió kényszerítése > kiválasztod a legújabb verziót, de nem azt amelyiket öregbítenél

Értékelés: 

0
Még nincs értékelve
szhf62 képe

Gimp

 A LM 18-nál elég sok alkalmazás van Flatpakban elérhető. Közöttük bizonyára a Gimp is. Talán ezért nehezebb feltelepíteni a 19-re frissített kiadásra. A 19-en már nem Flatpakban van a Gimp, probléma nélkül telepíthető. (Most tettem fel a MATE-ra.)

Értékelés: 

0
Még nincs értékelve

OFF

Sziasztok!

Bocs az offért.

Mi az a flatpak verzió? Miért jó? Jó?

Értékelés: 

0
Még nincs értékelve
zsy képe

 Köszönöm a tippeket. Az

#5 Nálam nem okozott semmi gondot, amikor mindkettő a gépemen volt.. ÉS az sem amikor a régitől elbúcsúztam..

Értékelés: 

0
Még nincs értékelve