epson xp245 telepitése Mint17.3-ra

Fórum: 

Linux Mint17.3-ra szeretnék epson xp245 multifunkciós nyomtatót telepíteni. nemtalál drivert a rendszer. Tudnátok segíteni,

Köszönöm szépen.

Köszönöm a gyors választ, de

Köszönöm a gyors választ, de az epson driver keresőben sem talál semmit. Beírtam,hogy xp245,de nem volt csak üres oldal a válasz.

Értékelés: 

0
Még nincs értékelve
keraform képe

Köszönöm a gyors választ, de

#2
Ott a minta: e.g. XP-412

Tehát nem XP245, hanem XP-245.

Nem is értem, hogy miért írsz mást, mint ami ami a pontos név?
A címben van egy rakás más hiba is.
epson xp245 telepitése Mint17.3-ra
Epson XP-245 telepítése Mint 17.3-ra

Ezért kell pontosan, és szabályosan írni.

Értékelés: 

0
Még nincs értékelve

Köszönöm a kiigazítást, majd

Köszönöm a kiigazítást, majd próbálok figyelmesebb lenni. Beírtam helyesen,ekkor mutatott fájlokat,ezeket letöltöttem,de most folyamatosan világít a patron tintajelzése. Pedig a hozzá kapott patronok vannak benne.Majd jövőhéten veszek újjakat. Nagyon szépen köszönöm a válaszokat,kiigazításokat.Minden jót Uraim!

Értékelés: 

0
Még nincs értékelve
keraform képe

Köszönöm a kiigazítást, majd

#5 Csak vigyázz, hogy újat vegyél, ne újjat, esetleg ujjat, mert azt nem fogsz kapni.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Helyesírás

#6 Kicsit elszaladt a paci a helyesírás témával. Legyél türelmesebb, belátóbb keraform, azaz a kérdésre kell válaszolni elsősorban és valamennyire nyilván helyretenni az érthetőséget. Ha a kérdező „kötekedik”, az más kérdés. Én úgy látom, itt nem kötekedett a kérdező. Perlekedésre, kioktatásra nincs szükség. Használj más módszereket a „rávezetésben”: barátságosabbakat. Például arányaiban mindig legyen több a valós válasz, mint a helyesírásra való felszólítás (pl. 80-20%). Megoldásokat szeretne mindenki olvasni ...

Értékelés: 

0
Még nincs értékelve
keraform képe

Helyesírás

#7 Törekedni fogok az ajánlott 80-20% betartására.

Értékelés: 

0
Még nincs értékelve
kimarite képe

EPSON Expression Home XP-245

Illesztőprogram

Megkerestem az Epson honlapját, megleltem a nyomtatót:
https://www.epson.eu/products/printers/inkjet-printers/for-home/expressi...

A lapon megnyomtam, Support, majd Drivers & Software és végül Linux Scanner Driver. Ide jutottam:
http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2...

XP-245 nevű tipust nem találtam, csak például XP-243 vagy XP-247, de 245 és 247 nevű sorozat létezik. Az EPSON azt mondja, ez a driver, akkor?

Az általános, mindenre kiterjedő telepítési leírás itt,
http://download.ebz.epson.net/man/linux/imagescanv3_e.html
a telepítők itt találhatóak.
http://support.epson.net/linux/en/imagescanv3.php?version=1.3.44

Friss a driver, azaz naprakész: Ver. 1.3.44(03-2019)

Linux Mint 17.3

Azonban itt
http://support.epson.net/linux/en/imagescanv3.php?version=1.3.44
csak a Linux Mint 18.x és a Linux Mint 19.x kiadásokhoz érhetőek el a meghajtók:
Nyilvánvalóan e két csomag bármelyike nem feltétlen, vagyis vélhetően nem jó a Linux Mint 17.x kiadásra!
A Linux Mint 17.x biztonsági és egyéb támogatása 2019. áprilisban lejár, azaz kéne keresni egy újabb Linux Mint kiadást! Hogy javasoljuk mást, abban az

inxi -Fn

parancs kimenete segítene. Kérjük!

A Linux Mint 17.3 kiadásra az oldal
http://support.epson.net/linux/en/imagescanv3.php?version=1.3.44
alján van egy lehetőség: Older version packages
http://support.epson.net/linux/old_driver/linuxmint/
A 13.x és 17.x kiadásokra. A 32bit-es és a 64bit-es architektúrára is.

Röviden: el kell távolítani az újabb kiadásra való driver-t (vélelmezem, nem az „Older ..” lett telepítve), majd az architektúrának megfelelő illesztőt telepíteni, ami a Linux Mint 17.x kiadásra való. Tehát létezik a megfelelő driver ..., azt kell használni, de a korábbi „próbálkozások” bekavarhatnak.

Értékelés: 

0
Még nincs értékelve