Digi Dsl probléma

Fórum: 

Az lenne a kérdésem, hogy az ubunto 16,04. feletti verziókban miért nem lehet megnyitni egy csomó google-ban keresett weboldalt a dsl kapcsolaton? Több helyen, több ember panaszkodott emiatt. Az ipv6-tal lehet probléma, vagy valami más? A legfrissebb mandriva klónok tudják, nincs probléma. Köszönöm a választ.

Én 17.03 mintet használok, ez nem tudja az ipv6-ot de legalább lehet használni.

köszönöm

Köszönöm a választ,

Én nem vagyok haladó felhasználó. Azért használok napi dolgokra linuxot, mert sokkal gyorsabb min a windows. De ami a fő kérdésem lenne; 17.03. olyan megbízható, mint a 18.xx? Ha igen, akkor 2019-ig jó ez a verzió is, mivel probléma nincs vele.

Live indítás után megnézem amit leírtál.

Értékelés: 

0
Még nincs értékelve

köszönöm

#3 Szia !

Nekem 3 telepített rendszerem van - Mint 17.1, 17.3 és 18.2 mindhárom Cinnamon felülettel.

Ha a 17.3-al nincs problémád, és ez egy belakott rendszer, akkor szerintem nem sok minden

indokolná hogy lecseréld a 18-as valamelyik verziójára. (A 17.x-es kiadások stabilan működnek.)

A 18 megjelenésekor voltak különféle problémák / hiányosságok ( az Ubuntu 16.04 "kiforratlansága" miatt)

de ez mostanra jórészt rendeződött.

Keesebb mint 1 év van vissza hogy kiadják a Mint 19-et ... ha nem sürgős a verzióváltás, várd meg

inkább azt. (A Mint 17.1-et én is lecserélem majd arra. A 18.2-t meg frissítem 18.3-ra.)

De ha van annyi hely a merevlemezen, akkor telepítsd a 18.x-et a 17.3 mellé.

Értékelés: 

0
Még nincs értékelve

köszönöm

Akkor addig maradok a 17-es verziónál.

Használtam eddig a mageia-t 5.1 KDE felületettel de a 6, 15 percenként lefagyott. Ezért töröltem.

Értékelés: 

0
Még nincs értékelve
kimarite képe

köszönöm

#5 Bizonyos hardverek is okozhatják a fagyást. Talán a Plasma okozza: azt nem tudom, a Cent OS vagy a Mageia vonatkozásában olvastam ezt. Tehát a KDE asztali környezetnél lehet a gond (frissítés: lentebb írom, hogy  nem, hanem driver gond van). A legújabb Mageia a 6-os verzió. [...] Utána néztem, a Fedora 26 Plasma-s verziójával volt egyetlen felhasználónak gondja, mármint nvidia GPU-val. Nem derül ki melyik kártya, csak tippeli (a kérdező), hogy 720-as (amúgy az 'azt hiszem, hogy' kezdetű mondatokat -mondanom sem kell- mindenki szereti ;)). A megoldás (Fedora alatt), a két tároló felvétele a driverekhez: https://rpmfusion.org/ | https://negativo17.org/cuda-9-0-cudnn-7-0-and-wayland-support-in-fedora-27/ (azt nézem, hogy a második válasz már a Fedora 27 alá van). A helyzet az, hogy a GPU gyártók nem igazán tartják az iramot a kernel fejlődésével, mármint, ha bizonyos nvidia GPU-kat nézünk. A Fedora-ra visszatérve: ne tévesszen meg a tárolók felvételének szükségessége (csak tájékoztatás, ha felmerülne ..). A Fedora-ban nem lehet nem szabad szoftver (jogi okok miatt), és ezért vannak a tárolók. A RHEL vagy a Cent OS már tartalmaz(hat) nem szabad szoftvereket. A Fedora a RHEL (Red Hat Enterprise Linux) gyakorló területe ... .

A Linux Mint 17+ is nagyon jó választás, kiforrott, stabil, és támogatott: 2019 áprilisig. Használd egészséggel.

Értékelés: 

0
Még nincs értékelve

köszönöm

#6 Köszi. Olvastam sok ember küszködik "16.04. <" ubuntuval. INDERNET VAN DE GOGLI-BÓK KERESETT LINKEKRE KATTINTVA SEMMI.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Google linkekre kattintás

#7 Szerintem más lehet a gond. A laptopon Linux Mint 18.2 rendszert használok Cinnamon asztali környezettel, jelenleg a DucDuckGo a kereső. Rákerestem a google.hu URL-re, és simán nyílik a 444.hu, a kereses.magyarorszag.hu ..., a keresés szó találataiból. A szolgáltató a digi: üvegszálas kábel > modem > router > UTP (Ethernet) kábel a csatlakozás sorrendje. A hálózati kapcsolatoknál nem állítottam át semmit. Vagy nincs DHCP kapcsolatod (router és hálózati beállítások) vagy más beállítási gond van, pl. névfeloldás.

A DSL kapcsolatra aparten jelzett egy másik megoldást, megvolt?
https://linuxmint.hu/comment/13564#comment-13564

A Digi a szolgáltató vagy melyik?
Kábelen vagy WiFi-n keresztül jelentkezik a probléma?

Értékelés: 

0
Még nincs értékelve