Az Open Office telepítésében tudna valaki segíteni?

Fórum: 

Akár hogyan, akár milyen verzióba töltöttem le sehogy sem akar működni. A

(sudo dpkg -i *.deb) próbáltam telepíteni de hibát jelzet csak az is.

Van valakinek ötlete ??? Mert én már kifogytam belőle és nagyon kellene!

A desktop-integration alatt sem használom az is csak meghiúsul!

Linux Mint 19 Tessa verzióm van és ez alatt akartam futattni az Open Office!

Ha valaki tudna segíteni előre is köszönöm!

 

Mi a hibaüzenet?

#1 A terminálban ezt írja:

dpkg: hiba: cannot access archive '*.deb': Nincs ilyen fájl vagy könyvtár

 

Értékelés: 

0
Még nincs értékelve
tresor képe

Mi a hibaüzenet?

#2 Abban a könyvtárban adtad ki a parancsot, ahol a .deb csomag van?

Értékelés: 

0
Még nincs értékelve
keraform képe

OpenOffice

Mindenképpen az OpenOffice-t akarod telepíteni? A LibreOffice nem jó?

Kár, hogy nem írtad meg, hogy melyik verziókat próbáltad, mert akármelyik csomag telepítése nem fog menni, csak az ami jó a rendszeredre. (32-64 bit)
De nem baj, majd tippelünk.

Itt egy leírás: https://www.wikihow.com/Install-Apache-OpenOffice-in-Linux

Magyarul: https://www.openoffice.org/hu/download/index.html

Értékelés: 

0
Még nincs értékelve

Mi a hibaüzenet?

#3 A #3 Most végig futattam a Debs könyvtár alatt is de mit csináljak a végig futattás után mert ilyent még nem kellett csinálnom! Vagy ne az alatt?

Értékelés: 

0
Még nincs értékelve

Mi a hibaüzenet?

#5 Ha duplán rákattintasz erre a .deb fájlra, nem a gdebi csomagtelepítő indul ?

Értékelés: 

0
Még nincs értékelve
tresor képe

Mi a hibaüzenet?

#5 Elég ködös amit írsz.

Abban a könyvtárban ahol a letöltött .deb csomag van. Ott nyitsz egy terminált és kiadod a telepítő parancsot.

Vagy ha van gdebi telepítve, akkor simán dupla klikk a .deb csomagra és elindul a telepítés.

Értékelés: 

0
Még nincs értékelve

OpenOffice

#4 A legújabb verziót sem bontotta ki teljesen! A LibreOffice -t használtam eddig csak máshol nem minden megfelelően jelenik meg azért gondoltam az OpenOffice -ra mert sablonokat kell összeállítanom és átadnom másoknak is! De megprobálom mindjárt azt a termináli telepítést de köszönöm a segítséget!

Értékelés: 

0
Még nincs értékelve

Mi a hibaüzenet?

#7 Azt írja most hogy telepítve van ugyan ez a verzió! De sehol nem találom még sem a menüben!

Értékelés: 

0
Még nincs értékelve
tresor képe

Mi a hibaüzenet?

#9 Jelentkezz ki, majd be. Vagy restart.

Értékelés: 

0
Még nincs értékelve

Mi a hibaüzenet?

#10 oké köszi megpróbálom újraindítom!

Értékelés: 

0
Még nincs értékelve

Mi a hibaüzenet?

#10 Így sem látom pedig újraindítottam!

 

Értékelés: 

0
Még nincs értékelve

Mi a hibaüzenet?

#13 lefutott igen és kiírta hogy telepítve van ugyan ez a verzió!

Értékelés: 

0
Még nincs értékelve
tresor képe

Mi a hibaüzenet?

#14 Ha a startmenü keresőjébe beírod open office, kapsz találatot?

Értékelés: 

0
Még nincs értékelve

Mi a hibaüzenet?

#15 Nem találja ott sem pedig azt is beírtam már!

Értékelés: 

0
Még nincs értékelve
tresor képe

Mi a hibaüzenet?

#16 Biztos jó csomagot töltöttél le? Van egy telepítő csomag és egy nyelvi csomag.

Vagy mindkettőt, de előszörre a nyelvit telepítetted. Az nem látszódhat tényleg, ha nincs fenn az amihez tartozna.

Értékelés: 

0
Még nincs értékelve

Mi a hibaüzenet?

#17 A teljes csomagot telepítettem de letöltöttem mindkét csomagot jó párszor!

Értékelés: 

0
Még nincs értékelve
tresor képe

Mi a hibaüzenet?

#18 A rendszerednek megfelelő verzió (32 - 64bit)?

A letöltött csomag elleőrízve SHA256 vagy SHA512 checksum-ra? (GtkHash progi)

Értékelés: 

0
Még nincs értékelve

Mi a hibaüzenet?

#19 A 64 bit-es verziót töltöttem le Deb-ben és Rpm-ben is !

Értékelés: 

0
Még nincs értékelve

Mi a hibaüzenet?

#19 64bit-es a gépem és a linux mint is 64 bit-es

Értékelés: 

0
Még nincs értékelve
tresor képe

Mi a hibaüzenet?

#20 Rpm csomag nem ide való, azt törölheted is. 

Értékelés: 

0
Még nincs értékelve

Mi a hibaüzenet?

#22 A Deb. el próbálkoztam mellette mert mindenhez azt szoktam használni

Értékelés: 

0
Még nincs értékelve
tresor képe

Mi a hibaüzenet?

#23 Rpm csomag nem Debian családba tartozó disztrókhoz való.

Szóval mégegyszer. Mindkét deb csomagot telepítetted? Először az alapcsomagot, majd a nyelvit?

Értékelés: 

0
Még nincs értékelve
tresor képe

Mi a hibaüzenet?

#23 Pakold be egy külön könyvtárba azt a két .deb csomagot amit letöltöttél. Majd abban a könyvtában terminált nyitsz és kiadod az ls -l parancsot. A kimenetet meg ide válaszba.

Értékelés: 

0
Még nincs értékelve

Mi a hibaüzenet?

#25 Megcsináltam de nem jelent meg! már újra is indítottam! Nem akarlak fárasztani de teamviewer-ön keresztül nem tudnád megnézni? vagy skype-on?

Értékelés: 

0
Még nincs értékelve
tresor képe

Mi a hibaüzenet?

#26 Arra most nincs lehetőségem. Azért kértem a kimenetet, mert én is látni szeretném, hogy miből akarsz telepíteni. Képernyő fotó is jó, ha másként nem megy.

Értékelés: 

0
Még nincs értékelve

Mi a hibaüzenet?

#27 mindjárt küldöm

Értékelés: 

0
Még nincs értékelve

Mi a hibaüzenet?

#26 És mi va ha terminálból próbálod indítani ?

openoffice

(Remélem, ez az indítóparancsa - a "libreoffice" indul terminálból.)

Értékelés: 

0
Még nincs értékelve

Mi a hibaüzenet?

remélem látni fogod miböl telepítettem

 

/home/dobronics/Képek/Képernyőkép – 2019-05-02 17-31-11.png

/home/dobronics/Képek/Képernyőkép – 2019-05-02 17-31-23.png

/home/dobronics/Képek/Képernyőkép – 2019-05-02 17-31-45.png

/home/dobronics/Képek/Képernyőkép – 2019-05-02 17-31-56.png

 

Értékelés: 

0
Még nincs értékelve
keraform képe

Microsoft Office?

#8

Én az alapkérdéshez térnék vissza: "sablonokat kell összeállítanom és átadnom másoknak is!"

Ha a mások alatt Microsoft Office értendő, akkor attól tartok ez egy hiábavaló próbálkozás lesz az OpenOffice-szal.

A Microsoft Office soha nem volt, és nem is lesz kompatibilis semmivel. Valószínűleg erre egy 100 tagú fejlesztőcsapat vigyáz.

De ha elmondanál mindent, nem kellene tippelni. Azt például miből gondolod, hogy ha a LibreOffice nem kompatibilis, akkor majd az OpenOffice az lesz? Olvastál erről valahol?

A lányomat néhány éve rávettem a windowsos LibreOffice használatára. Megírt egy cikket, elküldte a szerkesztőnek, aki megjegyzéseket fűzött hozzá, beletörölt, belejavított, majd visszaküldte. Az eredmény egy teljesen szétcsúszott követhetetlen zagyvaság lett.

Ha Microsoft Office-hoz kell sablon, akkor csináld Microsoft Office-szal.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Apache Openoffice

#34 Akkor hát, ki kell deríteni a problémát okozó lépést!

Terminál üzenetet szövegesen ossz meg velünk.

Értékelés: 

0
Még nincs értékelve

Microsoft Office?

#33 nem az hogy nem kompatibilis mégis vannak eltérések a microsoft és a libre még akkor is ha pdf -ben mentem le de ha nem jön össze open o.. nem fog valami megoldás mindig születik! Tudod a sablonokat internetes munkákhoz, hálózatépítésekhez készítem stb..., hogy másoknak egyszerűbb és gyyorsabb lehetősége lehessen, pl... eladni vagy partnert szerezni stb..., mert ilyen oktatásokat tartok és több könyvet írtam rólam csak mindig kell valami újdonság a bővítéshez!

Értékelés: 

0
Még nincs értékelve
kimarite képe

Apache Openoffice

#34 A blogban az indítás parancsa és a menü elem elkészítése is szerepel. Másvalami is kéne még, és az mi lenne?

Értékelés: 

0
Még nincs értékelve

Apache Openoffice

#36

Ez fut le a terminálban 

dobronics@dobronics-SVF1532A1EW:~/Letöltések/hu/DEBS$ sudo dpkg -i *.deb
[sudo] dobronics jelszava:          
(Adatbázis olvasása ... 294768 fájl és könyvtár van jelenleg telepítve.)
Kibontás előkészítése: openoffice_4.1.6-1_amd64.deb ...
Kibontás: openoffice (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-base_4.1.6-1_amd64.deb ...
Kibontás: openoffice-base (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-brand-base_4.1.6-1_amd64.deb ...
Kibontás: openoffice-brand-base (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-brand-calc_4.1.6-1_amd64.deb ...
Kibontás: openoffice-brand-calc (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-brand-draw_4.1.6-1_amd64.deb ...
Kibontás: openoffice-brand-draw (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-brand-hu_4.1.6-1_amd64.deb ...
Kibontás: openoffice-brand-hu (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-brand-impress_4.1.6-1_amd64.deb ...
Kibontás: openoffice-brand-impress (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-brand-math_4.1.6-1_amd64.deb ...
Kibontás: openoffice-brand-math (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-brand-writer_4.1.6-1_amd64.deb ...
Kibontás: openoffice-brand-writer (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-calc_4.1.6-1_amd64.deb ...
Kibontás: openoffice-calc (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-core01_4.1.6-1_amd64.deb ...
Kibontás: openoffice-core01 (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-core02_4.1.6-1_amd64.deb ...
Kibontás: openoffice-core02 (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-core03_4.1.6-1_amd64.deb ...
Kibontás: openoffice-core03 (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-core04_4.1.6-1_amd64.deb ...
Kibontás: openoffice-core04 (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-core05_4.1.6-1_amd64.deb ...
Kibontás: openoffice-core05 (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-core06_4.1.6-1_amd64.deb ...
Kibontás: openoffice-core06 (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-core07_4.1.6-1_amd64.deb ...
Kibontás: openoffice-core07 (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-draw_4.1.6-1_amd64.deb ...
Kibontás: openoffice-draw (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-gnome-integration_4.1.6-1_amd64.deb ...
Kibontás: openoffice-gnome-integration (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-graphicfilter_4.1.6-1_amd64.deb ...
Kibontás: openoffice-graphicfilter (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-hu_4.1.6-1_amd64.deb ...
Kibontás: openoffice-hu (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-hu-base_4.1.6-1_amd64.deb ...
Kibontás: openoffice-hu-base (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-hu-calc_4.1.6-1_amd64.deb ...
Kibontás: openoffice-hu-calc (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-hu-draw_4.1.6-1_amd64.deb ...
Kibontás: openoffice-hu-draw (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-hu-help_4.1.6-1_amd64.deb ...
Kibontás: openoffice-hu-help (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-hu-impress_4.1.6-1_amd64.deb ...
Kibontás: openoffice-hu-impress (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-hu-math_4.1.6-1_amd64.deb ...
Kibontás: openoffice-hu-math (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-hu-res_4.1.6-1_amd64.deb ...
Kibontás: openoffice-hu-res (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-hu-writer_4.1.6-1_amd64.deb ...
Kibontás: openoffice-hu-writer (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-images_4.1.6-1_amd64.deb ...
Kibontás: openoffice-images (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-impress_4.1.6-1_amd64.deb ...
Kibontás: openoffice-impress (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-javafilter_4.1.6-1_amd64.deb ...
Kibontás: openoffice-javafilter (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-math_4.1.6-1_amd64.deb ...
Kibontás: openoffice-math (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-ogltrans_4.1.6-1_amd64.deb ...
Kibontás: openoffice-ogltrans (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-onlineupdate_4.1.6-1_amd64.deb ...
Kibontás: openoffice-onlineupdate (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-ooofonts_4.1.6-1_amd64.deb ...
Kibontás: openoffice-ooofonts (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-ooolinguistic_4.1.6-1_amd64.deb ...
Kibontás: openoffice-ooolinguistic (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-pyuno_4.1.6-1_amd64.deb ...
Kibontás: openoffice-pyuno (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-ure_4.1.6-1_amd64.deb ...
Kibontás: openoffice-ure (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-writer_4.1.6-1_amd64.deb ...
Kibontás: openoffice-writer (4.1.6-1) e helyett: 4.1.6-1 ...
Kibontás előkészítése: openoffice-xsltfilter_4.1.6-1_amd64.deb ...
Kibontás: openoffice-xsltfilter (4.1.6-1) e helyett: 4.1.6-1 ...
Beállítás: openoffice-ure (4.1.6-1) ...
Beállítás: openoffice-core01 (4.1.6-1) ...
Beállítás: openoffice-core02 (4.1.6-1) ...
Beállítás: openoffice-core03 (4.1.6-1) ...
Beállítás: openoffice-core04 (4.1.6-1) ...
Beállítás: openoffice-core05 (4.1.6-1) ...
Beállítás: openoffice-core06 (4.1.6-1) ...
Beállítás: openoffice-core07 (4.1.6-1) ...
Beállítás: openoffice-draw (4.1.6-1) ...
Beállítás: openoffice-gnome-integration (4.1.6-1) ...
Beállítás: openoffice-graphicfilter (4.1.6-1) ...
Beállítás: openoffice-hu (4.1.6-1) ...
Beállítás: openoffice-hu-base (4.1.6-1) ...
Beállítás: openoffice-hu-calc (4.1.6-1) ...
Beállítás: openoffice-hu-draw (4.1.6-1) ...
Beállítás: openoffice-hu-help (4.1.6-1) ...
Beállítás: openoffice-hu-impress (4.1.6-1) ...
Beállítás: openoffice-hu-math (4.1.6-1) ...
Beállítás: openoffice-hu-res (4.1.6-1) ...
Beállítás: openoffice-hu-writer (4.1.6-1) ...
Beállítás: openoffice-images (4.1.6-1) ...
Beállítás: openoffice-impress (4.1.6-1) ...
Beállítás: openoffice-javafilter (4.1.6-1) ...
Beállítás: openoffice-math (4.1.6-1) ...
Beállítás: openoffice-ogltrans (4.1.6-1) ...
Beállítás: openoffice-onlineupdate (4.1.6-1) ...
Beállítás: openoffice-ooofonts (4.1.6-1) ...
Beállítás: openoffice-ooolinguistic (4.1.6-1) ...
Beállítás: openoffice-pyuno (4.1.6-1) ...
Beállítás: openoffice-writer (4.1.6-1) ...
Beállítás: openoffice-xsltfilter (4.1.6-1) ...
Beállítás: openoffice (4.1.6-1) ...
Beállítás: openoffice-base (4.1.6-1) ...
Beállítás: openoffice-brand-base (4.1.6-1) ...
Beállítás: openoffice-brand-draw (4.1.6-1) ...
Beállítás: openoffice-brand-hu (4.1.6-1) ...
Beállítás: openoffice-brand-impress (4.1.6-1) ...
Beállítás: openoffice-brand-math (4.1.6-1) ...
Beállítás: openoffice-brand-writer (4.1.6-1) ...
Beállítás: openoffice-calc (4.1.6-1) ...
Beállítás: openoffice-brand-calc (4.1.6-1) ...

dobronics@dobronics-SVF1532A1EW:~/Letöltések/hu/DEBS$ 
 

 

Értékelés: 

0
Még nincs értékelve
tresor képe

Apache Openoffice

#39 A -i után a csomag nevét kellene beTAB-olni, nem csak a *.deb-et.

Értékelés: 

0
Még nincs értékelve

Apache Openoffice

#40 Amivel telepítek vagy az egészcsomagot ? 

Értékelés: 

0
Még nincs értékelve

Apache Openoffice

#40 esetleg tud segíteni skype-on vagy teamviewer-ön?

Értékelés: 

0
Még nincs értékelve
tresor képe

Apache Openoffice

#41 Azt a csomagot amit telepíteni szeretnél. Ha több deb csomag van abban a könyvtárban, ahol kiadod ezt a parancsot. Miből tudná a dpkg, hogy mit telepítsen.

A *.deb csak szemléltető eszköz.

Elkezded gépelni a csomag nevét és ha TAB-ot nyomsz, akkor kiegészíti addig amíg egyezőséget talál a könyvtárban bármennyi fájlra. Itt további karaktereket kell megadnod, ami csak az ominózus csomagra jellemző. Ezt addig kell csinálni, amíg nem látod a csomagod nevét a .deb kiterjesztéssel a végén.

Ezért is kérdeztem, hogy először melyik csomagot tetted fel.

Vagy csak egyszerűen másold és illeszd be a csomag nevét kiterjesztéssel a -i után és enter.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Apache Openoffice

#40 Nem kell TAB-olni, rengeteg a DEB. De leírom a bejegyzésben.

Az OpenOffice tehát telepítve. Ismétlem (a kérdezönek), szintén a bejegyezésben az indítás és az indító elkészítése. El kéne mondjuk olvasni ... végig.

Minden le van írva. :-)

Értékelés: 

0
Még nincs értékelve

Apache Openoffice

#43 A teljes verzió csomaggal kezdtem és a DEBS alatt a jobb egér gombra nyomva választottam ki a terminál megnyitását és így illeszetttem be a sudo dpkg -i *.deb és így végig ment mindenen ott!

Értékelés: 

0
Még nincs értékelve
tresor képe

Apache Openoffice

#44 Oké, ha nem kell TAB. Akkor az adott könyvtárban minden deb csomagot feltelepít? Olyat is ami már telepítve van? Mi van ha 10-25 vagy több csomag is van ott?

Nem az lenne az evidens, hogy megadom a telepítendő csomag nevét a TAB segítségével?

Értékelés: 

0
Még nincs értékelve

Apache Openoffice

#44 végig olvastam a telepítési leírást

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Apache Openoffice

#47 Hazaértem ...

Tehát már csak ezt kell tenned (másoltam a leírásból):

Nno, eleget huhogtunk. Ott tartottunk, hogy a teljes Apache OpenOffice alkalmazás telepítve lett.
Nem árulok zsákbamacskát, az opt könyvtár alatt találod meg a hozzá tartozó könyvtárakat és fájlokat.

A desktop integration könyvtárban található telepítő a menü készítő. De itt csak lyukra futunk, és megbeszéltük, ezt nem érdemes használni vagy erőltetni.

Valós megoldás a Menüszerkesztő használata.

Menüszerkesztő

Az alkalmazás indítása
-- „Menü” (a panelen) > egér jobb gombos menü: „Beállítások”,
-- megnyomod „Panel” elemtől jobbra található „Menü” elemet (az ablak felső részében),
-- megnyomod a „Menüszerkesztő megnyitása” rádiógombot.

Új elem létrehozása (az Apache OpenOffice alkalmazásnak)
-- kiválasztod az „Alkalmazások” elem alatt látható „Iroda” elemet,
-- megnyomod az „Új elem” rádiógombot.
-- az indítóba kerülő beállítások:
    -- Név/Name: Apache OpenOffice 4.1.6-1
    -- Parancs/Command: /opt/openoffice4/program/soffice
    -- Megjegyzés/Comment: Apache OpenOffice 4.1.6-1 - SourceForge
    -- Ikon (a piros rakéta elem) betallózása: /opt/openoffice4/program/logo.png

Bezárod a Menüszerkesztő-t.
Persze, lehet finomítani a dolgokat. Én csak egy indítót készítettem:

Az alkalmazás így néz ki:

Teszt

Az alkalmazás menüs frissítési lehetősége nem működik. Szerintem, nem tűzfal probléma lesz az ok, viszont utána lehet nézni ennek. Meg lehet kérdezni például a magyar fórumon.

Értékelés: 

0
Még nincs értékelve

Apache Openoffice

#46 Az előbb telepítettem név szerint is ahogy írtad hozzá adtam a csomag nevét

Értékelés: 

0
Még nincs értékelve
kimarite képe

Apache Openoffice

#49 Felesleges részenként telepíteni, tresor gondolom, ezt nem tudja. Mert a LibreOffice és az OpenOffice csomagok egymásra épülnek, azaz a GDebi csomagkezelővel egy csomagot kiválasztva igen nehézkes lenne a telepítés (bármelyiknél a kettőből), állandóan valamilyen függőségre panaszkodna egyik, másik csomag. Nehézkes módszer. Rengetegszer telepítettem letöltve ezeket az alkalmazásokat. :-)
Lehet próbálkozni az összes csomag tekintetében a Synaptic csomagkezelővel, de minek, hiszen az alkalmazás telepítve ... lépjünk már túl ezen és ne telepítsük egymás után többször is. :o)

Írom, mi a teendő most: https://linuxmint.hu/comment/28160#comment-28160
Mi ezzel a probléma Dobronics fórumtárs, elő a farbával!

Értékelés: 

0
Még nincs értékelve

Oldalak