ÁNYK AbevJava frissítési hiba.

Fórum: 

Itt a weboldal található leírások közül az első módszerrel telepítettem az ÁNYK AbevJava keretprogramot, meg a hozzá való java 1.8-at is. El is indul az ÁNYK rendben és keresi is a frissítéseit, ám nem frissül, nem tud kapcsolatot létesíteni a szerverekkel, ahonnan a frissítést letölthetné. A változásokat leírja, meg ki is tudom választani, hogy mely modulokat kéne frissítse, de ennyi. Valaki tudja mi a megoldás?
 

Szia,

Szia,
Hogyan telepítetted az ÁNYK-t? Ha a http://ooo.itc.hu/abevjava/ tároló segítségével, akkor a Frissítéskezelőben lesznek a frissítések és az új verziókat is innen tudod telepíteni.

Értékelés: 

5
Átlag: 5 (1 szavazat)

Szia,

Igen onnan. Köszönöm!

A keretprogram firssült is, de még mindíg azt írja, hogy vannak elérhető frissítések, a szervekkel nem tud kapcsolatba lépni, így nem történik semmi, ha az AbevJavára hagyom a frissítést/telepítést. 

Értékelés: 

0
Még nincs értékelve

 Most a Synaptic-al egyesével

 Most a Synaptic-al egyesével teszem fel a csomagokat. kicsit lassú így.  :)

Meg van olyan csomag (nav súgo pl) amit nem tesz fel, nem sikerült, meg olyan, aminél nincs hibaüzenet, de mégis üres marad a Synaptic-ban a telepített verzió oszlop.

Értékelés: 

0
Még nincs értékelve

 További hibát is találok!  :

 További hibát is találok!  :(
Ha nem az én felhasználói fiókomból indítom (itt lett telepítve, de a másik fiókban is ott van a menüben), akkor hibaüzenettel indul. ÉS akkor nem is keres frissítéseket indításkor. 

Értékelés: 

0
Még nincs értékelve
kimarite képe

ABEVJAVA | Debian Stretch

A következő, nem várt problémával találkoztam:

-- Synaptic

Nem sikerült letölteni minden tároló indexfájlját

Lehetséges, hogy a tároló már nem létezik vagy hálózati problémák miatt nem érhető el. Ha a le nem tölthető indexnek elérhető egy régebbi verziója, az kerül felhasználásra. Egyébként a tároló mellőzve lesz. Ellenőrizze a hálózati kapcsolatát és győződjön meg róla, hogy a tároló címe helyes.

Sikertelen letöltés: http://ooo.itc.hu/abevjava-next/dists/abevjava/InRelease  A várt „main/source/Sources” bejegyzés nem található a Release fájlban (Rossz sources.list bejegyzés vagy helytelenül formázott fájl)Néhány indexfájlt nem sikerült letölteni. Figyelmen kívül lettek hagyva, vagy régebbiek lettek felhasználva.

-- az /etc/apt/cources.list ide vonatkozó tartalma:

### ABEVJAVA
deb http://ooo.itc.hu/abevjava-next/ abevjava main
deb-src http://ooo.itc.hu/abevjava-next/ abevjava main

... de így sem volt jó:

deb http://ooo.itc.hu/abevjava-next/ abevjava main # ABEVJAVA
deb-src http://ooo.itc.hu/abevjava-next/ abevjava main # ABEVJAVA

-- kulcsok előre felvéve:
(itt még nem vettem fel a tükröt)

kim@kim:~$ gpg --keyserver keys.niif.hu --recv-keys 01937606
gpg: key 481960A101937606: public key "AbevJava - ÁNYK - Általános Nyomtatványkitöltő csomagtároló (Nem hivatalos AbevJava - ÁNYK - Általános Nyomtatványkitöltő csomagtároló.) <abevjava@gmail.com>" imported
gpg:      Összesen feldolgoztam: 1
gpg:                 importálva: 1
kim@kim:~$ gpg -a --export 01937606 | sudo apt-key add -
OK
kim@kim:~$ sudo apt-get update
[nincs abevjava tükör]
Csomaglisták olvasása... Kész
kim@kim:~$

... másként:

sudo apt-key list
pub   rsa4096 2016-09-25 [SC] [expires: 2026-09-23]
      8D82 4D4C 8078 44F5 0C74  6675 4819 60A1 0193 7606
uid           [ unknown] AbevJava - ÁNYK - Általános Nyomtatványkitöltő csomagtároló (Nem hivatalos AbevJava - ÁNYK - Általános Nyomtatványkitöltő csomagtároló.) <abevjava@gmail.com>
sub   rsa4096 2016-09-25 [E] [expires: 2026-09-23]

-- Update - Synaptic bezárva:
(tároló felvéve)

kim@kim:~$ sudo apt-get update
Letöltés:1 http://ooo.itc.hu/abevjava-next abevjava InRelease [2.553 B]
[...]
Letöltve 2.553 B 10mp alatt (249 B/s)                                         
Csomaglisták olvasása... Kész
E: Sikertelen letöltés: http://ooo.itc.hu/abevjava-next/dists/abevjava/InRelease  A várt „main/source/Sources” bejegyzés nem található a Release fájlban (Rossz sources.list bejegyzés vagy helytelenül formázott fájl)
E: Néhány indexfájlt nem sikerült letölteni. Figyelmen kívül lettek hagyva, vagy régebbiek lettek felhasználva.
kim@kim:~$ apt-cache policy abevjava
N: Ez a csomag nem található: abevjava

-----

Némi gondolkodás.
Szerkesztés (komment, mert vélhetően nem létezik a forrás tükör).
Nem létezik? ... a Synaptic felajánlotta nálam.

### ABEVJAVA
deb http://ooo.itc.hu/abevjava-next/ abevjava main
#deb-src http://ooo.itc.hu/abevjava-next/ abevjava main

-- ekkor az update már rendben, és a csomag megtalálható:

apt-cache policy abevjava
abevjava:
  Telepítve: (nincs)
  Jelölt:    2.81.0.0-0
  Verziótáblázat:
     2.81.0.0-0 500
        500 http://ooo.itc.hu/abevjava-next abevjava/main i386 Packages

-- telepítés:

sudo apt-get install abevjava
Csomaglisták olvasása... Kész
Függőségi fa építése      
Állapotinformációk olvasása... Kész
A következő további csomagok lesznek telepítve:
  abevjava-resource
Az alábbi ÚJ csomagok lesznek telepítve:
  abevjava abevjava-resource
0 frissített, 2 újonnan telepített, 0 eltávolítandó és 0 nem frissített.
Letöltendő adatmennyiség: 103 MB.
A művelet után 119 MB lemezterület kerül felhasználásra.
Folytatni akarja? [I/n]
[...]

Egy kérdés felmerült. melyik Java csomag kell neki? :)

kim@kim:~$ abevjava
abevjava              abevjava-multiimport 
abevjava-import       abevjava-open        
kim@kim:~$ abevjava
/usr/bin/abevjava: sor: 48: java: parancs nem található
kim@kim:~$ abevjava-multiimport
/usr/bin/abevjava: sor: 48: java: parancs nem található
kim@kim:~$ abevjava-open 
/usr/bin/abevjava: sor: 48: java: parancs nem található
kim@kim:~$ abevjava-import
/usr/bin/abevjava: sor: 48: java: parancs nem található

... mert:

48: java -Xms128M -Xmx256M -jar -DentityExpansionLimit=256000 "$ABEVJAVA_LIB/abevjava.jar" -cfg="$ETC/cfg.enyk" "$1" "$2" "$3"

Értékelés: 

0
Még nincs értékelve
kimarite képe

ABEVJAVA | Debian Stretch

#5 Először nálam is hibát dobott a frissítés, tehát az első indítás alkalmával, amikor még minden ki volt jelölve a netes forrásoknál. Úgy korrigáltam, hogy
-- kijelölés: egyik sem
-- majd bejelöltem kizárólag azt a kerületet, ahol lakom.
Lényeg, hogy a frissítés ezen alkalommal hiba nélkül lezajlott, de nem frissült semmi, vélhetően, mert nem telepítettem semmit.

-----

Szerk.: az ABEVJAVA-hoz szükséges Java-t -Debian alatt- így telepítettem
(a második csomag nem fontos a telepítés sikeréhez)

sudo apt-get install default-jre java-policy

Ezek a csomagok települtek:

Az alábbi ÚJ csomagok lesznek telepítve:
  ca-certificates-java default-java-plugin default-jre default-jre-headless
  icedtea-8-plugin icedtea-netx icedtea-netx-common java-common java-policy
  libatk-wrapper-java libatk-wrapper-java-jni openjdk-8-jre
  openjdk-8-jre-headless
0 frissített, 13 újonnan telepített, 0 eltávolítandó és 0 nem frissített.
Letöltendő adatmennyiség: 28,7 MB.
A művelet után 100 MB lemezterület kerül felhasználásra.
Folytatni akarja? [I/n]

Értékelés: 

0
Még nincs értékelve
kimarite képe

ABEVJAVA | adóbevallás 2017

#6 Éppen most vettem át a postán a munkahelyem tájékoztató levelét, hogy a 2017-es adóbevallásnál nem választható a munkahely által kitöltött adóbevallás, tehát nekem kell önbevallanom (nyilván, de még nem volt érkezésem végigolvasni a levelet). Hétfőn megkérdezem bent, de van, aki tudja, hogy pontosan melyik jogszabály, melyik része változott?
Meglepődtem.

Értékelés: 

0
Még nincs értékelve

ABEVJAVA | adóbevallás 2017

Ezt nem tudom, de nekem már tavaly is a NAV csinálta. Mondjuk csak egy helyről van jövedelmem.  Írtak egy levelet, hogy megcsinálják, és én ellenőrizhetem X-hó X-én, a Z helyen. Ha nem teszem, vagy jóváhagyom, akkor az lesz a bevallásom. Ha reklámálok, akkor felülvizsgálják, a becsatolt irataim alapján. Nullásra kihozták, elfogadtam.  Idén is a NAV-ra hagyom.
Az Abev nem ezért kell, hanem mert jóanyám könyvel egy társasháznak. 

Értékelés: 

0
Még nincs értékelve
kimarite képe

ABEVJAVA | adóbevallás 2017

#8 A második évtől kezdődően a munkahely elkészítette nekem a bevallást, lévén egy helyről van jövedelmem és ez volt szokás, ami nem tudom, miért változott. Ezért kérdeztem a jogszabály változás felől. Állami vállatnál dolgozom. Nem a NAV-tól kaptam levelet, hanem a saját munkahelyemtől. :)
De töltöttem már ki adóbevallást, és azt is tudom, a NAV-tól kérhetem, hogy csinálja meg helyettem. Csak kényelmetlenséget okoz.

Értékelés: 

0
Még nincs értékelve

"...telepítettem az ÁNYK

"...telepítettem az ÁNYK AbevJava keretprogramot, meg a hozzá való java 1.8-at is"

Oracle jdk, vagy Openjdk?

A

dpkg -l | grep jre

parancs mit ad ki?
Ha openjdk, akkor talán ez segít rajtad:

http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2...

De figyelj, hogy mindenképpen a 8-ast tedd fel.
További infók:
https://hup.hu/node/155506

Értékelés: 

0
Még nincs értékelve
kimarite képe

"...telepítettem az ÁNYK

#10 Valahogy lehet Linux Mint alatt is választani a verziók között. :)

Megkerestem ... mármint PPA-t nem kell felvenni, de aki az Oracle Java-t szeretné mindenképpen, tegye ezt

sudo add-apt-repository ppa:webupd8team/java
sudo apt-get update

-- a 8-as Java telepítése (ha PPA, azaz Oracle)

sudo apt-get install oracle-java8-installer

A PPA arra jó, hogy a Oracle-s csomag frissülni fog ...

Az OpenJDK-hoz ennyi elég szokott lenni (amit én is csináltam, de nálam a 9-est nem emelte be a Debian) és tapasztalható, a JDK-t (Development Kit) is felteszi és mindig frissül, tennivaló ezzel nincsen:

sudo apt-get install default-jre

Azonban felteszi a 9-es változatot is, hiszen elérhető, ezért választani kell:

sudo update-alternatives --config java

-- az alábbi lehetőségek között a 'Selection' számozás szerint, annak begépelésével, majd Enter (ha jó, ami telepítve van [a * jelzés], akkor csak Enter). Ez egy példa:

There are 2 choices for the alternative java (providing /usr/bin/java).

Selection    Path                                            Priority   Status
------------------------------------------------------------
* 0            /usr/lib/jvm/java-7-oracle/jre/bin/java          1062      auto mode
  1            /usr/lib/jvm/java-6-openjdk-amd64/jre/bin/java   1061      manual mode
  2            /usr/lib/jvm/java-7-oracle/jre/bin/java          1062      manual mode

Press enter to keep the current choice[*], or type selection number:

De például nálam egyetlen van:

sudo update-alternatives --config java
[sudo] kim jelszava:
There is only one alternative in link group java (providing /usr/bin/java): /usr/lib/jvm/java-8-openjdk-i386/jre/bin/java
Nothing to configure.

* Az OpenJDK/JRE nálam működik, különben nem igazán van különbség a kettő (Oracle) között.

Régebben -Debian alatt!- ezt a telepíthető script-tet használtam az Oracle JRE (Java Runtime Environment) használatához: https://www.duinsoft.nl/packages.php?t=en

Egy másik parancs az ellenőrzésre (OpenJDK/OpenJRE):

java -version
openjdk version "1.8.0_151"
OpenJDK Runtime Environment (build 1.8.0_151-8u151-b12-1~deb9u1-b12)
OpenJDK Server VM (build 25.151-b12, mixed mode)

-----

Oracle olyan utemben fejleszti a Javat, hogy keptelenseg tartani a lepest.
Az hagyján, de NAV-os ismerős mesélte, ott is úgy jöttek rá, hogy egész nap csörgött a telefon, hogy nem megy az ányk.
:D
... a 'biztonság' megszállottjai, de tényleg: :)
a könyvelők már mind telepítették és csörögnek a NAV-nál. Ugyan már...

Hát sajnos, megint be kell mennem személyesen regisztrálni és az egy évig él. Azt hittem, megúszom egy életre. Azt most nem is tudom, hogy más kerületbe (ahol dolgozom) mehetek-e, szerintem nem.

Értékelés: 

0
Még nincs értékelve

"...telepítettem az ÁNYK

 Aperten: OpenJDK 1.8 van fent. Fut az AbevJava, csak hibával. Tehát szerintem nem a java környezettel van a gond.  

Értékelés: 

0
Még nincs értékelve

"...telepítettem az ÁNYK

#12
Nálam is openjdk 1.8 van.
Én most kipróbáltam a nyomtatványkitöltőt nav oldalról telepíteni, és a legfrisebbet  tette fel gond nélkül, kapcsolódik a szerverhez, és letöltötte az összes nyomtatvány is.

Szerintem legegyszerűbb  neked is ez. Előtte pucold le a régit és töröld a PPA-et.

Innen  tudod telepíteni:

http://nav.gov.hu/nav/letoltesek/nyomtatvanykitolto_programok/nyomtatvan...

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

ÁNYK - NAV változat

#14 Az is lehet a frissítési hiba oka :).
A tároló készítőjének lehet hibát jelenteni.
Többen próbálták a tárolót, leírás is készült ..
Én viszonylag nyugodt vagyok, egy bevétel volt, azt csak megtippeli a NAV, és nem kerülök a 'Koldusok farmjára'.

Értékelés: 

0
Még nincs értékelve

ABEVJAVA | adóbevallás 2017

#7 Engem már nem üldöz az adóbevallás :-)), de valahol olvastam, hogy a NAV készíti el a bevallásokat.

Értékelés: 

0
Még nincs értékelve
kimarite képe

ABEVJAVA | adóbevallás 2017

#16 Azt írja a levélben a NAV: jogszabály változás miatt.
Erre inkább nem mondom, hogy Yes. Mást sem ..., valahogy túlélem. :)

Értékelés: 

0
Még nincs értékelve
stray képe

ÁNYK törlése

Sziasztok!

 

Azt szeretném megkérdezni, hogyha a ÁNYK - AbevJava.jar. csomagot telepítem, azt a későbbiekben hogyan tudom eltávolítani?

Értékelés: 

0
Még nincs értékelve
kimarite képe

ÁNYK alkalmazás törlése

#18 Azt hiszem, a második telepítés is telepít és nem távolít el. Úgyhogy uninstaller hiányában a saját könyvtárba telepítve, az a könyvtárat törlöd, ahova települt. No meg a többit, az indítót, indítókat:
https://ariszlo.wordpress.com/2016/02/01/abevjava-java8/#comments
Windows-t használva, regisztrációs kulcsokat is törölnöd kell(ett):
https://www.nav.gov.hu/nav/ebevallas/ugyfelkapu/abev-gyik/vista.html?pag...

Értékelés: 

0
Még nincs értékelve
stray képe

ÁNYK alkalmazás törlése-Megoldva

#19 Köszi a választ.

 

Mivel a telepítővel csak a home, mappába lehetett telepíteni, egyszerűbb volt mint gondoltam volna. Könnyebb is volt, hogy nem root-két telepítettem, terminálból, hanem user-ként az abevjava_install.jar file-on jobb klikk Megnyitás ezzel: OpenJDK Java 11 Runtime. Előtte a tulajdonságokban a file-t a jogosultságok fülön, engedélyeztem végrehajtás programként.

A program telepítőjével, ha újra elindítottam letörölte a telepítést, és csak a felhasználói könyvtárat ill. a könyvtárban létrehozott rejtett és nem rejtett abev mappákat és fájlokat kellett törölni, plusz az asztalon az indító ikont.

De ha nem használom a telepítőt akkor is sima delete-tel lehetett volna mindent törölni.

Értékelés: 

0
Még nincs értékelve
kimarite képe

ÁNYK alkalmazás törlése-Megoldva

#20 Vélhetően, egy eltávolító elkészítése nem okozna gondot a fejlesztőknek. Még szerencse, hogy a programozásnál talán gondoltak a könnyű eltávolításra, mert máshova nem épül be az alkalmazás, csak egyetlen könyvtárba, a sajátjába. Szívesen!

Értékelés: 

0
Még nincs értékelve

ÁNYK nem műksz.

Tisztelt Tagok,

Telepítettem az ÁNYK-t nagy nehezen, a fentebb leírt egyik módon.

Elindul, de nem ad be nyomtatványt.

Végigolvastam amit írtak feljebb és egy hülyébbnek érzem magam,

pedig az elején még bizakodó voltam, a végére totál káosz.

Még egy hetem van az Alapítványunk elmaradt NAV nyomtatványát leadni

és nincs Win10-em (nem is lesz).

(Azért kell nekem, mert már nincs pénz a könyvelőre)

Ha valaki tudna segíteni nagyon örülnék neki.

u.i.: olyan hüléyéknek való szinten. :-)

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

ÁNYK nem műksz.

#22 Így?

A Nemzeti Adó- és Vámhivatal programkeresőjében keressünk rá a kitöltendő nyomtatványra, pl. a 1553-asra (a nyomtatvány számában az első két számjegy a bevallási évet jelöli). Gépeljük be, hogy 1553, majd nyomjuk le az Entert (vagy kattintsunk a Keresésre):

A találatok közül kattintsunk a 1553-ra, és a nyomtatvány oldalán válasszuk a „1553 nyomtatványkitöltő program telepítésé”-t.

Részletek: https://ariszlo.wordpress.com/2016/02/01/abevjava-java8/#comments

Értékelés: 

5
Átlag: 5 (1 szavazat)

ÁNYK nem műksz.

#23 Köszönöm a fáradozást.

Sajnos átolvastam a hivatkozásokat, a NAV lapjáról a "telepítés" után a "NAV_1829.jnlp" vagy  a "NAV_1829.jar" fájlok kerültek letöltésre és nem tudok velük mit kezdeni.
:-(

Értékelés: 

0
Még nincs értékelve

Úgy néz ki, hogy csak

Úgy néz ki, hogy csak sikerült telepítenem Terminálban.

Köszönöm a segítséget.
(azért a NAV egyszerűsíthetné ezt az egész procedúrát a "tudatlanabbaknak" is,
nem hiszem el, hogy nem tudnák megcsinálni úgy mint a Windows-osat,
pl. csak a 8-as Java a jó, stb.)

Üdv,
PSvarga

Értékelés: 

0
Még nincs értékelve
kimarite képe

ÁNYK nem műksz.

#24 #25 A JNLP kiterjesztésű telepítöket az IcedTea böngészö kiegészítö kezeli. Az IcedTea a csomagkezelök (mint példâul a Synaptic) segítségével található meg és telepíthetö.

Értékelés: 

5
Átlag: 5 (1 szavazat)

Úgy néz ki, hogy csak

#25
Nem az a gond mint nálam volt, amikor települ, 2 helyre csinál mappát, az egyik a home, a másikat most nem tudom fejből és meg se tudom nézni mert W10 alatt vagyok most, és a másik mappához nincs írási joga. Talán a /usr, nem biztos.  Megkerestem a könyvtárat, megadtam neki az írási jogot  és rögtön tudtam nyomtatványokat telepíteni. Egyszerűbbnek tűnt így mint vagy újratelepíteni a programot és megadni neki egy írási engedéllyel rendelkező helyet, vagy áthelyezni a könyvtárat és a programba vacakolni az új elérési utakkal.

Értékelés: 

5
Átlag: 5 (1 szavazat)
kimarite képe

Úgy néz ki, hogy csak

#28 A telepítési hely alapértelmezését az AbevJava készítője (NAV) határozta meg. Rosszul.

Értékelés: 

5
Átlag: 5 (1 szavazat)

Úgy néz ki, hogy csak

#29
Teljesen igazat adok ebben neked, az az egy gond van hogy egy ebben abszolút járatlan, pl. könyvelő vagy irodai emberke aki egy szép tavaszi reggelen olyan elhatározással ébred hogy
"Na ma száműzöm a Windowst és Linuxon nyomom tovább"!,
őt ez nem fogja megvigasztalni, a nulla számítástechnikai hozzáértésével. Már az első nyomtatvány felvételénél kudarcélménye lesz. És nem Navot, nem a szoftver íróját , nem a csillagok állását fogja hibáztatni hanem szerencsétlen Linuxot.

Nem lehet ezt valahogyan jelezni, írják át  a telepítési útvonalat? Mert az is biztos hogy minden átlag Ányik telepítő/felhasználó a next-next-finish vonalat fogja követni, amit a program felajánl oda telepítteti vele a könyvtárat. Ami némely  rendszeren utána csak root joggal írható.
Én is csak néztem mint Rozi a moziba az első nyomtatvány felvételénél és 1-2 órám ráment mire rájöttem, mi a baja.

Értékelés: 

5
Átlag: 5 (1 szavazat)
tresor képe

Úgy néz ki, hogy csak

#30 Nem lenne ezt egyszerűbb megoldani egy Flatpak csomaggal? Csak kérdezem a pálya széléről. Belepakolni minden függőséget, a user által írható könyvtárakba telepíteni, stb.....

Értékelés: 

5
Átlag: 5 (1 szavazat)
keraform képe

Úgy néz ki, hogy csak

#30 "Nem lehet ezt valahogyan jelezni, írják át  a telepítési útvonalat?"
Bárki jelezheti, akár te is. Mi tart vissza? Ki jelezze azok helyett, akiknek ez gondot okoz?

Értékelés: 

0
Még nincs értékelve

Úgy néz ki, hogy csak

#32 Teljesen igazad van, csak én ezt valahogy úgy képzelem hogy vesznek ott az okosok egy Wint, Linuxot, tökmindegy, feldobják rá a Java futtatókörnyezetet és esetleg csinálnak egy Ányik próbatelepítést. Ahol kiugrana a hiba.
Esetleg van olyan csapat akik visszajelzéseket adnak, tesztelők, mint az Insider.

Valamint nem mindegyik disztó alatt használhatatlan, 2 éve Minten az tuti hogy jó volt, 5 hónapja meg Arch alatt rossz. 
Winen Xp óta használom a szoftvert kb. 15 éve, minden Win verzión ugyanoda települ és jó.
Linuxon  szerintem voltak könyvtárszerkezet és jogosultság változások, a program meg maradt a régi, ez is okozhatja a problémákat. 

 

Értékelés: 

5
Átlag: 5 (1 szavazat)
kimarite képe

Úgy néz ki, hogy csak

#30 Egyetértek veled, csakhogy készült az összes lehetséges telepítési módról, benne a "kívánságoddal" egy igen részletes blog és a fórum is azért van, hogy kérdezz, ha elakadsz vagy nem tiszta valami. Úgy emlékszem, a saját könyvtárba telepítés csabrix blogjában is benne van, amit elolvastál, legalábbis ezt jelezted.

Nem tudom, hogy RPM csomagokat használó rendszereknél a probléma fennáll-e. Én, ha jeleznék bármit is, akkor a teljes tudás birtokában tenném. Egyébként a NAV-nak például jeleztem egyszer valami hibát. Már nem tudom, mi az, de visszajeleztek, hogy ránéznek. A javítás megtörténtét nem ellenöriztem, mert nem nekem volt problémám, hanem másnak. Hm, valamilyen témakörben egy rossz függöséget jeleztem, ez ugrott be most.

Értékelés: 

0
Még nincs értékelve

Úgy néz ki, hogy csak

#34 Igen végigolvastam csabrix írását de én egyszerűbbnek találtam megadni a programnak az írási jogot a saját könyvtárába. Ha már úgyis fel volt telepítve.
Azóta is tökéletes amúgy, teszi a dolgát.
Webes, böngészős nyomtatványtelepítést nem próbáltam, letöltöm a nyomtatványt (nem baj ha megvan a lemezen) és azt telepítem. 
 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Úgy néz ki, hogy csak

#35 Ahogy telepíteni tudod, úgy törölni és újratelepíteni is. Teljesen mindegy, hogy a NAV, NASA vagy hasonló "nagy", elméletileg megbízható vállalat a gyártó, nem szokás egy alkalmazás miatt a rendszerkönyvtárakban turkálni, jogokat változtatni, nem is "egészséges". Ezt csak megjegyzem, a helyes, Linuxszos módszerekre utalva. :-)

Azt írod, számodra egyszerűbbnek tűnt valami. Mi azt, hogy nem azt kell csinálni. Melyik a jobb? Kinek, mi, ugye ... :-)

Értékelés: 

0
Még nincs értékelve
kimarite képe

Úgy néz ki, hogy csak

#36 Már telepített AbevJava alkalmazásnál, ha végképp jogokat adnál egy rendszerkönytárhoz, akkor nem mindenkinek kéne megnyitni a könyvtárat, hanem csak az alkalmazásnak. Mindez történhet egy új csoport létrehozásával (pl.: abevjava), aztán a csoportnak adsz jogot egy bizonyos könyvtár tekintetében, ... végül az alkalmazást teszed be az ūj csoportba.

Értékelés: 

0
Még nincs értékelve
kami911 képe

ÁNYK nem műksz.

#22 Szia!

Nem akarod telepíteni a PPA tárolóból? https://ooo.itc.hu/abevjava/

Vagy ez sem megy?

Értékelés: 

0
Még nincs értékelve