A start job running for ...

Fórum: 

Üdv!

 A tárgyban leírt üzeneten reszeli a körmét a rendszerem 90 másodpercig.
Semmi konkrétumot sem tudtam találni a következő két kérdésemre.
- Miért van ez?
- Hogyan lehet megszüntetni?
 Amúgy a rendszer egy jól bejáratott és jól is működik. 
Ez a bosszantó jelenség talán másfél hónapja jelent meg.
 Eddig tűrtem. Most már kérem, hogy valaki segítsen egy
jó megoldással.
Köszönöm!

**

A start job running for ...

#1 Valóban hosszú de a vége már nem fért fel a képre...

Ennyi van meg:

" A start job running for /dev/disk/by-uuid/f169c82d-3db1-a866-5202ae-7ebie  "

Köszi!

Üdv!

Értékelés: 

0
Még nincs értékelve

A start job running for ...

#1.1 induláskor vagy leálláskor?

Lemezhiba is lehet. Több lemez is van?

Értékelés: 

0
Még nincs értékelve

A start job running for ...

#1.1.1 Igen kettő darab pörög a gépben.

A smsrtctl semmit nem mond egyikről sem.

Ezt már korábban megnéztem.

Remélem talán más lesz és lesz megoldás is.

Habár még mindíg gyorsabb, mit egy Win...

Üdv!

 

Értékelés: 

0
Még nincs értékelve

A start job running for ...

#1.1.1.1 Fájlrendszer hiba ettől még lehet, mert smsrtctl csak SMART elemzést végez.

Azt kell sasolni, amelyiknek az UUID-ja f169c82d-3db1-a866-5202ae-7ebie

Még mindig angol felületet használsz? Menu->Accesories->Disks

Ha kettő lemez van, érdekes lehet még BIOS beállítás is, pl. ha FAST BOOT vagy hasonló beállítás van, akkor második lemezt nem inicializálja, a gyorsabb indítás érdekében. Ez esetben a rendszerre hárul az inicializálás, és hát az eltart egy ideig.

Azt lehet tudni, kb. mikor jeleneik meg az üzenet? GRUB betöltődéskor, vagy rendszer betöltődéskor?

Ha mondjuk GRUB, és nem találod az UUID-ot a Lemezek alkalmazás felületén, akkor lehet hogy egy külső lemezről van van szó, amelyiken van indítható rendszer, és csatlakoztatva volt amikor frissültek a GRUB beállítások, felvette a menüjébe, és most meg, hogy nincs csatlakoztatva, induláskor arra vár, hogy elérhető legyen.

Vagy piros.

Értékelés: 

5
Átlag: 5 (2 szavazat)

A start job running for ...

#1.1.1.1.2   Köszönöm! #1.1.1.1.2

Köszönöm!
 A megérzésed bejött. A swap a második drive-on van. Kivettem a 'Fast boot'-ot a
Bios-ból. Ettől rendbe is jött.
 Amúgy az üzenet a rendszer betöltés előtt fogta meg a folyamatot. Rendesen
letekerte a 90 másodperces idejét. Miközben piros volt az 'OK' üzenet helyén..
 A vicc az, hogy valamelyik újabb kernel lett erre érzékeny, mert ez a rendszerem
már második éve fut és érintetlen. A hiba meg talán másfél hónapja jött elő.
Amúgy ez fut most:
System:    Host: P72 Kernel: 5.4.0-169-generic x86_64 bits: 64 Desktop: Cinnamon 4.8.6 Distro: Linux Mint 20.1 Ulyssa
Drives:    Local Storage: total: 1.14 TiB used: 84.39 GiB (7.2%)
           ID-1: /dev/sda vendor: Western Digital model: WD2500AAKX-00ERMA0 size: 232.89 GiB
           ID-2: /dev/sdb vendor: Western Digital model: WD10EZRZ-00HTKB0 size: 931.51 GiB   
Üdv!

Értékelés: 

0
Még nincs értékelve

A start job running for ...

#1.1.1.1.2 Egy sima Fast Boot beállítás a BIOS-ban tényleg okozhat ilyet? Ma is tanultam valamit.

Értékelés: 

0
Még nincs értékelve