4kvideodownloader nem indul

Fórum: 

Teljesen újrahúztam a rendszeremet (Manjaro KDE), új telepítés, mnden frissítés megvolt, naprakész.
A 4kWideodownloader simán települt, függőségével együtt, de az indításnál egy pillanatra látható a panelen az ikonja majd kilép.
Terminálban elindul és az alábbi üzenetet adja:

[tibi@tibi-manjaro ~]$ 4kvideodownloader
07:05:05 +0200 (0x00007fcaf5a90a80) [info] Launched with arguments: /usr/lib/4kvideodownloader/4kvideodownloader-bin
07:05:05 +0200 (0x00007fcaf5a90a80) [info] [app_Gui] [Translator] Using locale hu_HU
07:05:05 +0200 (0x00007fcaf5a90a80) [info] [SoftwareUpdate] [Manager] appId=4kvideodownloader, appName=4K Video Downloader, appVersion=4.9.0.3032, appCast=https://www.4kdownload.com/static/main/app/appcast/videodownloader.xml
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by kde-open5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5KIOWidgets.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5KIOCore.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5I18n.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5CoreAddons.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5JobWidgets.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5Service.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5Completion.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5IconThemes.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5ConfigWidgets.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5WindowSystem.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5WidgetsAddons.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5ConfigGui.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5ConfigCore.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5Crash.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5DBusAddons.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5AuthCore.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libQt5X11Extras.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libQt5Svg.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5Archive.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5ItemViews.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5Codecs.so.5)
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by /usr/lib/libKF5GuiAddons.so.5)
ADVERTISEMENT: HU:hu
07:05:05 +0200 (0x00007fcaf5a90a80) [info] Agreement not found
07:05:15 +0200 (0x00007fcaf5a90a80) [info] [SoftwareUpdate] [Manager] checking
07:05:17 +0200 (0x00007fcaf5a90a80) [info] [SoftwareUpdate] [Manager] parsing
07:05:17 +0200 (0x00007fcaf5a90a80) [info] [SoftwareUpdate] [Manager] no update available

Próbáltam ráresni erre a libQt5-re de nem lettem okosabb.
Hogyan kell ezt "beszereznem"?
 

 

Az Arch extra repoban "qt5- 

#2 Kissé késve de nem volt sok időm gépezni,
25 darab qt-5 kezdetű valami van gyárolag telepítve, köztük legelső a qt5-base 5.13.0-7.1 nevű.
A 4kvideodownloader valami kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5 nevűt hiányol, a .so az nem olyan mint valami -exe, vagy inkább mint egy dll? Ezt viszont nem tudom, hogyan tudnám beszerezni.
 

Értékelés: 

0
Még nincs értékelve

Az Arch extra repoban "qt5- 

#3 Nálam már rég nem működik a 4K Video Downloader.
A ClipGrab 3.8.4-es Appimage-t használom helyette.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Az Arch extra repoban "qt5- 

#3 Ha nem ír verziószámot a jelzés, akkor valahol csak megvan.

A Debian alapú rendszeren, a dpkg-val, így nézed meg, melyik csomag tartalmazza:

dpkg -S libQt5Core.so.5

A találatok:

libqt5core5a:amd64: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5.11
libqt5core5a:amd64: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5
libqt5core5a:amd64: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5.11.3
viber: /opt/viber/lib/libQt5Core.so.5

A libqt5core5a csomag tartalmazza.

A Manjaro nem használ dpkg-t. De van hasonló funkciójú alkalmazás.

-----

Kézikönyv:

man dpkg

Részlet:

              -S, --search filename-search-pattern...
                  Search for a filename from installed packages.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Az Arch extra repoban "qt5- 

#5 Hogy mi hiányzik, melyik kde-open5 csomag verzió, ki lehet deríteni.

Először is, meg kell találni a 4K Video Downloader indítóját.
Amire, ha kettőt kattintasz elindul az alkalmazás.
Máshogyan ez a „Futtatás” (./): ./pkg.bin

Debian alapú rendszeren a which parancs segít (példa):

which geany
/usr/bin/geany

Megnézem, milyen könyvtárakból dolgozik (példa):

ldd /usr/bin/geany

Ha tudnánk, melyik csomag verzió kell az alkalmazásnak, könnyebb lenne.
Részletes hibaüzenetekből tán kiderül (te látod, mi nem látjuk, csak egy részletet írtál). Illetve a netről, hasonló problémákból.
Tegnap és is hasonló témában keresgéltem:
https://linuxmint.hu/blog/2018/06/a-viber-voip-alkalmazas-telepitese
Én a Youtube DL-t használom. És a Video DownloadHelper böngésző kiegészítőt.

Ami kell, olyasmi igen, mint a DLL.

What is a DLL? A DLL is a library that contains code and data that can be used by more than one program at the same time.

-----

       ldd prints the shared objects (shared libraries) required by each
       program or shared object specified on the command line.  An example
       of its use and output is the following:

http://man7.org/linux/man-pages/man1/ldd.1.html

Osztott programkönyvtárak ...

Értékelés: 

0
Még nincs értékelve
kimarite képe

Az Arch extra repoban "qt5- 

#6 Egy Arch fórumon is javasolják a következő tesztelést (példa):

LD_LIBRARY_PATH=/opt/viber/lib/ /opt/viber/Viber

Magyarázat - a teljes elérési utakkal:

környezeti változó (LD)=az alkalmazás „lib” könyvtára (ha van külön) [szóköz] az alkalmás binárisa (kettő kattintásos)

Rá is lehet keresni (a problémára): ldd linux vagy libQt5Core.so.5 linux (kifejezések) vagy alkalmazásnév libQt5Core.so.5 ...
https://forum.qt.io/topic/76300/libqt5core-so-5-version-qt_5-not-found
https://bbs.archlinux32.org/viewtopic.php?id=1295
... (példák, de nem igazán megoldások).

 

Értékelés: 

0
Még nincs értékelve

Az Arch extra repoban "qt5- 

#4 Én megszoktam,  évek óta ezzel szedek le yt-ról.
A letöltési ablakba megjeleníti az összes letölthető felbontást, video, audio minőséget, formátumot és kiválasztom a nekem kellőt 1 kattintással és már jön is lefelé.

Egyébként mint írtam, terminálból indítva simán indul,  épp most szedek le párhuzamosan vagy 10 klipet.
Csak rendesen indítva hiányol valamit, terminálból indítva meg megy, én ezt nem értem.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Az Arch extra repoban "qt5- 

#8 Terminál ...

A desktop fájlban, az Exec sorban mi szerepel?

sudo find / -name *-desktop | grep 4kv

A find és grep parancsot remélem, használja az Arch Linux.

A gea kifejezésre szűkítéssel (grep) megtudjuk, a Debian-alapú rendszernél itt vannak (többek között) a desktop fájlok:

/usr/share/applications/geany.desktop

-----

kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found (required by kde-open5)

Telepítve van a kde-open5 alkalmazás? Verziószáma 5.13? Ezt hiányolja (required) a 4kvideodownloader.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Az Arch extra repoban "qt5- 

#9 Kimaradt (lejárt a szerkesztésre fordítható idő)

Könyvtár tartalmának listázása:

ls /usr/share/applications/

De lehet a fájlkezelőt is használni, viszont az abban megjelenített név, nem a fájl neve, hanem az alkalmazás neve lesz. Ami kicsit megtévesztő ..., viszont meg lehet nyitni egy szövegszerkesztővel, amely lehet például a Geany is:

Egér jobb gombos menü > Megnyitás a * szövegszerkesztővel...

[*] a telepített, alapértelmezett szövegszerkesztő a rendszereden.

Értékelés: 

0
Még nincs értékelve

Az Arch extra repoban "qt5- 

#10 [Desktop Entry]
Name=4K Video Downloader
GenericName=4K Video Downloader
Comment=Download online video
Exec=4kvideodownloader
Terminal=false
Type=Application
Icon=4kvideodownloader.png
Categories=Network;Qt;

Nálam Kate az alapértelmezett szövegszerkesztő.
kde-open5 nincs, de sehol, semelyik tárolóba sincsen, legalábbis a szoftvertelepítő (Octopi) nem talál.

Használom terminálból. Épp most szedi le a Shaun the sheep 20 epizódját, egy ismerősnek kell a gyereknek.

Telepítettem a youtube-dl-t, meg a dlg-t , jelenleg ismerkedési fázisban vagyunk.  :-)  Ha beválik, a 4kvideodownloader nem is kell.
 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Az Arch extra repoban "qt5- 

#11 Valamelyik csomag része a kde5-open.
https://forum.qt.io/topic/65098/kde-open5-relocation-error/3
https://userbase.kde.org/Tutorials/Open_a_console
Azt nézem, olyasmi, mint az xdg-open.

Talán a kde-cli-tools csomag része.
https://www.reddit.com/r/kde/comments/ch1imr/deleted_my_kdeopen5_file_fr...

Bug lehet, jelenteni kéne ... .

-----

A HTop indítóm ezt tartalmazza:

Terminal=true
Exec=htop
Icon=htop

Ezen a nyomon elindulva, próbáld így szerkesztve tesztelni a dolgot

Exec=4kvideodownloader
Terminal=true
Type=Application
Icon=4kvideodownloader.png

vagy

Exec=xterm -e 4kvideodownloader && exit
Terminal=true
Type=Application
Icon=4kvideodownloader.png

Utóbbi parancsot a használat előtt próbáld ki terminálban:

xterm -e 4kvideodownloader && exit

Értékelés: 

0
Még nincs értékelve
kimarite képe

libQt5Core.so.5

#12 Oszt (pedig elmondtam többször is :-)) mondom ismét, keress rá a „lehetetlenre”:

yum search libQt5Core.so.5

Megtaláltuk? Nem.

https://linux.die.net/man/8/yum

A dolgok nem kívül kezdődnek, hanem belül, és nem alul, hanem felül, és nem a láthatóban, hanem a láthatatlanban.

Értékelés: 

0
Még nincs értékelve

libQt5Core.so.5

#13 Nálam Arch alatt ez hozott eredményt:

[andrea@andrea-pc ~]$ pkgfile -l qt5-base | grep libQt5Core.so.5
extra/qt5-base    /usr/lib/libQt5Core.so.5
extra/qt5-base    /usr/lib/libQt5Core.so.5.13
extra/qt5-base    /usr/lib/libQt5Core.so.5.13.0
[andrea@andrea-pc ~]$

Értékelés: 

0
Még nincs értékelve

libQt5Core.so.5

#13

""Oszt (pedig elmondtam többször is :-)) mondom ismét, keress rá a „lehetetlenre”:"

Beismerem, ezzel késtem, azóta  kutakodtam és amit hiányol, az ott van, abban a mappába ahol hiányolja.
Minden qt5 telepítve van nálam.
Vagyis ez a baja:
kde-open5: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.13' not found
És ez van a könyvtárába:

Akkor miért hiányolja..?

É ha Dolphinba látom, listázásra miért nem látom?

[tibi-manjaro 4kvideodownloader]# ls
4kvideodownloader-bin  libQt5Gui.so.5          libQt5Xml.so.5
4kvideodownloader.sh   libQt5Network.so.5      platforms
audio                  libQt5Qml.so.5          translation
libQt5Concurrent.so.5  libQt5Widgets.so.5      xcbglintegrations
libQt5Core.so.5        libQt5XcbQpa.so.5
libQt5DBus.so.5        libQt5XmlPatterns.so.5
[tibi-manjaro 4kvideodownloader]# 
 

Értékelés: 

0
Még nincs értékelve

libQt5Core.so.5

#14
Terminálba a válasz:

[tibi@tibi-manjaro ~]$ pkgfile -l qt5-base | grep libQt5Core.so.5
bash: pkgfile: parancs nem található
[tibi@tibi-manjaro ~]$ 
 

Értékelés: 

0
Még nincs értékelve
tresor képe

libQt5Core.so.5

#16 Próbáld sudo-val. Csak feltételezem, higy atime-nek pure Arch van, neked meg nem. Vannak, lehetnek különbségek. AUR-ból nem telepítettél esetleg valamit, ami függőségként másik csomagot hozott?

Értékelés: 

0
Még nincs értékelve

libQt5Core.so.5

#16 pacman -S pkgfile

Értékelés: 

0
Még nincs értékelve

libQt5Core.so.5

#18 #18 Így ok, eljutottam addig ami becopiztál:
[tibi@tibi-manjaro ~]$ pkgfile -l qt5-base | grep libQt5Core.so.5
extra/qt5-base  /usr/lib/libQt5Core.so.5
extra/qt5-base  /usr/lib/libQt5Core.so.5.13
extra/qt5-base  /usr/lib/libQt5Core.so.5.13.0
[tibi@tibi-manjaro ~]$

Ennek ellenére nem megy a program.

Nem telepítettem semmit, vagyis sok mindent de a 4kvideodownloader telepítése után kijelentkeztem meg be és próbáltam indítani. De már akkor nem indult.
Nem gond mert terminálból indítva hibátlan, már rááll a kezem hogy így indítom.
A probléma ugyan nem megoldva hanem megkerülve, de ez a végeredmény szempontjából közömbös.
A youtube-dl is jó, próbálgatom, természetesen a gui alól. Hogyan lehet rávenni  komplett lejátszási lista letöltésére?

Értékelés: 

0
Még nincs értékelve
kimarite képe

JDownloader

#19 Az igazság az, hogy én nem használom a 4KDownloader alkalmazást. Amúgy miért nem írsz nekik a gondodról?
Tegnap telepítettem a JDownloadert erre a rendszerre is (Debian 10), de a telepítö sripttel nem ment. Így letöltöttem PPA-ról az Ubuntu 16.04 kiadásra való jdownloader-installer alkalmazást, és telepítettem. Az alkalmazás az elsö indításkor felajánlotta, hogy felfrissíti magát a JDownloader 2 Beta verzióra, amit elfogadtam. Végül el kellett távolítanom (purge) a jdownloader-installert, ezáltal elindult az újabb verzió.
Mindezt azért írom, mert az alkalmazás Arch Linuxra, saját Git csomagként érhetö el. Letöltöttem azt, de mivel lett megoldás, csak a kíváncsíság hajt, miként készíthetek pkg fájból deb telepítöt.
A JDownloader nem szimpatikus neked?

Értékelés: 

0
Még nincs értékelve

libQt5Core.so.5

#19 Esetleg ha telepited a kde-cli-tools csomagot? Bár a verziószám nem 5.13. hanem 5.16.5-1, de hátha

Értékelés: 

0
Még nincs értékelve
kimarite képe

pacman -Syu

pacman -Syu

https://wiki.archlinux.org/index.php/System_maintenance#Partial_upgrades...
https://bbs.archlinux.org/viewtopic.php?id=227055

-----

Ugyanezt a verziót
https://aur.archlinux.org/packages/4kvideodownloader/
telepítettem (Debian), ennyit mond:

4kvideodownloader
00:04:17 +0200 (0x00007f0b8a3aa080) [info] Launched with arguments: /usr/lib/4kvideodownloader/4kvideodownloader-bin
00:04:17 +0200 (0x00007f0b8a3aa080) [info] [app_Gui] [Translator] Using locale hu_HU
00:04:17 +0200 (0x00007f0b8a3aa080) [info] [SoftwareUpdate] [Manager] appId=4kvideodownloader, appName=4K Video Downloader, appVersion=4.9.0.3032, appCast=https://www.4kdownload.com/static/main/app/appcast/videodownloader.xml
ADVERTISEMENT: HU:hu
00:04:28 +0200 (0x00007f0b8a3aa080) [info] [SoftwareUpdate] [Manager] checking
00:04:28 +0200 (0x00007f0b8a3aa080) [info] [SoftwareUpdate] [Manager] parsing
00:04:28 +0200 (0x00007f0b8a3aa080) [info] [SoftwareUpdate] [Manager] no update available
00:04:29 +0200 (0x00007f0b8a3aa080) [info] Agreement accepted
00:04:48 +0200 (0x00007f0b737fe700) [info] [Feedback] [MessageCenter] extracting messages
00:04:48 +0200 (0x00007f0b737fe700) [info] [Feedback] [MessageCenter] extracted 0 messages
00:05:09 +0200 (0x00007f0b8a3aa080) [info] [SoftwareUpdate] [Manager] checking
00:05:10 +0200 (0x00007f0b8a3aa080) [info] [SoftwareUpdate] [Manager] parsing
00:05:10 +0200 (0x00007f0b8a3aa080) [info] [SoftwareUpdate] [Manager] no update available
00:08:26 +0200 (0x00007f0b8a3aa080) [warning] QXcbConnection: XCB error: 3 (BadWindow), sequence: 5104, resource id: 17710638, major code: 40 (TranslateCoords), minor code: 0 (:0, )

-----

Ez egy bug. A Custom Qt nem ér össze a rendszer-telepítettel:
https://forum.qt.io/topic/65098/kde-open5-relocation-error/3

Looks like your Custom installed Qt 5 is interfering with your OpenSUSE installed Qt 5.

MI van a fájlban?
https://forum.teamspeak.com/threads/131020-KDE-Can-not-open-links

cat /usr/bin/kde-open5

Értékelés: 

0
Még nincs értékelve

pacman -Syu

#22 Szerintem nem lesz neki kde-open5, ezért ajánlottam a kde-cli-tools comagot

Értékelés: 

0
Még nincs értékelve
kimarite képe

pacman -Syu

#23 Elméletileg pedig van kde-open5, mert a jelzés is mondja: required by kde-open5. Tehát a Qt dolgok éppen a KDE xdg-open alkalmazásának kellenek, amely, ha telepítve van, úgy lehet hiányérzete.

Értékelés: 

0
Még nincs értékelve

pacman -Syu

#23 Ja, látom Te is ajánlottad.

Értékelés: 

0
Még nincs értékelve

pacman -Syu

#24 Nálam nincs, igaz 4kvideodownloader sincs. (Meg KDE alkalmazás se nagyon)

Értékelés: 

0
Még nincs értékelve
kimarite képe

pacman -Syu

#26 #25 Meg lehet próbálni a saját könyvtárba kibontani a Qt megfelelöségeket. De mégsem lehet megoldás ez, mert a kde-open5 rendszer alkalmazásnak van problémája a 4kvideodownloader által használt Qt verzióval.

A desktop fájban a "Terminal=true" beállítás jó lehet. Más nem kell. Ekkor egy terminál is megnyílik a háttérben. Így biztosan elindul menüböl is az alkalmazás. Ki kéne próbálni, hogy ezzel a módszerrel nyitja-e a videót ... az URL-t csak beillesztve.

A kde-open5 és az alkalmazás különbözö Qt verziót igényel. A fájltársításnál lehet gond, ott van a kde-open5.

Értékelés: 

0
Még nincs értékelve

pacman -Syu

#27 Igazad lesz, a desktopfájl szerkesztése valószínüleg elég lesz, mert "Nem gond mert terminálból indítva hibátlan, már rááll a kezem hogy így indítom."

Értékelés: 

0
Még nincs értékelve

pacman -Syu

#27 "A desktop fájban a "Terminal=true" beállítás jó lehet. "
Sajnos nem jó.

Figyelmeztetés: Nem sikerült elindítani: „/usr/bin/4kvideodownloader” (argummok: „/usr/bin/4kvideodownloader”).
Figyelmeztetés: execve: Érvénytelen végrehajtható fájlformátum

pacman -Syu  , eredménye, minden naprakész, sőt talált egy valamit ami frissebb mint a tárolókban,
: A csomagadatbázisok szinkronizálása...
a(z) core naprakész
extra                   1886,8 KiB  2,08M/s 00:01 [##################] 100%
a(z) community naprakész
a(z) multilib naprakész
:: Teljes rendszerfrissítés indítása...
figyelmeztetés: python-pip: a helyi (19.2.3-1.0) újabb, mint a(z) extra (19.
0.3-1)
nincs teendő

 

Az Octopihoz nem tudom hozzáadni az AUR tárolókat, mert a trizen beállításánál ezt írja:
Icon path information is incomplete.
Ezért az aur cuccokat a Pamac-ból frissítem, az simán lekezeli az aur-t. De az is azt írja hogy a rendszer naprakész, be van állítva az aur frissítések is.
 

Értékelés: 

0
Még nincs értékelve
tresor képe

pacman -Syu

#29 Nálam origi Arch-on, terminálból indítva. Az első sor a terminálban az argummonkra hivatkozva ez:


/usr/bin/4kvideodownloader/4kvideodownloader-bin

De hiába szerkesztem be az indító parancs szekciójába, akkor sem indul a menüből. Csak homokórázik egy kicsit, htop-ban sincs semmi futó folyamat sem.
Plasma környezet és az AUR-ból felrakott 4kdownloader.

Értékelés: 

0
Még nincs értékelve

Kget is elkezdte

Nem nyitok újat, bár lehet kéne,
a Kget letöltésvezérlő is ugyanezt kezdte mától. Tegnap még használtam, ma indítom, pillanatra megjelenik az ikonja a panelen majd eltűnik.
Parancssorba beírva kget , semmi.
Ami tegnap óta történt, az nem sok, felpakoltam a Free File Sync nevű programot. Létezik hogy az kevert be,, nem hinném.
Valami hibakeresésre kaphatnék útmutatást?

Értékelés: 

0
Még nincs értékelve
kimarite képe

Kget is elkezdte

#31 A desktop fájlban (vagy máshogyan) meg kéne nézni, mi pontosan a KGet indító parancs ... talán nem a próbált lesz.

felpakoltam a Free File Sync nevű programot.

Valami egyedi módszerrel? Ugye, nekünk nem biztos, hogy van telepített Manjaro-nk, azért kérdezem. :-)

A Free File Sync MediaFire-es letöltése sem meglepő :-),
https://freefilesync.org/download.php
ha az ember már találkozottmár  a JDownloadernél a Mega-s letöltéssel.
De ahogy nézem (futtattam), körülbelül ugyanazt tudja, mint a gFTP. ;-)
https://www.gftp.org/
Szinte minden Linux terjesztésen elérhető a tükrökről, nem kell letölteni.
Ha erre van szükséged, azt mondom ... használd egészséggel. Nagyon jó.
... ja, Gnome-os, nem KDE-s.

https://www.youtube.com/watch?v=AUxOF7eLA_0

Értékelés: 

0
Még nincs értékelve
kimarite képe

pacman -Syu

#30 Manjaro alatt nem ugyanitt van. Hanem itt:

/usr/bin/4kvideodownloader

#31 Nézd, telepítettem a Manjaro 18.1, Plasma kiadást. Aztán felvettem az AUR tükröt. Onnan telepítettem a 4kvideodownloader alkalmazást. Most az van, ha keresek a Szoftverkezelőben, csak az AUR-ban keres ... . Érdekes.

Próbálkoztam ezzel:

Keresés

sudo find / -name libQt5Core.so.5

Bízunk benne, hogy megkapta a szokásos tudnivalókat a helyi
rendszergazdától. Általában a következő három dolog lényeges:

    #1) Tartsa tiszteletben mások személyiségi jogait.
    #2) Gondolkodjon gépelés előtt.
    #3) A nagy erő nagy felelősséggel jár.

[sudo] kimman jelszava:
find: ‘/run/user/1000/doc’: Engedély megtagadva
find: ‘/run/user/1000/gvfs’: Engedély megtagadva
/usr/lib/libQt5Core.so.5
/usr/lib/4kvideodownloader/libQt5Core.so.5

Az eredeti átnevezése (biztonsági mentés)

sudo mv /usr/lib/4kvideodownloader/libQt5Core.so.5 /usr/lib/4kvideodownloader/libQt5Core.so.5.ORIG

A rendszer által adott verzió bemásolása a nemrég átnevezett helyére

sudo cp /usr/lib/libQt5Core.so.5 /usr/lib/4kvideodownloader/libQt5Core.so.5

A végeredmény:

4kvideodownloader
Cannot mix incompatible Qt library (version 0x50c03) with this library (version 0x50d00)
/usr/bin/4kvideodownloader: 9. sor:  3190 Félbeszakítva         (core készült) "$SCRIPT_DIR"/4kvideodownloader-bin $*

... az alkalmazás nem indul el. Más a két Qt verzió.

Helyreállítás (röviden):

sudo rm -f /usr/lib/4kvideodownloader/libQt5Core.so.5
sudo mv /usr/lib/4kvideodownloader/libQt5Core.so.5.ORIG /usr/lib/4kvideodownloader/libQt5Core.so.5

Így visszatér a hiba, ami korábban is volt:

... illetve néha nem tér vissza. De menüből nem indul.

Mindez egyértelműen az AUR-ból származó csomagok hibája lehet. De jelzik is, hogy nem stabil ... .
Neked sem kéne használni az AUR-t.

Használt megosztott könyvtárak:

ldd /usr/lib/4kvideodownloader/4kvideodownloader-bin
        linux-vdso.so.1 (0x00007ffc3c542000)
        libQt5Xml.so.5 => /usr/lib/libQt5Xml.so.5 (0x00007f6f7cf2c000)
        libQt5Widgets.so.5 => /usr/lib/libQt5Widgets.so.5 (0x00007f6f7c895000)
        libQt5Qml.so.5 => /usr/lib/libQt5Qml.so.5 (0x00007f6f7c3bd000)
        libQt5Gui.so.5 => /usr/lib/libQt5Gui.so.5 (0x00007f6f7bddb000)
        libQt5Core.so.5 => /usr/lib/libQt5Core.so.5 (0x00007f6f7b8d1000)
        libpthread.so.0 => /usr/lib/libpthread.so.0 (0x00007f6f7b8b0000)
        libavcodec.so.58 => /usr/lib/libavcodec.so.58 (0x00007f6f7a356000)
        libavformat.so.58 => /usr/lib/libavformat.so.58 (0x00007f6f7a0f2000)
        libavutil.so.56 => /usr/lib/libavutil.so.56 (0x00007f6f79fd7000)
        libswresample.so.3 => /usr/lib/libswresample.so.3 (0x00007f6f79fb7000)
        libswscale.so.5 => /usr/lib/libswscale.so.5 (0x00007f6f79f2a000)
        libssl.so.1.0.0 => /usr/lib/libssl.so.1.0.0 (0x00007f6f79ebd000)
        libcrypto.so.1.0.0 => /usr/lib/libcrypto.so.1.0.0 (0x00007f6f79c48000)
        libportaudio.so.2 => /usr/lib/libportaudio.so.2 (0x00007f6f79c17000)
        librt.so.1 => /usr/lib/librt.so.1 (0x00007f6f79c0c000)
        libdl.so.2 => /usr/lib/libdl.so.2 (0x00007f6f79c07000)
        libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0x00007f6f79a1f000)
        libm.so.6 => /usr/lib/libm.so.6 (0x00007f6f798d9000)
        libgcc_s.so.1 => /usr/lib/libgcc_s.so.1 (0x00007f6f798bd000)
        libc.so.6 => /usr/lib/libc.so.6 (0x00007f6f796fa000)
        /lib64/ld-linux-x86-64.so.2 => /usr/lib64/ld-linux-x86-64.so.2 (0x00007f6f7cfa6000)
        libQt5Network.so.5 => /usr/lib/libQt5Network.so.5 (0x00007f6f7953f000)
        libGL.so.1 => /usr/lib/libGL.so.1 (0x00007f6f794ac000)
        libpng16.so.16 => /usr/lib/libpng16.so.16 (0x00007f6f79474000)
        libz.so.1 => /usr/lib/libz.so.1 (0x00007f6f7925d000)
        libharfbuzz.so.0 => /usr/lib/libharfbuzz.so.0 (0x00007f6f79164000)
        libsystemd.so.0 => /usr/lib/libsystemd.so.0 (0x00007f6f790bd000)
        libicui18n.so.64 => /usr/lib/libicui18n.so.64 (0x00007f6f78dc8000)
        libicuuc.so.64 => /usr/lib/libicuuc.so.64 (0x00007f6f78bf0000)
        libpcre2-16.so.0 => /usr/lib/libpcre2-16.so.0 (0x00007f6f78b6f000)
        libdouble-conversion.so.3 => /usr/lib/libdouble-conversion.so.3 (0x00007f6f78b58000)
        libzstd.so.1 => /usr/lib/libzstd.so.1 (0x00007f6f78aae000)
        libglib-2.0.so.0 => /usr/lib/libglib-2.0.so.0 (0x00007f6f7898c000)
        libvpx.so.6 => /usr/lib/libvpx.so.6 (0x00007f6f7866a000)
        libwebpmux.so.3 => /usr/lib/libwebpmux.so.3 (0x00007f6f7865e000)
        libwebp.so.7 => /usr/lib/libwebp.so.7 (0x00007f6f785ee000)
        liblzma.so.5 => /usr/lib/liblzma.so.5 (0x00007f6f783c8000)
        libdav1d.so.2 => /usr/lib/libdav1d.so.2 (0x00007f6f782b3000)
        libopencore-amrwb.so.0 => /usr/lib/libopencore-amrwb.so.0 (0x00007f6f7829d000)
        libaom.so.0 => /usr/lib/libaom.so.0 (0x00007f6f77e48000)
        libgsm.so.1 => /usr/lib/libgsm.so.1 (0x00007f6f77c3c000)
        libmp3lame.so.0 => /usr/lib/libmp3lame.so.0 (0x00007f6f779c3000)
        libopencore-amrnb.so.0 => /usr/lib/libopencore-amrnb.so.0 (0x00007f6f77998000)
        libopenjp2.so.7 => /usr/lib/libopenjp2.so.7 (0x00007f6f77939000)
        libopus.so.0 => /usr/lib/libopus.so.0 (0x00007f6f778db000)
        libspeex.so.1 => /usr/lib/libspeex.so.1 (0x00007f6f778c0000)
        libtheoraenc.so.1 => /usr/lib/libtheoraenc.so.1 (0x00007f6f77681000)
        libtheoradec.so.1 => /usr/lib/libtheoradec.so.1 (0x00007f6f77467000)
        libvorbis.so.0 => /usr/lib/libvorbis.so.0 (0x00007f6f7723b000)
        libvorbisenc.so.2 => /usr/lib/libvorbisenc.so.2 (0x00007f6f76f90000)
        libx264.so.157 => /usr/lib/libx264.so.157 (0x00007f6f76cc5000)
        libx265.so.176 => /usr/lib/libx265.so.176 (0x00007f6f75a45000)
        libxvidcore.so.4 => /usr/lib/libxvidcore.so.4 (0x00007f6f75734000)
        libva.so.2 => /usr/lib/libva.so.2 (0x00007f6f7570f000)
        libxml2.so.2 => /usr/lib/libxml2.so.2 (0x00007f6f755a7000)
        libbz2.so.1.0 => /usr/lib/libbz2.so.1.0 (0x00007f6f75592000)
        libmodplug.so.1 => /usr/lib/libmodplug.so.1 (0x00007f6f75407000)
        libbluray.so.2 => /usr/lib/libbluray.so.2 (0x00007f6f753b7000)
        libgmp.so.10 => /usr/lib/libgmp.so.10 (0x00007f6f75323000)
        libgnutls.so.30 => /usr/lib/libgnutls.so.30 (0x00007f6f75162000)
        libssh.so.4 => /usr/lib/libssh.so.4 (0x00007f6f750db000)
        libva-drm.so.2 => /usr/lib/libva-drm.so.2 (0x00007f6f750d4000)
        libva-x11.so.2 => /usr/lib/libva-x11.so.2 (0x00007f6f750cc000)
        libvdpau.so.1 => /usr/lib/libvdpau.so.1 (0x00007f6f750c7000)
        libX11.so.6 => /usr/lib/libX11.so.6 (0x00007f6f74f88000)
        libdrm.so.2 => /usr/lib/libdrm.so.2 (0x00007f6f74f73000)
        libsoxr.so.0 => /usr/lib/libsoxr.so.0 (0x00007f6f74cff000)
        libasound.so.2 => /usr/lib/libasound.so.2 (0x00007f6f74c1b000)
        libjack.so.0 => /usr/lib/libjack.so.0 (0x00007f6f74bf9000)
        libssl.so.1.1 => /usr/lib/libssl.so.1.1 (0x00007f6f74b69000)
        libcrypto.so.1.1 => /usr/lib/libcrypto.so.1.1 (0x00007f6f74895000)
        libGLX.so.0 => /usr/lib/libGLX.so.0 (0x00007f6f74862000)
        libXext.so.6 => /usr/lib/libXext.so.6 (0x00007f6f7484b000)
        libGLdispatch.so.0 => /usr/lib/libGLdispatch.so.0 (0x00007f6f7478f000)
        libfreetype.so.6 => /usr/lib/libfreetype.so.6 (0x00007f6f746c1000)
        libgraphite2.so.3 => /usr/lib/libgraphite2.so.3 (0x00007f6f7469c000)
        liblz4.so.1 => /usr/lib/liblz4.so.1 (0x00007f6f7467b000)
        libgcrypt.so.20 => /usr/lib/libgcrypt.so.20 (0x00007f6f7455d000)
        libicudata.so.64 => /usr/lib/libicudata.so.64 (0x00007f6f72b17000)
        libpcre.so.1 => /usr/lib/libpcre.so.1 (0x00007f6f72aa4000)
        libogg.so.0 => /usr/lib/libogg.so.0 (0x00007f6f72a99000)
        libmvec.so.1 => /usr/lib/libmvec.so.1 (0x00007f6f72a6d000)
        libfontconfig.so.1 => /usr/lib/libfontconfig.so.1 (0x00007f6f72a24000)
        libp11-kit.so.0 => /usr/lib/libp11-kit.so.0 (0x00007f6f728f4000)
        libidn2.so.0 => /usr/lib/libidn2.so.0 (0x00007f6f728d5000)
        libunistring.so.2 => /usr/lib/libunistring.so.2 (0x00007f6f72555000)
        libtasn1.so.6 => /usr/lib/libtasn1.so.6 (0x00007f6f7253f000)
        libnettle.so.7 => /usr/lib/libnettle.so.7 (0x00007f6f72505000)
        libhogweed.so.5 => /usr/lib/libhogweed.so.5 (0x00007f6f724ca000)
        libXfixes.so.3 => /usr/lib/libXfixes.so.3 (0x00007f6f722c4000)
        libxcb.so.1 => /usr/lib/libxcb.so.1 (0x00007f6f7229a000)
        libgomp.so.1 => /usr/lib/libgomp.so.1 (0x00007f6f72261000)
        libdb-5.3.so => /usr/lib/libdb-5.3.so (0x00007f6f71ea7000)
        libgpg-error.so.0 => /usr/lib/libgpg-error.so.0 (0x00007f6f71e82000)
        libexpat.so.1 => /usr/lib/libexpat.so.1 (0x00007f6f71e55000)
        libuuid.so.1 => /usr/lib/libuuid.so.1 (0x00007f6f71e4c000)
        libffi.so.6 => /usr/lib/libffi.so.6 (0x00007f6f71e41000)
        libXau.so.6 => /usr/lib/libXau.so.6 (0x00007f6f71e3c000)
        libXdmcp.so.6 => /usr/lib/libXdmcp.so.6 (0x00007f6f71e32000)

A hibáról (rövidítve a kimenetet)

ldd -r /usr/lib/4kvideodownloader/4kvideodownloader-bin  
...
symbol inflateReset version Qt_5 not defined in file libQt5Core.so.5 with link time reference        (/usr/lib/4kvideodownloader/4kvideodownloader-bin)
symbol deflate version Qt_5 not defined in file libQt5Core.so.5 with link time reference     (/usr/lib/4kvideodownloader/4kvideodownloader-bin)
symbol deflateInit2_ version Qt_5 not defined in file libQt5Core.so.5 with link time reference       (/usr/lib/4kvideodownloader/4kvideodownloader-bin)
symbol deflateReset version Qt_5 not defined in file libQt5Core.so.5 with link time reference        (/usr/lib/4kvideodownloader/4kvideodownloader-bin)
symbol inflateInit2_ version Qt_5 not defined in file libQt5Core.so.5 with link time reference       (/usr/lib/4kvideodownloader/4kvideodownloader-bin)
symbol inflate version Qt_5 not defined in file libQt5Core.so.5 with link time reference     (/usr/lib/4kvideodownloader/4kvideodownloader-bin)
symbol crc32 version Qt_5 not defined in file libQt5Core.so.5 with link time reference       (/usr/lib/4kvideodownloader/4kvideodownloader-bin)
symbol inflateEnd version Qt_5 not defined in file libQt5Core.so.5 with link time reference  (/usr/lib/4kvideodownloader/4kvideodownloader-bin)
symbol deflateEnd version Qt_5 not defined in file libQt5Core.so.5 with link time reference  (/usr/lib/4kvideodownloader/4kvideodownloader-bin)

A libQtCore5.so.5 tulajdonságai

ldd -v /usr/lib/4kvideodownloader/libQt5Core.so.5  
        linux-vdso.so.1 (0x00007ffdc3bbd000)
        libpthread.so.0 => /usr/lib/libpthread.so.0 (0x00007fb79a0eb000)
        libdl.so.2 => /usr/lib/libdl.so.2 (0x00007fb79a0e6000)
        libglib-2.0.so.0 => /usr/lib/libglib-2.0.so.0 (0x00007fb799fc4000)
        libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0x00007fb799ddc000)
        libm.so.6 => /usr/lib/libm.so.6 (0x00007fb799c96000)
        libgcc_s.so.1 => /usr/lib/libgcc_s.so.1 (0x00007fb799c7c000)
        libc.so.6 => /usr/lib/libc.so.6 (0x00007fb799ab7000)
        /lib64/ld-linux-x86-64.so.2 => /usr/lib64/ld-linux-x86-64.so.2 (0x00007fb79a779000)
        libpcre.so.1 => /usr/lib/libpcre.so.1 (0x00007fb799a44000)

        Version information:
        /usr/lib/4kvideodownloader/libQt5Core.so.5:
                libc.so.6 (GLIBC_2.4) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.3) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.2.5) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.14) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.3.4) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.16) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.9) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.6) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.7) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.17) => /usr/lib/libc.so.6
                libstdc++.so.6 (CXXABI_1.3.9) => /usr/lib/libstdc++.so.6
                libstdc++.so.6 (CXXABI_1.3) => /usr/lib/libstdc++.so.6
                libstdc++.so.6 (GLIBCXX_3.4) => /usr/lib/libstdc++.so.6
                libstdc++.so.6 (CXXABI_1.3.8) => /usr/lib/libstdc++.so.6
                libstdc++.so.6 (GLIBCXX_3.4.21) => /usr/lib/libstdc++.so.6
                libstdc++.so.6 (CXXABI_1.3.3) => /usr/lib/libstdc++.so.6
                libstdc++.so.6 (GLIBCXX_3.4.14) => /usr/lib/libstdc++.so.6
                libstdc++.so.6 (CXXABI_1.3.2) => /usr/lib/libstdc++.so.6
                libgcc_s.so.1 (GCC_3.0) => /usr/lib/libgcc_s.so.1
                libgcc_s.so.1 (GCC_3.4) => /usr/lib/libgcc_s.so.1
                libpthread.so.0 (GLIBC_2.2.5) => /usr/lib/libpthread.so.0
                libpthread.so.0 (GLIBC_2.3.2) => /usr/lib/libpthread.so.0
                libpthread.so.0 (GLIBC_2.3.3) => /usr/lib/libpthread.so.0
                ld-linux-x86-64.so.2 (GLIBC_2.3) => /usr/lib64/ld-linux-x86-64.so.2
                libm.so.6 (GLIBC_2.2.5) => /usr/lib/libm.so.6
                libdl.so.2 (GLIBC_2.2.5) => /usr/lib/libdl.so.2
        /usr/lib/libpthread.so.0:
                ld-linux-x86-64.so.2 (GLIBC_2.2.5) => /usr/lib64/ld-linux-x86-64.so.2
                ld-linux-x86-64.so.2 (GLIBC_PRIVATE) => /usr/lib64/ld-linux-x86-64.so.2
                libc.so.6 (GLIBC_2.7) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.14) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.3.2) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.4) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.2.5) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_PRIVATE) => /usr/lib/libc.so.6
        /usr/lib/libdl.so.2:
                ld-linux-x86-64.so.2 (GLIBC_PRIVATE) => /usr/lib64/ld-linux-x86-64.so.2
                libc.so.6 (GLIBC_PRIVATE) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.4) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.2.5) => /usr/lib/libc.so.6
        /usr/lib/libglib-2.0.so.0:
                libpthread.so.0 (GLIBC_2.12) => /usr/lib/libpthread.so.0
                libpthread.so.0 (GLIBC_2.2.5) => /usr/lib/libpthread.so.0
                libc.so.6 (GLIBC_2.9) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.28) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.3.3) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.16) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.8) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.14) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.7) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.15) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.4) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.10) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.17) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.3.4) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.2.5) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.3) => /usr/lib/libc.so.6
        /usr/lib/libstdc++.so.6:
                libm.so.6 (GLIBC_2.2.5) => /usr/lib/libm.so.6
                ld-linux-x86-64.so.2 (GLIBC_2.3) => /usr/lib64/ld-linux-x86-64.so.2
                libgcc_s.so.1 (GCC_4.2.0) => /usr/lib/libgcc_s.so.1
                libgcc_s.so.1 (GCC_3.4) => /usr/lib/libgcc_s.so.1
                libgcc_s.so.1 (GCC_3.3) => /usr/lib/libgcc_s.so.1
                libgcc_s.so.1 (GCC_3.0) => /usr/lib/libgcc_s.so.1
                libc.so.6 (GLIBC_2.14) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.6) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.4) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.18) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.16) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.3) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.17) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.3.2) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.2.5) => /usr/lib/libc.so.6
        /usr/lib/libm.so.6:
                ld-linux-x86-64.so.2 (GLIBC_PRIVATE) => /usr/lib64/ld-linux-x86-64.so.2
                libc.so.6 (GLIBC_2.4) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.2.5) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_PRIVATE) => /usr/lib/libc.so.6
        /usr/lib/libgcc_s.so.1:
                libc.so.6 (GLIBC_2.14) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.2.5) => /usr/lib/libc.so.6
        /usr/lib/libc.so.6:
                ld-linux-x86-64.so.2 (GLIBC_2.3) => /usr/lib64/ld-linux-x86-64.so.2
                ld-linux-x86-64.so.2 (GLIBC_PRIVATE) => /usr/lib64/ld-linux-x86-64.so.2
        /usr/lib/libpcre.so.1:
                libpthread.so.0 (GLIBC_2.2.5) => /usr/lib/libpthread.so.0
                libc.so.6 (GLIBC_2.14) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.3.4) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.4) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.2.5) => /usr/lib/libc.so.6
                libc.so.6 (GLIBC_2.3) => /usr/lib/libc.so.6

A lényeg

Régebbi Qt verziót használ az alkalmazás ... (mint 5.13)

readelf -a /usr/lib/4kvideodownloader/libQt5Core.so.5
  000000: Rev: 1  Flags: BASE  Index: 1  Cnt: 1  Name: libQt5Core.so.5
  0x001c: Rev: 1  Flags: none  Index: 2  Cnt: 1  Name: Qt_5_PRIVATE_API
  0x0038: Rev: 1  Flags: none  Index: 3  Cnt: 1  Name: Qt_5
  0x0054: Rev: 1  Flags: none  Index: 4  Cnt: 2  Name: Qt_5.0
  0x0078: Rev: 1  Flags: none  Index: 5  Cnt: 2  Name: Qt_5.1
  0x009c: Rev: 1  Flags: none  Index: 6  Cnt: 2  Name: Qt_5.2
  0x00c0: Rev: 1  Flags: none  Index: 7  Cnt: 2  Name: Qt_5.3
  0x00e4: Rev: 1  Flags: none  Index: 8  Cnt: 2  Name: Qt_5.4
  0x0108: Rev: 1  Flags: none  Index: 9  Cnt: 2  Name: Qt_5.5
  0x012c: Rev: 1  Flags: none  Index: 10  Cnt: 2  Name: Qt_5.6
  0x0150: Rev: 1  Flags: none  Index: 11  Cnt: 2  Name: Qt_5.7
  0x0174: Rev: 1  Flags: none  Index: 12  Cnt: 2  Name: Qt_5.8
  0x0198: Rev: 1  Flags: none  Index: 13  Cnt: 2  Name: Qt_5.9
  0x01bc: Rev: 1  Flags: none  Index: 14  Cnt: 2  Name: Qt_5.10
  0x01e0: Rev: 1  Flags: none  Index: 15  Cnt: 2  Name: Qt_5.11
  0x0204: Rev: 1  Flags: none  Index: 16  Cnt: 2  Name: Qt_5.12

-----

Az is érdekes, ha a Konsole-ban új lapot nyitok, nem jelenik meg. Illetve ... ez amolyan Gnome Shellesen van megoldva, nekem elég zavaróan. Mmm nem, az ablak aljára került ... elképesztő. :-)

Értékelés: 

0
Még nincs értékelve