Firefox 58 összeomlás

Sziasztok!

Bár nem vagyok profi linuxos , de úgy gondoltam talán érint még néhány embert az én (már megoldott)  problémám. A Firefox 57 - ről 58 -ra frissítés után sok weboldal betöltés után összeomlott Libxul.so vagy Libfreshwrapper.so hibaüzenettel. Sok fórumot átnéztem,sokáig én sem találtam megoldást a dologra és a Mozillának is hiába küldözgettem százasával a hibabejelentéseket , míg rá nem találtam erre az egyik német linux fórumon: https://forum.ubuntuusers.de/topic/firefox-stellt-flash-nicht-mehr-dar-u......... és ebből is végén található Terminálba írandó sor: sudo apt purge browser-plugin-freshplayer-pepperflash  Azóta semmi probléma, simán működik a Firefox. Remélem másnak is használ. Sziasztok.

Hozzászólások

Firefox 58 összeomlás

@karel68 Szia !
Köszi az ötletet ! - Viszonylag ritkán, de nálam is előfordultak újabban a Firefox-nál ilyen összeomlások.
Megnéztem a Synaptic-ban, nálam a "pepperflashplugin-nonfree" volt telepítve.
(Valószínű, még az 57-es előtti valamelyik verzióhoz telepítettem.)
Töröltem .... kíváncsi vagyok rá hogy ezután is előfordul-e összeomlás ?! :)

Értékelés: 

0
Még nincs értékelve

Szia Lala!

Szia Lala!

Az a helyzet , hogy én is próbálkoztam sok mindennel a synapticban , de semmi sem használt. Ráadásul a Firefox váltásnál jött ki a kernel frissités is a Spectre/ Meldown problémára és nem tudtam eldönteni, hogy akkor végül is mi okozza a problémát és mindezt megtetézte, hogy csak a laptomon produkálta az összeomlást a Firefox. Két böngészöt kellett használnom a Firfoxot és az Operát. Az Operán néztem meg azokat az oldalakat ami a Firefoxon összeomlott. Agyhalál. Én csak felhasználói szinten tolon a linuxot, ha lehet kerülöm a "belepiszkálást" mert már volt rá eset , hogy ezért újra kellett húznom a gépet. A fórumokon elejtett kommentekből azt láttam, hogy jónéhányan küzdenek ilyen problémával, azért is írtam le az általam talált megoldást. :)

Értékelés: 

0
Még nincs értékelve
kimarite képe

Firefox 58 összeomlás

@karel68 Linux Mint alatt ez a csomag nem elérhető.

dpkg -l browser-plugin-freshplayer-pepperflash
dpkg-query: nem található a következőre illeszkedő csomag: browser-plugin-freshplayer-pepperflash

Mlyen rendszert használsz?

Értékelés: 

0
Még nincs értékelve

Firefox 58 összeomlás Firefox 58 összeomlás

#3   A 17.x-es Cinnamon rendszeremen, nálam csak "pepperflashplugin-nonfree" van.

Viszont, a 18.3-as rendszeremen, ott van a "browser-plugin-freshplayer-pepperflash" is

a "pepperflashplugin-nonfree" mellett. És mindkettő telepítve volt. (Valószínű alapból.)

https://imgur.com/ygENwZ6

Értékelés: 

0
Még nincs értékelve
kimarite képe

Firefox 58 összeomlás Firefox 58 összeomlás

#3.1 Valóban, máshogy is leellenőrizve (a Synaptic-ot sem nyitottam meg korábban):

apt-cache policy browser-plugin-freshplayer-pepperflash
browser-plugin-freshplayer-pepperflash:
Telepítve: (nincs)
Jelölt: 0.3.4-3ubuntu0.1
Verziótáblázat:
0.3.4-3ubuntu0.1 500
500 http://mirror.reismil.ch/ubuntu xenial-updates/multiverse amd64 Packages
0.3.4-3 500
500 http://mirror.reismil.ch/ubuntu xenial/multiverse amd64 Packages
kim@kim-hp ~ $ dpkg -l browser-plugin-freshplayer-pepperflash
dpkg-query: nem található a következőre illeszkedő csomag: browser-plugin-freshplayer-pepperflash
kim@kim-hp ~ $ inxi -S
System: Host: kim-hp Kernel: 4.15.7-041507-generic x86_64 (64 bit)
Desktop: Cinnamon 3.6.7 Distro: Linux Mint 18.3 Sylvia

De csak a tisztázás végett kérdeztem vissza, nehogy olyan eset legyen, hogy törölve a csomag, a jelenség megmarad(na), és ezt valaki nem tudja feldolgozni agyilag :) (nyilván, a Linux Mint 18+ változatokra jellemző esetleg csak, mármint a Pepperflash Pluginnél).

Flash plugin, a
-- Mint tükrök
http://packages.linuxmint.com/search.php?release=any&section=any&keyword...
-- és az Ubuntu tükrök
https://packages.ubuntu.com/search?keywords=flash&searchon=names&suite=a...
tekintetében.
Az utóbbinál látszik (és az apt-cache parancs kimenetében is), hogy a Xenial Xerus Ubuntu kiadásnál lett bevezetve (átemelve a Debian-ból) a kérdéses plugin, és a Xenial, a Linux Mint 18+ alapja.

-----

Szakértőknek - 32bit-es rendszer (tar.gz csomag) és Debian leírás:
https://wiki.debian.org/PepperFlashPlayer/Installing

Értékelés: 

5
Átlag: 5 (1 szavazat)

Firefox 58 összeomlás Firefox 58 összeomlás

#3.1.1 Hm, elég érdekes.Tudod csak dühitett a dolog azért mentem utánna. Ugyanezen a gépen a Firefox 57 ugyanezzel az op. rendszerrel nem csinált ilyet, csak miután frissítve lett az 58-ra. Sőt az asztali PC-men egyáltalán nem okozott  semmilyen fennakadást a váltás. Már arra is gondoltam, hogy hardverspecifikus a hiba.... Azért is írtam le mert időközben beleakadtam pár elejtett kommentben , hogy nem csak én küzdök hasonló hibával....

Értékelés: 

0
Még nincs értékelve

Firefox 58 összeomlás Firefox 58 összeomlás

#3

#3 Mint 18.2 Sonya cinnamont egy ASUS x552c laptopon.

A Firefox azóta hibátlanul müködik.

Értékelés: 

0
Még nincs értékelve