Kiadási megjegyzések

kami911 képe

A következőkben olvasható kiadási megjegyzések fontos információt tartalmaznak az ismert problémákról, és ezek megkerüléséről, megoldásáról.

Nem indul? Egy korábbi kiadásról könnyen lehet frissíteni

Jelenleg 3 különböző Linux Mint 18.x kiadás elérhető:

  • Linux Mint 18 „Sarah” (kernel 4.4, xorg 1.18, mesa 12.0.6)
  • Linux Mint 18.1 „Serena” (kernel 4.4, xorg 1.18, mesa 12.0.6)
  • Linux Mint 18.2 „Sonya” (kernel 4.8, xorg 1.18, mesa 12.0.6)

Az új kiadások mindegyike észrevehető fejlesztéseket és újdonságokat tartalmaz, frissített szoftverekkel és asztali környezetekkel.

A frissítés akármelyik 18.x-es kiadásról a legfrissebbre:

  • biztonságos, nagyon könnyű és csak néhány percet vesz igénybe,
  • hozzáférést biztosít a friss szoftverekhez és asztali környezetekhez csakúgy, mint a legújabb Linux Mint funkcióihoz és újdonságaihoz,
  • nem érinti a hardvertámogatást (nem frissíti a kernelt, az x.orgot és a mesát)

Ez azt jelenti, hogy ha a 4.4-es vagy 4.8-as kernel vagy az új x.org/mesa nem működik megfelelően a számítógéppel, nem lehet telepíteni a Linux Mint 18.2-t. Ebben az esetben lehetőség van letölteni a 18-at, és csak frissíteni kell. Gyorsan a 18.1-es verziót használhatjuk olyan hardvertámogatással, ami jól működik a gépen.

Új APT prioritások

A korábbi kiadásokan a Linux Mint tárolói 700-as APT prioritással rendelkeztek (ellentétben az Ubuntu, a Debian és a harmadik féltől származó tárolókkal, amelyek 500-assal),

Ez megváltozott a Linux Mint 18.1-ben:

  • A Linux Mint tárolóinak az “upstream” összetevője megmaradt 700-asnak.
  • Minden egyéb összetevő (“main”, “import”, “backport”, “romeo”) és az “extra” tároló prioritása 500-asra lett csökkentve.

Ezekkel a lépésekkel könnyebben használhatóvá váltak a PPA-k, és így egyszerűbb frissíteni olyan, a Linux Mintben is megtalálható szoftvereket (pl.: LibreOffice, KDE, MATE, Cinnamon, stb.), amelyekből elérhető egy frissebb verzió külső tárolóban.

Ha frissített a rendszer és korábban módosítva lettek a prioritások, vissza kell állítani azokat az eredeti állapotra!

UEFI támogatás

Az UEFI teljesen támogatott.

A Linux Mint nem rendelkezik a Microsoft által kiadott tanúsítvánnyal (és nem is kell, hogy rendelkezzen ilyennel).Ha a számítógépe a “secureBoot”-pt használja, kapcsolja ki ezt.

Megjegyzés: Ha valóban szüksége van a secureBoot-re, akkor a rEFInd használatára van szükség és alá kell írni a rendszermagot egy MOK-kal (Machine Owner Key).

NVIDIA GeForce GPU-knál tapasztalható “fagyások” megoldása

Néhány NVIDIA GeForce kártya nem működik tökéletesen a Linux mintben található nyílt forráskódú meghajtókkal.

Ha a Linux Mint “lefagy” rendszerindítás alatt, akkor a “nomodeset” indítási lehetőséget kell használni, ahogy azt a lenti video mutatja:

Ha EFI módban van a gép, akkor az eljárás hasonló, de a menü kicsit máshogy néz ki:

A “nomodeset”-nek köszönhetően a Linux Mint minden valószínűség szerint elindul és települ a számítógépre.

A telepítés végén újra kell indítani a számítógépet és a SHIFT gomb nyomva tartásával elő kell hozni az indítási menüt, ahol szintén hozzá kell adni a “nomodeset”-et:

Ha sikerült belépni a Linux Mintbe, akkor a következő lépésekkel lehet telepíteni az NVIDIA meghajtókat:

  • Menü - Eszközkezelő (rendszergazdai jelszó)
  • Ki kell választani az NVIDIA meghajtóprogramokat és meg kell várni, amíg települnek
  • Újra kell indítani a gépet

Ezek után a rendszer gond nélkül el kell, hogy induljon a “nomodeset” nélkül is.

Megjegyzés: Ha egy Optimus technológiát használó gépet használ, akkor nincsen további teendő, újraindítás után egy új ikon fog megjelenni a tálcán, jelezve, hogy melyik GPU van használatban. Erre az ikonra kattintva lehet váltani a GPU-k között.

Megjegyzés: Ha nég így sem indul el a rendszer, a következőket lehet tenni:

  • A “nomodeset” helyett a “nouveau.noaccel=1” opciót kell a fentiek szerint végrehajtani.
  • A “Kompatibilitási mód”-ban kell indítani és telepíteni a Linux Mintet.
  • A telepítés után az indítási menüből a “Fejlett lehetőségek” -> “Rendszerhelyreállítási mód”-ot kell használni és utána a “Folytatás”-t kiválasztani

PAE támogatással nem rendelkező CPU-k

Ahhoz, hogy egy PAE támogatással nem rendelkező CPU-n (pl.: Pentium M) indítsuk el a Linux Mintet - mivel hivatalosan nincsenek ezek a CPU-k támogatva - a “Linux Mint indítása PAE Forced” lehetőséggel indítsuk az indítási menüből.

DRM-védett Flash tartalmak megtekintése

Ahhoz, hogy a DRM-mel védett Flash tartalmakat tartalmazó webhelyeken meg tudjuk tekinteni ezeket, a következő leírás segít (egyelőre angolul): http://community.linuxmint.com/tutorial/view/2028

DVD-lejátszás a VLC-vel

Ha a VLC nem találná a DVD-meghajtót, akkor a Média -> Lemez megnyitása lehetőséget kell kiválasztani és a lemezeszközhöz a ‘/dev/sr0’-t kell beírni.

Egyéb

Ha billentyűzet vagy egér “fagyások” tapasztalhatóak, akkor kérjük nézze meg ezt a hibajelentést: https://bugs.launchpad.net/ubuntu/+source/nfs-utils/+bug/1270445

Ha AMD CPU és egy MSI kártya van a számítógépben és magától újraindul a gép, ezt a hibajelentést nézze meg: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1309578

A Linux mint 18.2 az Ubuntu 16.04-re építkezik. Kérjük, olvassa el az Ubuntu kiadási megjegyzéseit!

Rendszerkövetelmények

  • x86 processzor (64 bites processzor szükséges a Linux Mint 64 bites kiadásának futtatásához. A 32 bites rendszer elfut 32 és 64 bites processzoron is).
  • 512 MB RAM (a kényelmes használathoz ajánlott az 1GB).
  • 9 GB hely a merevlemezen (20GB ajánlott).
  • Videokártya minimum 800x600-as felbontás támogatásával (1024×768 ajánlott).
  • CD/DVD meghajtó vagy USB port.

Rendszerkövetelmények

  • Memóriaigény: 512 MB RAM (1GB ajánlott a gördülékeny használathoz),
  • Háttértárigény: minimum 11 GB (20GB ajánlott),
  • Grafikus kártya legalább 1024×768 felbontással,
  • DVD-meghajtó vagy USB port.

Főbb szoftverösszetevők

A Linux Mint 18.2-es BÉTA, Serena kódnevű verziója a főbb összetevőket tartalmazza:

  • Cinnamon 3.4 verzió (Cinnamon változat),
  • MATE 1.18 verzió (MATE változat),
  • Linux kernel 4.8 verzió,
  • Ubuntu 16.04 programcsomagok.

Megjegyzések

  • A 64 bites ISO lemezkép elindul BIOS és UEFI üzemmódban is.
  • A 32 bites ISO lemezkép kizárólag BIOS üzemmódban indul el.
  • A 64 bites ISO lemezkép használata ajánlott az összes modern számítógép esetén, amelyet az elmúlt tíz évben került forgalomba.

Frissítési figyelmeztetések

  • Ez a BÉTA kiadás kritikus hibákat tartalmazhat, ezért ezt a kiadást csak tesztelési céllal használja, annak érdekében, hogy visszajelzéseivel segíthesse a Linux Mint fejlesztőcsapatát. Így a fejleszők még a végleges kiadás előtt javíthatják a felmerülő hibákat.
  • A BÉTA kiadásról frissíthet majd a végleges kiadásra.
  • A Linux Mint 18 verzióról frissíthet a 18.2-es verzióra. A frissítés menetét a Linux Mint 18.2 végleges verziójának megjelenése utáni hónapban teszik közzé a fejlesztők.

Hibajelentés

  • Kérjük jelentse a talált hibákat a következő blog hozzászólásként. MATE esetén pedig itt.
  • Hibajelentéskor, amennyire csak lehet, pontosan írja le a hibajelenséget és azt is, hogy a fejlesztők hogyan tudják reprodukálni a hibát, vagy megértsék a bejelentés okait.
    • A reprodukálható és érthető hibák könnyebben javíthatóak.
    • Fontos leírni, hogy a hiba mindig, gyakran jelentkezik, vagy hogy mivel lehet előidézni.
    • Ne felejtse el megemlíteni, ha egy hiba máskor, vagy másik terjesztésben nem jelentkezik, illetve más környezetben sem reprodukálható.
    • A nem reprodukálható vagy nem érthető hibákat nem lehet javítani.
  • Látogassa meg a fejlesztési terveinket tartalmazó oldalt: https://github.com/linuxmint/Roadmap ahol figyelemmel kísérheti a fejlesztés menetét a BÉTA és a végleges változat között.