Egyszerű videó vágó programot keresek

fecameca képe

Fórum: 

Sziasztok! Mi a legegyszerűbb? Csak vágni szeretnék. Próbálkoztam, de az online video cutter órákig tölt be, az OpenShot meg egyszerűen meg sem nyit semmit.

Az Openshot-nál egyszerűbb

Az Openshot-nál egyszerűbb szerintem nincs. Én azt próbálnám meg működésre bírni. Fontos infó lenne mi az, amit nem nyit meg. Milyen konténer-  videoformátum? Multimedia kodekek fent vannak? Ha nem terminálba:

sudo apt install mint-meta-codecs

A Pitivi elég bugos, én nem javaslnám. A Kdenlive picit összetettebb, de remek program.

 

Értékelés: 

0
Még nincs értékelve
fecameca képe

Az Openshot-nál egyszerűbb

#5 Egyszerűen semmit sem lát csak a főkönyvtárat. Belépni nem is lehet. Semmilyen formátumú videót nem lát. Főleg mp4-ek vannak. De azt hiszem az lesz a megoldás, hogy inkább egy az egyben törlöm az olyat, amiben sok olyan van, ami nem kell.

Értékelés: 

0
Még nincs értékelve
fecameca képe

Már mindent kipróbáltam, de egyik sem sikerült.

#6 Nincs alkalmazás telepítve a fájltípushoz (futtatható) Kíván a fájl megnyitására képes alkalmazást keresni?

Értékelés: 

0
Még nincs értékelve

Az Openshot-nál egyszerűbb

#7 Nem lehet, hogy rosszul próbálod megnyitni?

Videófájlokat a Fájl  > Fájlok importálása menüponttal tudsz a projekthez adni. Ezt utána be lehet húzni az idővonalra és ott tudod vagdosni. Mármint Openshot-ban...

Értékelés: 

0
Még nincs értékelve
fecameca képe

Az Openshot-nál egyszerűbb

#9 Úgy csináltam, ki is írja a fájl nevét, de csak feketeség van és nem indul el. Kilépni sem tudok többet belőle csak számítógép reseteléssel.

Értékelés: 

0
Még nincs értékelve

Az Openshot-nál egyszerűbb

#11 Kiváncsi lennék arra a nem működő fájlra.

Értékelés: 

0
Még nincs értékelve
fecameca képe

Az Avidemux azt írja ki : Nem

Az Avidemux azt írja ki : Nem található szétbontó ehhez: fájlnév.mp4 Mi a fene akar lenni ez a szétbontó? Már tegnap is 2x ezért távolíttattam el az Avidemuxot!!! Utána meg: A fájl megnyitása meghiúsult!!! Mindegyik videovágó ennyire szar lenne? Már tényleg úgy elegem van belőlük. Legalább 5 félét próbáltam, de egy sem működik.

Értékelés: 

0
Még nincs értékelve

Az Avidemux azt írja ki : Nem

#15    ??

Nem igazán értem ! - Nálam ugyanez az Avidemux_2.7.0 appimage, minden probléma nélkül

megnyitja / lejátssza, ill. tudom szerkeszteni (vágás) az mp4-es videó fájlokat.

https://imgur.com/2mU1l8g

https://imgur.com/RCcVJP7

A kodek csomag telepítve van ? ... A videó lejátszó(k) le tudják játszani a kérdéses mp4-es fájlokat ?

Értékelés: 

0
Még nincs értékelve
fecameca képe

Valami Plugins vagy Common

Valami Plugins vagy Common nevű dolog hiányozhatott neki, mert most már megy.  Bemásolgattam a terminálba valamilyen avidemuxxal foglalkozó oldalról a dolgokat, és megjelent a Linux Mint szoftverközpontban az Avidemux, ami eddig nem volt ott valamilyen frissítés hiánya miatt valószínűleg? Mindenféle pluginnal  együtt. Mindent feltelepítettem, és most elindult. Már használtam is. A vágás megy vele, azt nem tudom, mást meg tudok - e rajta tanulni, mondjuk más formátumba való átkonvertálást, de majd jelentkezem, ha ilyen bajom lesz.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Valami Plugins vagy Common

#17Bemásolgattam a terminálba valamilyen avidemuxxal foglalkozó oldalról a dolgokat, és megjelent a Linux Mint szoftverközpontban az Avidemux
Legalább linkelnéd az oldalt. Így aztán nem segítesz senkinek, akinek hasonló problémája lesz vagy van. Gondolati szinten felmerül bennem, hogy akkor mi miért segítsünk neked (vagy bárki), ha ilyen 'trehány vagy': ...kérdezel, de a megoldást már nem osztod meg. De elhesegettem.

Értékelés: 

0
Még nincs értékelve
fecameca képe

Valami Plugins vagy Common

#18 Bocsánat, a kis késésért, de itt van: a Google újra megtalálta nekem a kérdéses weboldalt: https://tutorialforlinux.com/2017/03/13/how-to-install-the-latest-avidem...

Ezek közül a parancsok közül segített valamelyik:

sudo apt update, vagy a sudo mintinstall,  Így már benne volt az Avidemux, ami eddig a menüből indítva a szoftverkezelőt, nem volt még benne.
 De ettől én még mindig nem értem, hogy mi történt, Kimarite, ez a te dolgod lesz, hogy megmagyarázd.

Értékelés: 

0
Még nincs értékelve
fecameca képe

Erre a sudo apt update

Erre a sudo apt update parancsra valami hihetetlenül sokat dolgozott a gép, pedig sudo apt-get update volt már előtte néhányszor. De ez így már teljesen mást jelent? Vagy a telepítő terminálból indítása segített neki frissíteni? Nem igazán értem, de ettől javult meg. Utána amit a szoftverközponban találtam szó szerint MINDENT ami Avidemux - al kapcsolatos feltelepíttettem. Ennyi történt. főleg pluginek voltak ott, de  voltak common nevűek is.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Valami Plugins vagy Common

#19 Felvetted a GetDeb repo-t (frissítési forrást, tükröt), majd frissítetted a forráslistát (a leírtak szerint: sudo apt-get update), ezután megnyitottad a Szoftverkezelő alkalmazást (a leírtak szerint és terminálból ..., de legközelebb a gksu-t használd a grafikus alkalmazásoknál a sudo helyett. Íme: gksu mintupdate),
https://tutorialforlinux.com/2017/03/13/how-to-install-the-latest-avidem...
megkerested a GetDeb-féle AviDemux-szot, és telepítetted.
Érdekesség, hogy valaki említette, hogy a GetDEb-en nincs meg az AviDemux. Én ezt nem tudom.
Köszönjük a magyarázat URL-t!
Sok sikert az AviDemux használatához. :)

Értékelés: 

0
Még nincs értékelve
fecameca képe

Valami Plugins vagy Common

#21 Érdekes, de tudom (Viszonylag könnyen) használni. Ezek szerint az OpenShot -nak is hiányzik valahol valamije, de ez már ne az én gondom legyen. Örülök, hogy legalább az Avidemux már jól működik.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Valami Plugins vagy Common

#22 Z AviDemux használatánál a kulcs képkockáknál kell vágni (ha arra van szükség), végül a hangot és a képet szinkronizálni kell. Van egy régi kinézetű menükre való leírásom, de a képek -egyelőre- nem láthatóak a DropBox felhasználási feltételeinek változása miatt, és nagyjából minden fontos dolog a képeken látható és értelmezhető. Másrészt a felület is igencsak megváltozott.

Értékelés: 

0
Még nincs értékelve
fecameca képe

A videó betöltése után az

A videó betöltése után az idővonalon megjelölöm a kivágandó rész kezdetét az "A" betű gombal, A végét a "B" betűvel. Fent a Szerkesztésmenüpont alatt (másolás, kivágás, törlés) a kivágásra kattintok. Ezt megismétlem minden eltávolítandó résznél, majd mentek. Aki már dolgozott az office szövegszerkesztőjével, mindent ugyanott megtalál. Nem tudom mivel összehasonlítani, mert nálam az Avidemux az egyetlen, amit végül is sikerült működére bírni. Szerintem az Openshot sem lehet ennél egyszerűbb, csak azzal még megnyitnom sem sikerült semmit.

Értékelés: 

0
Még nincs értékelve
kimarite képe

A videó betöltése után az

#24 Mindenképpen kulcs kockáknál vágj, a nevük megvan a leírásomban. Képes leírást talán a hétvégén tudok készíteni az új AviDemux menükkel.

Értékelés: 

0
Még nincs értékelve
fecameca képe

Tönkrement az avidemux.

Üdvözletem. Csak azért írok, mert én indítottam a témát, és a téma indító kérdés még nem lett megválaszolva. Ugyanis az OpenShot nekem annyira bonyolult, hogy semmire nem tudtam használni. Viszont jelenleg ezt használom: https://www.ghacks.net/2016/11/15/cut-videos-with-lossless-cut/ Szerintem ez a legegyszerűbb videó vágó. Az avidemux elkezdte bedobálni a felugró ablakot, hogy: Új verzió elérhető! Nincs benne olyan ablak, hogy "Ne értesítsen többet", de nagyon utálom az ilyet. Ilyenkor azért próbálom feltenni az újat, hogy eltűnjön az értesítés. Megpróbáltam feltenni az újat, nem sikerült, helyette tönkrement a régi is. Újra kezdte azt a nótát, hogy: Nem találni szétbontót ehhez: A sok kínlódásom eredményeképp megjelent egy olyan avidemux is a szoftverközpontban, amely rendszergazdaként akar uralkodni felettem. Ő ugyanis nem hajlandó menteni, hanem azt hazudja,hogy sikeresen mentett, de ha nevet adok a fájlnak, akkor nem ment sehova, ha a régibe mentem bele, akkor felülírja egy 0 bájtos semmivel.

Értékelés: 

0
Még nincs értékelve

Tönkrement az avidemux.

#26 A Mint 18 óta nem kínlódom az Avidemux telepítésével !
Innen letöltöm a legújabb verziót appimage formátumban a "Videók" könyvtáramba.
https://www.fosshub.com/Avidemux.html/avidemux_2.7.1v2.appImage
Duplán rákattintok, -> Végrehajthatónak jelölés és futtatás -> megvárom míg betölt, és
nemes egyszerűséggel használom - telepítés nélkül !
Időnként megnézem hogy van-e újabb verzió -> letöltöm, kipróbálom, és ha minden ok.
akkor az előző verziót törlöm (a Videók könyvtárból.)

Értékelés: 

0
Még nincs értékelve
fecameca képe

Tönkrement az avidemux.

#27 Akkor remélem nekem te eltudod mondani, nálam miért nem indul el az avidemux AppImage ? 3x próbálkoztam, azt hiszem, különböző verziókkal, de egy sem indult el. A LosslessCut letöltött könyvtárában is egy AppImage van, ami dupla klikkre simán megy. Légy szíves küldd el nekem azt a verziót ami nálad működik, hacsak nem 64 bites a te géped, mert akkor megvan az oka, miért nem indul? Kb. 1 percig forog körbe, egy körön belül a pöttyek, mintha töltene be valamit, utána semmi nem történik, nem indul el.

Értékelés: 

0
Még nincs értékelve

Tönkrement az avidemux.

#28 Ha neked 32bites rendszered van, akkor az újabb appimage verziók nem indulhatnak
mert azok 64bites rendszerre vannak elkészítve.
De úgy látom, a listában van régebbi verzió is 2.6.20-as ennél nincs kihangsúlyozva a 64bit.
https://imgur.com/MNPHQ2y
Talán, próbáld ki ezt is. (Ha ez sem jó, akkor mindkettőt törölheted - mint bármelyik "sima" fájlt.)

Értékelés: 

0
Még nincs értékelve
fecameca képe

Tönkrement az avidemux.

#29 Sajnos nálam ez sem indul el. Erős a gyanúm, hogy AppImage fájlt csak 64 bites rendszerekhez készítettek. De kár volt vele még egy napot szenvedni. Egyik sem indul el nálam, a LosslessCut viszont simán, azonnal indul. Sőt letöltöttem az avidemux_2.6.15 AppImage-t, és az sem megy. Valószínűleg igazam lesz, nincs 32 bites, ami megy Linuxon, akkor még csak Windowsosak voltak. Ez csakis kizárólag az avidemux átka. Mert mondom, vannak nekem portable alkalmazásaim, amik működnek. Az Etcher lemezképíró is az, és az említett LosslessCut is. De az, aki az Avidemuxot készíti, az nem gondolt a 32 bites Linuxosokra.

Értékelés: 

0
Még nincs értékelve
fecameca képe

Igazam lett

Megtörtént a rendszerváltás. Áttértem 64 bites rendszerre. Így már működik az Avidemux AppImage, viszont már nem megy a LosslessCut, valószínűleg az 32 bites. AMD 64 processzorom van 2GB memóriával. Mindenhol azt olvasom, hogy 4 GB alatt nem szabad 64 bites rendszert telepíteni. Miért? Eddig volt 33% memória használatom átlagba, most néha duplája lett. Tényleg nem ártana, ha lenne valahol egy hiteles leírás, hogy mikor, kinek jó a 32, illetve a 64 bites rendszert telepíteni. Lehet, hogy ez a kérés itt Off téma, de nemtudom, hol kellene feltenni. (Valaki a Facebookon felbátorított azal, hogy nem igaz, hogy 32 bites rendszer kell a gépemre, egyelőre működik, nem tudom, mit várhatok, ha esetleg kevés neki a memória - lefagyást?)

Értékelés: 

0
Még nincs értékelve

Igazam lett

#31 Ha nem akarod, vagy nem tudod kibőviteni a RAM-ot a gépedben, akkor a könnyűsúlyú
Peppermint 8 OS-t ajánlanám 64 bites verzióban - ez Ubuntu 16.04 (Mint 18.x) alapú.
https://distrowatch.com/?newsid=10110
Vagy az Ubuntu 18.04 (Mint 19) alapú Peppermint 9-et.
Ezek alacson rendszerigényű, de jól használható kiadások - ahogy a neve is mutatja némi
Mint "beütéssel".
Szerintem, legalább live-ként érdemes megnézni / kipróbálni valamelyiket.

Szerk.: Itt látok 64bites LosslessCut-ot is.: https://translate.googleusercontent.com/translate_c?depth=1&hl=hu&rurl=t...

Hogy a te renszeredre melyik lenne jó ? 1.11.0 ? vagy 1.12.0 ? - ezt ki kell próbálni !
https://imgur.com/C5dkFX8
 

Értékelés: 

0
Még nincs értékelve
fecameca képe

Igazam lett

#32 Nem értem, vagy te nem értesz. Ha már feltelepítettem a LinuxMint 18.3 64 bitest, akkor minek próbálkozzak még másikokkal ? Ha működik az Avidemux, akkor minek nekem LosslessCut? Persze nem kerestem rá a 64 bitesre, viszont az átmásolt home könyvtárból törölnöm kellett a 32 bites változatot. Még tesztelem a gépem, kissé bátortalanul egy másik winchesterre tettem az új rendszert,  hogy ha baj van visszadugom bele a régit és megy a 32 bit. nem tudom, hogy megérte-e áttérni, de azt sem értem miért mondták mindig hogy erre a gépre 32 bitest tegyek, ha megy rajta a 64 bites ?

Értékelés: 

0
Még nincs értékelve
kimarite képe

CPU

#33 Ha például az

lscpu

parancs kimenet részlete ilyen,

Architecture: x86_64
CPU op-mode(s): 32-bit, 64-bit
Byte Order: Little Endian
CPU(s): 1

akkor a számítógép alkalmas a 64bit-es rendszer futtatására (is).

4GB RAM alatt, felett:
With 4 GB you would still need PAE to use all 4 GB in 32-bit. PAE is a hack to get around the 32-bit addressing restriction.
https://www.linuxquestions.org/questions/linux-general-1/64bit-or-32bit-...

Értékelés: 

0
Még nincs értékelve

Igazam lett

#33 2GB RAM az egy képzeletbeli választóvonal - ez alatt (eddig) 32bites rendszert szoktak
ajánlani. Mert a 32bites rendszereknek általában kissebb a rendszerigényük mint a 64biteseknek.
Azonos kezelőfelületet feltételezve. (Te írtad, hogy a RAM használat szinte megduplázódott
miután 64bites rendszerre váltottál.)
2GB RAM-mal "megáldott" gépre is lehet 64bites rendszert telepíteni (ha a CPU ezt támogatja).
De az a 64bites rendszer legyen "könnyűsúlyú" mert ha használat közben a RAM megtelik,
akkor a rendszer elkezdi használni a SWAP-et - ez pedig azzal jár, hogy lelassul a renszer
működése.
Egy régebbi gépre, bizony meg kell keresni a legoptimálisabban használható rendszert.
Ami a felhasználónak, és a gépnek is megfelel. (jó esetben, ez a 2 fedi egymást.)
A 32bites disztribúciók, alkalmazások kifutóban vannak - ha hosszabb távban gondolkodsz,
a a 64bitesek a nyerők ! A Google Chrome, a Skypeforlinux, a Viber már csak 64bites rendszerekre telepíthetőek - és ezeknek a száma az idő haladtával egyre csak nő !
 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Igazam lett

#35 Igen, kevesebb RAM-mal „megáldott” gépeken ki kell kísérletezni a megfelelő rendszert. De ez annyi, hogy az ember telepíti az egyiket és a másikat is, aztán felteszi a kedvenc alkalmazásait, és tesztel természetesen a saját szempontjai szerint.
+1

Értékelés: 

0
Még nincs értékelve
fecameca képe

Igen, elolvastam, elég

Egyszerűen csúcs ez a 64 bites rendszer. Az összes nyűgje megszűnt, ami eddig valaha is volt. Nincsenek elakadások a betöltéskor, és nincsenek többé váratlan kikapcsolások, se lefagyások. Ez idáig csak pazaroltam a gép erőforrásait a 32 bitesen. Jó lenne, ha ezt mások is tudnák.
 

Értékelés: 

0
Még nincs értékelve
szhf62 képe

Egyszerű videó vágó programot keresek

#2 fecameca nem szeretnélek megkeverni, de nekem a LM 19 MATE-ra sikerült "működőképesre" feltelepíteni az Avidemuxot. Ezt használtam már a LM 17-en (MATE -n és xfce-n) 32 és 64 bites változatban. Ha valamiért a mostani Avidemux-od "csődöt mondana", egy egyszerű Avidemux újratelepítés megoldja a problémát.  Terminálban "indulsz:"
https://linuxmint.hu/comment/20159#comment-20159
Az első 2 parancssort bemásolod, ha meg van mindez bezárod a terminált, ez után a Synapticban rákeresel az Avidemuxra, és  https://linuxmint.hu/comment/20167#comment-20167
Sok sikert.  :)

Értékelés: 

0
Még nincs értékelve
szhf62 képe

Az Openshot-nál egyszerűbb

#5 Próbáltam az Openshot-ot, de olyan fájlformátummal "dolgozik", hogy más konvertálók erre "csak lesnek mint hal a szatyorban". Többségében nekem .3gp és .mp4 fájlok vannak, ezeket az Openshot valami más formára "dolgozza fel".
Ha tudnál egy beállítás leírást adni hogy miként lehet ezen a videószerkesztőn megtartani vagy visszaállítani az eredeti fájlformátumo(ka)t, azzal nagyot segítenél mindenkinek.
A másik ami gondot okozott még a próba alatt: Nagy mértékben megnőtt a szerkesztett fájl mérete... (Egy ~200 MB-s fájlból közel 1 GB-s fájlt "alkotott". Ezt a "malőrjét" hogyan lehetne visszaszorítani, vagy elkerülni?)

Értékelés: 

0
Még nincs értékelve
tonsur képe

Az Openshot-nál egyszerűbb

#39
Én a Shotcut-ot használom,remek program, sok formátumot támogat és jól használható. Letöltheted portable,appimage formátumban, valamint telepitheted flatpak rendszerben is: Shotcut download.
Oktató videok: shotcut használata
Konvertálásnál nagyon pontosan paraméterezhető,szinte minden kodeket és konvertálási módszert ismer (1pass,2pass,állandó bitrate,átlag bitrate stb) ami még ritka tulajdonsága, hogy nem csak progressziv, hanem interlace-es is lehet a beolvasás módja, és természetesen magyar nyelvű.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Az Openshot-nál egyszerűbb

#40 | tonsur A KdenLive is egy kedvelt alkalmazás. Ha a felhasználó nem zárkózik el a KDE-s alkalmazások használatától, és már telepítette a Krita vagy a DigiKam alkalmazásokat (mellesleg a KMahjongg is elég jó), akkor a KDE asztali környezet függőségei már települtek, ezzel nem kell foglalkoznia (~3-400MB)

#39 | szhf62 Az Avidemux blognál elfelejtettem megkérdezni, hogy az Avidemux ablak függőlegesen elfére, vagy kilóg lefelé. Mert a noteszgépemnél lefelé kissé kilóg, és az ismert módszerekkel nem tudtam szűkebbre venni az ablakot (2-3 óra alatt sem). Vélhetően csak a fejlesztők tudnák ezt megoldani, a GTK+ optimalizálást. Említve lett, hogy a Qt alkalmazások más asztali környezethez igazítása a Linux Mint 19 Tara kiadástól nem a Linux Mint csapat, hanem az alkalmazás fejlesztőinek feladata. Szükség is lenne erre. Fel kéne vetnem itt: http://www.avidemux.org/admForum/

Értékelés: 

0
Még nincs értékelve

Az Openshot-nál egyszerűbb

#41 Az Avidemux megnyitott ablakának függőleges méretét nem tudom állítani, de:
- Ha elég lenne a panel szélességgel feljebb húzni, akkor a panelt elrejtésre lehet állítani -
akár ideiglenesen.
- Ha nem zavar hogy az ablak felső részét nem látod, akkor nyomva tartott "Alt" + lenyomott
bal egérgombbal jócskán feljebb tudod húzni az ablakot.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Avidemux kilóg..

#42 Időszakosan áthelyeztem a panelt balra (még így sem fér el) :)

I am an Englishman in New York ..

Értékelés: 

0
Még nincs értékelve