AMD driver: amdgpu, radeon (Linux Mint 18, Sarah) | ASUS R7 250

Fórum: 

Sziasztok!
Azt szeretném kérdezni, hogy linux mint 18 sarah 64bit rendszerre milyen drivert telepítsek? VGA: ASUS R7 250
Esetleg kell még valamilyen illesztőprogramot telepíteni, vagy ez elég? Az illesztőprogram kezelőben csak az intel microcode van.

kimarite képe

RE: Illesztőprogram

@nyuzsu Az illesztő programokat általában a Linux kernele tartalmazza.
A VGA (GPU, ...) driver alapértelmezetten telepítve van a Linux Mint (és más Linux-szok) telepítése után, ez egy nyílt forráskódú driver.

Oszt meg velünk az alábbi parancs kimenetét:

inxi -F

A https://paste.ubuntu.com/ oldalra is feltöltheted, de akkor a mentés után a hivatkozás új URL-jét oszd meg itt.
A terminál -mint az inxi is- parancsok az Enter leütésével futnak le. Ez egy teszt, pár dolgot megtudunk általa a rendszeredről.

Értékelés: 

0
Még nincs értékelve

Illesztőprogram

Szia!
A rendszerről adatok:

System:    Host: nyuzsu-desktop Kernel: 4.4.0-72-generic x86_64 (64 bit)
           Desktop: Cinnamon 3.0.7  Distro: Linux Mint 18 Sarah
Machine:   Mobo: ASRock model: H81M-DGS R2.0
           Bios: American Megatrends v: P1.30 date: 07/02/2014
CPU:       Dual core Intel Pentium G3220 (-MCP-) cache: 3072 KB
           clock speeds: max: 3000 MHz 1: 3000 MHz 2: 2727 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Oland XT [Radeon HD 8670 / R7 250/350]
           Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           GLX Renderer: Gallium 0.4 on AMD OLAND (DRM 2.43.0 / 4.4.0-72-generic, LLVM 3.8.0)
           GLX Version: 3.0 Mesa 12.0.6
Audio:     Card-1 Intel 8 Series/C220 Series High Definition Audio Controller
           driver: snd_hda_intel
           Card-2 Advanced Micro Devices [AMD/ATI] Cape Verde/Pitcairn HDMI Audio [Radeon HD 7700/7800 Series]
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-72-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169
           IF: enp3s0 state: down mac: d0:50:99:56:90:97
Drives:    HDD Total Size: 1250.3GB (1.7% used)
           ID-1: /dev/sda model: TOSHIBA_DT01ACA1 size: 1000.2GB
           ID-2: /dev/sdb model: Hitachi_HTS54322 size: 250.1GB
Partition: ID-1: / size: 33G used: 12G (39%) fs: ext4 dev: /dev/sda7
           ID-2: swap-1 size: 8.52GB used: 0.00GB (0%) fs: swap dev: /dev/sda8
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 36.0C mobo: N/A gpu: 34.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 156 Uptime: 26 min Memory: 1161.1/7923.5MB
           Client: Shell (bash) inxi: 2.2.35

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Illesztőprogram

#2 Szia,
Mint említettem, a driverek a kernelben vannak. Láthatod is, ott az 'ati,radeon' driver a videó kártyához, az ethernet kártyához és a hangkártyához is megvan, stb.. Amire te gondolsz szerintem, hogy például kellene a monitorhoz is -Windows alatt egy CD-n van sokszor a gyártó által a monitor, a hangkártya, a videó kártya drivere- itt, Linux alatt nincs. A monitor kezelése is megoldott alapból. Az egyéb eszközökhöz lehet, kell majd telepíteni drivert vagy firmwaret, ilyen lehet a nyomtató, szkenner, stb., ha majd erre szükséged lesz és ez is megoldott (általában, de, ha mostanában vásárolsz, érdemes körbenézni -egy kicsit- a Linux-ra vonatkozóan).

Ami az AMD videó kártyásokat érdekelheti (Linux Mint 18 -tól/'felett'), hogy a -nálad látható- nyílt driver használható a legtöbb videó kártyánál a Linux Mint 18 és újabb verzióinál, és egy 'amdgpu' nevű másik driver készült el és további fejlesztése folyik - az AMD erősebb videó kártyáira. Ez is nyílt forráskódú,  .., és a Linux Mint 18 kiadástól létezik. Mert a Linux Mint 17 és korábbi kiadásokra még letölthetően vagy frissíthetően létezett a zárt driver is: olykor érdemes lehetett telepíteni, de erről más-más véleménynek vannak.

Amúgy letölteni akármit is a Linux alatt nem igazán kell, sőt nem is ajánlott, mert
-- a drivereket, firmware-eket, és egyéb 'akármilyen' csomagokat, alkalmazásokat a rendszer tárolóiból telepíted, ez a Linux sajátos jellemzője. Kevés esetben mégis szükséges lehet letöltésre, de akkor arra, majd külön kitérünk (ha igény merül fel valamilyen oknál fogva, és tudjuk majd -kiderül- hogy másként megoldani nem lehetséges)
-- és mert -másként fogalmazva. nem a letöltés (CD, stb. források) jellemző a Linux csomag-telepítési tulajdonságaira (meglévő tárolókból telepítesz), ez így biztonságos, mert ellenőrzött csomagokat kapsz (a fejlesztők tesztelik a tárolókba tett alkalmazásokat). Az említett 'tárolók' a csomag frissítési, telepítési szerverek, melyek elérése -URL- a rendszeredben a telepítéskor már rögzítve van, és néha felvehetsz is hasonlókat ..., erről is később (igény esetén).

Az intel microcode csomag a CPU -hoz jó, ha Intel a processzorod. Telepítésével már nem a BIOS vezérli majd a CPU-dat, hanem a kernel. A BIOS vezérlés is jó lehet, de sok gépnél a BIOS már nem frissíthető, így az alkalmazás telepítése talán jobb megoldás. Ezt a csomagot frissíteni is lehet, de manapság -jó ideje- a legtöbb esetben a telepítés a legújabb verziót nyújtja. Néhány Intel CPU elég egyedi, ezért lehet szükséges frissíteni.

A mutatott teszt kimenet jónak látszik, hagyd így: telepítheted az intel microcode csomagot is akár. Ha valami nem működik elsőre (újonnan vásárolt, használatba vett eszköz, vagy periféria: fényképezőgép, szkenner stb.), akkor lehet a megoldás után nézni.

A megoldás keresése:
-- hibaüzenetet másolsz be ide és/vagy elmondod/leírod, mi a gond, és mit tapasztalsz
-- egyes esetekben az alábbi parancs kimenetét például fájlba mented, és a paste ubuntu oldal által megosztod (mert túl hosszú kimenetet kapsz és az említett oldalon megmarad, ... az oldal erre szolgál, másrészt a fórum használatát a sok lapozás megnehezítené)

dmesg 2>&1 | tee -a kimenet.txt

A fenti parancsban a kimenet a saját könyvtáradba, text/szöveges, azaz formázatlan fájlként mentődik. A 'kimenet' elnevezés csak példa, bármire változtathatod, és az '-a' kapcsoló azt is jelenti, hogy a második és további futtatás az első -demsg- kimenetet után fűzi a másodikat, stb., de csak egyszer futtasd a parancsot, másodjára sorszámmal láthatod el például. A szöveges kimenet alkalmazása könnyebbé teszi a másolást.Í
A saját könyvtár az a könyvtár, ahova lép a fájlkezelőd, amikor azt elindítod. Kettő katintással megnyitod ([a]vagy szövegszerkesztővel: Pluma, Geany, Gedit, Kate .., amelyik telepítve van a rendszereden), majd a tartalmát másolod a paste ubuntu oldalra. És onnan a mentés után linkeled nekünk. Az 'EE' (error/hiba) és a 'WW' (warning/figyelmeztetés) jelzésű sorok mutathatják valamely eszköz, periféria nem megfelelő működését ... . 'Valamennyire' mi is értünk ezek értelmezéséhez, ha máshogy nem, rákereshetünk a neten, és legfőképpen értelmezhetjük a más fórumok lehetőségeit, olyan szempontból, hogy Linux Mint 18-ra vagy korábbi kiadásra ad megoldást az ottani javaslat. Elég sok más teszt létezik (parancssoros), a dmesg elég általános, és alapból ezt érdemes megnézni, ha csak már kíváncsi vagy, akkor bizony feltétlen. Az inxi-t is tekinthetjük tesztnek, hiszen a kernel modulokat láttuk betöltve nálad az eszközöknél (ezért kértem) a rendszer tulajdonságai mellett (ezek is fontosak, mielőtt bármit javaslunk: nem mindegy melyik rendszer, mikori kiadás, stb.), léteznek, ez már jó hír .., persze, nem meglepő egyáltalán.

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE: Driver

@nyuzsu A videó kártyád,
https://help.ubuntu.com/community/RadeonDriver
támogatott lehet az amdgpu driverre,
https://bbs.archlinux.org/viewtopic.php?id=223831
de ehhez az újabb Xorg (X-Server) kell.
A megoldásnak utána nézek, kis türelmet kérek.
Nem bonyolult a megoldás, de az Ubuntu újabb verziója elég 'érdekes' (16.04: too complicated), erre alapul s Linux Mint 18, érdemes lehet 'nézelődni' a megoldásnál. Megoldva például itt: https://bbs.archlinux.org/viewtopic.php?id=223831
Addig telepítsd a Systemback alkalmazást,
https://linuxmint.hu/blog/2016/09/a-systemback-rendszermento-es-rendszer...
és készíts azzal egy visszaállítási pontot.

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Illesztőprogram

#2 Rátaláltam a megoldásra, de egy kicsit bizonytalan a vége, az eredmény ..
Mert itt például említik az OLAND chip-et,
https://wiki.gentoo.org/wiki/Amdgpu
de itt nem.
https://help.ubuntu.com/community/AMDGPU-Driver
Ez itt nem ennyire részletes (vagy nem kerestem rá igazán),
https://support.amd.com/en-us/kb-articles/Pages/AMD-Radeon-GPU-PRO-Linux...
a telepítés ez lenne,
https://support.amd.com/en-us/kb-articles/Pages/AMDGPU-PRO-Install.aspx
azonban nem innen, hanem inkább tárolóból érdemes telepítened. Leírom, hogyan!

  • a már említett Systemback alkalmazást telepíted,

https://linuxmint.hu/blog/2016/09/a-systemback-rendszermento-es-rendszer...
és készítesz azzal egy visszaállítási pontot (ahova visszatérhetsz, ha valami gond lesz: teszem azt, hogy azt írja a Wiki, OLAND támogatás nincs, és nem működik majd valami, ám lehet, mégis működne a konfig. Kipróbálod.
Ha menüből nem indul a Systemback, kétféle megoldással indíthatod:

-- grafikusan (ablakos nézet): Alt + F2

gksu systemback

vagy csak KDE asztali környezetnél

kdsu systemback

-- konzolon (Ctrl + Alt + F2)

sudo systemback-cli

A gksu-t és a sudo-t ne keverd!

Igazság szerint nem tudom, a Linux Mint alatt indul-e menüből (vélhetően igen), de LMDE és Debian alatt a fent említett megoldás kell jelenleg, bizonyos setuid jellemzőjű bináris miatt ... . Mert amúgy így indul (a grafikus verzió), azaz az indító parancs ez:

/usr/lib/systemback/sbsustart systemback gtk+

Egy barátom kérdezett rá a Debian (LMDE) indításra, nem kérdeztem rá, hogy a Mint alatt mi van nála. Az alkalmazás fejlesztője is a gksu-t javasolja jelenleg -de ez tegnap volt- levelezésünkben.

Miután megvan a visszaállítási pont (a teljes rendszerről készítsd):

sudo apt-get install --install-recommends linux-generic-hwe-16.04 xserver-xorg-hwe-16.04

Azt nem tudom, hogy kell-e a Linux Mint 18.1 verzióra frissítened ehhez. Kiderül: a parancs kimenete kéne ide másolva. A szükséges és egyéb függőségek is kiderülhetnek. Például egy újabb, saccperkábé 4.8 vagy 4.9 verziójú kernel.

Aztán ellenőrzöd, hogy a GPU-d támogatott-e az amdgpu driverre (kimenet ide)

hwe-support-status --verbose
sudo apt-get install xserver-xorg-video-amdgpu

vagy telepíted az eszközkezelőből, vélhetően fel fogja ajánlani.

A csomag függőségeire keresés

-- az apt-cache-val

apt-cache showpkg xserver-xorg-video-amdgpu

-- teszt telepítéssel

sudo apt-get install xserver-xorg-video-amdgpu --simulate

-- az aptitude használatával (igen/nem/megszakítás lehetőségek)

sudo apt-get install aptitude
sudo aptitude install xserver-xorg-video-amdgpu

Itt is nézhető (xenial / xenial-updates):
http://packages.ubuntu.com/xenial/xserver-xorg-video-amdgpu
http://packages.ubuntu.com/xenial-updates/xserver-xorg-video-amdgpu

Tehát, ha a telepítéshez valamilyen függőség nem nálad még nem elérhető, mert másik tárolót kell például felvenned ehhez, azt kiderítjük.

Ez az egyik kérdés. A másik kérdés a támogatás (OLAND). Mindez kiderül->első lépés: Systemback ...

Érdekességek
https://www.linkedin.com/pulse/using-newer-amdgpu-driver-ubuntu-1604lts-...
https://wiki.archlinux.org/index.php/AMDGPU
https://en.wikipedia.org/wiki/AMDGPU
https://askubuntu.com/questions/756258/which-graphics-cards-are-supporte...
https://www.mankier.com/4/amdgpu

Értékelés: 

0
Még nincs értékelve

Illesztőprogram

Odáig eljutottam hogy csináltam egy rendszer visszaállítási pontot, majd feltelepítettem a 16.04 HWE stacks alkalmazást, utána újraindítottam a gépet. hwe-support-status --verbose parancsra azt írja, nem található ilyen parancs, na eddig idáig jutottam el :)

Értékelés: 

0
Még nincs értékelve

Illesztőprogram

 Ja igen, és az illesztőprogram kezelőben még mindig nem jelent meg a vga

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Illesztőprogram

#6 Telepítsd ezt,

sudo apt-get install update-manager-core

aztán próbáld megint.
'The command line utility is called hwe-support-status and is provided in the update-manager-core package' ...
https://wiki.ubuntu.com/1404_HWE_EOL

Bár, ahogy nézem, mást mutat (kimenet) majd,
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/1607983
mint ami nekünk kéne :-) megtévesztett a Wiki.

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:Illesztőprogram

#5 Az OLAND valamelyest feloldva (sajnso, nem vagyok lexikon a GPU témában):
Southern Islands3 # Family
:: CAPE VERDE, PITCAIRN, TAHITI, OLAND, HAINAN # Chipset Name
:: HD7750-HD7970, R9 270, R9 280, R9 370X, R7 240, R7 250 # Product name
https://wiki.gentoo.org/wiki/AMDGPU
Bár itt a kártyád (8xxx) nincs feltüntetve ...
.. itt sem:
https://help.ubuntu.com/community/AMDGPU-Driver

Itt viszont igen:
https://support.amd.com/en-us/kb-articles/Pages/AMDGPU-PRO-Driver-for-Li...
Telepítés:
https://support.amd.com/en-us/kb-articles/Pages/AMDGPU-PRO-Install.aspx

Azaz, a telepítés (ez egy beta driver amúgy)

sudo apt update
sudo apt dist-upgrade
wget -c https://www2.ati.com/drivers/linux/ubuntu/amdgpu-pro-17.10-401251.tar.xz
tar -Jxvf amdgpu-pro-17.10-401251.tar.xz
cd amdgpu-pro-17.10-401251
sudo bash ./amdgpu-pro-install
sudo reboot

Vulkan driver:

Ellenőrizd, hogy benne vagy-e a video csoportban

groups $USER

Ha nem (a kimenet a video szót nem tartalmazza), akkor tedd bele magad

sudo usermod -a -G video $USER
sudo reboot

Eltávolítás

sudo amdgpu-pro-uninstall

Forrás
https://support.amd.com/en-us/kb-articles/Pages/AMDGPU-PRO-Install.aspx

Azért az előző javaslataimat is nézd meg. Pl. a Synaptic csomagkezelőben a xserver-xorg-video-amdgpu csomagra rákeresés után a csomag tulajdonságaiban benne lehet a támogatott GPU-k listája, így a tied is - miután a csomag nevére kattintasz (be kell állítani, hogy mutassa a csomag tulajdonságokat a Synaptic). Synaptic:

sudo apt install synaptic

Hm, állítólag az apt-get -tel telepített csomagok néha nem látszanak telepítettnek, ezért írtam most az apt -tal.

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:RE:Illesztőprogram

#10 Egy orosz oldal szerint kernelt is forgathatsz, a félkövér sor ..

kim@kim:~$ cat /boot/config-
config-3.16.0-4-586       config-4.9.0-0.bpo.2-686 
kim@kim:~$ cat /boot/config-4.9.0-0.bpo.2-686 | grep -i amdgpu
CONFIG_DRM_AMDGPU=m
# CONFIG_DRM_AMDGPU_SI is not set
# CONFIG_DRM_AMDGPU_CIK is not set
CONFIG_DRM_AMDGPU_USERPTR=y
# CONFIG_DRM_AMDGPU_GART_DEBUGFS is not set

ez kéne legyen:

CONFIG_DRM_AMDGPU_CIK=y

Értékelés: 

0
Még nincs értékelve

Illesztőprogram

A sudo apt-get install xserver-xorg-video-amdgpu --simulate parancsra a következőt írja ki: Néhány csomagot nem lehetett telepíteni. Ez azt jelentheti, hogy

egy lehetetlen állapotot kért, vagy ha az unstable disztribúcióthasználja, akkor néhány igényelt csomag még nem készült el vagy kilett mozdítva az Incoming-ból.Az alábbi információk segíthetnek megoldani a problémát: Az alábbi csomagoknak teljesítetlen függőségei vannak: xserver-xorg-video-amdgpu : Függ ettől: xserver-xorg-core (>= 2:1.17.99.902)E: A problémák nem javíthatók, sérült csomagokat fogott vissza. 

Értékelés: 

0
Még nincs értékelve

Illesztőprogram

 A beta driver telepítésénél pedig: tar -Jxvf amdgpu-pro-17.10-401251.tar.xzxz: (stdin): File format not recognizedtar: Child returned status 1tar: Error is not recoverable: exiting now

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Illesztőprogram

#12 Erre mi a válasz?

apt-cache policy xserver-xorg-core

Értékelés: 

0
Még nincs értékelve

Illesztőprogram

 A synapticban van egy xserver-xorg-video-amdgpu-hwe-1 csomag telepítve, de viszont nincs benne a támogatott GPU-k listája

 

Értékelés: 

0
Még nincs értékelve

Illesztőprogram

 apt-cache policy xserver-xorg-core

xserver-xorg-core:  Telepítve: (nincs)  Jelölt:    2:1.18.4-0ubuntu0.2  Verziótáblázat:     2:1.18.4-0ubuntu0.2 500        500 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages        100 /var/lib/dpkg/status     2:1.18.3-1ubuntu2 500        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Illesztőprogram

#13 Igen, mert két felesleges karaktert tettél a végére:

tar -Jxvf amdgpu-pro-17.10-401251.tar.xzxz

Simán tar.xz, ez a kiterjesztés. De ne fogj bele, mert a függőségeket tisztázni kell előbb.
Végülis folytathatod, mert ha nincsen meg minden függőség és 'bennragadsz', akkor visszaállsz a mentési pontra .., és nem fut le az install szkript sem.

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Illesztőprogram

#12 Egyébként ez a csomag

egy lehetetlen állapotot kért, vagy ha az unstable disztribúcióthasználja, akkor néhány igényelt csomag még nem készült el vagy kilett mozdítva az Incoming-ból.Az alábbi információk segíthetnek megoldani a problémát: Az alábbi csomagoknak teljesítetlen függőségei vannak: xserver-xorg-video-amdgpu : Függ ettől: xserver-xorg-core (>= 2:1.17.99.902)E: A problémák nem javíthatók, sérült csomagokat fogott vissza.

már nem igazán létezik: 2:1.17.99.902

Parancs másolás a fórumról:
-- kijelölöd
-- Ctrl + C

És a terminálba: Egér jobb gombos menü>Beillesztés

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Illesztőprogram

#16 Akkor telepítsd ezt

sudo apt install xserver-xorg-core

majd az előbbivel próba:

sudo apt install xserver-xorg-video-amdgpu

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Illesztőprogram

#15 Sajnos, ... ez van.

:::::

Ha nem sikerül valami, akkor előfordulhat, csak a konzolon (Ctrl + Alt + F2) tudsz rendszert visszaállítani,
-- bejelentkezel a konzolon, majd

sudo systemback-cli

vagy ugyanezzel a paranccsal, de a chroot segítségével:
https://linuxmint.hu/blog/2016/08/chroot-live-rendszer-livecddvdusb-stick

Értékelés: 

0
Még nincs értékelve

Illesztőprogram

 Az amdgpu pro nem lehet telepíteni mert: tar -Jxvf amdgpu-pro-17.10-401251.tar.xz

 xz: (stdin): File format not recognized

tar: Child returned status 1

tar: Error is not recoverable: exiting now
 eddig eljutottam de tovább nem. Egyébként köszi ezt a rengeteg segítséget nagyon hasznosak voltak attól függetlenül hogy nem nagyon vagyunk előrébb :) a célom igazából az lenne, hogy megtudjam hogy normális driver van-e fent a gépen, vagy kell-e valamit telepíteni. Néha vannak bugok, a kép szétesik netezés közben, vagy aközben hogy megnyitok egy programot, de nem annyira jellemző. Fullhd videók lejátszása sem probléma. Azért is fura ez a driver dolog, mert eddig csak windowst használtam, de kb. 1 hónapja próbálgatom a linuxot és elég érdekes ez a driver dolog. De egyébként tetszik ez a világ is windows mellett... 

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Illesztőprogram

#15 Valóban, csak általánosságban van felsorolás a Synaptic-ban:

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:Illesztőprogram

#21 A saját könyvtáradba a böngészővel töltsd le (ne a wget-tel) ezt
AMDGPU-Pro Driver Version 17.10 for Ubuntu 16.04.2
innen: https://support.amd.com/en-us/kb-articles/Pages/AMDGPU-PRO-Driver-for-Li...

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:Illesztőprogram

#23 Mert a wget-nek nem jó URL 'jött'. Így már jó..:

kim@kim:~$ file amdgpu-pro-17.10-401251.tar.xz
amdgpu-pro-17.10-401251.tar.xz: XZ compressed data
kim@kim:~$ ls amdgpu-pro-17.10-401251.tar.xz
amdgpu-pro-17.10-401251.tar.xz
kim@kim:~$ ls -la amdgpu-pro-17.10-401251.tar.xz
-rw-r--r-- 1 kim kim 121382760 ápr    9 22:38 amdgpu-pro-17.10-401251.tar.xz
kim@kim:~$ tar -Jxvf amdgpu-pro-17.10-401251.tar.xz
amdgpu-pro-17.10-401251/
amdgpu-pro-17.10-401251/clinfo-amdgpu-pro_17.10-401251_amd64.deb
amdgpu-pro-17.10-401251/xserver-xorg-video-amdgpu-pro_1.2.99-401251_i386.deb
amdgpu-pro-17.10-401251/libgl1-amdgpu-pro-appprofiles_17.10-401251_all.deb
amdgpu-pro-17.10-401251/libdrm-amdgpu-pro-radeon1_2.4.70-401251_i386.deb
amdgpu-pro-17.10-401251/libdrm-amdgpu-pro-dev_2.4.70-401251_amd64.deb
amdgpu-pro-17.10-401251/amdgpu-pro_17.10-401251_amd64.deb
amdgpu-pro-17.10-401251/libvdpau-amdgpu-pro_13.0.3-401251_amd64.deb
amdgpu-pro-17.10-401251/libgbm1-amdgpu-pro-base_17.10-401251_all.deb
amdgpu-pro-17.10-401251/libdrm-amdgpu-pro-radeon1_2.4.70-401251_amd64.deb
amdgpu-pro-17.10-401251/libglamor-amdgpu-pro-dev_1.18.3-401251_amd64.deb
amdgpu-pro-17.10-401251/libgl1-amdgpu-pro-glx_17.10-401251_i386.deb
amdgpu-pro-17.10-401251/libegl1-amdgpu-pro_17.10-401251_i386.deb
amdgpu-pro-17.10-401251/clinfo-amdgpu-pro_17.10-401251_i386.deb
amdgpu-pro-17.10-401251/mesa-amdgpu-pro-omx-drivers_13.0.3-401251_amd64.deb
amdgpu-pro-17.10-401251/libgl1-amdgpu-pro-dri_17.10-401251_amd64.deb
amdgpu-pro-17.10-401251/libgles2-amdgpu-pro_17.10-401251_amd64.deb
amdgpu-pro-17.10-401251/libgl1-amdgpu-pro-ext_17.10-401251_amd64.deb
amdgpu-pro-17.10-401251/libgl1-amdgpu-pro-glx_17.10-401251_amd64.deb
amdgpu-pro-17.10-401251/amdgpu-pro_17.10-401251_i386.deb
amdgpu-pro-17.10-401251/libopencl1-amdgpu-pro_17.10-401251_i386.deb
amdgpu-pro-17.10-401251/libdrm-amdgpu-pro-amdgpu1_2.4.70-401251_i386.deb
amdgpu-pro-17.10-401251/libopencl1-amdgpu-pro_17.10-401251_amd64.deb
amdgpu-pro-17.10-401251/libgbm1-amdgpu-pro_17.10-401251_amd64.deb
amdgpu-pro-17.10-401251/libdrm-amdgpu-pro-utils_2.4.70-401251_amd64.deb
amdgpu-pro-17.10-401251/libgl1-amdgpu-pro-dri_17.10-401251_i386.deb
amdgpu-pro-17.10-401251/xserver-xorg-video-modesetting-amdgpu-pro_1.18.3-401251_i386.deb
amdgpu-pro-17.10-401251/libgbm1-amdgpu-pro_17.10-401251_i386.deb
amdgpu-pro-17.10-401251/libegl1-amdgpu-pro_17.10-401251_amd64.deb
amdgpu-pro-17.10-401251/opencl-amdgpu-pro-icd_17.10-401251_amd64.deb
amdgpu-pro-17.10-401251/Packages
amdgpu-pro-17.10-401251/gst-omx-amdgpu-pro_1.0.0.1-401251_i386.deb
amdgpu-pro-17.10-401251/libgles2-amdgpu-pro_17.10-401251_i386.deb
amdgpu-pro-17.10-401251/libdrm2-amdgpu-pro_2.4.70-401251_amd64.deb
amdgpu-pro-17.10-401251/amdgpu-pro-lib32_17.10-401251_amd64.deb
amdgpu-pro-17.10-401251/xserver-xorg-video-glamoregl-amdgpu-pro_1.18.3-401251_amd64.deb
amdgpu-pro-17.10-401251/libdrm2-amdgpu-pro_2.4.70-401251_i386.deb
amdgpu-pro-17.10-401251/libgl1-amdgpu-pro-ext_17.10-401251_i386.deb
amdgpu-pro-17.10-401251/xserver-xorg-video-modesetting-amdgpu-pro_1.18.3-401251_amd64.deb
amdgpu-pro-17.10-401251/libglamor-amdgpu-pro-dev_1.18.3-401251_i386.deb
amdgpu-pro-17.10-401251/libvdpau-amdgpu-pro_13.0.3-401251_i386.deb
amdgpu-pro-17.10-401251/gst-omx-amdgpu-pro_1.0.0.1-401251_amd64.deb
amdgpu-pro-17.10-401251/xserver-xorg-video-glamoregl-amdgpu-pro_1.18.3-401251_i386.deb
amdgpu-pro-17.10-401251/opencl-amdgpu-pro-icd_17.10-401251_i386.deb
amdgpu-pro-17.10-401251/amdgpu-pro-dkms_17.10-401251_all.deb
amdgpu-pro-17.10-401251/vulkan-amdgpu-pro_17.10-401251_i386.deb
amdgpu-pro-17.10-401251/mesa-amdgpu-pro-omx-drivers_13.0.3-401251_i386.deb
amdgpu-pro-17.10-401251/libgbm1-amdgpu-pro-dev_17.10-401251_amd64.deb
amdgpu-pro-17.10-401251/libgbm1-amdgpu-pro-dev_17.10-401251_i386.deb
amdgpu-pro-17.10-401251/xserver-xorg-video-amdgpu-pro_1.2.99-401251_amd64.deb
amdgpu-pro-17.10-401251/vulkan-amdgpu-pro_17.10-401251_amd64.deb
amdgpu-pro-17.10-401251/Release
amdgpu-pro-17.10-401251/libdrm-amdgpu-pro-utils_2.4.70-401251_i386.deb
amdgpu-pro-17.10-401251/libdrm-amdgpu-pro-dev_2.4.70-401251_i386.deb
amdgpu-pro-17.10-401251/amdgpu-pro-install
amdgpu-pro-17.10-401251/libdrm-amdgpu-pro-amdgpu1_2.4.70-401251_amd64.deb
kim@kim:~$

Értékelés: 

0
Még nincs értékelve
kimarite képe

RE:RE:RE:Illesztőprogram

#24 Ez lenne helyes:

wget --referer=https://support.amd.com https://www2.ati.com/drivers/linux/ubuntu/amdgpu-pro-17.10-401251.tar.xz

Ellenőrizve:

wget --referer=https://support.amd.com https://www2.ati.com/drivers/linux/ubuntu/amdgpu-pro-17.10-401251.tar.xz
--2017-04-09 22:49:08--  https://www2.ati.com/drivers/linux/ubuntu/amdgpu-pro-17.10-401251.tar.xz
www2.ati.com (www2.ati.com) feloldása… 2.17.117.35
Csatlakozás a következőhöz: www2.ati.com (www2.ati.com)[2.17.117.35]:443… kapcsolódva.
HTTP kérés elküldve, várakozás válaszra… 200 OK
Hossz: 121382760 (116M) [application/x-tar]
Mentés ide: „amdgpu-pro-17.10-401251.tar.xz.1”

amdgpu-pro-17.10-401251.tar.xz. 100%[=======================================================>] 115,76M  3,60MB/s  idő 36s   

2017-04-09 22:49:44 (3,24 MB/s) -- „amdgpu-pro-17.10-401251.tar.xz.1” mentve [121382760/121382760]

Forrás
https://linuxforums.org.uk/index.php?topic=11527.0

Értékelés: 

0
Még nincs értékelve